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1 About this document 

Goal and purpose 
This document describes the main procedures for installing, commissioning, 
maintaining and repairing the FS720 fire detection system. You will find detailed 
instructions for these jobs in the documents listed under the heading 'Referenz-
Dokumente'.  

 

 
Document A6V10210355, system description, is an integral part of these 
instructions. It is assumed that this document has been read and understood. 

Scope 
The information contained in this document is valid for the market package 
MP1XS. 

Target groups 
The information in this document is intended for the following target groups: 

 
Target group Activity Qualification 

Installation personnel  Assembles and installs the product 
components at the place of 
installation. 

 Carries out a performance check 
following installation. 

 Has received specialist training in the area of 
building installation technology or electrical 
installations. 

Commissioning personnel  Configures the product at the place 
of installation according to 
customer-specific requirements. 

 Checks the product operability and 
releases the product for use by the 
operator. 

 Searches for and corrects 
malfunctions. 

 Has obtained suitable specialist training for 
the function and for the products. 

 Has attended the training courses for 
commissioning personnel. 

Maintenance personnel  Carries out all maintenance work. 
 Checks that the products are in 

perfect working order. 
 Searches for and corrects 

malfunctions. 

 Has obtained suitable specialist training for 
the function and for the products. 
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Document identification 
 

Position Information 

Title page  Product type 
 Product designation 
 Document type 

Last page, bottom left  Document ID 
ID_ModificationIndex_Language_COUNTRY 

 Edition date 

Last page, bottom right-
hand side 

 Manual 
 Register 

Conventions for text marking 
Markups 

Special markups are shown in this document as follows: 

 
⊳ Requirement for a behavior instruction 

      ⇨ Intermediate result of a behavior instruction 

⇨ End result of a behavior instruction 

'Text' Quotation, reproduced identically 

<Key> Identification of keys 

 

Supplementary information 

The i  symbol identifies supplementary information such as a tip for an easier 
way of working. 

 

 
Supplementary information is labelled with the 'i' symbol. 

Technical terms 
 

Term Explanation 

C-NET Addressed detector line 

MCL Maintenance and commissioning link 

MCP Abbreviation for 'Manual call point' 

BDV Basic data variant 

ES Product version 

AI Alarm indicator 



About this document

9

Building Technologies A6V10210416_c_en_--
Fire Safety & Security Products  25.08.2009

Reference documents 
 

Document ID Title 

A6V10210355 FS720, Fire Detection System, Description 

A6V10210366 FS720, Fire Detection System, Characteristic Product Data 

A6V10210424 FS720, Fire Detection System, Configuration 

A6V10210362 FS720, Planning 

A6V10211076 FC72x/FT724, Fire Control Panel / Fire Terminal, Operation 

009310 FT2010, floor repeater terminal, operation 

009311 FT2011, floor repeater display, operation 

A6V10210390 FS720, Fire Detection System, Installation 

008860 FT201x, floor repeater terminal / floor repeater display, 
installation 

A6V10210368 FT2001-A1, mimic display driver (characteristic product data) 

008250 FDUL221, line tester, operation 

A6V10212047 OH720, OP720, HI720, HI722, Automatic Fire Detector, 
Technical Documentation 

History of changes 
 

Document ID Edition date Brief description 

A6V10210416_c_en_-- 08.2009 First edition 

A6V10210416_b_en_-- 05.2009 Adaptations for MP1XS 

A6V10210416_a_en_-- 11.2008 First edition 
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2 Safety 

2.1 Safety notices 
The safety notices must be observed in order to protect people and property. 

The safety notices in this document contain the following elements: 

 Symbol for danger 

 Signal word 

 Nature and origin of the danger 

 Consequences if the danger occurs 

 Measures or prohibitions for danger avoidance 

 

Symbol for danger 
 

 
This is the symbol for danger. It warns of risks of injury. 
Follow all measures identified by this symbol to avoid injury or death. 

 

Additional danger symbols 

These symbols indicate general dangers, the type of danger or possible 
consequences, measures and prohibitions, examples of which are shown in the 
following table: 

 

 
General danger Explosive atmosphere 

 
Voltage/electric shock Laser light 

 
Battery Heat 
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Signal word 
The signal word classifies the danger as defined in the following table: 

 
Signal word Danger level 

 

DANGER DANGER identifies a dangerous situation, which will result 
directly in death or serious injury if you do not avoid this 
situation. 

WARNING WARNING identifies a dangerous situation, which may 
result in death or serious injury if you do not avoid this 
situation. 

CAUTION CAUTION identifies a dangerous situation, which could 
result in slight to moderately serious injury if you do not 
avoid this situation. 

 

NOTICE NOTICE identifies possible damage to property that may 
result from non-observance. 

 

How risk of injury of presented 
Information about the risk of injury is shown as follows: 

 

 WARNING 

 
Nature and origin of the danger 
Consequences if the danger occurs 
 Measures / prohibitions for danger avoidance 

 

How possible damage to property is presented 
Information about possible damage to property is shown as follows: 

 

NOTICE 
 

Nature and origin of the danger 
Consequences if the danger occurs 
 Measures / prohibitions for danger avoidance 
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2.2 Safety regulations for the method of operation 

National standards, regulations and legislation 
Siemens products are developed and produced in compliance with the relevant 
European and international safety standards. Should additional national or local 
safety standards or legislation concerning the planning, assembly, installation, 
operation or disposal of the product apply at the place of operation, then these 
must also be taken into account together with the safety regulations in the product 
documentation. 

Electrical installations 
 

 WARNING 

 
Electrical voltage 
Electric shock 
 Work on electrical installations may only be carried out by qualified 

electricians or by instructed persons working under the guidance and 
supervision of a qualified electrician, in accordance with the electrotechnical 
regulations. 

 Wherever possible disconnect products from the power supply when carrying 
out commissioning, maintenance or repair work on them. 

 Lock volt-free areas to prevent them being switched back on again by mistake. 

 Label the connection terminals with external external voltage using a 
'DANGER External voltage' sign. 

 Route mains connections to products separately and fuse them with their own, 
clearly marked fuse. 

 Fit an easily accessible disconnecting device in accordance with IEC 60950-1 
outside the installation. 

 Produce earthing as stated in local safety regulations. 

Assembly, installation, commissioning and maintenance 
 If you require tools such as a ladder, these must be safe and must be intended 

for the work in hand. 

 When starting the fire control panel ensure that unstable conditions cannot 
arise. 

 Ensure that all points listed in the 'Testing the product operability' section below 
are observed. 

 You may only set controls to normal function when the product operability has 
been completely tested and the system has been handed over to the customer. 
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Testing the product operability 
 Prevent the remote transmission from triggering erroneously. 

 If testing building installations or activating devices from third-party companies, 
you must collaborate with the people appointed.  

 The activation of fire control installations for test purposes must not cause 
injury to anyone or damage to the building installations. The following 
instructions must be observed: 

‒ Use the correct potential for activation; this is generally the potential of the 
building installation. 

‒ Only check controls up to the interface (relay with blocking option). 
‒ Make sure that only the controls to be tested are activated. 

 Inform people before testing the alarming control devices and allow for possible 
panic responses. 

 Inform people about any noise or mist which may be produced. 

 Before testing the remote transmission, inform the corresponding alarm and 
fault signal receiving stations. 

Modifications to the system layout and products 
Modifications to the system and to individual products may lead to faults, 
malfunctioning and safety risks. Written confirmation must be obtained from 
Siemens and the corresponding safety bodies for modifications or additions. 

Modules and spare parts 
 Components and spare parts must comply with the technical specifications 

defined by Siemens. Only use products specified or recommended by 
Siemens. 

 Only use fuses with the specified fuse characteristics. 

 Wrong battery types and improper battery changing lead to a risk of explosion. 
Only use the same battery type or an equivalent battery type recommended by 
Siemens. 

 Batteries must be disposed of in an environmentally friendly manner. Observe 
national guidelines and regulations. 

Disregard of the safety regulations 
Before they are delivered, Siemens products are tested to ensure they function 
correctly when used properly. Siemens disclaims all liability for damage or injuries 
caused by the incorrect application of the instructions or the disregard of danger 
warnings contained in the documentation. This applies in particular to the following 
damage: 

 Personal injuries or damage to property caused by improper use and incorrect 
application 

 Personal injuries or damage to property caused by disregarding safety 
instructions in the documentation or on the product 

 Personal injury or damage to property caused by poor maintenance or lack of 
maintenance 
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Disclaimer 
We have checked that the content of this document matches the hardware and 
software described. Despite this, we cannot rule out deviations and cannot 
therefore assume liability for them matching completely. The details in this 
document are checked regularly and any corrections needed included in 
subsequent editions. 

 

 
We are grateful for any suggestions for improvement. 

2.3 Standards and directives complied with 
A list of the standards and directives complied with is available from your Siemens 
contact. 

2.4 Release Notes 
Limitations to the configuration or use of devices in a fire detection installation with 
a particular firmware version are possible. 

 

 WARNING 

 
Limited or non-existent fire detection 
Personal injury and damage to property in the event of a fire. 
 Read the 'Release Notes' before you plan and/or configure a fire detection 

installation. 

 Read the 'Release Notes' before you carry out a firmware update to a fire 
detection installation. 

 

NOTICE 
 

Incorrect planning and/or configuration 
Important standards and specifications are not satisfied. 
Fire detection installation is not accepted for commissioning. 
Additional expense resulting from necessary new planning and/or configuration. 
 Read the 'Release Notes' before you plan and/or configure a fire detection 

installation. 

 Read the 'Release Notes' before you carry out a firmware update to a fire 
detection installation. 
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3 Installation 
The C-NET line with the C-NET devices must be installed and tested before 
commissioning the fire control panel. 

3.1 Install and test the C-NET line 
Most C-NET devices, such as fire detectors and alarm tone transmitters, are 
mounted on a base and can therefore be easily exchanged or replaced. 

The bases of non-stationary C-NET devices and stationary C-NET devices such as 
'Manual call points', flame detectors, linear smoke detectors and I/O modules are in 
principle installed and removed with the C-NET line deactivated and without power.  

Prerequisites 
 The C-NET line is not yet connected to the control panel during assembly, 

wiring and insertion of the C-NET devices and is therefore without power. 

 You require the FDUL221 line tester to test the C-NET line. 

 The control panel has not been commissioned yet when the devices are 
inserted. It is commissioned later by the commissioning personnel. 

3.1.1 Installing C-NET devices (commissioning following serial number) 

 

 
Before inserting or connecting the C-NET devices, always stick the  
serial number on the layout plan. The sticker with the serial number can be found 
on the housing bottom. 

1. Install and wire the C-NET devices and attach the sticker with the serial 
number for each device to the layout plan. 

2. After consultation with the project management, mount the detector dust caps 
on the optical point detectors. 

3. Mount the detector identification after consultation with the project 
management. 

3.1.2 Installing C-NET devices (commissioning according to wiring 
sequence) 

1. Mount and wire the C-NET device and document the precise sequence of the 
wiring in the layout plan in doing so.  

2. After consultation with the project management, mount the detector dust caps 
on the optical point detectors. 

3. Mount the detector identification after consultation with the project 
management. 
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3.1.3 Check C-NET line 

 

NOTICE 
 

Simultaneous connection of line test device and C-NET line to the control panel 
Damage to line tester or control panel 
 Do not connect the line tester and C-NET line to the control panel at the same 

time. 

Prerequisite 
The C-NET line is not connected to the control panel. 

Acceptance test 
1. Connect the line test device FDUL221 to the newly installed C-NET line. 

2. Test the C-NET line for short circuits, open lines and earth faults. 

3. Check the number of the devices on the C-NET line based on the display at the 
line tester. 

4. Check the branch-off position of the branches and the number of devices at the 
branches. 

5. Check the type of all C-NET devices. 

6. Remedy any errors you notice and re-start the acceptance test. 

See also 
Document 008250, Line Tester, Operation. 

3.2 Mounting and installing stations 
1. Mount the Stationson the wall (see document A6V10210390, installation).  

2. Insert the cables into the housing but do not yet connect them. 

3. Insert the batteries but do not yet connect them. 

 

 
Cover the Stations 
 with the housing cover each time the building site is left and protect the Stations 
 with the packaging supplied during the construction phase. 
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3.3 Connecting the PC to the station 
For most commissioning, maintenance and repair work a PC with installed 
Cerberus-Engineering-Tool is required. The following figure shows how the PC is 
connected to the Station.  

LAN

C

PC and rear panel of operator unit 

 
LAN Ethernet connection C Cable, type CAT 5 or CAT 7, 

crossover, max. 100 m 

3.4 Network settings on the PC 
In order to allow Cerberus-Engineering-Tool or Cerberus-Remote to communicate 
with Stations in the C-WEB (SAFEDLINK and Ethernet), the PC must be set up as 
a network participant. 

The following interfaces can be used on the PC: 

 Private network connection (Ethernet) 

 External USB/Ethernet adapter (if available) 
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Standard types of access 
 

Local connection to Station Remote access via CAP station 

 

CAP

 
    

 Tool sub-net: 192.168.200.0 
 Route to SAFEDLINK sub-net via 

Station: 192.168.200.1 

 No tool sub-net 
 Route to SAFEDLINK sub-net via CAP 

station: 192.168.1.1 

 

 

 
This chapter describes how to set up the PC for the first time. 
Details on how to configure the stations in the network can be found in document 
A6V10210424, configuration. 
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3.4.1 Settings for local connection 

As a rule, Cerberus-Engineering-Tool can be connected directly to a stand-alone 
Station station or SAFEDLINK Station without any extra settings. A DHCP server, 
which automatically assigns an IP address to the PC, also runs on the free 
Ethernet interface of these Stations.  

A default gateway is also entered so that the other Stations in the SAFEDLINK 
sub-net can also be reached. The entry can however be overwritten by other 
interfaces, e.g. by the wireless network connection. In order to now see all the 
networked SAFEDLINK Stations, an entry is needed in the PC network interface's 
route table. 

Adding a route to the SAFEDLINK sub-net 
The route entry is only needed if using more than one interface in the PC, e.g.: 

 Ethernet network card 

 Wireless interface 

 USB/Ethernet adapter 

 

 
Users need administrator rights on the PC to add a route. 

To add a route, proceed as follows: 

1. Click the 'Start' button in the Windows toolbar and select 'Run'. 

2. Enter the 'cmd' command in the open 'Run' window and click the 'OK' button. 

 Cmd.exe is run. 

3. Enter the following command: 
route add -p 192.168.0.0 mask 255.255.255.0 192.168.200.1 metric 99  
and press the Enter key. 
Note: The interface must be available, switched on and online (very important 
with USB/Ethernet adapter in particular), otherwise the following error message 
appears: 
'C:\Documents and Settings\username\Desktop>route add -p 192.168.0.0 
mask 255.255.255.0 192.168.200.1 metric 99 
The route addition failed: Either the interface index is wrong or the gateway 
does not lie on the same network as the interface. Check the IP Address Table 
for the machine.' 
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3.4.2 Settings for remote access via the CAP station 

The settings of the PC network interface have to be adapted for remote access via 
the CAP Station. The IP address for the PC now has to be adjusted manually and 
the route to the SAFEDLINK sub-net now has to pass via the CAP Station. 

Adding another route to the SAFEDLINK sub-net 
To add the route to the SAFEDLINK sub-net, proceed as follows: 

1. Click 'Start' > 'Run'. 

2. Enter the 'cmd' command in the open 'Run' window and click the 'OK' button. 

 Cmd.exe is run. 

3. Enter the following command: 
route add -p 192.168.0.0 mask 255.255.255.0 192.168.1.1 metric 99  
and press the Enter key. 

 

 

 
The process of changing the route entries in the PC is not always a smooth one. 
We have found that Cerberus-Engineering-Tool has to be restarted after this 
process so that the new settings actually take effect. If quickly moving the 
connection from one Station to another, you may also have to explicitly close the 
old Cerberus-Engineering-Tool connection using 'Disconnect'; otherwise the 
'Connect' dialog will not appear. 

 

 
Once the route has been added, Cerberus-Engineering-Tool has to be restarted 
so that the new settings take effect. If quickly moving the connection from one 
station to another, you may also have to explicitly close the old Cerberus-
Engineering-Tool connection using 'Disconnect'; otherwise the 'Connect' dialog 
won't appear. 

Presetting of the PC if user does not have administrator rights 
If the person using Cerberus-Engineering-Tool does not have administrator rights 
on his or her PC, he or she should ask an IT administrator to perform the setting. 
Using the routes mentioned, all SAFEDLINK Stations can be seen in the standard 
configurations anyway, firstly using a local connection and secondly via the CAP 
Station, which can also be connected using an alternative setting for the PC's IP 
address. 

The following limitations apply: 

 Standard configurations for private networks only 

 The SAFEDLINK sub-net is always 192.168.0.0 (can also be set manually) 

 The Ethernet sub-net is always 192.168.1.0 (can also be set manually) 
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 The CAP Station must always be number 1 due to its address as a gateway 

 Routes can only be entered if the corresponding connection to the network is 
established, e.g. on a test system in the office. They are then retained until 
deleted again by a command. 

Setting IP addresses for the PC 
These settings are suited for the above-mentioned presetting. When an 'Alternative 
Configuration' is defined, the PC will spend one minute searching for a DHCP 
server and only then will it switch to the alternative address. 

A user with administrator rights for his or her PC can of course define an IP 
address directly in the 'General' view. 

To set the network settings, proceed as follows: 

1. Click the 'Start' button in the Windows toolbar and select 'Settings' > 'Network 
connections' > 'Local Area Connection'. 

 The 'Status of Local Area Connection' window opens. 

2. Click the 'Properties' button in the 'General' view. 

 The 'Properties of Local Area Connection' window opens. 

3. Highlight the 'Internet Protocol (TCP/IP)' connection in the 'General' view and 
click the 'Properties' button. 

 The 'Properties of Internet Protocol (TCP/IP)' window opens. 
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4. Leave the 'Obtain IP address automatically' option selected and click the 
'Alternative configuration' button. 

5. Select the 'User-defined' option, enter values for 'IP address' and 'Sub-net-
mask' and click the 'OK' button. 

 The network settings for remote access are complete. 
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3.4.3 Diagnosis for IP settings on the PC 

Routes in PC 
The routes used by the PC can be displayed. This allows the user to see whether 
the gateway entries or routes required are effective. 

To display the routes on the PC, proceed as follows: 

1. Click the 'Start' button in the Windows toolbar and select 'Run'. 

2. Enter the 'cmd' command in the open 'Run' window and click the 'OK' button. 

 Cmd.exe is run. 

3. Enter the following command: 
route print  
and press the Enter key. 

2

3

1

Routes in PC 

The defined routes are entered as 'Persistent Routes' (1) and the route used can 
be seen under 'Active Routes' (2). The current default gateway entry is also listed 
(3). 
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IP configuration in the PC 
The actively available Ethernet interfaces on the PC can be displayed. This allows 
interfering default gateway entries to be seen for example. 

To define the IP configuration, proceed as follows: 

1. Click the 'Start' button in the Windows toolbar and select 'Run'. 

2. Enter the 'cmd' command in the open 'Run' window and click the 'OK' button. 

 Cmd.exe is run. 

3. Enter the following command: 
ipconfig  
and press the Enter key. 

IP configuration in the PC 
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4 Commissioning 
 

 
The Cerberus Engineering Tool distinguishes between normal BDV mode and 
expert BDV mode. 
Normal BDV mode is a subset of expert BDV mode and permits simpler operation 
of the Cerberus Engineering Tool. For details of normal BDV mode, please refer 
to document A6V10244705, Normal BDV mode vs. expert mode. 

 

Typically, the Stations on the C-WEB, such as control panels FC722/FC724 and 
fire terminals FT724, are usually electrically connected and commissioned by the 
commissioning personnel.  

Standalone control panels and networked Stations are differentiated in terms of 
commissioning: 

 Networked Stations can only be commissioned with Cerberus-Engineering-
Tool. 

 Standalone control panels can be commissioned with or without Cerberus-
Engineering-Tool. 

 

 

NOTICE 
 

Alternative commissioning procedure 
Faults during operation 
 Only the procedures described in this document are permitted. 
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4.1 Overview of procedure 
The following table provides an overview of the procedures for Stations 
commissioning. The letters A, B1, B2 and C refer to the detailed descriptions in the 
following chapters. 

 
  Standalone control panel Networked Stations 

Without 
Cerberus-
Engineering-
Tool  

 
No pre-
configuration 
possible 

A 
 Automatic configuration 
 Adaptations on the Person Machine 

Interface 

Not possible. 

 
Without pre-
configuration 

B1 
 Automatic configuration 
 Adaptations in Cerberus-Engineering-

Tool 

With Cerberus-
Engineering-
Tool  

 
With pre-
configuration 

B2 
 Read in devices line-by-line 
 Assign the logical elements in 

Cerberus-Engineering-Tool 

C 
 Initialise the Stations for networking 
 Read in C-NET devices line-by-line 
 Assign the logical elements in 

Cerberus-Engineering-Tool 

Overview of procedure 

4.2 Definition of terms 
 
Automatic configuration 
 

A command on the person machine interface performs the automatic configuration. In this 
process, the C-NET devices are read in and a configuration produced. 
There are two types of automatic configuration. 
 Automatic configuration of an individual C-NET line 
 Automatic configuration of Station 
Automatic configuration is characterized by the following features: 
 A Section is created for each C-NET line. 
 A Zone is produced for each sensor channel (Automatic detectors and Manual call points). 
 A Control is created for each alarm sounder. 
 External alarm indicators are not automatically configured. 
 Each Section and each Zone contains customer text, such as line no., zone no. and serial 

number of the device. 

  

Pre-configuration 
 

The logical elements incl. customer texts are created in Cerberus-Engineering-Tool prior to 
commissioning: 
 In the 'Detection' task card up to and including 'Zone' level. 
 In the 'Control' task card up to and including 'Control' level (Fire control, Evac control, 

Counter control) 
In addition, the logical elements can subsequently be linked as far as possible for alarming 
and control. 
Logical channels can be preconfigured. This makes sense if customer texts are to be 
configured down to this level. 
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Read in line-by-line 
 

A command on the person machine interface reads in the C-NET devices. In this process the 
C-NET devices are listed without the creation of sections and zones; i.e. no corresponding 
logical elements are created in the Detection tree and Control tree. 

  

Adaptations 
 

Adaptations are different work process such as:  
 Assigning customer text to logical elements. 
 Changing detector parameter sets if necessary. 
 Reconfiguring alarm devices 
 Reconfiguring Controls  
 Configuring the power supply 

  

Non-stationary C-NET 
devices 

Point detector fitted with a base. 

  

Stationary C-NET devices  All devices apart from point detectors, e.g.: 
 Manual call point 
 Input/output modules 
 Alarm sounder 
 Alarm sounder (FDS) 
 Line separator (FDCL) 
 Floor repeater terminal FT2010 
 Floor repeater display FT2011 
 Mimic display driver FT2001 

4.3 Brief instructions on operating the station 
 

Buttons Description 

  = <MENU> 
Opens the main menu. 

<▲> and <▼> Navigation buttons for selecting the next or previous entry in 
a list. 

<◄> and <►> Navigation buttons for changing to a higher or lower level in 
the hierarchy. 

 ok  = <ok> 
Opens or runs a selected entry or menu item. 

 C  = <C> 
Cancels all operating procedures and closes an open list or 
dialog box. 

<1> to <9> Buttons on the keypad to enter: 
 PIN 
 Shortcut 
 Address 
 Parameter 
 Customer text 

 

You will find detailed instructions for operating the Stations in document 
A6V10211076, operation. 
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4.4 Download data into the station 
The following table shows which data is overwritten with the different commands in 
the Station.  

 
Command Overwrites the BDV Sets the station 

address 
(networked) 

Overwrites the 
configuration 

'Initialize station' 
(only affects the 
connected Station) 

Yes Yes Yes 

'Download site 
configuration' 

Yes No Yes, optionally 
affects all Stations 

Effects of downloading data to the Station 

The commands for downloading data can be found in Cerberus-Engineering-Tool 
in the 'Commissioning' menu. 
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5 A - Commissioning a standalone control panel 
without Cerberus Engineering Tool  

Prerequisites    
 The batteries have been installed, but are not connected yet. 

 The cables for the detector line and the mains supply have been laid. 

 The acceptance test has been carried out for the detector lines. 

 Cerberus-Engineering-Tool is not needed. 

Commissioning steps 
For the commissioning of a standalone control panel the following steps are 
required: 

 Configure the power supply if required 

 Prepare the control panel for commissioning 

 Run auto-configuration: 

‒ Automatic configuration of the station or 
‒ Automatic configuration of a detector line 

 Enter customer text based on the ground plan 

 Detector parameter setting 

Configuring the power supply 
Normally, when the Station has been equipped with a power supply unit and 
batteries, there is no need to configure the power supply. In all other cases the 
power supply must be configured. This may be done by wiring accordingly. 

The following table shows the cases in which the monitoring signals of the power 
supply must be re-wired. 

 
Operation mode Connector on 

periphery board 
Connect with 

Operation without 
batteries 

X1 / pin 1 '#BATT' X1 / pin 4 #COMMON 

X1 / pin 1 '#BATT' X1 / pin 4 #COMMON 

X1 / pin 2 '#CONV' X1 / pin 4 #COMMON 

Operation without power 
supply unit 

X1 / pin 3 '#MAINS' X1 / pin 4 #COMMON 

Configuring the power supply 

 

You will find the pin assignments in document A6V10210368, characteristic 
product data . 



A - Commissioning a standalone control panel without Cerberus Engineering Tool 

30 

Building Technologies A6V10210416_c_en_--
Fire Safety & Security Products  25.08.2009

Preparing Station for commissioning  
1. Connect the cables (detector lines, periphery). 

2. Connect the power supply (mains and batteries). 

 The Station starts up and reads in the internal hardware. During this phase, 
the 'FAULT' LED flashes and the display shows the progress. 

 During start-up, the firmware version F-FXS7211 is displayed. 

3. Wait until the display indicates the selection of the BDV. 

4. Press the 'Install' softkey and confirm with the 'Yes' softkey. 

 The Station restarts. During this phase, the 'FAULT' LED flashes and the 
display shows the progress. 

5. Wait until only the green 'System On' LED lights up, the display shows the 
normal condition and the Station can be operated. 

6. Press <MENU> and select the 'Login/logout' menu item. 

 You are prompted to enter a PIN. 

7. Enter the PIN '0000' and confirm the entry by pressing <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

8. Check the firmware of the Station to ensure that it is up to date. To do this 
select the 'Topology' > 'Hardware tree' > 'Station' > 'More Options' > 'Show 
details' menu items. 

 The version status of the Station and configuration data are displayed. 

9. Update the firmware if necessary. 

10. Enter the date and time. To do this, select the 'Settings/administration' > 
'System commands' > 'Set system time' menu items. 

 

 
Depending on configuration of Station, other messages may be displayed. 

Automatic configuration of Station 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 
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5. Select the 'Auto-configure station' command. 

 The automatic configuration is carried out. The 'Command executed' 
message appears after completion. 

6. Press <C> or <MENU>. 

 The message is closed. 

Automatic configuration of a C-NET line 
 

NOTICE 
 

Incorrect order for reading in a loop 
Error when reading in a loop. 
The C-NET lines are detected as stubs during the first system start-up, e.g. Line 
11, Line 12 (2-digit line number), even if these are connected as a loop. 
 Always select the first Line to read in a loop, in this case the Line 11. The Line 

12 will then be read in automatically. 
After reading-in, a loop is indicated with a 1-digit line number, in this case as 
Line 1. 

 Proceed in the same way from Line 21/22 (loop 2) to Line 41/42 (loop 4). 

1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' > 'C-NET line card 
(onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Auto-configure line' command. 

 The automatic configuration is carried out. The 'Command executed' 
message appears after completion. 

6. Press <C> or <MENU>. 

 The message is closed. 

Entering customer text via the Person Machine Interface 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Detection tree' > 'Area' > 'Section' > 'Zone' menu items. 
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4. Press the 'More Options' softkey for each element to be labelled, select 
'Execute commands', select the 'Set customer text' command and enter the 
text on the numeric keypad. 

 Press <ok> to save the entered value. There is no need to restart the Station. 

 

 
The customer text appears on the display 
All elements apart from 'Zone': 
If a message associated with an element appears, the corresponding customer 
text is displayed. If no customer text is assigned to this element, the customer 
text of the next higher-level element (e.g. Detector > Line > Line card) appears. 
'Zone' element: 
If an alarm message of a 'Zone' appears, the detector's (sensor's) customer text 
is displayed. If the Detector is not assigned a customer text, the customer text of 
the 'Zone' appears. If the 'Zone' is also not assigned a customer text, the 
customer text of the next higher-level element (Detector > Zone > Section > Area) 
appears. 

Set the detector parameter sets using the PMI 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Detection tree' > 'Area' > 'Section' > 'Zone' > 'Detect.' 
menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the corresponding menu item: 
'Set PS MANNED' (S-LINE detector) 
'Set PS UNMANNED' (S-LINE detector) 
'Set PS' (C-LINE detector, gas detector) 

6. Select the parameter set. 

 The 'Command executed' message appears. 

Testing installation function 
Check the functions of the fire detection installation in the following test modes: 

 Detector test [ 55]  

 Witness mode  

 Control test mode 

You will find more information about testing an installation configuration in the 
document A6V10211076, operation . 
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Completion work 
 Check the time and date and reset these. To do this, select the 

'Settings/administration' > 'System commands' > 'Set system time' menu items. 

 Set the PIN for the access levels 1, 2.1, 2.2 and 3. To do this select the 
'Settings/administration' > 'Create PIN' menu items. 

 Fit the housing cover. 

 Inscribe the installation plate, which was glued onto the outside of the housing 
during assembly, with the installation number and date of commissioning. Use 
a pen with solvent-proof ink. 
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6 B1 - Commissioning a standalone control panel with 
Cerberus Engineering Tool, without pre-
configuration 

Prerequisites    
 The batteries have been installed, but are not connected yet. 

 The cables for the detector line and the mains supply have been laid. 

 The acceptance test has been carried out for the detector lines. 

 Cerberus-Engineering-Tool is installed on the PC. 

 The current firmware and basic data variant (BDV) FXS2004 are available on 
the PC. 

Commissioning steps 
For the commissioning of a standalone control panel the following steps are 
required: 

 Prepare the control panel for commissioning 

 Run auto-configuration: 

‒ Automatic configuration of the station or 
‒ Automatic configuration of a detector line 

 Connecting the PC to the control panel 

 Load automatically created configuration in Cerberus-Engineering-Tool 

 Adapt configuration in Cerberus-Engineering-Tool 

 Load the adapted configuration in the control panel 

 Remove the PC from the control panel 

Preparing Station for commissioning  
1. Connect the cables (detector lines, periphery). 

2. Connect the power supply (mains and batteries). 

 The Station starts up and reads in the internal hardware. During this phase, 
the 'FAULT' LED flashes and the display shows the progress. 

 During start-up, the firmware version F-FXS7211 is displayed. 

3. Wait until the display indicates the selection of the BDV. 

4. Press the 'Install' softkey and confirm with the 'Yes' softkey. 

 The Station restarts. During this phase, the 'FAULT' LED flashes and the 
display shows the progress. 

5. Wait until only the green 'System On' LED lights up, the display shows the 
normal condition and the Station can be operated. 



B1 - Commissioning a standalone control panel with Cerberus Engineering Tool, without pre-configuration

35

Building Technologies A6V10210416_c_en_--
Fire Safety & Security Products  25.08.2009

6. Press <MENU> and select the 'Login/logout' menu item. 

 You are prompted to enter a PIN. 

7. Enter the PIN '0000' and confirm the entry by pressing <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

8. Check the firmware of the Station to ensure that it is up to date. To do this 
select the 'Topology' > 'Hardware tree' > 'Station' > 'More Options' > 'Show 
details' menu items. 

 The version status of the Station and configuration data are displayed. 

9. Update the firmware if necessary. 

10. Enter the date and time. To do this, select the 'Settings/administration' > 
'System commands' > 'Set system time' menu items. 

 

 
Depending on configuration of Station, other messages may be displayed. 

Automatic configuration of Station 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Auto-configure station' command. 

 The automatic configuration is carried out. The 'Command executed' 
message appears after completion. 

6. Press <C> or <MENU>. 

 The message is closed. 
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Automatic configuration of a C-NET line 
 

NOTICE 
 

Incorrect order for reading in a loop 
Error when reading in a loop. 
The C-NET lines are detected as stubs during the first system start-up, e.g. Line 
11, Line 12 (2-digit line number), even if these are connected as a loop. 
 Always select the first Line to read in a loop, in this case the Line 11. The Line 

12 will then be read in automatically. 
After reading-in, a loop is indicated with a 1-digit line number, in this case as 
Line 1. 

 Proceed in the same way from Line 21/22 (loop 2) to Line 41/42 (loop 4). 

1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' > 'C-NET line card 
(onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Auto-configure line' command. 

 The automatic configuration is carried out. The 'Command executed' 
message appears after completion. 

6. Press <C> or <MENU>. 

 The message is closed. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading automatically created configuration in Cerberus-
Engineering-Tool 
1. Select the 'File' > 'New site' menu item. 

 The 'Create new site' window opens. 

2. Click on the 'Upload from station(s)' option field and click on the 'Next' button. 

 The 'Connect' window opens. 

3. Select 'Local connection' and click on the 'OK' button. 

 The 'Create site by uploading configuration from station(s)' window opens 
and the level of progress is displayed. 

 After the upload, the 'Site properties' window opens. 
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4. Change the entries if required and click on the 'OK' button. 

 The 'New site configuration confirmation' window opens. 

5. Click on the 'Yes' button. 

 The Site is opened in Cerberus-Engineering-Tool. 

Adapt configuration in Cerberus-Engineering-Tool 
1. Using the layout plan, in Cerberus-Engineering-Tool adapt the links of the 

devices that have been read in with the logical elements of the 'Detection', 
'Control' or 'Operation' task card and if necessary, configure other Controls or 
finalise existing Controls. 

2. In Cerberus-Engineering-Tool you may have to adapt the parameters of the 
Station, e.g. configuration of power supply. 

Loading the adapted configuration in the Station 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Stations listed and 
click on the 'Start' button. 

 A new 'Download site configuration' window may be opened with the 'Set 
the station to access level 3' request (press Station <MENU>, enter the PIN 
and press <ok>. 

3. Click on the 'OK' button. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Testing installation function 
Check the functions of the fire detection installation in the following test modes: 

 Detector test [ 55]  

 Witness mode  

 Control test mode 

You will find more information about testing an installation configuration in the 
document A6V10211076, operation . 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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Completion work 
 Check the time and date and reset these. To do this, select the 

'Settings/administration' > 'System commands' > 'Set system time' menu items. 

 Set the PIN for the access levels 1, 2.1, 2.2 and 3. To do this select the 
'Settings/administration' > 'Create PIN' menu items. 

 Fit the housing cover. 

 Inscribe the installation plate, which was glued onto the outside of the housing 
during assembly, with the installation number and date of commissioning. Use 
a pen with solvent-proof ink. 
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7 B2 - Commissioning a standalone control panel with 
Cerberus Engineering Tool, with pre-configuration 

Prerequisites    
 The batteries have been installed, but are not connected yet. 

 The cables for the detector line and the mains supply have been laid. 

 The acceptance test has been carried out for the detector lines. 

 Cerberus-Engineering-Tool is installed on the PC. 

 The current firmware and basic data variant (BDV) FXS2004 are available on 
the PC. 

Commissioning steps 
For the commissioning of a standalone control panel the following steps are 
required: 

 In Cerberus-Engineering-Tool : 

‒ Create an installation ('Site') 
‒ Adapt the parameters of the station if required, e.g. the configuration of the 

power supply 
‒ Create a preconfiguration of the detection tree and the control tree 

 Prepare the control panel for commissioning 

 Connecting the PC to the control panel 

 Loading the pre-configuration in the control panel 

 Read in C-NET devices line-by-line 

 Load control panel configuration in Cerberus-Engineering-Tool 

 Adapt configuration in Cerberus-Engineering-Tool 

 Load the adapted configuration in the control panel 

 Remove the PC from the control panel 

Pre-configuration 
1. In Cerberus-Engineering-Tool create a Site and the Station including customer 

texts. 

2. In Cerberus-Engineering-Tool you may have to adapt the parameters of the 
Station, e.g. configuration of power supply. 

3. In Cerberus-Engineering-Tool create a pre-configuration of the detection tree 
up to the 'Zone' level and of the control tree using the planning documents 
(layout plan, etc.). 



B2 - Commissioning a standalone control panel with Cerberus Engineering Tool, with pre-configuration 

40 

Building Technologies A6V10210416_c_en_--
Fire Safety & Security Products  25.08.2009

Preparing Station for commissioning  
1. Connect the cables (detector lines, periphery). 

2. Connect the power supply (mains and batteries). 

 The Station starts up and reads in the internal hardware. During this phase, 
the 'FAULT' LED flashes and the display shows the progress. 

 During start-up, the firmware version F-FXS7211 is displayed. 

3. Wait until the display indicates the selection of the BDV. 

 It is not necessary to install the BDV for the further procedure. This saves 
having to restart the Station. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading the pre-configuration in the control panel 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Station listed and click 
on the 'Start' button. 

 A new 'Download site configuration' window with the 'Set the station to 
access level 3' request opens. Press the Station <MENU>, enter the PIN 
'0000' and press <ok>. 

3. Click the 'Ok' button in the 'Download site configuration' window. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Reading in C-NET devices line-by-line 
 

NOTICE 
 

Incorrect order for reading in a loop 
Error when reading in a loop. 
The detector lines are detected as stubs during the first system start-up, e.g. Line 
11, Line 12 (2-digit line number), even if these are connected as a loop. 
 Always select the first Line to read in a loop, in this case the Line 11. The Line 

12 will then be read in automatically. 
After reading-in, a loop is indicated with a 1-digit line number, in this case as 
Line 1. 

 Proceed in the same way from Line 21/22 (loop 2) to Line 41/42 (loop 4). 
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1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' > 'C-NET line card 
(onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Read-in installed devices' command. 

 The C-NET devices are read in. The following message appears after 
completion: 'Command executed'. 

6. Press <C> or <MENU> to close the message. 

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Adapt configuration in Cerberus-Engineering-Tool 
Using the layout plan, in Cerberus-Engineering-Tool link the devices that have 
been read in with the logical elements of the 'Detection', 'Control' or 'Operation' 
task card and if necessary, configure other Controls or finalise existing Controls. 
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Loading the adapted configuration in the Station 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Stations listed and 
click on the 'Start' button. 

 A new 'Download site configuration' window may be opened with the 'Set 
the station to access level 3' request (press Station <MENU>, enter the PIN 
and press <ok>. 

3. Click on the 'OK' button. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Testing installation function 
Check the functions of the fire detection installation in the following test modes: 

 Detector test [ 55]  

 Witness mode  

 Control test mode 

You will find more information about testing an installation configuration in the 
document A6V10211076, operation . 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 

Completion work 
 Check the time and date and reset these. To do this, select the 

'Settings/administration' > 'System commands' > 'Set system time' menu items. 

 Set the PIN for the access levels 1, 2.1, 2.2 and 3. To do this select the 
'Settings/administration' > 'Create PIN' menu items. 

 Fit the housing cover. 

 Inscribe the installation plate, which was glued onto the outside of the housing 
during assembly, with the installation number and date of commissioning. Use 
a pen with solvent-proof ink. 
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8 C- Commissioning networked stations 
 

NOTICE 
 

Commissioning as standalone station: 
Several standalone stations cannot be converted into a networked station! 
Networked stations must be initialized with a network address right from the start. 
Stations commissioned as standalone cannot be combined to form a networked 
station later on. 

Prerequisites  
 Several stations are available. 

 The batteries have been installed, but are not connected yet. 

 The cables for the detector lines and the mains supply have been laid. 

 The acceptance test has been carried out for the detector lines. 

 Cerberus-Engineering-Tool is installed on the PC. 

 The current firmware and basic data variant (BDV) FXS2004 are available on 
the PC. 

Commissioning steps 
For the commissioning of a networked station the following steps are required: 

 Create an installation ('Site') and all stations in Cerberus-Engineering-Tool 

 Create a pre-configuration of the detection tree and the control tree if required 

 Prepare each of the stations individually for commissioning 

 Connect the PC to each individual station 

 Initialize each station individually 

 Read in the C-NET devices on all stations by line 

 Load station configuration in Cerberus-Engineering-Tool 

 Create the configuration in Cerberus-Engineering-Tool or adapt it if pre-
configured 

 Load the adapted configuration in the control panel 

 Remove the PC from the control panel 

Creating Site  
1. In Cerberus-Engineering-Tool create a Site and all Stations including customer 

texts. 

2. In Cerberus-Engineering-Tool you may have to adapt the parameters of the 
Stations, e.g. configuration of power supply. 
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Pre-configuration (optional) 
In Cerberus-Engineering-Tool create a pre-configuration of the detection tree up to 
the 'Zone' level and of the control tree using the planning documents (layout plan, 
etc.). 

Preparing Station for commissioning  
1. Connect the cables (detector lines, periphery). 

2. Connect the power supply (mains and batteries). 

 The Station starts up and reads in the internal hardware. During this phase, 
the 'FAULT' LED flashes and the display shows the progress. 

 During start-up, the firmware version F-FXS7211 is displayed. 

3. Wait until the display indicates the selection of the BDV. 

 It is not necessary to install the BDV for the further procedure. This saves 
having to restart the Station. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Initializing stations 
 

 
The configuration and the BDV are loaded into the station when initializing. The 
configuration and the BDV of the station are overwritten in doing so. 

 

1. Go from station to station. 

2. Connect the PC to the station. 

3. Highlight the corresponding station in the hardware tree of Cerberus-
Engineering-Tool. 

4. Initialize the station. Select the menu item 'Commissioning' > 'Initialize station'. 
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Reading in C-NET devices line-by-line 
 

NOTICE 
 

Incorrect order for reading in a loop 
Error when reading in a loop. 
The detector lines are detected as stubs during the first system start-up, e.g. Line 
11, Line 12 (2-digit line number), even if these are connected as a loop. 
 Always select the first Line to read in a loop, in this case the Line 11. The Line 

12 will then be read in automatically. 
After reading-in, a loop is indicated with a 1-digit line number, in this case as 
Line 1. 

 Proceed in the same way from Line 21/22 (loop 2) to Line 41/42 (loop 4). 

1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' > 'C-NET line card 
(onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Read-in installed devices' command. 

 The C-NET devices are read in. The following message appears after 
completion: 'Command executed'. 

6. Press <C> or <MENU> to close the message. 

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  

1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 

 

2. Select the option according to the network configuration. 
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3. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

4. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

5. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Adapt configuration in Cerberus-Engineering-Tool 
Using the layout plan, in Cerberus-Engineering-Tool link the devices that have 
been read in with the logical elements of the 'Detection', 'Control' or 'Operation' 
task card and if necessary, configure other Controls or finalise existing Controls. 

Loading the adapted configuration in the Station 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Stations listed and 
click on the 'Start' button. 

 A new 'Download site configuration' window may be opened with the 'Set 
the station to access level 3' request (press Station <MENU>, enter the PIN 
and press <ok>. 

3. Click on the 'OK' button. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Testing installation function 
Check the functions of the fire detection installation in the following test modes: 

 Detector test [ 55]  

 Witness mode  

 Control test mode 

You will find more information about testing an installation configuration in the 
document A6V10211076, operation . 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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Completion work 
 Check the time and date and reset these. To do this, select the 

'Settings/administration' > 'System commands' > 'Set system time' menu items. 

 Set the PIN for the access levels 1, 2.1, 2.2 and 3. To do this select the 
'Settings/administration' > 'Create PIN' menu items. 

 Fit the housing cover. 

 Inscribe the installation plate, which was glued onto the outside of the housing 
during assembly, with the installation number and date of commissioning. Use 
a pen with solvent-proof ink. 
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9 Add a station to an existing system 

Prerequisites   
 The batteries have been installed, but are not connected yet. 

 The cables for the detector lines and the mains supply have been laid. 

 The acceptance test has been carried out for the detector lines. 

 Cerberus-Engineering-Tool is installed on the PC. 

 The current firmware and basic data variant (BDV) FXS2004 are available on 
the PC. 

Commissioning steps 
For the commissioning of an additional station the following steps are required: 

 Open the site in Cerberus-Engineering-Tool (or upload the available site 
configuration from a station) 

 Configure the station to be integrated 

 Prepare the station to be integrated for commissioning 

 Connect the PC to the station that has to be integrated 

 Initializing the station to be integrated 

 Read in the C-NET devices of the integrated station line by line 

 Load site configuration in Cerberus-Engineering-Tool 

 Adapt configuration in Cerberus-Engineering-Tool 

 Load the adapted configuration in all stations 

 Remove the PC from the integrated station 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Configuring Station to be integrated 
1. Create the Station to be integrated in Cerberus-Engineering-Tool. 

2. If necessary, configure the power supply in Cerberus-Engineering-Tool. 

3. When possible, create a pre-configuration of the Station to be integrated. 
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Preparing Station for commissioning  
1. Connect the cables (detector lines, periphery). 

2. Connect the power supply (mains and batteries). 

 The Station starts up and reads in the internal hardware. During this phase, 
the 'FAULT' LED flashes and the display shows the progress. 

 During start-up, the firmware version F-FXS7211 is displayed. 

3. Wait until the display indicates the selection of the BDV. 

 It is not necessary to install the BDV for the further procedure. This saves 
having to restart the Station. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Initializing the station to be integrated 
 

 
The pre-configuration and the BDV are loaded into the station when initializing. 
The BDV of the station is overwritten in doing so. 

 

1. Move to the station to be initialized. 

2. Connect the PC to the station. 

3. Highlight the newly created station in the hardware tree of Cerberus-
Engineering-Tool. 

4. Initialize the station. Select the menu item 'Commissioning' > 'Initialize station'. 

Reading in C-NET devices line-by-line 
 

NOTICE 
 

Incorrect order for reading in a loop 
Error when reading in a loop. 
The detector lines are detected as stubs during the first system start-up, e.g. Line 
11, Line 12 (2-digit line number), even if these are connected as a loop. 
 Always select the first Line to read in a loop, in this case the Line 11. The Line 

12 will then be read in automatically. 
After reading-in, a loop is indicated with a 1-digit line number, in this case as 
Line 1. 

 Proceed in the same way from Line 21/22 (loop 2) to Line 41/42 (loop 4). 
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1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' > 'C-NET line card 
(onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Read-in installed devices' command. 

 The C-NET devices are read in. The following message appears after 
completion: 'Command executed'. 

6. Press <C> or <MENU> to close the message. 

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Adapt configuration in Cerberus-Engineering-Tool 
Using the layout plan, in Cerberus-Engineering-Tool link the devices that have 
been read in with the logical elements of the 'Detection', 'Control' or 'Operation' 
task card and if necessary, configure other Controls or finalise existing Controls. 
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Loading the adapted configuration in the Station 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Stations listed and 
click on the 'Start' button. 

 A new 'Download site configuration' window may be opened with the 'Set 
the station to access level 3' request (press Station <MENU>, enter the PIN 
and press <ok>. 

3. Click on the 'OK' button. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Testing installation function 
Check the functions of the fire detection installation in the following test modes: 

 Detector test [ 55]  

 Witness mode  

 Control test mode 

You will find more information about testing an installation configuration in the 
document A6V10211076, operation . 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 

completion work 
 Check the time and date and reset these. To do this, select the 

'Settings/administration' > 'System commands' > 'Set system time' menu items. 

 Set the PIN for the access levels 1, 2.1, 2.2 and 3. To do this select the 
'Settings/administration' > 'Create PIN' menu items. 

 Fit the housing cover. 

 Inscribe the installation plate, which was glued onto the outside of the housing 
during assembly, with the installation number and date of commissioning. Use 
a pen with solvent-proof ink. 
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10 Commissioning the sounder base DBS720  
The sounder base DBS720 is used for acoustic alarming and can be 
commissioned as follows:  

 Can be linked to the following control elements: 

‒ Internal or external sounder in the alarming control group 
‒ Universal or 2-phase evacuation control in the Evacuation control group 

 Directly controlled by the detector in the same sounder base: 

‒ In case of alarm in the corresponding zone 
‒ In case of alarm of this detector 

Commissioning steps 
 Open the site in Cerberus-Engineering-Tool (or upload the available site 

configuration from a station) 

 Configure base sounder 

 connect the PC to the station 

 Load the adapted configuration in the station 

 remove the PC from the station 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Configure base sounder 
 Proceed as described in the instructions in document A6V10210424, 

configuration . 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  
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Loading the adapted configuration in the Station 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Stations listed and 
click on the 'Start' button. 

 A new 'Download site configuration' window may be opened with the 'Set 
the station to access level 3' request (press Station <MENU>, enter the PIN 
and press <ok>. 

3. Click on the 'OK' button. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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11 Commissioning the fire department periphery 
module FCI2001-D1 

The fire department periphery module FCI2001-D1 monitors the monitored inputs 
and outputs for short-circuit and open line. The resistance values of the lines may 
be read in and stored at the push of a button. If a deviation from the quiescent 
value is detected, the control panel evaluates a short-circuit or an open line. 

The following table shows the monitored inputs and outputs: 

 
Terminal PIN Function 

X4 4, 5 and 1, 2 Remote transmission or transmission device (RT Alarm) 
and release element (FSE) 

X5 7, 8 Key depot (tamper monitoring) 

X6 5, 6 Local alarm 

 

S101

X4 X5 X6

View of the fire department periphery module 

 
X4 –X6 Connection terminals S101 Key switch 

Procedure 
1. Check the connected lines for short-circuit and open line. 

2. Connect the lines. 

 During the commissioning of the control panel, fault messages are 
indicated, provided that there are any deviations from the basic settings. 

3. Press the push-button S101. 

 The resistance values are read in. 
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12 Testing detectors 
The commissioning personnel perform the function test of the automatic fire 
detectors and the Manual call points.  

Prerequisites 
 The detector line has been commissioned. 

Procedure 
 Set the element to be tested (Area, Section or Zone) into test mode on the 

control panel 

 Activate all automatic Detectors and Manual call points. 

 Set the tested element (Area, Section or Zone) to normal mode 

 Check the logged test activations 

 Eliminate possible errors 

Switching Area, Section or Zone to test mode 
1. Press <MENU>.     

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Detection tree' menu items. 

4. Select the level, 'Area' > 'Section' > 'Zone', to be switched to test mode. 

5. Press the 'More Options' softkey and select 'Execute commands'. 

6. Select a command from the following table. 

 The yellow 'DETECTOR TEST' LED lights up. 

 
Element Command 

Area  'Non-MCP zones det.test' 
 'MCP zones det.test' 

Section  'Non-MCP zones det.test' 
 'MCP zones det.test' 

Zone  'Detector test' 

Commands under 'Execute commands' 
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Activating Detectors 
Use the appropriate auxiliary means (see document A6V10212047, technical 
manual), to activate all automatic Detectors and Manual call points. Write down the 
sequence of the test activations. 

With each of the test activations, the alarm indicator of the detector activated 
flashes as well as a possible existing and allocated external alarm indicator. 

Switching Area, Section or Zone to normal operation 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Detection tree' menu items. 

4. Select the level, 'Area' > 'Section' > 'Zone', to be switched to normal mode. 

5. Press the 'More Options' softkey and select 'Execute commands'. 

6. Select a command from the table below to exit test mode. 

 The yellow 'DETECTOR TEST' LED goes out. 

 
Element Command 

Area  'Non-MCP zones det.test END' 
 'MCP zones det.test END' 

Section  'Non-MCP zones det.test END' 
 'MCP zones det.test END' 

Zone  'Detector test END' 

Commands under 'Execute commands' 

Comment 
You can also switch to normal operation on the superordinate level for the 
corresponding command; e.g. the test in the Zone may also be exited at Section or 
Area level.      
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Switching Zone to normal operation 
There is a shortened procedure for switching individual Zones to normal operation: 

1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Message summary' > > 'Test message' menu items. 

4. Select the indicated Zone in test mode and press the 'Execute Commands' 
softkey. 

5. Select the 'Detector test END' menu item. 

 The 'Command executed' message appears after completion. 
 The yellow 'DETECTOR TEST' LED goes out. 

6. Press <C> or <MENU> to close the message. 

Check the test activations 
1. Check the logged test activations. 

 With the person machine interface using the 'Event memory' menu item. 
 In Cerberus-Engineering-Tool via the 'Commissioning' > 'Upload site event 

memory' menu bar. 

2. Eliminate possible errors such as alarm indicator has not flashed or no test 
entries exist. 
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13 Remove or replace non-stationary C-NET devices 
The product range includes bases with or without a loop contact. 

13.1 Base with loop contact 
If an C-NET device is removed, the loop contact prevents the C-NET line from 
being interrupted and thereby prevents a fault message. 

The work described in this chapter may be performed when the C-NET line is 
switched on. 

13.1.1 Temporarily remove an individual non-stationary C-NET device 

Instances may arise when a C-NET device has to be temporarily removed from the 
base. Afterwards the same device must be re-inserted at exactly the same place in 
the C-NET. 

Procedure 
1. Remove the device. 

 The control panel detects that the device is missing and reports a fault. 

2. Perform the work in account. 

3. Re-insert the device in the C-NET in the same, previous position. 

4. Acknowledge the fault. 

 If the fault is no longer displayed, the control panel updates the settings of 
the re-inserted device. 

 If the fault continues to be d 

13.1.2 Temporarily remove multiple non-stationary C-NET devices 

For the purpose of painting work, it may be necessary to temporarily remove the C-
NET devices in a room. Each C-NET device must be placed in its own base again, 
i.e. the C-NET devices must not be swapped over. 

Procedure 
 Switch off the relevant zone(s) 

 Remove C-NET devices from their bases, perform task, and re-insert C-NET 
devices 

 Switch on zone(s) 
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Switch off relevant Zone(s) 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Detection tree' > 'Area' > 'Section' > 'Zone' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Off' command. 

 The yellow 'ISOLATION' LED lights up. 

 The 'Zone' is switched off. 

Remove C-NET devices from their bases, perform task, and re-insert 
C-NET devices 
 

 
Mark the allocation of the devices to the respective base to avoid additional work 
steps.  

1. Remove the devices or replace them with dummy detectors. 

2. Perform the (painter) work. 

3. Re-insert the devices to the respective position or replace the dummy detectors 
by the original devices. 

Switch on relevant Zone(s) 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Detection tree' > 'Area' > 'Section' > 'Zone' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'On' command. 

 The yellow 'ISOLATION' LED goes out 

 The 'Zone' is switched on again. 

 

 



Remove or replace non-stationary C-NET devices 

60 

Building Technologies A6V10210416_c_en_--
Fire Safety & Security Products  25.08.2009

 
The line is not fault-free 
If detectors have been swapped over or are missing, the following messages can 
be read in the display of the person machine interface: 
'Zone', 'Serial no. ("ID-Nr.")', 'Dev.location fault' 

See also 
 Non-stationary C-NET devices of the same type have been 

swapped over [ 143]  

13.1.3 Permanently removing non-stationary C-NET devices 

Procedure 
 Dismount the device to be removed (the control panel detects that the device is 

missing and reports one fault per missing device) 

 Delete the C-NET devices individually via the operating panel of the control 
panel 

 Open site in Cerberus-Engineering-Tool 

 connect the PC to the station 

 Load site configuration in Cerberus-Engineering-Tool 

 Remove the corresponding zones from the detection tree 

 Load the adapted configuration in the control panel 

 Remove the PC from the control panel 

Detaching C-NET device 
 Detach the device C-NETand base to be removed and connect the wires. 

Deleting C-NET device 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Mark the corresponding device fault message. 

4. Press the 'More Options' softkey. 

5. Select the 'Show topology' menu item. 

 The logical channel is displayed. 

6. Press the 'More Options' softkey. 

7. Select the 'Jump to link' menu item. 

 The physical channel is displayed (on some devices, e.g. FDCL221, 
'Device' is displayed directly). 
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8. Press the 'Upper level' softkey. 

 'Device' is displayed. 

9. Press the 'More Options' softkey. 

10. Select the 'Execute commands' menu item. 

11. Select the 'Remove/delete device' command. 

 The control panel deletes the physical representation of the removed device, 
the logical channel element in the Zone remains. 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Remove the elements 
Remove the corresponding elements from the logical trees of Cerberus-
Engineering-Tool. Search for the elements using the 'View' > 'Find' > menu, 'Not 
linked', 'Entire site' entries. 
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Loading the adapted configuration in the Station 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Stations listed and 
click on the 'Start' button. 

 A new 'Download site configuration' window may be opened with the 'Set 
the station to access level 3' request (press Station <MENU>, enter the PIN 
and press <ok>. 

3. Click on the 'OK' button. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 

13.1.4 Replacing non-stationary C-NET devices of the same type 

Procedure  
 Switch the corresponding Zones to test mode 

 Remove the first C-NET device to be replaced from the base 

 Wait for 40 seconds, then insert the new C-NET device of the same type 

 Remove the second C-NET device to be replaced from the base 

 Wait for 40 seconds, then insert the new C-NET device of the same type 

 The third, etc. 

 Switch Zones back to normal operation 

 Open Site in Cerberus-Engineering-Tool 

 Connect the PC to the Station 

 Load site configuration in Cerberus-Engineering-Tool 

 Remove PC from the Station 
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Switching Area, Section or Zone to test mode 
1. Press <MENU>.     

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Detection tree' menu items. 

4. Select the level, 'Area' > 'Section' > 'Zone', to be switched to test mode. 

5. Press the 'More Options' softkey and select 'Execute commands'. 

6. Select a command from the following table. 

 The yellow 'DETECTOR TEST' LED lights up. 

 
Element Command 

Area  'Non-MCP zones det.test' 
 'MCP zones det.test' 

Section  'Non-MCP zones det.test' 
 'MCP zones det.test' 

Zone  'Detector test' 

Commands under 'Execute commands' 

Remove the C-NET device 
 Remove the C-NET device to be replaced. 

Insert new C-NET device 
1. Wait for 40 seconds, then insert the new C-NET device of the same type. 

 After successful replacement, the internal alarm indicator flashes for 10 
seconds. 
If the internal alarm indicator is not flashing, check whether: 

 you have waited long enough before inserting 
 other C-NET devices on the Lineare missing 
 the same type of device has not been inserted (the device can be replaced 

again in this case) 

2. Only if the internal alarm indicator did not flash: Restart the C-NET line. 
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Switching Area, Section or Zone to normal operation 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Detection tree' menu items. 

4. Select the level, 'Area' > 'Section' > 'Zone', to be switched to normal mode. 

5. Press the 'More Options' softkey and select 'Execute commands'. 

6. Select a command from the table below to exit test mode. 

 The yellow 'DETECTOR TEST' LED goes out. 

 
Element Command 

Area  'Non-MCP zones det.test END' 
 'MCP zones det.test END' 

Section  'Non-MCP zones det.test END' 
 'MCP zones det.test END' 

Zone  'Detector test END' 

Commands under 'Execute commands' 

Comment 
You can also switch to normal operation on the superordinate level for the 
corresponding command; e.g. the test in the Zone may also be exited at Section or 
Area level.      

Switching Zone to normal operation 
There is a shortened procedure for switching individual Zones to normal operation: 

1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Message summary' > > 'Test message' menu items. 

4. Select the indicated Zone in test mode and press the 'Execute Commands' 
softkey. 

5. Select the 'Detector test END' menu item. 

 The 'Command executed' message appears after completion. 
 The yellow 'DETECTOR TEST' LED goes out. 

6. Press <C> or <MENU> to close the message. 
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Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 

13.1.5 Replacing non-stationary C-NET devices of different types 

Procedure  
 Dismount the device to be removed 

 Delete the C-NET devices in turn via the operating panel of the control panel 

 Insert new C-NET devices 

 Load C-NET devices (run this function once) 

 Open Site in Cerberus-Engineering-Tool 

 Connect the PC to the Station 

 Load site configuration in Cerberus-Engineering-Tool 

 Replace C-NET devices in the corresponding Zones in the Detection tree 

 Load the adapted configuration in the Station 

 Remove PC from the Station 
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Remove the C-NET device 
 Detach the device to be removed. 

 The Station detects that the device is missing and reports a Fault. 

Deleting C-NET device 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Mark the corresponding device fault message. 

4. Press the 'More Options' softkey. 

5. Select the 'Show topology' menu item. 

 The logical channel is displayed. 

6. Press the 'More Options' softkey. 

7. Select the 'Jump to link' menu item. 

 The physical channel is displayed (on some devices, e.g. FDCL221, 
'Device' is displayed directly). 

8. Press the 'Upper level' softkey. 

 'Device' is displayed. 

9. Press the 'More Options' softkey. 

10. Select the 'Execute commands' menu item. 

11. Select the 'Remove/delete device' command. 

 The control panel deletes the physical representation of the removed device, 
the logical channel element in the Zone remains. 

Insert new C-NET device 
 Insert the new C-NET device. 
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Reading in C-NET devices 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Read-in installed devices' command. 

 The C-NET devices are read in. The 'Command executed' message 
appears after completion. 

6. Press <C> or <MENU> 

 The message is closed. 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 
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Replacing the C-NET device in the Zone 
1. Search for Zone using the 'View' > 'Find and replace' > menu 'Not linked', 

'Entire site' entries. 

2. Replace the C-NET device in the corresponding Zone in the Detection tree. 

Loading the adapted configuration in the Station 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Stations listed and 
click on the 'Start' button. 

 A new 'Download site configuration' window may be opened with the 'Set 
the station to access level 3' request (press Station <MENU>, enter the PIN 
and press <ok>. 

3. Click on the 'OK' button. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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13.2 Base without loop contact 
If a C-NET device is removed, the line is interrupted from this point. If the device is 
on a stub or sub-stub, communication between the control panel and downstream 
devices is interrupted. These devices are shown as missing on the control panel. 

The work described in this chapter may only be performed when the C-NET line is 
switched off. 

13.2.1 Temporarily remove an individual non-stationary C-NET device 

Instances may arise when a C-NET device has to be temporarily removed from the 
base. Afterwards the same device must be re-inserted at exactly the same place in 
the C-NET. 

Procedure 
 Switch off C-NET line 

 Remove C-NET device from the base and re-insert it 

 Switch on C-NET line 

Switching off C-NET line 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' > 'Detector line OFF' menu item. 

 The yellow 'ISOLATION' LED lights up. 

 The C-NET line is disconnected from the power supply. 

Removing C-NET devices from their bases and re-inserting them 
 

 
Mark the allocation of the devices to the respective base to avoid additional work 
steps.  

1. Remove the devices. 

2. Perform the (painter) work. 

3. Re-insert the devices to the respective position. 
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Switching on C-NET line 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' > 'C-NET line card 
(onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' > 'Detector line ON' menu item. 

 The yellow 'ISOLATION' LED goes out. 

 

 

 
The line is not fault-free 
If detectors have been swapped over or are missing, the following messages can 
be read in the display of the person machine interface: 
'Zone', 'Serial no. ("ID-Nr.")', 'Dev.location fault' 

See also 
 Non-stationary C-NET devices of the same type have been 

swapped over [ 143]  

13.2.2 Temporarily remove multiple non-stationary C-NET devices 

For the purpose of painting work, it may be necessary to temporarily remove the C-
NET devices in a room. Each C-NET device must be placed in its own base again, 
i.e. the C-NET devices must not be swapped over. 

Procedure 
 Switch off the relevant zone(s) 

 Remove C-NET devices from their bases, perform task, and re-insert C-NET 
devices 

 Switch on zone(s) 

Switch off relevant Zone(s) 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Detection tree' > 'Area' > 'Section' > 'Zone' menu items. 
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4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Off' command. 

 The yellow 'ISOLATION' LED lights up. 

 The 'Zone' is switched off. 

Remove C-NET devices from their bases, perform task, and re-insert 
C-NET devices 
 

 
Mark the allocation of the devices to the respective base to avoid additional work 
steps.  

1. Remove the devices or replace them with dummy detectors. 

2. Perform the (painter) work. 

3. Re-insert the devices to the respective position or replace the dummy detectors 
by the original devices. 

Switch on relevant Zone(s) 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Detection tree' > 'Area' > 'Section' > 'Zone' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'On' command. 

 The yellow 'ISOLATION' LED goes out 

 The 'Zone' is switched on again. 

 

 

 
The line is not fault-free 
If detectors have been swapped over or are missing, the following messages can 
be read in the display of the person machine interface: 
'Zone', 'Serial no. ("ID-Nr.")', 'Dev.location fault' 

See also 
 Non-stationary C-NET devices of the same type have been 

swapped over [ 143]  
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13.2.3 Permanently remove a non-stationary C-NET device 

Procedure 
 Switch off corresponding C-NET line 

 Dismount the C-NET device and base to be removed and connect the wires 

 Switch on the corresponding C-NET line (the control panel detects that the 
device is missing and reports a fault) 

 Delete the C-NET device via the operating panel of the control panel 

 Open site in Cerberus-Engineering-Tool 

 connect the PC to the station 

 Load site configuration in Cerberus-Engineering-Tool 

 Remove the zone in account from the detection tree 

 Load the adapted configuration in the control panel 

 Remove the PC from the control panel 

Switching off C-NET line 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' > 'Detector line OFF' menu item. 

 The yellow 'ISOLATION' LED lights up. 

 The C-NET line is disconnected from the power supply. 

Detaching C-NET device 
 Detach the device C-NETand base to be removed and connect the wires. 
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Switching on C-NET line 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' > 'C-NET line card 
(onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' > 'Detector line ON' menu item. 

 The yellow 'ISOLATION' LED goes out. 

 

Deleting C-NET device 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Mark the corresponding device fault message. 

4. Press the 'More Options' softkey. 

5. Select the 'Show topology' menu item. 

 The logical channel is displayed. 

6. Press the 'More Options' softkey. 

7. Select the 'Jump to link' menu item. 

 The physical channel is displayed (on some devices, e.g. FDCL221, 
'Device' is displayed directly). 

8. Press the 'Upper level' softkey. 

 'Device' is displayed. 

9. Press the 'More Options' softkey. 

10. Select the 'Execute commands' menu item. 

11. Select the 'Remove/delete device' command. 

 The control panel deletes the physical representation of the removed device, 
the logical channel element in the Zone remains. 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 
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Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Remove the elements 
Remove the corresponding elements from the logical trees of Cerberus-
Engineering-Tool. Search for the elements using the 'View' > 'Find' > menu, 'Not 
linked', 'Entire site' entries. 

Loading the adapted configuration in the Station 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Stations listed and 
click on the 'Start' button. 

 A new 'Download site configuration' window may be opened with the 'Set 
the station to access level 3' request (press Station <MENU>, enter the PIN 
and press <ok>. 

3. Click on the 'OK' button. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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13.2.4 Replacing non-stationary C-NET devices of the same type 

Procedure 
 Switch off corresponding C-NET line 

 Replace the C-NET device with the same type (it is possible to replace several 
devices). 

 Eliminate C-NET device localization error (align device data) 

 Open site in Cerberus-Engineering-Tool 

 Connect the PC to the station 

 Load site configuration in Cerberus-Engineering-Tool 

 remove the PC from the station 

Switching off C-NET line 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' > 'Detector line OFF' menu item. 

 The yellow 'ISOLATION' LED lights up. 

 The C-NET line is disconnected from the power supply. 

Replace the C-NET device with the same type 
Replace the C-NET device with the same type (it is possible to replace several 
devices). 
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Eliminating C-NET device localization errors 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' command. 

6. Select the 'Accept replaced devices' command. 

 The fault messages are cancelled. 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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13.2.5 Replace a non-stationary C-NET device of a different type 

Procedure  
 Dismount the device to be removed 

 Delete the C-NET devices in turn via the operating panel of the control panel 

 Insert new C-NET devices 

 Load C-NET devices (run this function once) 

 Open Site in Cerberus-Engineering-Tool 

 Connect the PC to the Station 

 Load site configuration in Cerberus-Engineering-Tool 

 Replace C-NET devices in the corresponding Zones in the Detection tree 

 Load the adapted configuration in the Station 

 Remove PC from the Station 

Remove the C-NET device 
 Detach the device to be removed. 

 The Station detects that the device is missing and reports a Fault. 

Deleting C-NET device 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Mark the corresponding device fault message. 

4. Press the 'More Options' softkey. 

5. Select the 'Show topology' menu item. 

 The logical channel is displayed. 

6. Press the 'More Options' softkey. 

7. Select the 'Jump to link' menu item. 

 The physical channel is displayed (on some devices, e.g. FDCL221, 
'Device' is displayed directly). 

8. Press the 'Upper level' softkey. 

 'Device' is displayed. 

9. Press the 'More Options' softkey. 
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10. Select the 'Execute commands' menu item. 

11. Select the 'Remove/delete device' command. 

 The control panel deletes the physical representation of the removed device, 
the logical channel element in the Zone remains. 

Insert new C-NET device 
 Insert the new C-NET device. 

Reading in C-NET devices 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Read-in installed devices' command. 

 The C-NET devices are read in. The 'Command executed' message 
appears after completion. 

6. Press <C> or <MENU> 

 The message is closed. 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  
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Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Replacing the C-NET device in the Zone 
1. Search for Zone using the 'View' > 'Find and replace' > menu 'Not linked', 

'Entire site' entries. 

2. Replace the C-NET device in the corresponding Zone in the Detection tree. 

Loading the adapted configuration in the Station 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Stations listed and 
click on the 'Start' button. 

 A new 'Download site configuration' window may be opened with the 'Set 
the station to access level 3' request (press Station <MENU>, enter the PIN 
and press <ok>. 

3. Click on the 'OK' button. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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14 Change and extend the C-NET line 

14.1 Add more C-NET devices to C-NET line 
 

 CAUTION 

 
Incorrect assignment between detector/detector group and customer text 
Misleading messages in the event of an alarm 
 You must not change the C-NET topology at the same time as adding extra 

devices. 

 After extending or changing an installation always run a test to check the 
assignment between detector/detector group and customer text. 

Procedure  
 Switch off corresponding C-NET line 

 Mount and wire new bases or new devices with fixed wiring 

 Insert the new devices into the new bases and write down the serial numbers 
on the ground plan 

 Read in C-NET devices 

 Open site in Cerberus-Engineering-Tool 

 connect the PC to the station 

 Load site configuration in Cerberus-Engineering-Tool 

 InCerberus-Engineering-Tool : 

‒ Extend the configuration (e.g. detection tree) 
‒ Assign devices that have been read in to the elements of the detection tree 

or control tree, respectively 
‒ If required, configure additional controls (also for several stations), or 

finalize available controls 

 Load the adapted configuration in the station 

 Test devices of the changed C-NET line 

 remove the PC from the station 
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Switching off C-NET line 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' > 'Detector line OFF' menu item. 

 The yellow 'ISOLATION' LED lights up. 

 The C-NET line is disconnected from the power supply. 

Mount and wire new devices 
During an extension of the line, all possible wiring work on the bases must be 
carried out from devices that have already been localised. When replacing these 
devices, these must be re-inserted in exactly the same place (observe the serial 
number). 

1. Remove these devices from their bases. 

2. Fit and wire the new devices, like bases. 

3. Insert the new devices into the new bases and write down the serial numbers 
on the layout plan. 

Reading in C-NET devices 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Read-in installed devices' command. 

 The C-NET devices are read in. The 'Command executed' message 
appears after completion. 

6. Press <C> or <MENU> 

 The message is closed. 
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Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Configure a new device 
1. Extend the configuration in Cerberus-Engineering-Tool (e.g. Detection tree). 

2. Allocate the read-in devices to the elements of the detection tree or the control 
tree in Cerberus-Engineering-Tool. 

3. If required, configure additional Controls (also for several Stations) using the 
layout plan or finalise available Controls. 

Loading the adapted configuration in the Station 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Stations listed and 
click on the 'Start' button. 

 A new 'Download site configuration' window may be opened with the 'Set 
the station to access level 3' request (press Station <MENU>, enter the PIN 
and press <ok>. 
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3. Click on the 'OK' button. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Testing installation function 
Check the functions of the fire detection installation in the following test modes: 

 Detector test [ 55]  

 Witness mode  

 Control test mode 

You will find more information about testing an installation configuration in the 
document A6V10211076, operation . 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 

14.2 Permanently removing stationary C-NET devices 

Procedure 
 Switch off C-NET line 

 Dismount the devices to be removed 

 Switch on the C-NET line (the control panel detects that the devices are 
missing and reports a Fault per missing device) 

 Delete the C-NET devices individually via the operating panel of the control 
panel 

 Open Site in Cerberus-Engineering-Tool  

 Connect PC to the Station 

 Load site configuration in Cerberus-Engineering-Tool 

 Remove the corresponding elements from the Detection tree 

 Load the adapted configuration in the Station 

 Remove PC from the Station 

Switching off C-NET line 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 
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3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' > 'Detector line OFF' menu item. 

 The yellow 'ISOLATION' LED lights up. 

 The C-NET line is disconnected from the power supply. 

Detaching C-NET device 
 Detach the device C-NETand base to be removed and connect the wires. 

Switching on C-NET line 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' > 'C-NET line card 
(onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' > 'Detector line ON' menu item. 

 The yellow 'ISOLATION' LED goes out. 

Deleting C-NET device 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Mark the corresponding device fault message. 

4. Press the 'More Options' softkey. 

5. Select the 'Show topology' menu item. 

 The logical channel is displayed. 

6. Press the 'More Options' softkey. 

7. Select the 'Jump to link' menu item. 

 The physical channel is displayed (on some devices, e.g. FDCL221, 
'Device' is displayed directly). 

8. Press the 'Upper level' softkey. 

 'Device' is displayed. 

9. Press the 'More Options' softkey. 

10. Select the 'Execute commands' menu item. 
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11. Select the 'Remove/delete device' command. 

 The control panel deletes the physical representation of the removed device, 
the logical channel element in the Zone remains. 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Remove the elements 
Remove the corresponding elements from the logical trees of Cerberus-
Engineering-Tool. Search for the elements using the 'View' > 'Find' > menu, 'Not 
linked', 'Entire site' entries. 

Loading the adapted configuration in the Station 
1. Select the 'Commissioning' > 'Download site configuration' menu item. 

 The 'Download site configuration' window opens. 
 The 'Connect' window opens. Click on the 'OK' button. 

2. In the 'Download site configuration' window, click on the Stations listed and 
click on the 'Start' button. 

 A new 'Download site configuration' window may be opened with the 'Set 
the station to access level 3' request (press Station <MENU>, enter the PIN 
and press <ok>. 
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3. Click on the 'OK' button. 

 The 'Action confirmation' window opens. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 

14.3 Convert two stubs into a loop 

Prerequisite 
The two stubs must be assigned to the same line pair, e.g. line 11 and line 12. 

Procedure 
 Switch off the C-NET lines 

 Wire both stubs to a loop 

 Read in the C-NET devices (start with the first line, in our example with line 11). 

‒ The second line is accepted and the loop is formed (in this example, line 1). 

 Open site in Cerberus-Engineering-Tool 

 Connect the PC to the station 

 Load site configuration in Cerberus-Engineering-Tool 

 Remove the PC from the station 

Switching off C-NET line 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' > 'Detector line OFF' menu item. 

 The yellow 'ISOLATION' LED lights up. 

 The C-NET line is disconnected from the power supply. 
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Wire both stubs to a loop 
Wire both stubs to a loop. 

Reading in C-NET devices 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Read-in installed devices' command. 

 The C-NET devices are read in. The 'Command executed' message 
appears after completion. 

6. Press <C> or <MENU> 

 The message is closed. 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 
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Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 

14.4 Connect a sub-stub to a loop 

Procedure 
 Switch off the C-NET line 

 Connect the sub-stub to the loop 

 Read in C-NET devices  

 Open site in Cerberus-Engineering-Tool 

 Connect the PC to the station 

 Load site configuration in Cerberus-Engineering-Tool 

 Remove the PC from the station 

Switching off C-NET line 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' > 'Detector line OFF' menu item. 

 The yellow 'ISOLATION' LED lights up. 

 The C-NET line is disconnected from the power supply. 

Connect the sub-stub to the loop 
Connect the sub-stub to the loop. 

Reading in C-NET devices 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 
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4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Read-in installed devices' command. 

 The C-NET devices are read in. The 'Command executed' message 
appears after completion. 

6. Press <C> or <MENU> 

 The message is closed. 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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14.5 Replace a stationary C-NET device of the same type 
 

NOTICE 
 

Incorrect assignment between detector and customer text and/or detector zone 
Incorrect messages (customer texts) in event of alarm 
 You must not change the C-NET topology at the same time as adding extra 

devices. 

 After extending or modifying a system, always run a test in which assignment 
between the detector and customer text or detector zone is checked. 

Procedure 
 Switch off corresponding C-NET line 

 Replace the C-NET device with the same type (it is possible to replace several 
devices). 

 Eliminate C-NET device localization error (align device data) 

 Open site in Cerberus-Engineering-Tool 

 Connect the PC to the station 

 Load site configuration in Cerberus-Engineering-Tool 

 remove the PC from the station 

Switching off C-NET line 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding Line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' > 'Detector line OFF' menu item. 

 The yellow 'ISOLATION' LED lights up. 

 The C-NET line is disconnected from the power supply. 

Replace the C-NET device with the same type 
Replace the C-NET device with the same type (it is possible to replace several 
devices). 
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Eliminating C-NET device localization errors 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' command. 

6. Select the 'Accept replaced devices' command. 

 The fault messages are cancelled. 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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14.6 Replace manual call points of the same type 
Manual call points may as well be replaced as described in the following. 

 

NOTICE 
 

Incorrect assignment between detector and customer text and/or detector zone 
Incorrect messages (customer texts) in event of alarm 
 You must not change the C-NET topology at the same time as adding extra 

devices. 

 After extending or modifying a system, always run a test in which assignment 
between the detector and customer text or detector zone is checked. 

Procedure 
 Switching on the replace mode 

 Replacing the manual call point by a device of the same type 

 Switch off the replace mode: the detector is in test mode 

 Testing the manual call point 

 Switch test mode to normal operation 

 Open site in Cerberus-Engineering-Tool 

 Connect the PC to the station 

 Load site configuration in Cerberus-Engineering-Tool 

 remove the PC from the station 

Switching on the replace mode 
1. Press <Menu>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Functions' > 'All functions' > 'Detector' menu items. 

4. Enter the zone address in 'Zone' and press <Ok>. 

5. Enter the detector address in 'Detect.' and press <Ok>. 

6. Select the menu item 'Device replace mode ON'. 

 The 'Command executed' message appears after completion. 
 The yellow 'Isolation' LED lights up. 
 The C-NET line is disconnected from the power supply. 

7. Press <C> or <Menu>. 

 The message is closed. 
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Replacing the manual call point by a device of the same type 
Replace the manual call point by a device of the same type. 

Switching off the replace mode 
1. Press <Menu>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Functions' > 'All functions' > 'Detector' menu items. 

4. Enter the zone address in 'Zone' and press <ok>. 

5. Enter the detector address in 'Detect.' and press <ok>. 

6. Select the 'Device replace mode OFF' menu item. 

 The 'Command executed' message appears after completion. 
 The yellow 'Isolation' LED goes out. 
 The yellow LED 'Detector test' lights up; the detector/MCP is in test mode. 

7. Press <C> or Menu> to close the message. 

Testing the manual call point 
Activate the manual call point by means of the appropriate auxiliary means. 

Switching off test mode 
1. Press <Menu>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Message summary' > 'Test message' menu items. 

4. Select the indicated zone in test mode and press the softkey 'Execute 
commands'. 

5. Select the 'Detector test END' menu item. 

 The 'Command executed' message appears after completion. 
 The yellow 'Detector test' LED goes out. 

6. Press <Menu> or <C>. 

 The message is closed. 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 
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Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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15 Update the firmware of the station 
If it is necessary to update the firmware (FW), this should be done during system 
maintenance. The firmware must be updated individually on each Station.  

 

NOTICE 
 

Data loss during firmware update 
Configuration data in the Station is deleted. 
 Load the configuration data into Cerberus-Engineering-Tool before updating 

the firmware (data backup). 

 

 
Updating the firmware also requires the configuration data to be converted if the 
new firmware and existing configuration are not compatible with one another. 

 

NOTICE 
 

Power failure during firmware update 
The main CPU is not updated. There is no guarantee that you will be able to 
repeat the firmware update after switching the Station back on! If the power was 
switched off right at the start of the update, cases may arise where the bootloader 
of the main CPU has not been written in full and the CPU module can not then be 
repaired by the user. 
Regarding the other CPUs, the procedure cannot be repeated after the Station is 
rebooted. 
The PMI & mainboard FCM2004 must therefore be reprogrammed by the 
manufacturer. 
 Do not disconnect the Station from the power supply during the firmware 

update. 

 

 WARNING 

 
The fire detection installation is deactivated during the firmware update 
Fire may spread unhindered. 
 Supervision by people is required. 

 Re-activate the fire detection installation as soon as possible. 
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Name format of the BDV 
The name format of the BDV is set up as follows: 

<prefix>-<country>_<national code(s)>_<sales channel>-<metadata 
version>_<BDV version>[Variant].eBDV 

The <meta data version> consists of the three version levels Major, Minor and 
Bugfix. They are divided by full stops and set up numerically. 

Example: F-FXS2004-XS_en_2-24.4.0_01.eBDV (24 = Major, 4 = Minor, 0 = 
Bugfix). 

The BDV are compatible when the Major version and the Minor version are 
identical. The Bug fix version is not relevant for the compatibility. 

Updating the firmware of the main CPU and the other CPUs 
The procedure for updating the firmware differs depending on the station type. 

 
Standalone control panel, SAFEDLINK Station CAP Station, Ethernet Station 

 Importing new firmware into Cerberus-
Engineering-Tool 

 Load configuration data in Cerberus-
Engineering-Tool (upload from archive or from 
Station) 

 Converting the configuration 
 Eliminate conversion errors 
 Connect the PC to the Station 
 Enable Station  
 Update the firmware of the main CPU 

– Do not install the BDV at BDV selection on 
the display (not necessary) 

 Download converted configuration 
– The Station restarts 

 Update the firmware of the additional CPU 
– The Station restarts 

 Remove PC from the Station 

 Importing new firmware into Cerberus-
Engineering-Tool 

 Load configuration data in Cerberus-
Engineering-Tool (upload from archive or from 
Station) 

 Converting the configuration 
 Eliminate conversion errors 
 Remove network connection from the Station 

and connect the PC 
 Enable Station  
 Update the firmware of the main CPU 

– Install the BDV at BDV selection on the 
display 

– The Station restarts 
 Update the firmware of the additional CPU 

– The Station restarts 
 Download converted configuration 

– The Station restarts 
 Remove the PC from the Station and 

reestablish the network connection 

Steps for updating the firmware 
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Updating the firmware of the additional CPUs only 
If the Station is at the latest firmware version and components have been changed 
then it is only necessary to update the additional CPUs. The procedure for 
updating the firmware differs depending on the station type. 

 
Standalone control panel, SAFEDLINK Station CAP Station, Ethernet Station 

 Connect the PC to the Station 
 Enable Station  
 Update the firmware of the additional CPU 

– The Station restarts 
 Remove PC from the Station 

 Load configuration data in Cerberus-
Engineering-Tool (upload from archive or from 
Station) 

 Reset the CAP/Ethernet Station to factory 
status 
– The Station restarts 

 Remove network connection from the Station 
and connect the PC 

 Enable Station  
 Update the firmware of the additional CPU 

– The Station restarts 
 Download saved configuration 

– The Station restarts 
 Remove the PC from the Station and 

reestablish the network connection 

Steps for updating the firmware 
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Updating base data variant (BDV) only 
If the old and new BDVs are compatible (identical major and minor versions) and 
there is no new firmware version available then it is also only possible to update 
the BDV.  

 
Standalone control panel, SAFEDLINK Station CAP Station, Ethernet Station 

 Importing new BDV into Cerberus-
Engineering-Tool 

 Load configuration data in Cerberus-
Engineering-Tool (upload from archive or from 
Station) 

 Converting the configuration 
 Eliminate conversion errors 
 Connect the PC to the Station 
 Enable Station  
 Download converted configuration 

– The Station restarts 
 Remove PC from the Station 

 Importing new BDV into Cerberus-
Engineering-Tool 

 Load configuration data in Cerberus-
Engineering-Tool (upload from archive or from 
Station) 

 Converting the configuration 
 Eliminate conversion errors 
 Remove network connection from the Station 

and connect the PC 
 Enable Station  
 Download converted configuration 

– The Station restarts 
 Remove the PC from the Station and 

reestablish the network connection 

Steps for updating the BDV 

 

Importing new BDV into Cerberus-Engineering-Tool 
1. Select the 'File' > 'Import new BDV' menu item. 

2. In the selection window open the corresponding file F-FXS2004-
XX_x_x_...eBDV. 

Importing new firmware into Cerberus-Engineering-Tool 
1. Select the 'File' > 'Import new FW package' menu item. 

2. In the selection window open the corresponding file F-FXS7211-XX_x_x_...zip. 

Saving configuration data 
(Only necessary if no archive data is available) 

 Prepare Cerberus-Engineering-Tool 

 Connect the PC to the Station 

 Enable Station  

 Load configuration data in Cerberus-Engineering-Tool  

Resetting the CAP/Ethernet Station to factory status 
See  [ 147]  
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Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  

Enabling Station  
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

 The Station has been released for software updates. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 

15.1 Update the firmware of the main CPU 

1. Select the 'Update' > 'FW update main CPU' menu item. 

 The 'Password check' window opens. 

2. Enter the PIN '1234' and click on the 'OK' button (the password can be 
changed using the 'Change password...' button). 

 The 'FW update main CPU' window opens. 

3. Click on the 'Yes' button. 

 Another 'FW update main CPU' window opens. 
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4. Select the software version and click the 'Start' button. 

 The 'Information' window opens. 

5. On the PMI & mainboard FCM2004 of the Station set the switch S38-2 to ON 
and press the key S32 until the Station restarts. 

 The FW update is being carried out. 

O
F

F

S32

S38-2

O
N

S38-1

6. Click on the 'Ok' button in the 'Information' window. 

 The following window opens. 

 
 The FW update can take about 10 minutes. 
 This window is not allowed to be closed until the FW update has finished! 

7. Follow the procedures on the display of the Station and wait until the following 
lines appear: 'Switch-off S38-2' and 'The panel will reboot automatically'. 
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8. In the Station, set the switch S38-2 to OFF. 

 The Station restarts. 

9. In the 'FW update main CPU' window, click on the 'Close' button. 

 The following window opens. 

 

10. Click on the 'OK' button. 

 'FS720 Localisation' appears on the Station display after restarting. 

11. Select an available basis data variant (BDV), press the 'Install' softkey confirm 
with the 'Yes' softkey. 

 The BDV is being installed. 

 The Station restarts. 

15.2 Update the firmware of the additional CPU 
 

NOTICE 
 

The firmware of the additional CPUs must be updated straight after the updating 
of the main CPU 
If the firmware of the additional CPUs is updated later (e.g. when components are 
being replaced) then the CAP Station or Ethernet Station to be updated must be 
reset to the factory status. 

 

NOTICE 
 

Update the firmware of the degraded mode module FN2001-A1 
If the firmware of the degraded mode module FN2001-A1 has to be updated then 
this must be temporarily connected to the slot for the main module FN2001-A1 
(from slot X12 to X13). 
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Procedure. 
1. In Cerberus-Engineering-Tool, select the 'Update' > 'FW update additional 

CPUs' menu item. 

 The 'Password check' window opens. 

2. Enter the PIN '1234' and click on the 'OK' button (the password can be 
changed using the 'Change password...' button). 

 The 'FW update additional CPUs' window opens. 

3. Wait until the selection list of the components is displayed. 

4. Compare the 'Installed version' and 'Update to version' columns (in the 'Update 
to version' column you can open the list fields and select the latest version). 

 The option fields of the CPUs with new versions are highlighted. 

5. Click on the 'Start' button (if no new versions are listed, click on the 'Cancel' 
button). 

 The Station updates the software. After the update, the 'Information' window 
opens. 

 The Station restarts. 

6. Follow the procedures on the display of the Station and click on the 'OK' button 
in the 'Information' window. 

 The 'Information' and 'FW update additional CPUs' windows close. 

See also 
 Reset the station to factory status [ 147]  
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15.3 Convert the configuration 
 

 
You can use the Cerberus Engineering Tool to produce the configuration of a fire 
detection installation in either normal BDV mode or expert BDV mode. 
An existing configuration can be converted from normal BDVmode to expert 
BDVmode, but not vice versa. 
Conversion from older BDV version to newer ones are possible in BDV mode. 

Prerequisite 
Load the saved configuration. 

Converting the configuration 
1. Select the 'Edit' > 'Convert site configuration' menu item. 

2. In the selection list highlight the same BDV that you have installed in the 
Station and click on the 'Convert' button. 

3. In the 'Action confirmation' window, click on the 'Yes' button. 

 The conversion is carried out. 

 The existing configuration is saved with the following file names: Name of Site 
+ name of old BDV + .fsc extension. 

 The converted configuration is saved with the name of the Site. 

 The log file contains the critical conversions. 
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15.4 Eliminate conversion errors 
 

'Conversion log' window with the 'Error', 'Warning' and 'Info' log entries 

1. Select the 'Edit' > '&Show conversion log' menu item. 

 In the 'Conversion log' window, the indication of the information types can 
be selected by clicking the 'Error', 'Warning', 'Info' option fields. 

 The following data is displayed for the information types: 'Type', 'Element', 
'Attribute', 'Description'. 

2. Click a log entry in the 'Conversion log' window. 

 In the lower part of the window the message is displayed completely in the 
'Description' column. 

3. To correct an error, double-click the log entry. 

 The element in account is highlighted in the tree view. 
 The field entry is highlighted in the detail editor as soon as the detail editor 

is activated. 

4. Correct the configuration in accordance with the description of the log entry. 

5. Repeat all steps of this procedure for all log entries. 
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15.4.1 Log entries 

This chapter describes the structure of the log entries that are indicated in the 
'Conversion log' window. The message appears in the 'Description' column and is 
set up as follows: 

  Text '$(VAR1)' Text '$(VAR2)' Text '$(VAR3)' Text. 

'$(VAR)' means variable. The variable serves as a wildcard for variable text 
described below. 

15.4.1.1 Conversion information 

The log entry informs on the conversion from the old to the new BDV. 

 
'Description' Variable Information Example 

'$(VAR1)' Name of the old 
BDV 

Making conversion from BDV 
'$(BDV_FROM_IDENTIFICATION)' to BDV 
'$(BDV_TO_IDENTIFICATION)'.  '$(VAR2)' Name of the new 

BDV 

Making conversion from BDV 'F-
FXS2004-XS_en_1-18.0.0_01' to BDV 
'F-FXS2004-XS_en_1-24.4.0_01'. 

15.4.1.2 Undefined value 

The log entry reports an error when determining the value. 

 
'Description' Variable Information Example 

'$(VAR1)' Element ID Cannot determine default value of feature in 
element 
'$(ELEMENT_FROM_IDENTIFICATION)' feature 
'$(FEATURE_TO_NAME)'.  

'$(VAR2)' Name of the field 
with the undefined 
value 

Cannot determine default value of 
feature in element '1/18' feature 
'Access level'. 

15.4.1.3 Changed value 

The log entry informs or warns in case of a changed value. 

 
'Description' Variable Information Example 

'$(VAR1)' Element ID 

'$(VAR2)' Name of the field 
with the changed 
value 

'$(VAR3)' Old value 

Element 
'$(ELEMENT_FROM_IDENTIFICATION)'. 
Changed value of feature 
'$(FEATURE_TO_NAME)'. Default value 
'$(OLD_VALUE)', new value '$(NEW_VALUE)'.  

'$(VAR4)' New value 

Element '1/139'. Changed value of 
feature 'Open/short circuit monitoring 
enabled'. Previous value 'true', new 
value 'false'. 
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15.4.1.4 Unknown path 

The log entry reports an error because the path does not lead to an element. 

 
'Description' Variable Information Example 

'$(VAR1)' Name of the field 

'$(VAR2)' Element ID 

Cannot convert feature 
'$(FEATURE_FROM_NAME)' of element 
'$(ELEMENT_FROM_IDENTIFICATION)'. No 
element determined by XPath expression 
'$(XPATH_EXPRESSION)' from this element 
found.  

'$(VAR3)' Path 

Cannot convert feature 'Access level' of 
element '1/203'. No element 
determined by XPath expression 
'pmi/parent' from this element found. 

15.4.1.5 Pair element not found 

The log entry reports an error because no pair element has been found for an 
'Input' element. This may occur upon processing fields that have been moved, 
when the element is not available in the new configuration. 

 
'Description' Variable Information Example 

'$(VAR1)' Element function Cannot convert feature 
'$(FEATURE_FROM_NAME)' of element. No 
element pair for element 
'$(ELEMENT_FROM_IDENTIFICATION)' found.  

'$(VAR2)' Element ID 

Cannot convert feature 'Function' of 
element. No element pair for element 
'2/345' found. 

15.4.1.6 No reference for that element 

The log entry reports an error because the reference cannot be created. The 
element is not converted. 

 
'Description' Variable Information Example 

'$(VAR1)' Element ID 

'$(VAR2)' 

'$(VAR3)' 

Element that cannot 
be 
linked with that 
element 

Element 
'$(ELEMENT_FROM_IDENTIFICATION)'. 
Cannot convert feature 
'$(FEATURE_FROM_NAME)' to feature 
'$(FEATURE_TO_NAME)'. Cannot create 
reference to element 
'$(REFERENCED_ELEMENT_FROM_IDENTIFI
CATION)'. Feature not converted.  

'$(VAR4)' Element ID 

Element '3/657'. Cannot convert feature 
'Logical channel' to feature 'Network 
devices'. Cannot create reference to 
element '4/95'. Feature not converted. 

15.4.1.7 Value not converted 

The log entry reports an error because the field value cannot be converted. 

 
'Description' Variable Information Example 

'$(VAR1)' Element ID 

'$(VAR2)' Name of the field 
whose value cannot 
be converted 

'$(VAR3)' Value of the field 

Element 
'$(ELEMENT_FROM_IDENTIFICATION)'. 
Cannot create value for feature 
'$(FEATURE_TO_NAME)' from string 
'$(VALUE_AS_STRING)'. Leaving default value. 
'$(METADATA)' metadata should be examined.  

'$(VAR4)' Meta data to be 
checked 

Element '1/312'. Cannot create value 
for feature 'Event text' from string 'Fault 
system other factory reset'. Leaving 
default value. 'F-FXS2004-XS'_en_1-
24.4.0_01' metadata should be 
examined. 
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15.4.1.8 Not linkable elements 

The log entry reports an error when an element does not match the element to be 
linked with. 

 
'Description' Variable Information Example 

'$(VAR1)' Element ID 

'$(VAR2)' Element to be linked 

'$(VAR3)' Element to be 
referenced 

'$(VAR4)' Element ID 

Element 
'$(ELEMENT_FROM_IDENTIFICATION)'. 
Feature '$(FEATURE_NAME)' and its 
referenced element type 
'$(FEATURE_REFERENCED_TYPE)' doesn't 
match with examined element type 
'$(ELEMENT_TYPE)'. Examine metadata 
'$(METADATA)' and conversion table.  '$(VAR5)' Meta data with a 

possible error 

Element '2/78'. Feature 'Manual zone' 
and its referenced element type 
'Manual zone' doesn't match with 
examined element type 'Automatic 
zone'. Examine metadata 'F-FXS2004-
XS'_en_1-24.4.0_01' and conversion 
table. 

15.4.1.9 Missing template 

The log entry reports an error because no appropriate template has been found to 
create the element in the new configuration. 

 
'Description' Variable Information Example 

'$(VAR1)' Element ID Cannot create mapping element for element 
'$(ELEMENT_FROM_IDENTIFICATION)' under 
childgroup '$(CHILDGROUP_TO_NAME)' 
because no suitable template is found.  

'$(VAR2)' Element group for 
which no 
appropriate template 
can be found. 

Cannot create mapping element for 
element '4/20' under childgroup 
'Commands' because no suitable 
template is found. 

15.4.1.10 Element cannot be created 

The log entry reports an error because the element in the new configuration cannot 
be created. The maximum number of elements in an element group has been 
exceeded. 

 
'Description' Variable Information Example 

'$(VAR1)' Element ID Cannot create mapping element for element 
'$(ELEMENT_FROM_IDENTIFICATION)' under 
childgroup '$(CHILDGROUP_TO_NAME)' 
because of upper bound violation in this 
childgroup.  

'$(VAR2)' Element group 
whose number of 
possible element 
has been exceeded. 

Cannot create mapping element for 
element '1/675' under childgroup 
'Sections' because of upper bound 
violation in this childgroup. 

15.4.1.11 Using another template 

The log entry warns oft the creation of an element based on another template as 
the element in the converted configuration. 

 
'Description' Variable Information Example 

'$(VAR1)' Element ID 

'$(VAR2)' Templates ID of the 
new configuration 

Element 
'$(ELEMENT_FROM_IDENTIFICATION)'. 
Element created from template with template ID 
'$(NEW_TEMPLATE_ID)', element in old 
configuration created from template with 
template ID '$(OLD_TEMPLATE_ID)'.  

'$(VAR3)' Templates ID of the 
old configuration 

Element '1/4193505'. Element created 
from template with template ID '1', 
element in old configuration created 
from template with template ID '0'. 
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15.4.1.12 Disallowed setting of new value 

The log entry reports an error because the setting is subject to constraints in the 
new configuration. 

 
'Description' Variable Information Example 

'$(VAR1)' Element ID 

'$(VAR2)' New value 

'$(VAR3)' Name of the field 
with the disallowed 
value 

Element 
'$(ELEMENT_FROM_IDENTIFICATION)'. 
Cannot set value '$(NEW_VALUE)' to feature 
'$(FEATURE_TO_NAME)'. Setting disallowed by 
constraints in new configuration. Leaving old 
value '$(OLD_VALUE)'.  

'$(VAR4)' Old value 

Element '2/111'. Cannot set value 
'false' to feature 'Open/short circuit 
monitoring enabled'. Setting disallowed 
by constraints in new configuration. 
Leaving old value 'true'. 

15.4.1.13 Non-converted element 

The log entry notifies that an element could not be converted (this is possible when 
converting to the same BDV). 

 
'Description' Variable Information Example 

'$(VAR1)' Element ID 

'$(VAR2)' Space 

Element 
'$(ELEMENT_FROM_IDENTIFICATION)$(DELI
MITER)$(ELEMENT_TYPE)' not converted. 

'$(VAR3)' Element type 

Element '1/44 Soft key' not converted. 

15.5 Print the log 
To print the log, the path for the log file can be viewed in the properties window of 
the Site; then the file can be opened in a text editor, e.g. Notepad. 

To do so, proceed as follows: 

1. Select the 'File' > 'Site properties' menu item. 

2. Use the path set in the 'File name:' field. 

3. In the File Explorer, open the path and the 'Log' folder. 

4. Open one of the following files in the text editor: 

 Sitename_conv.log for use in the country-specific language 
 Sitename_conv_english.log for use by the Hotline 

5. Print out this file, or send it to the Hotline, together with the old and new 
configuration data. 
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15.6 Check the consistency 
 

NOTICE 
 

Configuration error 
Downloading of installation data impossible. 
 Check the consistency prior to the download and eliminate possible errors. 

 

In the 'All problems' window, errors, information and warnings from the 
configuration are displayed. An error logged in the 'All problems' window makes it 
impossible to download the configuration, which is invalid. The user must first solve 
the problem. 

'All problems' window 

1. Select the 'View' > 'Show all problems' menu item. 

 In the 'All problems' window, the indication of the information types can be 
selected by clicking the 'Error', 'Warning', 'Info' option fields. 

 The following data is displayed for the information types: 'Type', 'Element', 
'Attribute', 'Description'. 

2. Click a log entry in the 'All problems' window. 

 In the lower part of the window the message is displayed completely in the 
'Description' column. 

3. To correct an error, double-click the log entry. 

 The element in account is highlighted in the tree view. 
 The field entry is highlighted in the detail editor as soon as the detail editor 

is activated. 

4. Correct the configuration in accordance with the description of the log entry. 

5. Repeat all steps of this procedure for all log entries. 
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15.7 Comparing configurations 
The 'Compare configurations' function can be used to compare two configurations 
with one another. 

The configuration currently loaded is used as the basic configuration and the 
configuration selected in the dialog as the source configuration for the comparison. 
The following differences from the source configuration appear in the protocol 
produced: 

 New elements 

 Deleted elements 

 Moved elements (elements which are given a new father element within a 
Station) 

 Replaced elements 

 New reference between two elements 

 Deleted reference between two elements 

 New element properties 

 Deleted element properties 

 Changed element properties 

Procedure 
 The latest version of a Site is loaded. 

1. Click on the 'File' > 'Compare configurations' menu item. 

 The 'Compare configurations' window is open. 

2. Click on the 'Browse' button next to the 'Configuration to compare:' field and 
open the Site.fsc you want to compare in the file selection window. 
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3. Select one of the following options: 
'Show comparison dialog' and click on the 'OK' 
or 
'Report' button and select the options from under 'Output setting'. Click on the 
'Browse' button next to the 'Report file:' field, determine the path in the file 
selection window, enter the file name and click on the 'Save' button. Select the 
paper format, paper alignment and type of output and click the 'OK' button. 

 The 'Comparison result' window is opened and/or the report is produced. 

Comparison dialog 

'Comparison result' window 

The 'Comparison result' window shows the path and file name of the basic 
configuration and source configuration. The visible elements are logged according 
to the BDV settings of the current configuration. 

The protocol contains the following details: 

 'Type': Lists the status of the elements: new (+), deleted (-), moved (>), 
replaced (/), changed (*) 

 'Element ID' 

 'Element name' 

 'Address' 

 'Customer text' 

 'Zone no.' 

 'Attribute' 

 'Old value' 

 'New value' 

Selecting the task card and optional comparison type allows the list to be drawn up 
clearly. 
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Selecting and adapting elements 
1. To select and adapt an element in the tree, double-click an element in the 

protocol. 

2. Once the elements have been adapted, click on the 'Refresh' button. 

 The protocol is updated. 

3. To produce a report, click the 'Report...' button. 

 The 'Report output setting' window is open. 

4. Select the paper format, paper alignment and type of output and click the 
'Create report' button. 

 The report is produced. 

Report 
The report is produced in PDF file format and contains the following details: 

 Name of Site 

 Path and file name of basic configuration and source configuration 

 The list is split by task card and contains the names of the elements, properties 
and references as well as their old and new values. 

 The elements, properties and references are marked by a symbol depending 
on their status. 

15.8 Load the configuration in the control panel 
1. Load the converted configuration into the Station by means of the 

'Commissioning' > 'Download site configuration' menu. 

 The 'Download site configuration' window opens and the Stations are listed. 

2. Highlight the option field of the Station in account and click the 'Start' button. 

 The 'Action confirmation' window opens. 

3. Click on the 'Yes' button. 

 The data is loaded into the Station. 

 The Station restarts. 
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15.9 Creating a diagnostics report 
To update the firmware versions for the creation of the diagnosis report, the 
configuration data must be loaded in Cerberus-Engineering-Tool. 

Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Creating a diagnostics report 
1. Create a diagnostics report via the 'File' > 'Reports' menu item to document the 

current site status. 

 The 'Reports' window opens. 

2. In the 'Report type' field select 'Diagnostics report' and click on the 'OK' button. 

 The 'Save as ...' window opens. 

3. Enter a file name for the diagnostics report and click the button 'Save'. 

 The file is opened in Acrobat Viewer. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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16 Updating the firmware of the peripheral devices 
The firmware of the peripheral devices can be updated using the following tools: 

 Cerberus-Engineering-Tool and MCL-USB-Adapter FDUZ221 

 Peripheral update tool FX2040 and MCL-USB-Adapter FDUZ221 

16.1 Updating the firmware of the MCL-USB-Adapter  
The firmware of the MCL-USB-Adapter FDUZ221 must be updated when a new 
firmware version is released  

Prerequisite 
 The driver for the MCL-USB-Adapter must be installed on the PC. 

Instructions for the installation of the driver can be found in document 009854, 
MCL-USB adapter FDUZ221, Installation. 

Preparing the tool 
1. Select the 'File' > 'Import new FW package' menu item. 

2. In the selection window open the corresponding file F-FXS2007-XX_x_x_...zip. 

3. Connect the MCL-USB-Adapter FDUZ221 to the PC. 

 The orange LED on the MCL-USB adapter flashes for a short while. When the 
device is ready for operation, the green LED lights up. 

FDUZ221

USB

Connection of the PC to the MCL-USB adapter 

 
FDUZ221 MCL-USB adapter (interface USB/MC-LINK) 
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Updating the firmware 
1. Select the 'Update' > 'FW update FDUZ221 update box' menu item. 

 The tool establishes the connection to the device. 
 The 'FW update FDUZ221 update box' window opens. The latest firmware 

package and the latest version are suggested. 
 The green LED goes out. 

2. Click on the 'Start' button. 

 When the hardware version is unknown, another 'FW update FDUZ221 
update box' window opens and you are prompted to check the hardware 
version. 

 When the hardware version is known, the status bar indicates the update 
progress. 

 After updating, the 'FW update FDUZ221 update box' window closes. 
 The device is restarted. 
 A success message is indicated. 
 When the device is ready for operation, the green LED lights up. 

3. Remove the MCL-USB adapter from the PC. 
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16.2 Updating the firmware of the floor repeater terminal FT2010 
 

NOTICE 
 

The floor repeater terminal FT2010 is a stationary device. Once the firmware has 
been updated, the device does not start automatically and 'No operation possible' 
is displayed. The device is shown as 'Device missing' on the control panel's 
Person Machine Interface. 
 Reset the FCL2001-A1 line card. 

 

If it is necessary to update the firmware, this should be done if possible during 
system maintenance. The firmware must be updated separately for every floor 
repeater terminal. 

 

NOTICE 
 

Incorrect assignment between detector/detector group and customer text 
Misleading messages in the event of an alarm 
 Never manipulate the wiring while updating the firmware. 

Prerequisites 
 The floor repeater terminal is fed by a 24 V external power supply or by the C-

NET line. 

 The driver for the MCL-USB-Adapter must be installed on the PC. 

Preparing the tool 
1. Select the 'File' > 'Import new FW package' menu item. 

2. In the selection window open a F-FXS7211-XX_x_x_...zip file matching the 
Site. 

3. Open the device and connect the PC via the MCL-USB-Adapter FDUZ221 to 
the device. 
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24 V

FT2010

X100

MC-Link

FDUZ221

USB

Connect the PC to the floor repeater terminal 

 
FDUZ221 MCL-USB adapter (interface 

USB/MC-LINK) 
FT2010 Floor repeater terminal 

X100 Connection for the MCL-USB 
adapter 

  

Updating the firmware 
 

NOTICE 
 

Hardware is not compatible with new firmware 
The firmware cannot be updated. 
 Replace any hardware (see Application Notes). 

 

1. Select the 'Update' > 'FW update standard peripheral device' menu item. 

 The 'FW update standard peripheral device' window opens. 
 The tool establishes the connection to the device and sets the device to 

update mode. 
 The latest firmware package and the latest version are suggested. 

2. Select the firmware package matching the Site. 

3. Click on the 'Start' button. 

 If the hardware version is not compatible, click the button 'Cancel' and 
check the hardware version. Replace the hardware if necessary and start 
again at point 1. 

 The status bar indicates the update progress. 
 After updating, the 'FW update standard peripheral device' window closes. 
 The device is restarted. 
 A success message is indicated. 

4. Remove the MCL-USB adapter and lock the device again. 
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Resetting C-NET line card (onboard/FCL2001)  
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' > 'C-NET line card 
(onboard/FCL2001)' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute Commands' menu item. 

6. Select the 'Reset module' command. 

 The C-NET line card (onboard/FCL2001) is reset. The following message 
appears after completion: 'Command executed'. 

7. Press <C> or <MENU> 

 The message is closed. 

Error when setting the device to update mode  
If the tool cannot set the device to update mode in step 1 of update firmware, the 
window 'FW update standard peripheral device' opens and you are prompted to 
perform the switchover manually: 

1

2

 
FT2010 Front view FT2010 p.c.b view 

1. In this case, simultaneously press the buttons 'Scroll alarms' (1) and 
'Acknowledge' (2). Keep these pressed while unplugging the C-NET connector 
(X1) on the PCB and wait at least 10 seconds before reconnecting it. 

 The device goes in update mode. 

2. In the 'FW update standard peripheral device' window click the 'OK' button and 
continue with step 2 of firmware update. 
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16.3 Updating the firmware of the floor repeater display FT2011 
 

NOTICE 
 

The floor repeater display FT2011 is a stationary device. Once the firmware has 
been updated, the device does not start automatically and 'No operation possible' 
is displayed. The device is shown as 'Device missing' on the control panel's 
Person Machine Interface. 
 Reset the FCL2001-A1 line card. 

If it is necessary to update the firmware, this should be done if possible during 
system maintenance. The firmware must be updated separately for every floor 
repeater display. 

 

NOTICE 
 

Incorrect assignment between detector/detector group and customer text 
Misleading messages in the event of an alarm 
 Never manipulate the wiring while updating the firmware. 

Prerequisites 
 The floor repeater display is fed by a 24 V external power supply or by the C-

NET line. 

 The driver for the MCL-USB-Adapter must be installed on the PC. 

Preparing the tool 
1. Select the 'File' > 'Import new FW package' menu item. 

2. In the selection window open a F-FXS7211-XX_x_x_...zip file matching the 
Site. 

3. Open the device and connect the PC via the MCL-USB-Adapter FDUZ221 to 
the device. 
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24 V

FT2011

X100

MC-Link

FDUZ221

USB

Connect the PC to the floor repeater display 

 
FDUZ221 MCL-USB adapter (interface 

USB/MC-LINK) 
FT2011 Floor repeater display 

X100 Connection for the MCL-USB 
adapter 

 

Updating the firmware 
 

NOTICE 
 

Hardware is not compatible with new firmware 
The firmware cannot be updated. 
 Replace any hardware (see Application Notes). 

 

1. Select the 'Update' > 'FW update standard peripheral device' menu item. 

 The 'FW update standard peripheral device' window opens. 
 The tool establishes the connection to the device and sets the device to 

update mode. 
 The latest firmware package and the latest version are suggested. 

2. Select the firmware package matching the Site. 

3. Click on the 'Start' button. 

 If the hardware version is not compatible, click on the 'Cancel' button and 
check the hardware version. Replace the hardware if necessary and start 
again at point 1. 

 The status bar indicates the update progress. 
 After updating, the 'FW update standard peripheral device' window closes. 
 The device is restarted. 
 A success message is indicated. 

4. Remove the MCL-USB adapter and lock the device again. 
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Resetting C-NET line card (onboard/FCL2001)  
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' > 'C-NET line card 
(onboard/FCL2001)' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute Commands' menu item. 

6. Select the 'Reset module' command. 

 The C-NET line card (onboard/FCL2001) is reset. The following message 
appears after completion: 'Command executed'. 

7. Press <C> or <MENU> 

 The message is closed. 

Error when setting the device to update mode  
If the tool cannot set the device to update mode in step 1 of the update firmware, 
the 'FW update standard peripheral device' window opens and you are prompted to 
perform the switchover manually: 

1

2

 
FT2011 Front view FT2011 p.c.b view 

1. In this case, simultaneously press the buttons 'Scroll alarms' (1) and 'Silence 
buzzer' (2). Keep these pressed while unplugging the C-NET connector (X1) on 
the PCB and wait at least 10 seconds before reconnecting it. 

 The device goes in update mode. 

2. In the 'FW update standard peripheral device' window click on the 'OK' button 
and continue with step 2 of the firmware update. 
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16.4 Updating firmware of mimic display driver FT2001-A1  
 

NOTICE 
 

Mimic display driver FT2001-A1 is a stationary device. The device will not start 
automatically after the firmware update. The device is shown as 'Device missing' 
on the control panel's Person Machine Interface. 
 Reset the FCL2001-A1 line card. 

 

If it is necessary to update the firmware, this should be done if possible during 
system maintenance. The firmware must be updated separately for every mimic 
display driver. 

 

NOTICE 
 

Incorrect assignment between detector/detector group and customer text 
Misleading messages in the event of an alarm 
 Never manipulate the wiring while updating the firmware. 

Prerequisites 
 The mimic display driver is fed by a 24 V external power supply or by the C-

NET line. 

 The driver for the MCL-USB-Adapter must be installed on the PC. 

Preparing the tool 
1. Select the 'File' > 'Import new FW package' menu item. 

2. In the selection window open a F-FXS7211-XX_x_x_...zip file matching the 
Site. 

3. Connect the PC to the device via the MCL-USB-Adapter FDUZ221. 
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FT2001-A1

X2

MC-Link

FDUZ221

USB

Connection of the PC to the mimic display driver 

 
FDUZ221 MCL-USB adapter (interface 

USB/MC-LINK) 
FT2010 Mimic display driver 

X2 Connection for the MCL-USB 
adapter 

 

 

Updating the firmware 
 

NOTICE 
 

Hardware is not compatible with new firmware 
The firmware cannot be updated. 
 Replace any hardware (see Application Notes). 

 

1. Select the 'Update' > 'FW update standard peripheral device' menu item. 

 The 'FW update standard peripheral device' window opens. 
 The tool establishes the connection to the device and sets the device to 

update mode. 
 The latest firmware package and the latest version are suggested. 

2. Select the firmware package matching the Site. 

3. Click on the 'Start' button. 

 If the hardware version is not compatible, click on the 'Cancel' button and 
check the hardware version. Replace the hardware if necessary and start 
again at point 1. 

 The status bar indicates the update progress. 
 After updating, the 'FW update standard peripheral device' window closes. 
 The device is restarted. 
 A success message is indicated. 

4. Remove the MCL-USB adapter and lock the device again. 
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Resetting C-NET line card (onboard/FCL2001)  
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' > 'C-NET line card 
(onboard/FCL2001)' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute Commands' menu item. 

6. Select the 'Reset module' command. 

 The C-NET line card (onboard/FCL2001) is reset. The following message 
appears after completion: 'Command executed'. 

7. Press <C> or <MENU> 

 The message is closed. 

Error when setting the device to update mode  
If the tool cannot set the device to update mode in step 1 of the update firmware, 
the 'FW update standard peripheral device' window opens and you are prompted to 
perform the switchover manually: 

S200

12

ON

H201

X2

 
FT2001-A1 Circuit board view  

 

1. In this case, switch the DIP switch S200-1 to 'ON'. 

 The device goes in update mode. 

2. In the 'FW update standard peripheral device' window click on the 'OK' button, 
set DIP switch S200-1 to 'OFF' and continue with step 2 of firmware update. 
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16.5 Update the firmware of the line test device FDUL221 
Line tester FDUL221, device version with MC-Link port, order no. A5Q00022100  

Prerequisites 
 The driver for the MCL-USB-Adapter must be installed on the PC. 

 The line tester is fed either internally with batteries or via a network adapter. 

Prepare the Engineering tool 
1. Select the 'File' > 'Import new FW package' menu item. 

2. In the selection window open the most recent file with the corresponding 
language F-FXS2007-XX_x_x_...zip. 

3. Connect the device to the PC via the MCL-USB-Adapter FDUZ221. 

 

MC-Link

DC

FDUL221
FDUZ221

USB

B

Connecting the PC to the line tester 

 
FDUZ221 MCL-USB adapter (interface 

USB/MC-LINK) 
DC Supply with network adapter 24 VDC 

/ 625 mA 

FDUL221 Line tester B Battery compartment 2 x 9 V 

When the device has no MC-Link port, it is an older RS232 version (see next 
chapter). 

Updating the firmware 
 

NOTICE 
 

Hardware is not compatible with new firmware 
The firmware cannot be updated. 
 Replace any hardware (see Application Notes). 
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1. Select the 'Update' > 'FW update FDUL221 line tester' menu item. 

 The 'FW update FDUL221 line tester' window opens. 
 The tool establishes the connection to the device and sets the device to 

update mode. 
 The latest firmware package and the latest version are suggested. 

2. Click on the 'Start' button. 

 If the hardware version is not compatible, click the button 'Cancel' and 
check the hardware version. Replace the hardware if necessary and start 
again at point 1. 

 The status bar indicates the update progress. 
 After updating, the 'FW update FDUL221 line tester' window closes. 
 The device is restarted. 
 A success message is indicated. 

3. Remove the MCL-USB adapter. 

Error when setting the device to update mode  
If the tool cannot set the device to update mode in step 1, the window 'FW update 
FDUL221 line tester' opens and you are prompted to perform the switchover 
manually: 

1. Simultaneously press the '▲', '▼' and '√' buttons on the device while in the 'FW 
update FDUL221 line tester' window pressing the 'OK' button. 

 Another 'FW update FDUL221 line tester' window opens and you are 
prompted to release the buttons. 

2. First only release the '√' button. 

 The device goes in update mode. 

3. Release the '▲' and '▼' buttons, in the 'FW update FDUL221 line tester' window 
click on the 'OK' button and continue with step 2 of firmware update. 
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16.6 Update the firmware of the line test device with serial port 
FDUL221  

Line tester FDUL221, device version with RS232 port, order no. up to 
A5Q00004397 02  

Prerequisites 
 The line tester is fed via a network adapter. 

 An RS232 port is available on the PC. 

Preparing the tool 
1. Select the 'File' > 'Import new FW package' menu item. 

2. In the selection window open the most recent file with the corresponding 
language F-FXS2007-XX_x_x_...zip. 

3. Connect the device to the PC via the RS232 port in the battery compartment. 

 

RS 232

DC

FDUL221

B S

Connect the PC to the serial line tester 

 
FDUL221 Line tester DC Supply with network adapter 24 VDC 

/ 625 mA 

RS232 Serial port for the direct 
connection to the PC 

B Battery compartment 

S Serial interface RS 232  

Updating the firmware 
 

NOTICE 
 

Hardware is not compatible with new firmware 
The firmware cannot be updated. 
 Replace any hardware (see Application Notes). 
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1. Select the 'Update' > 'FW update serial FDUL221 line tester' menu item. 

 The 'FW update serial FDUL221 line tester' window opens. 
 The tool establishes the connection to the device and sets the device to 

update mode. 
 The latest firmware package and the latest version are suggested. 

2. Click on the 'Start' button. 

 If the hardware version is not compatible, click the button 'Cancel' and 
check the hardware version. Replace the hardware if necessary and start 
again at point 1. 

 The status bar indicates the update progress. 
 After updating, the 'FW update serial FDUL221 line tester' window closes. 
 The device is restarted. 
 A success message is indicated. 

3. Interrupt the connection with the PC. 

Error when setting the device to update mode  
If the tool cannot set the device to update mode in step 1, the window 'FW update 
serial FDUL221 line tester' opens and you are prompted to perform the switchover 
manually: 

1. In this case, keep the '▲' and '▼' buttons on the device pressed and in the 'FW 
update serial FDUL221 line tester' window click on the 'OK' button. 

 Another 'FW update serial FDUL221 line tester' window opens and you are 
prompted to release the buttons. 

2. Release the buttons. 

 The device goes in update mode. 

3. In the 'FW update serial FDUL221 line tester' window click the 'OK' button and 
continue with step 2 of firmware update. 
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17 Commissioning the external printer 
The external FUJITSU DL3750+ printer can be installed and commissioned using 
the operating manual. The operating manual is on the CD delivered with the 
printer. 

To operate the printer on the fire detection system FS720 settings that differ from 
the default values must be made in the following functions. 

 'MENU 1': Assignment of print functions to MENU1 in the printer Person 
Machine Interface. 

 'MENU 2': Assignment of print functions to MENU2 in the printer Person 
Machine Interface. 

 'HARDWRE': Changing the printer hardware options. 

 'ADJUST': Changing the setting options for the print position. 

 'CONFIG': Changing the configuration options. 

The printer is set to configuration mode in order to do this (see document 
A6V10224853, external printer, information relating to application). The following 
table shows the options to be set. 

 
 Function Value 

MENU 1 

EMULATE XL24E 

FONT COUR 10 

QUALITY LETTER 

PITCH 10 CPI 

LINE SP 6 LPI 

CHAR-W NORMAL 

CHAR-H NORMAL 

ATTRIB NONE 

PAGE LG 12.0 IN 

LFT-END 1 COLM 

TOP-MRG 1 LINE 

LANGUAGE LATIN-9 

CHR-SET SET1 

AGM OFF 

PRF-SKP NO-SKIP 

ZEROFNT NO-SLSH 

CR-CODE CR ONLY 

LF-CODE LF & CR 

RGHTEND WRAP 

 

==END==  
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 Function Value 

MENU 2 

EMULATE DPL24C+ 

FONT COUR 10 

QUALITY LETTER 

PITCH 10 CPI 

LINE SP 6 LPI 

CHAR-W NORMAL 

CHAR-H NORMAL 

ATTRIB NONE 

PAGE LG 11.0 IN 

LFT-END 1 COLM 

TOP-MRG 1 LINE 

LANGUAGE PAGE437 

CHR-SET SET2 

PRF-SKP NO-SKIP 

ZEROFNT NO-SLSH 

DC3-CDE ENABLE 

CR-CODE CR ONLY 

LF-CODE LF & CR 

RGHTEND WRAP 

 

==END==  

HARDWRE 

PPR-OUT DETECT 

PRT-DIR BI-DIR 

BUZZER ON 

WORD-LG 8 BIT 

BUFFER NONE 

INTRFCE SERIAL 

FORMAT 8NONE 1 

BAUD-RT 9600 

PROTOCL XON/XOF 

DSR IGNORE 

DUPLEX FULL 

CTS IGNORE 

CD IGNORE 

 

==END==  
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 Function Value 

ADJUST 

CNT-ORG 1 /6 IN 

CNTFINE 1 /180 

CUT-ORG 1 /6 IN 

CUTFINE 1 /180 

CNT-LFT 0 /90 

CUT-LFT 0 /90 

CUT-ADJ 0 /360 

CNT-ADJ 0 /360 

CNTADJL 0 /360 

 

==END==  

CONFIG 

TEAROFF AUTO 

TEARPOS VISIBLE 

TEAR-EN 4 SEC 

CUTLOAD BUTTON 

DECODE DIRECT 

AREACNT DISABLE 

ON-LOAD ONLINE 

LOCK NONE 

/ / S / / DISABLE 

CONT-PE EDGE 

GATHER DISABLE 

CUT-CTL SPEED 

SKIP-PR ENABLE 

STATUS ENABLE 

BANDCTL ENABLE 

TOF-CTL DRIVER 

 

==END==  

Settings required 
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18 Maintenance 

18.1 General 

Principle 
It is assumed that the Site was commissioned in accordance with the existing 
directives, i.e. all functions have been tested and the system data have been saved 
and archived. 

Protocol 
The measuring values (according to specifications) which are to be recorded 
belong to the technical documentation in the system file. 

 

NOTICE 
 

Non-observance of rules during maintenance work 
Results in defective maintenance and damage to the site or parts of it. 
 Always de-energise the Station first before connecting, fitting or removing 

modules. 

 Prevent electrostatic discharge. 

 If undertaking work on modules, you must use an EMC mat. 

 Do not touch the modules unnecessarily with your bare hands. 

 Don't unnecessarily turn off Site or parts thereof for long periods. 

18.2 Spare parts 
 For ordering details for Stations spare parts see document A6V10227652, 

Components / Spare parts / Repair parts. 

 For details for ordering Detectors and accessories, see document 
A6V10225323, Equipment overview .  
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18.3 Testers and measuring instruments 
The following table shows an overview of the test devices and measuring 
instruments used.   

 
Test Required auxiliaries Comment 

Voltage, current and 
resistance measuring 

Universal measuring 
instrument 

Measuring ranges: 
 Voltage: 1 … 500 V AC / DC, 
 Current: 100 mA … 5 A DC, 
 Resistance: 10 Ω … 10 MΩ 
Measurement error: ≤ 2 %  
Internal resistance: ≥ 20 kΩ  

Testing batteries Battery tester Load resistance: 5 Ω 

Poll diagnosis data Maintenance PC with 
Cerberus-Engineering-Tool 

For requirements, see document A6V10210424, 
configuration .  

Insert and remove FD720 
point detectors  

Detector exchanger DX791 compatible with all FD720 point detectors OH720, 
OP720, HI72x 

Test FD720 point detectors Test gas REF 8-S 
(recommended), REF 8, hot 
air fan 

 

Test manual call points, line 
devices and alarm devices 

  

Test the linear smoke 
detector FDL241-9 

Adjustment kit FDLU291 Adjustment tester and black alarm test filter 

Test the flame detector  
FDF2x1-9  

LE3 Test lamp  

Test C-NET detector line Line tester FDUL221  

18.4 Preparatory work 

Inform the system owner 
 Inform the system owner of the scope and expected duration of work and also 

that Site operation will be restricted. 

 For large-scale systems fill out the system shutdown notification sheet and 
have this signed by the system owner. 

Block system components 
 Block the following system components: 

‒ Remote alarm (log out on the receiving centre) 
‒ Fire controls and alarm equipment 
‒ Extinguishing stations 
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Specify the procedure 
 Stipulate the times for the following test sequences with the system owner: 

‒ Test alarms (including remote transmission) 
‒ Function check for Fire controls 
‒ Additional instructions (if required) 
‒ Clarifications (if required) 

18.5 Test system data 

Maintenance and service book 
 Ensure that the system test manual is available and up to date. 

Remote transmission 
 Check that the phone numbers and the names of the remote transmission 

receivers are up to date. 

Data backup for Site 
1. Check that the system data are saved. 

 Two copies must be archived with the Site, one copy with the technical 
department. 

2. Update the system data when the configuration is changed. 

3. Note the date of execution in the system test manual. 

Firmware 
1. Read out the firmware version from the Station: To do this select the 'Topology' 

> 'Hardware tree' > 'Station' > 'More Options' > 'Show details' menu items. 

2. Do not replace current firmware versions with the latest versions if this is not 
necessary to correct faults or add functions. 

Event memory 
 Check the content of the Event memory and take necessary measures. 

Change in use 
 Verify whether a change of use or changes to the building have an effect on the 

configuration and perform the necessary corrections. 

Pending modification applications 
 Check whether all pending modification applications such as corrections to the 

diagrams or modification to the fire department plans have been completed. 
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18.6 Testing the station 

Check the hardware 
 Check the condition of the housing and the modules. 

 Check the fixture of screws, terminals and plug connections. 

 Check that the batteries are not leaking (inspection). 

Check labeling 
 Check that the inscription strips are correct and still easily legible. 

Check the function 
1. Enter the password. 

2. Initiate the lamp test. 

3. Check switchover of operating modes from 'Manned operation' to 'Unmanned 
operation' and vice versa. 

4. Switch an Area off and on again. 

5. Check the operation of an alarm (deactivation, resetting). 

6. Check the operation of a Fault. 

7. Block operation. 

Clean the operating unit 
 Clean the display and the front plate with a wet cloth. Do not use any caustic 

solvents! 

18.7 Check the power supply 

Checking current consumption  
 Measure the current consumption during Emergency power operation and for 

alarms with the highest alarm level (local alarm and global alarm). 

 Compare the measurement values with the calculation value for emergency 
current capacity. 

Checking the batteries 
 Measure the battery voltage (23 V min., max. asymmetry 1 V). 

 Measure the charging current. 

 Check the battery load capacity (the load test should only be performed if the 
battery charge current is below 50 mA). 

 Disconnect the batteries from the charger (do not subject the connections to 
strain unnecessarily).  

 Connect the battery tester to both batteries (load resistance 5 Ω).  
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 Test duration for battery 7 Ah: 20 minutes.  

 Test duration for battery 12 Ah: 30 minutes.  

 Measure the battery voltage (when the tester is connected). During the test the 
battery voltage should not drop below 11.0 V per battery and not below 23.0 V 
for both batteries. Always replace both batteries!  

Checking for power supply faults 
1. Disconnect the mains supply cable. 

 'Mains failure' display. 

2. Disconnect the battery supply cable. 

 'Supply failure' display. 

Checking the mains supply cable 
 Check whether the site mains supply cable is correctly fuse-protected and 

labeled (fire detection system). 

 Check whether any installed overvoltage dischargers are in order. 

18.8 Check the printer 

Hardware 
 Carry out a visual check of the printer. 

Paper 
 Check the roll of paper in the printer and ensure that there are spare rolls 

available. 

Print-out 
 Initiate the printer test and check the print-out for legibility and correct printing. 

For details, see document A6V10211076, operation . 

Events 
 Check whether the Events are correctly printed out. 
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18.9 Check the system function 
The fire detection installation is in 'Test' operating mode if one of the following test 
modes is activated: 

 Detector test [ 55]  

 Witness mode 

 Control test mode 

 

 
Combinations of tests are equally possible; e.g. the Control may be switched to 
Test and then the Installation test may be performed. 

Detector test mode 
The 'Detector test mode' test mode is a hardware function check and serves to 
check the functionality of one or several detector zones and their communication 
with the control panel.  

An activated Detector from a detector zone in 'Detector test mode' test mode 
generates a test activation message instead of a danger level. No alarm devices or 
Controls are activated. 

 

 
The sounder base is activated when detectors are tested. 

In 'Detector test mode' test mode the fire detection installation has the following 
properties: 

 Automatic detectors are set to sensitive. 

 Alarm devices and Controls are active as in normal operation. 

 No danger messages or fault messages are generated. 

 Test activations are indicated as test activation messages, logged in the Event 
memory and printed out if need be. 

After the detector test, the Detectors are set to normal sensitivity again, like before 
the test. 

Witness mode 
The 'Witness mode' test mode serves for checking all functions of the complete fire 
detection installation including the 'Fire control' and alarming in normal operation.  

In 'Witness mode' test mode the functionality of all components of the fire detection 
installation is the same as in normal operation, with the following exception: 

 The Automatic detectors are set to sensitive to avoid long waiting times when 
the Detectors are activated. 
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Control test mode 
The 'Control test mode' checks the function of the configured Controls. During the 
'Control test mode, the Control functions in the same way as during normal 
operation; however the hardware is not actuated.  

The effects of the Control, e.g. the actuation of digital outputs and the sounders or 
the execution of commands is ensured, however, the hardware in account does not 
receive a signal and is thus not activated. 

See also 
Document A6V10211076, operation , 'Test' chapter. 

18.10 Intervals for testing the system function 

Self test for Detectors 
The self-test is an automatic performance check for FD720 Detectors. Despite this 
you will need to regularly run a performance check on the detectors locally.   

Detector inspection 
 Annual visual check of all Detectors. 

 Replace Detectors that are badly soiled or mechanically damaged. 

Function test 
The following table shows the intervals recommended for the function check. 
National regulations always take priority.  

 
Function Activity Interval 

(years) 

  1 2 2 

Software Check date and time. X   

Activate an automatic detector and a Manual call point per Line. X   

Activate all Manual call points.   X  

Trigger all automatic fire detectors.  X  

Check all Detectors for soiling and application. X   

Check the function of the input/output modules.  X  

Detector lines: 
C-NET  

On each Line check whether short-circuit / open line triggers a 'Fault'. 
Check the loop line function. 
During short-circuit also check the separator function. 

  X 

Check activation of the Controls up to and with the interface.  X  Fire controls 

Check Isolations carried out by the customer. Arrange a time with the 
customer. 

 X  

Degraded function   X  

Mains failure Check how long it takes until the 'Emergency power operation' fault 
message is displayed during power failure. 
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Function Activity Interval 
(years) 

Check the function of the delay times t1 and t2. X   

Alarm activation by automatic detector on 'Unmanned operation' 
Global alarm. 

X   

Alarm activation by Manual call point on 'Manned operation' and 
'Unmanned operation' 

Local alarm / global alarm. 

X   

Check automatic switchover from 'Manned operation' to 'Unmanned 
operation' on the basis of the event memory entry. 

X   

Check activation of the remote transmission equipment with 'ALARM'. X   

Alarm organization 

Actuate the corresponding danger level by activating a detector with the 
detector exchanger and tester 

X   

In Emergency power operation check all alarm devices taking the event 
category into account: 
'Pre-ALARM' 
'ALARM' 
'Fault' 

X   Alarm devices 

Check the remote transmission equipment in accordance with the 
manufacturer's instructions. 

X   

Intervals for the function test 

18.11 Completion work 

Test alarm 
 The system owner should trigger an test alarm by remote transmission. 

Subsequent instructions 
 Issue subsequent instructions if necessary. 

System file 
 Ensure that the system file is available and up to date. 

System data 
 Update the system data when the central configuration is changed. Archive a 

copy with the Site and a copy in the office. 

Master data 
 Check the master data sheet (phone no., contact person, etc.). 

Replacement material 
 Replace all used material. 

Blockings, Isolations 
 Cancel all blockings and Isolations. 
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Confirmation 
 Have the revision confirmed by the system owner. 
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19 Repair 

19.1 Spare parts 
 You will find ordering details for Stations spare parts in document 

A6V10227652, Components / Spare parts / Repair parts.  

 For details for ordering Detectors and accessories, see document 
A6V10225323, Equipment overview. 

19.2 Interpretation of the fault messages on the person machine 
interface 

12

10

8

5

1

Fault indicators 

The following table shows the causes and measures to be taken in the event of a 
fault display.   

 
LED LED flashes Cause What must be done 

1 FAULT The Site has a fault  Check whether another fault LED is flashing, if 
not: 
– Check the display 
– Check whether the 'Fault' control input is 

activated 

Failure of the main CPU  Visual check of the cable connections 
 Check whether the red LED H37 on the 

operating unit FCM72xx is on: 
– Exchange PMI & mainboard 

Fault of a component  Restart Station  
– When the Fault is still indicated: exchange 

the module 

5 Fault Site 

Communication fault of a 
networked Station 

 Check the transmission line 
 Check faulty Station  

8 Fault RT Transmission equipment has a 
Fault 

 Check remote transmission  
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LED LED flashes Cause What must be done 

10 Fault Alarm 
device/EVAC 

Fault of the acoustic control lines  Check the Line for open line/short circuit or 
line termination (EOL) is missing or defective 

12 Fault Control Fire control line Fault  Check the Line for open line/short circuit 
 Check the function of the external control 

devices 
 Check the function, any existing feedback 

switch 

  

19.3 Interpretation of the fault indicators on the components 
The components are equipped with LED indicating the status of the component. 
The meaning of the indication is described in document A6V10210368, 
characteristic product data. 

19.4 Communication problems in networked systems 
Date and time are not permanently saved in the Station. If this data is not defined 
correctly, it is not possible to communicate with the corresponding Stationin the 
network or via Cerberus-Engineering-Tool. 

Date and time 
The date and time must be checked regularly for the following reasons: 

 The deviation of the internal clock is up to 4 minutes per month. 

 When data is downloaded, and when a Stationis restarted, the internal clock 
does not continue working. 

 If a Station is de-energised, the date and time of the internal clock is lost. 

Moving the network cable from one Station to the next 
If Stations are fitted close to one another, you may be able to move the network 
cable from one Station to the next without first having to execute the 
'Commissioning' > 'Disconnect' command in Cerberus-Engineering-Tool. If this is 
done, a connection cannot be immediately re-established on the next Station 

 Wait at least 2 minutes before plugging the cable into the next Station so that 
the previous connection is automatically removed. 
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19.5 Non-stationary C-NET devices of the same type have been 
swapped over 

If C-NET devices have been inserted in swapped bases, for example when 
carrying out work, the line is not fault-free. 

On the display of the PMI the following message is displayed for each C-NET 
device that has been swapped over: 

'Zone', 'ID-No.', 'Location fault' 

To set the station back into the fault-free condition, at minimum the device types in 
the bases in account must be correct. Faults of C-NET devices that have been 
swapped over can then be eliminated by means of the PMI, without the original 
base having to be found. 

Procedure 
 Eliminate C-NET device localization error (align device data) 

 Open site in Cerberus-Engineering-Tool 

 connect the PC to the station 

 Load site configuration in Cerberus-Engineering-Tool 

 remove the PC from the station 

Eliminating C-NET device localization errors 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the corresponding line via the 'Topology' > 'Hardware tree' > 'Station' > 
'C-NET line card (onboard/FCL2001)' > 'Line' menu items. 

4. Press the 'More Options' softkey. 

5. Select the 'Execute commands' command. 

6. Select the 'Accept replaced devices' command. 

 The fault messages are cancelled. 

Opening Site in Cerberus-Engineering-Tool  
 Select the 'File' > 'Open' menu item and select the corresponding Site. 

 The Site is opened. 

Connecting the PC to the Station 
 Connect the PC to the Station. See  [ 17]  
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Loading configuration data via 'Upload site configuration' into 
Cerberus-Engineering-Tool  
1. Select the 'Commissioning' > 'Upload site configuration' menu item. 

 The 'Connect' window opens. 
 The 'Local connection' option field is marked. 

2. Click on the 'OK' button. 

 The 'Upload site configuration' window opens. 

3. Highlight the option field of the desired Station and click on the 'Start' button. 

 The 'Action confirmation' window opens. 

4. Click on the 'Yes' button. 

 The advancement status is displayed in the 'Upload site configuration' window. 

 After the upload, the 'Site properties' window opens. 

 The window closes and the Site is opened. 

Remove the PC from the Station 
1. Disconnect the LAN link under the 'Commissioning' > 'Disconnect' menu item. 

2. Disconnect the cable connection. 
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19.6 'Topology is invalid' error message 
This message appears after a C-NET line has been read in, if the topology is 
invalid. The following table shows invalid topologies. 

 
Stub on stub or loop interrupted 

 

Stub on start or end on loop Legend: 

 = C-NET device 

 = line separator 

Stub on stub on loop  

Several stubs starting from 
same location on loop 

Loop on loop  

Invalid topologies 

Troubleshooting 
 Check the detector line with line tester FDUL221 (see document 008250). 

 Create a valid topology: 

‒ Rectify the fault by changing over the wiring or plan the detector line again. 
‒ If the output of a stub is located at the start or finish of a loop, change over 

its wiring or add a line separator FDCL221 in the loop between the control 
panel and the stub output. 

‒ If there are several stub outputs between two C-NET devices, change over 
the wiring or add a line separator FDCL221 between each stub. 

 Read in the C-NET line again ('Read-in installed devices' command). 



Repair 

146 

Building Technologies A6V10210416_c_en_--
Fire Safety & Security Products  25.08.2009

19.7 Restart the station 
 

 
The configuration of the Station remains the same. 

The Station can be rebooted in two ways:  

 Via the menu on the display 

 On the p.c.b. of the operator unit 

Via the menu on the display 
1. Press <MENU>. 

 The PIN input dialog is indicated. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message is displayed.  
 The main menu is displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Restart' command. 

 The 'Station' restarts. 

On the p.c.b. of the operator unit 

 On the PCB of the operator unit, press the button S32 until the Station restarts. 

 

O
F

F

S32

S38-2

O
N

S38-1

  
 The Station restarts. 
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19.8 Reset the station to factory status 
 

NOTICE 
 

Resetting the station to factory status 
The configuration of the station is deleted! 
 Save the configuration data of the Station before resetting to factory status. 

 

There are two ways of resetting the Station to factory status:  

 Via the menu on the display 

 On the p.c.b. of the operator unit 

Via the menu on the display 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message appears. Next, the main menu is 
displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Station' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Factory reset' command. 

 The Station restarts. 

6. Wait until only the green 'System On' LED lights up, the display shows the 
normal condition and the Station can be operated. 

7. Enter the date and time. To do this, select the 'Settings/administration' > 'Set 
system time' menu items. 
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On the p.c.b. of the operator unit 

1. On the p.c.b. of the operator unit, set the switch S38-1 to ON. 

2. Press the button S32 until the Station restarts. 

 
O

F
F

S32

S38-2

O
N

S38-1

  
 The Station restarts. 

3. Wait until only the green 'System On' LED lights up, the display shows the 
normal condition and the Station can be operated. 

4. Set switch S38-1 to OFF after the restart. 

5. Enter the date and time. To do this, select the 'Settings/administration' > 
'System commands' > 'Set system time' menu items. 
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19.9 Disconnect the station from the power supply 
Work on an open Station such as changing components, cabling, etc. must only be 
performed when the Station is current-free. For this purpose the batteries must be 
disconnected and the mains connection must be interrupted. The Station cannot be 
shut down.  

 

 

NOTICE 
 

Connecting up or removing components during operation 
Damage to components. 
 Do not connect up or remove components during operation. 

 

 

 
For the installation and removal of components see document A6V10210390, 
installation. 

 

1. First disconnect the negative battery terminals, then the positive terminals. 

2. Remove the disconnect terminal block that is mounted on a top hat rail in the 
housing. 

 The mains connection is interrupted. 

3. Exchange the components. 

4. Re-insert the disconnect terminal block. 

 The mains connection is intact. 
 The Station starts. 

5. First connect the negative battery terminals, then the positive terminals. 

6. Enter the date and time. To do this, select the 'Settings/administration' > 
'System commands' > 'Set system time' menu items. 

7. If need be, carry out a partial commissioning. 

 

 
Time and date are not saved in the Station. 
 When the Station 
 is switched back on, the time and date must be reset. 
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20 Index 
A 

Acceptance test, 16 

Area 

Exiting test mode, 56, 64 

Switching on test mode, 55, 63 

C 

Check 

C-NET line, 15 

Power supply, 135 

Site data, 134 

Check consistency, 109 

Checking installation 

Intervals, 138 

C-NET device 

remove, 60, 65, 72, 77, 83 

replace, 62, 75, 90 

swapped, 143 

temporarily remove, 58, 70 

C-NET device:remove, 69 

C-NET line 

check, 15 

extending, 80 

install, 15 

commissioning 

with serial number, 15 

Commissioning, 25 

according to wiring sequence, 15 

Fire department periphery module FCI2001-D1, 
54 

Networked station with Cerberus Engineering 
tool, 43 

Overview, 26 

Sounder base DBS720, 52 

Standalone control panel with Cerberus 
Engineering Tool, with pre-configuration, 39 

Standalone control panel with Cerberus 
Engineering Tool, without pre-configuration, 
34 

Standalone control panel without Cerberus 
Engineering tool, 29 

Communication problems, 142 

Compare configurations, 110 

Connect a sub-stub to a loop, 88 

Control test, 138 

Conversion error, 104 

Convert, 103 

Convert stubs into loops, 86 

CPU (main) 

Updating firmware, 99 

CPU (other) 

Update firmware, 102 

Customer texts 

Enter via the Person Machine Interface, 31 

D 

Date / time, 142 

Deactivating the station, 149 

Definition of terms 

Adaptations, 27 

Pre-configuration, 26 

Read in, line-by-line, 27 

Detector 

Testing, 55 

Detector check, 138 

Detector self-test, 138 

Detector test, 137 

Diagnosis for IP settings, 23 

Downloading data, 28 

E 

Error message 

'Topology is invalid', 145 
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Explanations of terms 

Automatic line configuration, 26 

Automatic station configuration, 26 

Extending 

C-NET line, 80 

Site, 48 

External printer, 129 

F 

Fault indicators, 141 

Firmware update 

of the floor repeater display, 119 

of the floor repeater terminal, 116 

of the mimic display driver, 122 

the station, 95 

Floor repeater display 

Firmware update, 119 

Floor repeater terminal 

Firmware update, 116 

FUJITSU DL3750+, 129 

Function check, 138 

I 

install 

C-NET line, 15 

Installation test, 137 

Interpretation of the fault indicators, 141 

Intervals for testing, 138 

IP configuration in the PC, 24 

L 

Line tester 

Update firmware, 125 

M 

Maintenance, 132 

manual call point 

replace, 92 

MCL-USB-Adapter 

Updating firmware, 114 

Measuring instrument, 133 

Mimic display driver 

Firmware update, 122 

Moving the network cable, 142 

N 

Network settings on the PC, 17 

Networked, 43, 48 

P 

PC 

Connecting to station, 17 

power supply 

configure, 29 

Print protocol, 108 

Printer 

test, 136 

R 

remove 

C-NET device, 58 

Remove 

C-NET device, 60, 65, 69, 72, 77, 83 

remove C-NET device, 58 
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