Introdução: Guia do Usuário do Modem de Software Motorola SM56

Recursos-chave

Agradecemos por utilizar o Modem SM56. O modem suporta conexões de V.90/V.92 e K56flex™, fornecendo comunicações de alta velocidade entre um computador pessoal e um local remoto. Você pode:

• Receber dados com velocidade de até 56,0 Kbps em modo V.90/V.92 ou K56flex™, para obter rápido acesso à Internet.

• Utilizar o computador para enviar e receber faxes com velocidade de até 14,4 Kbps.

• Utilizar o computador como Videoconferência para fazer e receber chamadas de Videoconferência.

• Utilizar o computador como secretária eletrônica. (Não disponível em modems de Dados/Fax.)

• Utilizar o computador como um sistema viva-voz, para fazer e receber chamadas de voz. (Somente no modem de Dados/Fax/Viva-voz.)

• Consulte o manual do usuário do aplicativo de voz de seu computador para utilizar os recursos de secretária eletrônica e sistema viva-voz.

Qual é o tipo do modem que possuo?

NOTA: O SM56 tem capacidade para conexões de até 56Kbps mas, devido a diversas limitações das linhas telefônicas, as velocidades em utilização real podem ser inferiores.

Recursos-chave

O modem suporta:

• O padrão V.90/V.92 56K standard and K56flex, para máxima interoperabilidade de ISP

• Compactação de dados V.44, para as mais altas velocidades de download da Internet de ISPs participantes

• A interface V.80 para aplicativos de Videoconferência compatíveis com H.234

• Os padrões de modulação V.34, V.32bis, V.32, V.22bis, V.23, V.22, V.21, Bell 212A e Bell 103

• Modo de correção de erros Fax Classe 1

• Modos de Fax do Grupo III V.17, V.21, V.29, V.27ter

• Protocolos de correção de erros V.42, LAP-M e MNP 2-4

• Protocolos de compactação de dados V.42bis e MNP 5

• Taxas de DTE de 300 bps a 115,2 Kbps

O modem foi elaborado para facilitar as atualizações. É possível atualizar o software do modem com um simples download da Internet, para acompanhar as rápidas alterações nos recursos e nas taxas de comunicação suportadas. Na maioria dos casos, não é necessário hardware novo. Entre em contato com o fornecedor de seu modem para obter detalhes.

Voltar à página do índice


ABT: Guia do Usuário do Modem de Software Motorola SM56

Tom de resposta/retorno.


Como adicionar comandos AT: Guia do Usuário do Modem de Software Motorola SM56

1. Abra o Painel de controle.

2. Clique duas vezes no ícone Modem.

3. Selecione o modem Motorola SM56.

4. Clique em Propriedades.

5. Selecione Conexão.

6. Clique na guia Avançado.

7. Na caixa Configurações adicionais adicione comandos conforme necessário. O prefixo do AT não é necessário, embora a caixa Configurações adicionais o aceite.


Compatibilidade entre aplicativos: Guia do Usuário do Modem de Software Motorola SM56

O modem suporta aplicativos de comunicação que possam ser executados:

• No Windows 98 ou Windows Millenium ou Windows XP

• No Windows 2000 e Windows NT 4.0

• Na janela do DOS em Windows 98


Comandos +++ (mais-mais-mais): Guia do Usuário do Modem de Software Motorola SM56

Esse comando, conhecido como seqüência de escape, faz com que o modem pare de transmitir dados (caso esteja transmitindo) e entre no modo de comando.

Emita esse comando pelo teclado do computador, na janela do terminal do aplicativo de comunicação, digitando o sinal de adição (+) três vezes.

NOTA: Não pressione a tecla ENTER após o comando +++. Isso pode cancelar o comando.


Comandos AT e AT& (e comercial): Guia do Usuário do Modem de Software Motorola SM56

Voltar à página do índice

AT e AT& (e comercial): Guia do Usuário do Modem de Software Motorola SM56

O modem responde às seguintes opções dos comandos AT e AT&.

As letras AT (ou at) devem preceder todos os comandos, exceto A/ e +++. As opções padrão de fábrica são sublinhadas.

Comando Opção Descrição

A

(nenhuma)

Atender chamada recebida

A/

(nenhuma)

Repetir último comando

Reemite o comando anterior para o modem.

(Não pressione Enter. O comando é executado assim que / é pressionada.)

D

(nenhuma)

Discar um número

Instrui o modem a discar o número do telefone digitado imediatamente depois do comando ATD. Exemplo: ATD5554678.

NOTA: Se múltiplos comandos ATD forem utilizados no modo viva-voz, o modem será forçado a discar sem som após a detecção da linha.

E

Entrada assíncrona de repetição (teclado) para o terminal

Determina se os caracteres digitados no teclado serão exibidos (repetidos) na janela de emulação de terminal (se estiver ativa) ou no aplicativo de comunicação.

E0

Desativar

E1

Ativar

H

Desligar

H0

Ativa o desligamento (desconecta-se da linha telefônica; desliga)

H1

Desativa o desligamento (conecta-se à linha telefônica)

I

Solicitar informações ao modem

I0

“5600”

I1

“255”

I2

“OK”

I3

Versão do software

I4

“OK”

I5

Motivo de desconexão

I6

Código do país

I7

Código do produto

L

Volume do alto-falante

Este parâmetro determina o volume de sons, tais como discagem, toque, ocupado e negociação, somente para a monitoração do andamento da chamada.

L0, L1

Baixo

L2

Médio

L3

Alto

M

Controle do alto-falante

M0

Desligado

M1

Ativado durante o treinamento somente

M2

Sempre ligado

M3

Desligado durante discagem; ligado durante progresso da chamada; desligado durante transferência de dados.

O

Voltar ao modo on-line

Este parâmetro determina se o modem iniciará um novo treinamento depois de passar do modo de escape para o modo de dados, ou depois de um caractere de ponto-e-vírgula em seqüências de discagem.

O0

Nenhum treinamento novo

O1

Treinamento novo

O2

Iniciar renegociação de taxa

O3

Renegociação de taxa com silêncio

P

P

Discagem por pulso

Q

Exibição de códigos de resultado

O modem pode enviar códigos de resultado e mensagens de conexão para o computador como conseqüência de uma conexão ou falha de conexão; definição de taxa de transmissão de dados e de protocolos de correção de erros e compactação de dados. Consulte: ATV; AT\V; ATX.

Q0

Ativar exibição

Q1

Desativar exibição

T

T

Discagem por tom

Este comando instrui o modem a utilizar a discagem por tom DTMF.

V

Formato do código de resultado

Determina se o modem envia mensagens abreviadas ou por extenso para o aplicativo de comunicação, indicando o status, a taxa e o modo da conexão.

V0

Retornar código numérico (forma abreviada)

V1

Retornar texto (forma por extenso)

X

Selecionar os códigos de resultado de andamento de chamadas a serem retornadas

X0

Sem portadora; Conexão. O modem informa falta de sinal da portadora; êxito/falha da conexão; o modem disca sem aguardar um tom de discagem.

X1

Sem portadora; Conexão; Conexão <taxa>. O modem informa falta de sinal da portadora; êxito/falha da conexão e a taxa de transmissão de dados definida do computador.

X2

Sem portadora; Conexão; Conexão <taxa>; Sem tom de discagem. O modem informa falta de sinal da portadora; êxito/falha da conexão; a taxa de transmissão de dados definida do computador e a falta de tom de discagem.

X3

Sem portadora; Conexão; Conexão <taxa>; Tom de ocupado. Sem portadora; Conexão; Conexão <taxa>; Sem tom de discagem. O modem informa falta de sinal da portadora; êxito/falha da conexão; a taxa de transmissão de dados definida do computador e a presença de um sinal de ocupado.

X4

Sem portadora; Conexão; Conexão <taxa>; Sem tom de discagem. Tom de ocupado. O modem informa falta de sinal da portadora; êxito/falha da conexão; a taxa de transmissão de dados definida do computador e a falta de tom de discagem e a presença de um sinal de ocupado.

Z

Z

Redefinir os parâmetros do modem com a configuração padrão

&C

Controle de DCD

&C0

Sempre emitido

&C1

Emitido no modo Somente dados

&D

Controle de DTR

Determina como o modem responderá ao sinal DTR do DTE.

&D0

Ignorar DTR

&D1

Entrar no modo de comando quando ocorrerem transições do DTR, de emitido para não-emitido.

&D2

Desconectar chamada quando ocorrerem transições do DTR, de emitido para não-emitido.

&D3

Redefinir parâmetros do modem com a configuração padrão quando ocorrerem transições do DTR, de emitido para não-emitido.

&F

Inicializar o modem com a configuração padrão de fábrica.

&G

Ruído de espera

&G0

Desligado

&G1

Ruído de espera de 550 Hz

&G2

Ruído de espera de 1.800 Hz

&I

Nível de TX de discagem

&In

Nível n; n = 0 a 15. Padrão = 9

&I99

Nível automático

&P

Ciclo de pulso

Utilizado quando o modem é instruído a discar por pulso.

&P0

Razão 40/60 Fazer/Quebrar

&P1

Razão 33/67 Fazer/Quebrar

&P2

Razão 38/62 Fazer/Quebrar

&R

Controle de CTS

&R0

Normal

&R1

Sempre ligado

&S

Controle de DSR

&S0

Sempre ligado

&S1

Ativado quando o modem reconhece o remoto

&T

Teste

&T0

Encerrar teste

&T1

Iniciar teste de loopback analógico local

Conecte a linha telefônica ao modem antes de usar este comando.

Defina S-Register 46 = 23 (ATS46=23) antes de executar &T1.

&V

Status do modem

&V0

Relatório resumido

&V1

Relatório da conexão atual ou última conexão

&V2

Relatório detalhado

Tabela 1: Comandos AT e AT&


Comandos AT* (asterisco): Guia do Usuário do Modem de Software Motorola SM56

O modem responde às seguintes opções do comando AT*.

As letras AT (ou at) devem preceder todos os comandos, exceto A/ e +++. As opções padrão de fábrica são sublinhadas.

Comando | Opção | Descrição
*DD |  | Tempo de espera de discagem Especifica o tempo de espera quando o modem encontra um W ou w, ao processar uma seqüência de discagem.
 | *DD0 | 2 segundos
 | *DD1 | 3 segundos
 | *DD2 | 4 segundos
 | *DD3 | 5 segundos
 | *DD4 | 12 segundos
 | *DD5 | 15 segundos
 | *DD6 | 20 segundos
 | DD7 | 30 segundos
 | *DD8 | 40 segundos
*LS |  | Protocolo de operação de baixa velocidade Permite que você selecione um protocolo de comunicação para comunicar-se com modems de velocidade muito baixa ou mais antigos.
 | *LS0 | Bell 103
 | *LS1 | ITU-T V.21 (padrão internacional)
 | *LS2 | Bell 103 ou ITU-T V.21 (determinação automática)
*MM |  | Modo de modulação
 | *MM0 | Modulação automática de V.34
 | *MM1 | V.21
 | *MM2 | Bell 103
 | *MM4 | V.22/Bell 212
 | *MM5 | V.22 bis
 | *MM6 | V.23
 | *MM10 | V.32 somente
 | *MM11 | V.32 bis
 | *MM12 | V.34 somente
 | *MM13 | K56flex™ somente
 | *MM14 | Modulação Automática de K56flex™
 | *MM15 | V.90 somente
 | *MM16 | V.90 automático
 | *MM17 | V.92 somente
 | *MM18 | V.92 automático

Tabela 1: Comandos AT* (asterisco)


Comandos AT - Conceitos básicos: Guia do Usuário do Modem de Software Motorola SM56

Os comandos de Atenção (AT) são os meios de controlar e monitorar um modem. Em geral, o aplicativo de comunicação os emite automaticamente e você não precisa conhecer os comandos nem suas opções.

Contudo, para personalizar a configuração do modem para determinado aplicativo ou otimizar o desempenho, você pode emitir comandos pelo aplicativo de comunicação. Na maioria dos aplicativos de comunicação, existe um item ou uma opção de menu para inserir comandos AT estendidos ou personalizados. Consulte a documentação de seu aplicativo de comunicações.

É possível também configurar o modem, emitindo comandos AT diretamente em um aplicativo simples de emulação de terminal. Um exemplo desse tipo de aplicativo é o HyperTerminal, fornecido nos computadores com Windows.

Para emitir um comando AT no aplicativo de emulação de terminal, verifique se o modem está no modo de comando (neste caso, ele poderá detectar e responder aos comandos), e não no modo de dados (quando estará transmitindo e recebendo dados). Para sair do modo de dados e entrar no modo de comando, digite +++. Não é preciso pressionar ENTER.

Ao inserir comandos AT, observe as seguintes regras básicas:

• Os comandos AT podem ser digitados com texto em letras maiúsculas, minúsculas ou combinadas.

• Os caracteres AT iniciam todos os comandos AT, exceto A/ e +++.

• A tecla utilizada como a tecla ENTER está especificada em S-Register S3.

• O tamanho máximo do comando são 64 caracteres.

É possível inserir mais de um comando AT em uma linha e você pode ligar comandos utilizando apenas "AT" na inicialização. Entretanto, alguns comandos devem ocorrer no início ou no final da linha de comando.


Comandos AT% (porcentagem) e AT\ (barra invertida): Guia do Usuário do Modem de Software Motorola SM56

O modem responde às seguintes opções dos comandos AT% e AT\.

As letras AT (ou at) devem preceder todos os comandos, exceto A/ e +++. As opções padrão de fábrica são sublinhadas.

Comando | Opção | Descrição
%B |  | Taxa máxima de modulação Define a taxa máxima que o modem utilizará ao se conectar em modo de modulação de dados, para executar funções como acesso à Internet ou transferência de arquivos.
 | %B0 | Taxa máxima de transmissão suportada pelo modem
 | %B1 | 300 bps
 | %B2 | 1,2 Kbps
 | %B3 | 2,4 Kbps
 | %B4 | 4,8 Kbps
 | %B6 | 9,6 Kbps
 | %B7 | 7,2 Kbps
 | %B8 | 12,0 Kbps
 | %B9 | 14,4 Kbps
 | %B11 | 16,8 Kbps
 | %B12 | 19,2 Kbps
 | %B13 | 21,6 Kbps
 | %B14 | 24,0 Kbps
 | %B15 | 26,4 Kbps
 | %B16 | 28,8 Kbps
 | %B17 | 31,2 Kbps
 | %B18 | 33,6 Kbps
 | %B19 | 32,0 Kbps
 | %B20 | 34,0 Kbps
 | %B21 | 36,0 Kbps
 | %B22 | 38,0 Kbps
 | %B23 | 40,0 Kbps
 | %B24 | 42,0 Kbps
 | %B25 | 44,0 Kbps
 | %B26 | 46,0 Kbps
 | %B27 | 48,0 Kbps
 | %B28 | 50,0 Kbps
 | %B29 | 52,0 Kbps
 | %B30 | 54,0 Kbps
 | %B31 | 56,0 Kbps
 | %B32 | 58,0 Kbps
 | %B33 | 60,0 Kbps
 | %B34 | 28.000 bps
 | %B35 | 29.333 bps
 | %B36 | 30.666 bps
 | %B37 | 33.333 bps
 | %B38 | 34.666 bps
 | %B39 | 37.333 bps
 | %B40 | 38.666 bps
 | %B41 | 41.333 bps
 | %B42 | 42.666 bps
 | %B43 | 45.333 bps
 | %B44 | 46.666 bps
 | %B45 | 49.333 bps
 | %B46 | 50.666 bps
 | %B47 | 53.333 bps
 | %B48 | 54.666 bps
%C |  | Modo DC (Data Compression, compactação de dados) Determina se o modem implementará métodos para aumentar a taxa de transmissão de dados efetiva, reduzindo o número de bits utilizados para representar dados.
 | %C0 | Desativar compactação
 | %C1 | Ativar compactação
%D |  | Desconectar atraso de buffer Controla o atraso após detectar uma solicitação de desconexão, antes de o modem se desconectar da linha telefônica.
 | %D0 | Desativar atraso
 | %Dn | Atrasar por n segundos (n = 1 a 255)
%L |  | Taxa mínima de modulação Define a taxa mínima que o modem utilizará ao se conectar em modo de modulação de dados.
 | %L0 | Taxa mínima suportada pelo modem (300 bps)
 | %L1 | 300 bps
 | %L2 | 1,2 Kbps
 | %L3 | 2,4 Kbps
 | %L4 | 4,8 Kbps
 | %L7 | 7,2 Kbps
 | %L6 | 9,6 Kbps
 | %L8 | 12,0 Kbps
 | %L9 | 14,4 Kbps
 | %L11 | 16,8 Kbps
 | %L12 | 19,2 Kbps
 | %L13 | 21,6 Kbps
 | %L14 | 24,0 Kbps
 | %L15 | 26,4 Kbps
 | %L16 | 28,8 Kbps
 | %L17 | 31,2 Kbps
 | %L18 | 33,6 Kbps
 | %L19 | 32,0 Kbps
 | %L20 | 34,0 Kbps
 | %L21 | 36,0 Kbps
 | %L22 | 38,0 Kbps
 | %L23 | 40,0 Kbps
 | %L24 | 42,0 Kbps
 | %L25 | 44,0 Kbps
 | %L26 | 46,0 Kbps
 | %L27 | 48,0 Kbps
 | %L28 | 50,0 Kbps
 | %L29 | 52,0 Kbps
 | %L30 | 54,0 Kbps
 | %L31 | 56,0 Kbps
 | %L32 | 58,0 Kbps
 | %L33 | 60,0 Kbps
 | %L34 | 28.000 bps
 | %L35 | 29.333 bps
 | %L36 | 30.666 bps
 | %L37 | 33.333 bps
 | %L38 | 34.666 bps
 | %L39 | 37.333 bps
 | %L40 | 38.666 bps
 | %L41 | 41.333 bps
 | %L42 | 42.666 bps
 | %L43 | 45.333 bps
 | %L44 | 46.666 bps
 | %L45 | 49.333 bps
 | %L46 | 50.666 bps
 | %L47 | 53.333 bps
 | %L48 | 54.666 bps
\K |  | Método de manipulação de interrupção
 | \K1 | Destrutivo acelerado
 | \K3 | Não-destrutivo acelerado
 | \K5 | Não-destrutivo não-acelerado
\N |  | Modo EC (Error-Correction, correção de erros)
 | \N0 | Normal
 | \N1 | Direto
 | \N4 | LAP-M somente
 | \N6 | Confiável
 | \N7 | Confiável automático
\Q |  | Controle de fluxo do DTE
 | \Q0 | Desativar
 | \Q1 | XON/XOFF (controle de fluxo por software)
 | \Q3 | RTS/CTS (controle de fluxo por hardware)
\T |  | Desconectar por inatividade do DTE
 | \T0 | Desativar
 | \Tn | Desconectar-se após n minutos de inatividade do computador; n = 0 a 255
\V |  | Formato de mensagens de conexão Determina as mensagens que o modem gerará durante a conexão.
 | \V0 | Exibir taxa do DTE
 | \V1 | DTE com mensagem EC / DC
 | \V2 | Exibir taxa do DCE
 | \V3 | DCE com mensagem EC/DC
 | \V4 | DCE com modulação e mensagem EC/DC

Tabela 1: Comandos AT% (porcentagem) e AT\ (barra invertida)


Comandos AT+ (mais): Guia do Usuário do Modem de Software Motorola SM56

O modem responde às seguintes opções do comando AT+. As letras AT (ou at) devem preceder todos os comandos, exceto A/ e +++.

As opções padrão do fabricante estão sublinhadas.

Os comandos AT que começam com:

+D controlam a compactação de dados;

+F controlam a operação de aplicativos de fax.

Estes comandos são utilizados basicamente por aplicativos de software.

Comando | Opção | Descrição
+A8E |  | Configuração de V.8
 | +A8=a,b,c,d |
 | opções de a: | Especifica opções de negociação de origem de V.8.
 | 0 | Desativar
 | 1 | Ativar negociação de origem de V.8 controlada por computador.
 | 6 | Ativar negociação de origem de V.8 controlada por computador com indicações de +A8x.
 | opções de b: | Especifica opções de negociação de resposta V.8.
 | 0 | Desativar
 | 1 | Ativar negociação de resposta de V.8 controlada por computador.
 | 5 | Ativar negociação de resposta de V.8 controlada por computador com indicações de +A8x.
 | opções de c: | Especifica as opções de octeto de funções de chamada de sinal V.8 CI.
 | 00h - FFh, default=00h |
 | opções de d: | Especifica opções de controle de V.8.
 | 0 | Desativado
 | 1 | Ativado, controle de modem
 | 2 | Ativado, controle de computador
+A8T |  | Controle de mensagens e sinais V.8bis
 | +A8T=a,b,c,d,e,f |
 | opções de a: | Especifica o sinal V.8bis para transmissão.
 | 0 | Nenhuma
 | 1 | MRe de início
 | 2 | MRd de início
 | 3 | Cre de início, energia baixa
 | 4 | Cre de início, energia alta
 | 5 | Crd de início
 | 6 | Esi de início
 | 7 | MRd de resposta, energia baixa
 | 8 | MRd de resposta, energia alta
 | 9 | CRd de resposta
 | 10 | ESr de resposta
 | opções de b: | Especifica mensagem de transmissão de V.8bis 1.
 |  | seqüência codificada de octetos hexadecimais
 | opções de c: | Especifica mensagem de transmissão de V.8bis 2.
 |  | seqüência codificada de octetos hexadecimais
 | opções de d: | Especifica detecção de sinais V.8bis.
 | 0 | Ativar detecção de sinal V.8bis de início.
 | 1 | Ativar detecção de sinal V.8bis de resposta.
 | 2 | Ativar detecção de ambos os sinais V.8bis.
 | opções de e: | Especifica detecção de mensagens V.8bis.
 | 0 | Desativar detecção.
 | 1 | Ativar detecção.
 | opções de f: | Especifica o atraso de mensagens V.8bis.
 | 0 | Sem atraso entre sinal e mensagens de transmissão
 | 1 | Atraso de 1,5 segundo entre a transmissão do sinal e de qualquer mensagem
+DR |  | Relatório de DC (Data Compression, compactação de dados)
 | +DR=0 | Desativado
 | +DR=1 | Ativado
+DS |  | Controle de compactação de dados
 | +DS=p,q,r,s |
 | opções de p: | Especifica direção de compactação ligada/desligada.
 | 0 | Sem compactação
 | 1 | Direção Tx somente
 | 2 | Direção Rx somente
 | 3 | Ambas as direções; aceita qualquer direção.
 | opções de q: | Especifica negociação.
 | 0 | Não desconectar se a compactação de dados não for negociada por opção de Direção.
 | 1 | Desconectar se a compactação de dados não for negociada por opção de Direção.
 | opções de r: | Especifica tamanho máximo de dicionário.
 | 512 - 65535 | Padrão = 2048
 | opções de s: | Especifica tamanho máximo de seqüência.
 | 6 - 250 | Padrão = 32
+EB |  | Controle de manipulação de interrupção
 | +EB=p,q r |
 | opções de p: | Especifica seleção de interrupção.
 | 0 | Ignorar interrupção
 | 1 | Não acelerado, não destrutivo
 | 2 | Acelerado, não destrutivo
 | 3 | Acelerado, destrutivo
 | opções de q : | Especifica controle de duração de interrupção.
 | 0 | Transmissão de V.42 L-SIGNAL não indica a duração de interrupção.
 | 1 | Transmissão de V.42 L-SIGNAL indica a duração de interrupção.
 | opções de r: | Especifica a duração de interrupção padrão.
 | 0 | Interrupção não é transmitida ao computador.
 | 1 - 254, padrão=100 | Duração de interrupção, em incrementos de 0,01 segundo
+ER |  | Relatório de controle de erros
 | +ER=a |
 | opções de a: | Especifica a atividade de relatório de controle de erros do modem.
 | 0 | Desativado
 | 1 | Ativado: o modem emite uma das seguintes mensagens ao computador, antes de emitir uma mensagem de conexão. A mensagem especifica o protocolo Correção de Erros negociado: +ER:NONE +ER:LAPM +ER:ALT
+ES |  | Controle de EC (Error-Correction, correção de erros)
 | +ES=p,q r |
 | opções de p: | Especifica o modo Solicitar correção de erros do modem de origem.
 | 0 | Modo Direto
 | 1 | Modo Normal
 | 2 | LAP-M somente
 | 3 | LAP-M ou MNP
 | 4 | MNP somente
 | 6 | Iniciar modo Acesso sincronizado quando a conexão for estabelecida.
 | opções de q: | Especifica o modo Recuar correção de erros do modem de resposta.
 | 0 | EC opcional, recuar ao modo Normal.
 | 1 | EC opcional, recuar ao modo Direto.
 | 2 | EC exigido (LAP-M ou MNP)
 | 3 | EC exigido (LAP-M somente).
 | 4 | EC exigido (MNP somente).
 | opções de r: | Especifica o modo Recuar correção de erros do modem de origem.
 | 0 | Modo Direto
 | 1 | Modo Normal
 | 2 | EC opcional, recuar ao modo Normal.
 | 3 | EC opcional, recuar ao modo Direto.
 | 4 | EC exigido (LAP-M ou MNP)
 | 5 | EC exigido (LAP-M somente).
 | 6 | EC exigido (MNP somente).
 | 8 | Iniciar modo de Acesso sincronizado quando conectado.
+ESA |  | Configuração de modo Acesso sincronizado
 | +ESA=a,b,c,d,e,f |
 | opções de a: | Especifica o submodo Inativo em Transparência.
 | 0 | O computador transmite uma seqüência SYN de 8 bits quando inativo. O computador não procura uma seqüência de sincronização.
 | opções de b: | Especifica o submodo Inativo em Enquadrado.
 | 0 | O computador transmite sinalizadores HDLC quando inativo.
 | opções de c: | Especifica insuficiência e sobrecarga em submodo Enquadrado.
 | 0 | O computador transmite Abortar quando insuficiente dentro de um quadro.
 | 1 | O computador transmite Sinalizar quando insuficiente dentro de um quadro e notifica o modem acerca de qualquer insuficiência ou sobrecarga.
 | opções de d : | Especifica controle half duplex. Não está disponível.
 | opções de e : | Especifica o tipo de Código de resposta cíclico (CRC, Cyclic Response Code).
 | 0 | Desativado. Nenhuma geração ou verificação de CRC.
 | 1 | Em submodo Enquadrado, o computador gera CRC de 16 bits na direção de Transmissão e o modem gera CRC de 16 bits na direção de Recepção.
 | opções de f: | Especifica as opções de Não Retornar a Zero (NRZI, Non-Return to Zero).
 | 0 | Codificação e descodificação NRZI estão desativadas.
+ETBM |  | Controle de desconexão de atraso de buffer
 | +ETBM=p,q r |
 | opções de p: | Especifica a desconexão de atraso de buffer com dados de transmissão pendentes.
 | 0 | Ignorar dados de buffer e desconectar.
 | 1 | Tentar transmitir até todos os dados terem sido enviados, desconectar em seguida. Ignorar o cronômetro.
 | 2 | Tentar transmitir até todos os dados terem sido enviados ou expirar o cronômetro.
 | opções de q: | Especifica a desconexão de atraso de buffer com dados de recepção pendentes.
 | 0 | Ignorar dados de buffer e desconectar.
 | 1 | Tentar transmitir até todos os dados terem sido enviados, desconectar em seguida. Ignorar o cronômetro.
 | 2 | Tentar transmitir até todos os dados terem sido enviados ou expirar o cronômetro.
 | opções de r: 1 - 255, padrão=0 | Desconectar cronômetro de atraso de buffer, em incrementos de 1 segundo.
+FCLASS |  | Modo Fax/Modem
 | +FCLASS=0 | Modo Dados
 | +FCLASS=1 | Fax Classe 1
 | +FCLASS=8 | Modo Voz (Não disponível em modems de Dados/Fax e Dados/Fax/TAM.)
+FLO |  | Controle de fluxo de fax
 | +FLO=0 | Nenhuma
 | +FLO=1 | XON/XOFF
 | +FLO=2 | RTS/CTS
+FMI? |  | Informar ID do fabricante
+FMM? |  | Informar ID do modem
+FMR? |  | Informar nível de revisão
+FRH |  | Receber modo Controle de enlace de dados de alto nível (HDLC, High-Level Data Link Control). Define o modo e a taxa de transmissão/recepção para faxes.
 | +FRH=3 | V.21 a 300 bps
 | +FRH=24 | V.27ter a 2,4 Kbps
 | +FRH=48 | V.27ter a 4,8 Kbps
 | +FRH=72 | V.27ter a 7,2 Kbps
 | +FRH=73 | V.27ter a 7,2 Kbps com período longo de experimentação
 | +FRH=74 | V.27ter a 7,2 Kbps com período curto de experimentação
 | +FRH=96 | V.29 a 9,6 Kbps
 | +FRH=97 | V.17 a 9,6 Kbps com período longo de experimentação
 | +FRH=98 | V.17 a 9,6 Kbps com período curto de experimentação
 | +FRH=121 | V.17 a 12,0 Kbps com período longo de experimentação
 | +FRH=122 | V.17 a 12,0 Kbps com período curto de experimentação
 | +FRH=145 | V.17 a 14,4 Kbps com período longo de experimentação
 | +FRH=146 | V.17 a 14,4 Kbps com período curto de experimentação
+FRM | +FRM | Modo Recebimento Define o modo de modulação para receber faxes.
 | +FRMm | Use o modo m; consulte as opções de modo para +FRH, citadas anteriormente.
+FRS |  | Espera por silêncio
 | +FRSn | Esperar (n*10) ms; n=0 a 255.
+FTH | +FTH | Transmitir modo de Controle de enlace de dados de alto nível (HDLC, High-Level Data Link Control).
 | +FTHmode | Use o modo mode; consulte as opções para +FRH, citadas anteriormente.
+FTM | +FTM | Modo Transmissão Define o modo de modulação para transmitir faxes.
 | +FTMmode | Use o modo mode; consulte as opções para +FRH, citadas anteriormente.
+FTS |  | Interromper transmissão
 | +FTSn | Interromper a transmissão por (n*10) ms; n=0 a 255.
+GCAP |  | Relatar capacidades
 | +GCAP | Exibir as capacidades do modem.
+GCI |  | País de instalação
 | +GCI=a | Definir o país no qual o modem está instalado.
 | 00 | Japão
 | 04 | Alemanha
 | 07 | Argentina
 | 09 | Austrália
 | 0A | Áustria
 | 0F | Bélgica
 | 16 | Brasil
 | 1B | Bulgária
 | 20 | Canadá
 | 25 | Chile
 | 26 | China
 | 27 | Colômbia
 | 2E | República Tcheca
 | 2D | Chipre
 | 31 | Dinamarca
 | 3C | Finlândia
 | 3D | França
 | 42 | Alemanha
 | 50 | Hong Kong
 | 57 | Irlanda
 | 58 | Israel
 | 59 | Itália
 | 5E | Jordânia
 | 61 | Coréia
 | 68 | Liechtenstein
 | 6C | Malásia
 | 70 | Malta
 | 7B | Holanda
 | 82 | Noruega
 | 8B | Portugal
 | 8C | Porto Rico
 | 9C | Cingapura
 | 9F | África do Sul
 | A0 | Espanha
 | A5 | Suécia
 | A6 | Suíça
 | A9 | Tailândia
 | AE | Turquia
 | B4 | Inglaterra
 | B5 | EUA
 | BB | Venezuela
 | BC | Vietnã
+GMI |  | Solicitar ID de fabricante
 | +GMI? | Exibir as informações do fabricante do modem
+GMM |  | Solicitar ID de modelo
 | +GMM? | Exibir as informações do modelo do modem
+GMR |  | Solicitar número de revisão do software
 | +GMR? | Exibir o número de revisão do software do modem
+IFC |  | Controle de fluxo
 | +IFC=p,q |
 | opções de p: | Especifica o método de controle de fluxo do computador para dados transferidos ao modem (descendente).
 | 0 | Nenhuma
 | 1 | Controle de fluxo XON/XOFF, nenhuma passagem
 | 2 | Controle de fluxo RTS
 | 3 | Controle de fluxo XON/XOFF, com passagem
 | opções de q: | Especifica o método de controle de fluxo do modem para passagem de dados ao modem (ascendente).
 | 0 | Nenhuma
 | 1 | Controle de fluxo XON/XOFF, nenhuma passagem
 | 2 | Controle de fluxo CTS
+ILRR |  | Relatório de taxa local do computador
 | +ILRR=0 | Desativado
 | +ILRR=1 | Ativado
+ITF |  | Limites de controle de fluxo de transmissão (V.80)
 | +ITF=a,b |
 | opções de a: | Especifica o limite, em octetos, no qual o modem desliga o controle de fluxo de transmissão.
 | 0 - 2.047 padrão=255 |
 | opções de b: | Especifica o limite, em octetos, no qual o modem liga o controle de fluxo de transmissão.
 | 0 - 2.047 padrão=255 |
+MR |  | Relatório de modo de modulação
 | +MR=0 | Desativado
 | +MR=1 | Ativado
+MS |  | Controle de modulação
 | +MS=p,q,r,s,t,u |
 | opções de p: | Especifica o modo de modulação.
 | V21 | V.21
 | V22 | V.22
 | V22B | V.22bis
 | V23C | V.23c
 | V32 | V.32
 | V32B | V.32bis
 | V34 | V.34
 | K56FLEX | K56flex™
 | V90 | V.90
 | V92 | V.92
 | opções de q: | Especifica a opção de Modo automático.
 | 0 | Desativado
 | 1 | Ativado
 | opções de r: | Especifica a taxa de dados mínima na direção Tx.
 | 0 | Utilizar a taxa mínima do modo de modulação especificado (300 bps).
 | 300 a 33.600 | bps
 | opções de s : | Especifica a taxa de dados máxima na direção Tx.
 | 0 | Utilizar a taxa máxima do modo de modulação especificado.
 | 300 a 33.600 | bps
 | opções de t: | Especifica a taxa de dados mínima na direção Rx.
 | 0 | Utilizar a taxa mínima do modo de modulação especificado.
 | 300 a 60.000 | bps
 | opções de u : | Especifica a taxa de dados máxima na direção Rx.
 | 0 | Utilizar a taxa máxima do modo de modulação especificado.
 | 300 a 60.000 | bps
+VCID |  | Controle de ID de chamador
 |  | Esta opção entra em vigor somente quando a função é suportada. Os modems de Dados/Fax não suportam esta opção.
 | +VCID=0 | Desativar
 | +VCID=1 | Ativar
 | +VCID=? | Exibir status do ID do chamador (retorna 0 ou 1)
+VDR |  | Controle e relatório de toque distinto
 |  | Esta opção entra em vigor somente quando a função é suportada. Os modems de Dados/Fax não suportam esta opção.
 | +VDR=m,n | NOTA: Se o Toque distinto for ativado, o primeiro toque reportado pelo modem poderá ser incorreto.
 | opções de m : | Especifica controle
 | 0 | Desativar
 | 1 | Ativar
 | opções de n : | Especifica relatório
 | 0 | Produzir relatório DROFF/DRON, sem RING
 | 1-255 | Produzir DROFF/DRON, seguido por RING após um atraso de n/10 segundos
+VEM |  | Relatório de eventos e controle de máscara
Somente em modem de Dados/Fax/Viva-voz
 |  | Máscara de controle de evento de bitmap. Consulte Palavra de Relatório de Eventos.
+VGR |  | Receber ganho
Somente em modem de Dados/Fax/Viva-voz
 | 0 | Controle automático de ganho
 | 1-255 | Intervalo relativo, onde 128 indica um valor nominal.
+VGT |  | Transmitir volume
Somente em modem de Dados/Fax/Viva-voz
 | 1-255 | Intervalo relativo, onde 128 indica um valor nominal.
+VIP |  | Inicializar parâmetros de voz
Somente em modem de Dados/Fax/Viva-voz
 |  | Definir parâmetros de viva-voz para as opções padrão de fábrica.
+VLS |  | Selecionar origem e destino analógicos
Somente em modem de Dados/Fax/Viva-voz
 | 0 | DCE (modem) no gancho
 | 1 | DCE fora do gancho, DCE conectado à linha de comunicações
 | 8 | DCE no gancho, DCE conectado ao alto-falante
 | 9 | Viva-voz com a opção "mudo" (mute) ativada
 | 11 | DCE no gancho, DCE conectado ao microfone
 | 13 | DCE fora do gancho, DCE conectado a linha de telecomunicações, alto-falante e microfone (viva-voz)
+VNH |  | Controle de desligamento automático
Somente em modem de Dados/Fax/Viva-voz
 | +VNH=0 | Reter desligamentos automáticos
 | +VNH=1 | Desativar desligamentos automáticos iniciados pelo DCE
 | +VNH=2 | Desativar todos os desligamentos automáticos
+VPR |  | Taxa de voz DTE-DCE
Somente em modem de Dados/Fax/Viva-voz
 | +VPR=0 | Autobaud
+VRA |  | Temporizador de final de retorno de toque
Somente em modem de Dados/Fax/Viva-voz
 |  | Se, após a detecção do retorno de toque, não forem detectados outros retornos de toque após n/10 segundos, operar como se o dispositivo remoto tivesse respondido a chamada.
 | +VRA=n | Se nenhum retorno de toque for recebido, após n/10 segundos, assumir que o dispositivo remoto respondeu a chamada; n = 0-255
 |  | Não ocorreu retorno de toque
 | +VRN=n | Após n/10 segundos, operar como se o retorno de toque jamais tivesse ocorrido; n = 0-255
+VRX |  | Modo de recepção de voz
Somente em modem de Dados/Fax/Viva-voz
 |  | Determina se o modem irá gerar um bipe periódico, audível por ambas as partes no sistema viva-voz, indicando que a chamada está sendo gravada.
 |  | NOTAS: O estado do sistema viva-voz não precisa ser redefinido após a gravação para a linha ou a reprodução de uma mensagem para a linha. A taxa baud não é definida antes dos comandos StartPlay e StartRecord. A taxa baud não é redefinida após os comandos StopPlay e StopRecord.
 | +VRX ou +VRX=0 | Produzir tom de DCE periódico durante a gravação
 | +VRX=1 | Desativar produção periódica de tom de DCE durante a gravação
+VSD |  | Propriedades de detecção de silêncio remoto
Somente em modem de Dados/Fax/Viva-voz
 | +VSD=m,n | Utilizado em modo secretária eletrônica. Especifica os limites de volume e duração que determinam se o dispositivo remoto foi desligado.
 | opções de m: | Especifica o nível de detecção de silêncio
 | 0 | Utilizar valor +VSM atual; ou, se o valor +VSM atual for 0, utilizar 128.
 | 127 | Limite inferior (mais sensível)
 | 128 | Limite médio
 | 129 | Limite superior (menos sensível)
 | opções de n: | Especifica a duração da detecção de silêncio
 | 0 | Desativar
 | 1-255 | Detectar silêncio de n/10 segundos; n = 0-255
 | 60 | Padrão = 6 segundos
+VSM |  | Propriedades de compactação de fala
Somente em modem de Dados/Fax/Viva-voz
 | +VSM=m,n,p,q | Especifica os parâmetros de compactação do viva-voz
 | opções de m: | Especifica o método de compactação
 | 128 | PCM
 | 129 | ADPCM
 | opções de n: | Especifica a taxa de amostragem para determinar se será feita a compactação
 | 8000 | 8000 Hz
 | opções de p: | O parâmetro p especifica a compactação e a expansão de períodos de silêncio. Esses parâmetros não são implementados na Versão 1.0. Você pode deixá-los em branco ou inserir o valor 0.
 | 0 | Desativar
 | opções de q: | O parâmetro q especifica a compactação e a expansão de períodos de silêncio. Esses parâmetros não são implementados na Versão 1.0. Você pode deixá-los em branco ou inserir o valor 0.
 | 0 | Desativar
+VTD |  | Duração de tom DTMF (Dual Tone Multi-Frequency - Multifreqüência de tom duplo)
Somente em modem de Dados/Fax/Viva-voz
 | +VTDn | Gera tom por n/100 segundos; n = 0-255. Padrão=100.
+VTS |  | Propriedades de geração de tom DTMF
Somente em modem de Dados/Fax/Viva-voz
 |  | +VTS aceita várias opções, separadas por vírgulas, de qualquer um dos tipos a seguir. Utilize chaves ou colchetes, como exemplificado.
 | D | Gerar tom DTMF padrão, duração padrão.
 | {t,n} | t especifica um tom DTMF; t = 0-9 n especifica a duração do tom, n/100 segundos; n = 1-500
 | {f,g,n} | f e g especifica um par de tons, f Hz e g Hz; no intervalo n Especifica a duração do par de tons, n/100 segundos; n = 1-500
 | Exemplo: | AT+VTS=4,{},[1000,1300,50],8,{*,5},[,,100],5 Esse exemplo especifica a seqüência a seguir: 1. Reproduzir DTMF 4 pela duração armazenada em +VTD 2. Reproduzir silêncio pela duração armazenada em +VTD 3. Reproduzir par de tons a 1000 Hz e 1300 Hz por 500 ms 4. Reproduzir DTMF 8 pela duração armazenada em +VTD 5. Reproduzir DTMF * por 50 ms 6. Reproduzir silêncio por 1 segundo 7. Reproduzir DTMF 5 pela duração armazenada em +VTD
+VTX |  | Entrar em modo de transmissão de voz
Somente em modem de Dados/Fax/Viva-voz
 |  | NOTAS: O estado do sistema viva-voz não precisa ser redefinido após a gravação para a linha ou a reprodução de uma mensagem para a linha. A taxa baud não é definida antes dos comandos StartPlay e StartRecord. A taxa baud não é redefinida após os comandos StopPlay e StopRecord.


ATH: Guia do Usuário do Modem de Software Motorola SM56

Sinal Atenção Desligar. Instrui o modem a desligar.


Comandos ATS (S-Register): Guia do Usuário do Modem de Software Motorola SM56

O modem responde às seguintes opções do comando ATS.

As letras AT (ou at) devem preceder todos os comandos, exceto A/ e +++. As opções padrão de fábrica são sublinhadas.

S-Register | Opção | Descrição
S0 |  | Responder automaticamente ao chamar o número.
 | S0=0 | Desativar
 | S0=n | Responder ao chamar n; n=0 a 255
S1 |  | Contagem de toques
 | S1=n | Conta o número de toques em uma chamada recebida. Se o modem estiver configurado para responder automaticamente (S0 definido com uma opção diferente de zero), quando S1=S0, o modem responderá à chamada.
S2 |  | Selecionar caractere de escape
 | S2=n | Especifica o Caractere ASCII para Escape; n=0 a 255. Padrão = 43 (+)
S3 |  | Selecionar caractere de retorno de carro
 | S3=n | Especifica o caractere ASCII para Retorno de Carro; n=0 a 127. Padrão = 13 (CR)
S4 |  | Selecionar caractere de avanço de linha
 | S4=n | Especifica o Caractere ASCII para Avanço de Linha; n=0 a 127. Padrão = 10 (LF)
S5 |  | Selecionar caractere de retrocesso
 | S5=n | Especifica o Caractere ASCII para Retrocesso; n=0 a 127. Padrão = 8 (BS)
S6 |  | Bloquear discagem
 | S6=n | Antes de discar, o modem se desliga e aguarda n segundos; n=0 a 255. NOTA: Quando a opção ATX2 ou ATX4 estiver ativa, o valor S6 será ignorado. Padrão = 2
S7 |  | Tempo de espera de chamada
 | S7=n | Número de segundos em que a conexão deve ser estabelecida ou, caso contrário, a chamada será desconectada; n=1 a 255. Padrão = 60
S8 |  | Atraso de pausa
 | S8=n | Interromper por n segundos; n=0 a 255; para aguardar o modificador de discagem em uma seqüência de discagem. Padrão = 2
S10 |  | Desconexão com perda de DCD
 | S10=n | Desconectar-se após n segundos; n=0 a 255 em incrementos de 0,1 segundo; depois da negação do sinal de DCD. Padrão = 14
S11 |  | Duração do tom
 | S11=n | Especifica a duração, em incrementos de 0,001 segundo, de tom DTMF quando gerado; n=60 a 255. Padrão = 72
S12 |  | Tempo de espera de código de escape
 | S12=n | Especifica o intervalo, em incrementos de 0,02 segundos, que deve existir em ambos os lados do código de escape (+++) para que o modem reconheça o comando de escape e entre no modo de comando. Se S12=0, a velocidade com que você insere a seqüência de escape não será considerada. Padrão = 50
S18 |  | Cronômetro de teste
 | S18=n | Especifica a duração de execução de teste; n=0 a 255. Padrão = 0

Tabela 1: Comandos ATS (S-Register)


Comando diagnóstico AT#UD Unimodem: Guia do Usuário do Modem de Software Motorola SM56

A Especificação do comando diagnóstico do Unimodem é fornecida pela Microsoft para ativar modems a fim de demonstrar um comportamento consistente durante o diagnóstico da sessão de dados. A revisão mais recente da especificação deste comando pode ser encontrada no site da Microsoft na Web.

Sintaxe do comando:

AT#UD

#UD é um comando de ação. Ele não utiliza parâmetros.

Embora este comando, teoricamente, devesse ser usado após o término da chamada, os códigos são definidos para que um modem possa responder antes de a chamada ocorrer e durante uma chamada para fins de monitorização ao vivo.

Resposta do comando:

Quando este comando é emitido, o modem reporta informações sobre si mesmo. Cada linha de texto de informações é formatada da seguinte maneira, incluindo uma ou mais chaves=pares de valor:

DIAG <token chave = valor [[chave = valor] [chave = valor]] …>

Onde token é um número hexadecimal 2A4D3263 exclusivo de 32 bits.

chave é um número hexadecimal, descrito na coluna 1 da Tabela 1.

valor é uma string definida na coluna 2 na Tabela 1.

NOTA: Caso não esteja notificado, todos os valores são números hexadecimais.

Chave | Valor | Definição
0 | 2 dígitos | Número de revisão da Especificação do Comando Diagnóstico
1 | Consulte a Tabela 2 | Código de resultado da configuração de chamadas
2 | Consulte a Tabela 3 | Modo Multimídia
3 | Consulte a Tabela 4 | Modo de interface DTE-DCE
4 | String | String octeto de V.8 CM, mesmo formato que V.25ter Annex A entre aspas
5 | String | String octeto de V.8 JM, mesmo formato que V.25ter Annex A entre aspas
6F |  | Reservado para todos os relatórios de negociação
10 | 0-2F | Nível de potência de sinal recebido em –dBm (0-43)
11 | 0-1F | Nível de potência de sinal transmitido em –dBm (p.ex. 0-17)
12 | 0-64 | Nível de ruído estimado em –dBm (p.ex. 10-90)
13 | 0-FF | Erro ao quadrado da média normal, 100 (0x64) = distância mínima de intersímbolo
14 | 0-3F | Aproximar perda de repetição em unidades de dB
15 | 0-3F | Afastar perda de repetição em unidades de dB
16 | 0-3F | Atraso do afastamento de repetição em unidades de ms
17 | 0-FFF | Atraso de resposta em unidades de ms
18 | Consulte a Tabela 5 | V.34 INFO bitmap
19-1F |  | Reservado para relatórios de treinamento e configuração de modulação
20 | Consulte a Tabela 6 | Resultado da negociação da portadora de transmissão
21 | Consulte a Tabela 6 | Resultado da negociação da portadora de recebimento
22 | 0-1F40 | Taxa do símbolo da portadora de transmissão (0-8.000) em símbolo/s
23 | 0-1F40 | Taxa do símbolo da portadora de recebimento (0-8.000) em símbolo/s
24 | 0-FA0 | Freqüência da portadora de transmissão (0-4.000) em Hz
25 | 0-FA0 | Freqüência da portadora de recebimento (0-4.000) em Hz
26 | 0-FA00 | Taxa de dados da portadora de transmissão inicial (0-64.000) em bit/s
27 | 0-FA00 | Taxa de dados da portadora de recebimento inicial (0-64.000) em bit/s
28-2F |  | Reservado
30 | 0-FF | Total temporário do evento de perda da portadora
31 | 0-FF | Total do evento de renegociação da taxa da portadora
32 | 0-FF | Novos treinamentos da portadora solicitados
33 | 0-FF | Novo treinamento da portadora concedido
34 | 0-FA00 | Taxa de dados da portadora de transmissão final em bits/s
35 | 0-FA00 | Taxa de dados da portadora de recebimento final em bits/s
36-3F |  | Reservado
40 | Consulte a Tabela 7 | Resultado da negociação do protocolo
41 | 0-400 | Tamanho do quadro de controle de erros em bytes
42 | 0-FF | Tempos de espera de enlace de controle de erros na transmissão
43 | 0-FF | NAKs de enlace de controle de erros NAKs recebido
44 | Consulte a Tabela 8 | Resultado da negociação da compactação
45 | 0-800 | Tamanho do dicionário compactado em bytes
46-4F |  | Reservado
50 | 0-2 | Transmissão: 0 = desligado; 1 = DC1/DC3; 2 = V.24 ckt 106/133
51 | 0-2 | Controle do fluxo de recebimento: 0 = desligado; 1 = DC1/DC3; 2 = V.24 ckt 106/133
52 | 0-FFFFFFFF | Caracteres transmitidos enviados de DTE
53 | 0-FFFFFFFF | Caracteres recebidos enviados para DTE
54 | 0-FFFF | Perda de caracteres transmitidos (erros de perda de dados de DTE)
55 | 0-FFFF | Perda de caracteres recebidos (erros de perda de dados para DTE)
56 | 0-FFFFFFFF | Transmitir I-Total de quadros, se o protocolo controle de erros estiver em execução
57 | 0-FFFFFFFF | Recebido I-Total de quadros, se o protocolo de controle de erros estiver em execução
58 | 0-FFFF | Transmitir I-Total de erros de quadros, se o protocolo de controle de erros estiver em execução.
59 | 0-FFFF | Recebido I-Total de erros de quadros, se o protocolo de controle de erros estiver em execução
5A-5F |  | Reservado
60 | Consulte a Tabela 9 | Causa do término
62-7F |  | Reservado para versões futuras desta especificação
80-FF |  | Reservado para chaves de proprietários de fabricantes

Tabela 1 - Formato do relatório de status da última chamada de AT#UD

Código | Definição
0 | Nenhuma chamada anterior (o log do modem foi limpo desde as chamadas anteriores)
1 | Nenhum tom de discagem
2 | Reordenar sinal detectado, rede ocupada
3 | Sinal ocupado detectado
4 | Nenhum sinal reconhecido detectado (p.ex. nenhum sinal ou nada reconhecível).
5 | Voz detectada * se for um modem de voz (p.ex. V.253) operando em modo de voz (p.ex. +FCLASS=8.0).
6 | Sinal de telefone de texto detectado (consulte V.18).
7 | Sinal resposta de dados detectado (p.ex. V.25 ANS, V.8 ANSam)
8 | Sinal chamada de dados detectado (p.ex. V.25 CT, V.8 CI)
9 | Sinal resposta de fax detectado (p.ex. T.30 CED, DIS)
A | Sinal chamada de fax detectado (p.ex. T.30 CNG)
B | Sinal V.8bis detectado
C-F | Reservado

Tabela 2 - Códigos de resultado da configuração de chamadas

Código | Definição
0 | Somente dados
1 | Somente FAX
2 | Somente Voz * se o modo de voz for suportado (p.ex. V.253, IS-101).
3 | VoiceView™
4 | ASVD, V.61
5 | ASVD, “V.34Q”
6 | DSVD, Multi-Tech
7 | DSVD, 1.2
8 | DSVD, V.70
9 | Videotelefonia, H.324
A | Outra chamada V.80
B-F | Reservado

Tabela 3 – Modos multimídia

Código | Definição
0 | Dados assíncronos
1 | Modo síncrono transparente de V.80
2 | Modo síncrono enquadrado de V.80
3-F | Reservado

Tabela 4 – Modos DTE-DCE

Bits | Bits de origem | Definição
31-30 | INFO0 bit 20; 0 |
20-29 | INFOc bits 79-88 |
16-19 | INFOc bits 26-29 ou 35-38 ou 44-47 ou 53-56- ou 62-65 ou 71-74 | Campo pré-ênfase, selecionado utilizando a taxa de símbolo escolhida.
12-15 | INFOa bits 26-29 |
10-11 | MP bit 50; 0 |
0-9 | INFOa bits 40-49 |

Tabela 5 – Relatório de bits de INFO sobre V.34 (aplicável somente para chamadas V.34 ou V.90)

Valor | Descrição
0 | V.17 (chamada de Fax G3)
1 | V.21
2 | V.22
3 | V.22bis
4 | V.23 Portadora constante (1200/75)
5 | V.23 Portadora alternada (half duplex)
6 | V.26bis
7 | V.26ter
8 | V.27ter (chamada de Fax G3)
9 | V.29 HD (chamada de Fax G3)
A | V.32 (difícil de distinguir de V.32bis)
B | V.32bis
C | V.34
D | V.34 HD (chamada de Fax G3)
E | V.90 Emissão 1 (assimétrico)
F | V.90 Emissão 2 (simétrica)
E-7F | Reservado (V.58)
80 | X2™
81 | K56FLEX™
82 | V.FC
83 | V.32terbo
84 | Bell 212A (se o modem suportar B212A)
85 | Bell 103 (se o modem suportar B103)
80-FF | Reservado para fabricações

Tabela 6 – gstnModulationSchemeActive de 3.7.2/V.58

Valor | Descrição
0 | Desativar/nenhum
1 | V.42 LAPM
2 | V.42 Protocolo alternativo (MNP™)
3-7F | Reservado (V.58)
80 | MNP10™
81 | ECP™ (Enhanced Cellular Protocol, protocolo de celular aperfeiçoado)
82 | ETC™ (Enhanced Throughput Cellular, celular de throughput aperfeiçoado)
82-FF | Reservado para fabricações

Tabela 7 – errorControl Active de 3.5.2/V.58

Valor | Descrição
0 | Nenhuma
1 | V.42bis
2-7F | Reservado (V.58)
80 | MNP5™
81-FF | Reservado para fabricações

Tabela 8 – compressionActive de 3.2.2/V.58

Indica que o DCE foi desligado e que a conexão de rede que existia anteriormente foi liberada. Esses valores são hexadecimais.

Valor | Descrição | Notas
0 | CauseUnidentified | Questões da configuração de chamadas
1 | Nenhuma chamada anterior | Não está em V.58.
2 | A chamada ainda está em andamento. | Não está em V.58.
3 | Sinal chamada em espera detectado. | Não está em V.58, somente se o modem detectá-lo.
4 | Atrasado | Mesmo que o valor 2A, CallAttemptsLimitExceeded
A | NMSinitiatedDialCall | -- Sistema de gerenciamento de rede
B | NMSinitiatedLeasedLineRestoral |
C | NMSinitiatedRedial |
D | NMSinitiatedDialDisconnect |
14 | PowerLoss | DCE
15 | EquipmentFailure |
16 | FrontPanelDisconnectRequested | Se houver um painel frontal com este controle.
17 | FrontPanelLeasedLineRestoral |
18 | AutomaticLeasedLineRestoral |
19 | InactivityTimerExpired |
1E | cct116RestoralRequest | DTE Interface
1F | cct108isOffInhibitsDial |
20 | cct108turnedOff | Isto é desligado com &D2
28 | NoNumberProvided | Proibido por algumas leis nacionais.
29 | BlacklistedNumber |
2A | CallAttemptsLimitExceeded | O mesmo que “Atrasado”, consulte ETS 300 001.
2B | ExtensionPhoneOffHook | Se a detecção de extensão for suportada.
2C | CallSetupFailTimerExpired | P. ex., tempo de espera de S7
2D | IncomingCallDetected | Se receber chamada enquanto envia o comando de discagem.
2E | LoopCurrentInterrupted |
2F | NoDialTone |
30 | VoiceDetected |
31 | ReorderTone |
32 | SitTone |
33 | EngagedTone |
34 | LongSpaceDisconnect | Se o programa de modem para abortar em espaço longo.
3C | CarrierLost | Conversor de sinal
3D | TrainingFailed |
3E | NoModulationinCommon |
3F | RetrainFailed |
40 | RetrainAttemptCountExceeded |
41 | GstnCleardownReceived |
42 | FaxDetected |
46 | InTestMode | Teste
47 | IntrusiveSelfTestInitiated |
50 | AnyKeyAbort | Controle de chamada
51 | DteHangupCommand | Se ATH tiver sido usado para terminar a chamada anterior.
52 | DteResetCommand | Se ATZ tiver sido usado para terminar a chamada anterior.
5A | FrameReject | Controle de erros
5B | NoErrorControlEstablished | Controle de erros foi requerido.
5C | ProtocolViolation |
5D | n400exceeded |
5E | NegotiationFailed |
5F | DisconnectFrameReceived |
60 | SabmeFrameReceived |
64 | LossOfSynchronization | Compactação de dados

Tabela 9 – Códigos callCleared de 3.6.4/V.58-1994

Exemplo de resposta e uso do modem

Linha de resposta do modem | Descrição
DIAG <2A4D3263 0=10 | Esta é a versão 1.0
DIAG <2A4D3263 1=06 2=0 3=0> | Sinal Resposta de Dados detectado; Somente dados; Assincronia de caracteres
DIAG <2A4D3263 5=”C14513902A” 6=”A145” | Menu Chamada de V.8 indica: Menu Unir de V.8 seleciona:
DIAG <2A4D3263 10=1F 11=0C 12=52> | Nível de recebimento = -31dbm; nível de transmissão = -12dbm; nível de ruído = -82dbm
DIAG <2A4D3263 14=03 15=05 16=10> | Atraso do afastamento de repetição final em milissegundos; Perda da repetição final em dB; Perda da aproximação de repetição final = 16 dB
DIAG <2A4D3263 20=C 22=780 24=0C80 26=79E0 > | Transmissor: treinamento de V.34 concluído; freqüência da portadora de V.34 = 1920; taxa de símbolo de V.34 = 3200; taxa de transmissão inicial é 31200 bit/s
DIAG <2A4D3263 21=D 25=1F40 27=DAC0 > | Receptor: treinamento de V.90 concluído; taxa de símbolo de V.90 = 8000; taxa de recebimento inicial é 56000 bit/s
DIAG <2A4D3263 30=00 31=03 32=01 33=01> | Nenhum evento de perda de portadora, 3 tentativas de renegociações de taxa de portadora; 1 novo treinamento de portadora solicitado; 1 novo treinamento de portadora concedido
DIAG <2A4D3263 34=7080 35=CB20> | Taxa de transmissão final é 28800 bit/s; taxa de recebimento final é 52000 bit/s
DIAG <2A4D3263 40=1 41=100> | Negociação de LAPM concluída; tamanho do quadro = 256
DIAG <2A4D3263 42=0 43=0> | Nenhum tempo de espera de controle de erros ou enlace NAKs
DIAG <2A4D3263 44=1 45=400> | Compactação de dados de V.42bis usada; tamanho do dicionário = 1024
DIAG <2A4D3263 50=2 51=2> | Controle de fluxo de transmissão e recebimento do hardware
DIAG <2A4D3263 52=343CC 54=0> | 213964 DTE caracteres transmitidos, sem subligação
DIAG <2A4D3263 53=7230E6 55=47> | 7483622 DTE caracteres recebidos, 71 caracteres perdidos devido à perda de dados recebida
DIAG <2A4D3263 56=29D 58=0001> | 597 (decimal) quadros transmitidos, com 1 erro de quadro
DIAG <2A4D3263 58=2A4B 59=0004> | 10827 (decimal) quadros recebidos, com 4 erros de quadro
DIAG <2A4D3263 60=51> | O PC Local iniciou o desligamento

Tabela 10 - Chamada de Dados Concluída, com alguns erros e novo treinamento de taxa durante a chamada


ID do Chamador (somente EUA e Canadá): Guia do Usuário do Modem de Software Motorola SM56

NOTA: Este recurso não está disponível em modems de Dados/Fax.

O modem pode detectar as informações geradas pelo recurso de serviço de ID do Chamador, disponível em muitas companhias telefônicas. Entre em contato com sua companhia telefônica para obter detalhes.

Com o ID do Chamador, o número de telefone do chamador e a data e o horário da chamada são transmitidos por intermédio da linha telefônica entre o primeiro e o segundo toques. Em algumas áreas, dados adicionais, como o nome do chamador, estarão disponíveis com o ID do Chamador Avançado.

O modem transfere os dados do ID do Chamador ao aplicativo de comunicação. Você pode configurar o aplicativo para rastrear ou processar os dados.

Se você assinar o ID do Chamador por intermédio da companhia telefônica, mas ele não estiver funcionando, consulte a seção Solução de problemas.

Preste atenção, pois o chamador pode impedir que as informações de ID do Chamador sejam transmitidas.


CTS: Guia do Usuário do Modem de Software Motorola SM56

Sinal Livre para enviar. O modem emite este sinal para o computador local quando está preparado para receber dados do computador.

Um método de transmitir dados com maior eficiência.

Leia todas as restrições e isenções.


DC: Guia do Usuário do Modem de Software Motorola SM56

Compactação de dados


DCD: Guia do Usuário do Modem de Software Motorola SM56

Sinal de detecção da portadora de dados. O modem emite este sinal para o computador local ao receber um sinal de portadora aceitável através da linha telefônica. Se o sinal de portadora aceitável desaparecer, o modem cancelará a emissão deste sinal.

Leia todas as restrições e isenções.


Determinando seu tipo de modem: Guia do Usuário do Modem de Software Motorola SM56

Existem três tipos diferentes de modem SM56 e cada um suporta um conjunto de recursos distinto. Você pode verificar seu modem abrindo o Painel de controle do Windows e clicando no ícone Modems. Na janela principal do aplicativo é exibido o nome do produto do modem instalado. Com a tabela a seguir, localize o nome do produto na coluna 1. A coluna 2 relaciona o tipo de modem instalado, enquanto a coluna 3 relaciona os diferentes recursos do modem.

Nomes de Produtos | Tipos de Modem | Recursos
Modem para Fax Motorola SM56 PCI Modem Motorola SM56 AC-L Modem Motorola SM56 AC-L(s) Modem Motorola SM56 AC-L(v) | Somente Dados/Fax | • Todos os modos de dados e fax • Sem secretária eletrônica (TAM) • Sem ID do chamador • Sem toque distinto • Sem sistema viva-voz
Modem de Voz Motorola SM56 PCI Modem de Voz Motorola SM56 AC-L(s) Modem de Voz Motorola SM56 AC-L(v) | Dados/Fax/TAM | • Todos os modos de dados e fax • Secretária eletrônica (TAM) • ID do chamador • Toque distinto • Sem sistema viva-voz
Modem Motorola SM56 PCI com Sistema Viva-voz Modem Motorola SM56 AC-L(s) com Sistema Viva-voz Modem Motorola SM56 AC-L(v) com Sistema Viva-voz | Dados/Fax/TAM/Viva-voz | • Todos os modos de dados e fax • Secretária eletrônica (TAM) • ID do chamador • Toque distinto • Sistema viva-voz full-duplex

Voltar à pagina do índice


Teste diagnóstico: Guia do Usuário do Modem de Software Motorola SM56

Se ocorrer um problema de comunicação, faça o seguinte teste rápido para descobrir se o modem está respondendo aos comandos do computador.

1. Na barra de tarefas do Windows, selecione Iniciar, Configurações e Painel de controle. Abra o ícone Modems.

2. Selecione a guia Diagnósticos.

3. Destaque a porta associada ao modem.

4. Selecione Mais informações. Esse teste envia comandos AT para o modem. As respostas do modem deverão aparecer. Caso não apareçam, feche os aplicativos que estiverem abertos e reinicie o computador. Se ocorrerem os mesmos problemas de comunicação, continue com o teste LAL, a seguir.

Para obter outras informações, execute um loopback analógico local (LAL - Local Analog Loopback). O LAL verifica se o modem está passando dados sem erros de/para o computador conectado localmente.

Para executar um teste LAL:

1. Remova o conector de linha telefônica do conector de entrada de linha do modem.

2. Execute um aplicativo de comunicação que forneça um modo de emulação de terminal. Por exemplo, o aplicativo HyperTerminal, instalado em computadores com o Windows, oferece esse modo de emulação de terminal.

3. Emita o comando AT&F para definir o modem com as opções padrão do fabricante. Aparecerá um OK.

4. Emita o comando ATS46=23.

5. Emita o comando AT&T1 (é possível que os caracteres não apareçam quando você digitar). Aguarde dez segundos.

6. Comece a digitar no teclado. Os caracteres que você digitar aparecerão.

7. Digite +++. Aparecerá um OK.

8. Insira o comando ATH (desligar) para encerrar o teste LAL.

Se os caracteres que você digitou não aparecerem corretamente, feche os aplicativos que estiverem sendo executados e reinicie o computador. Se você enfrentar o mesmo problema de comunicação, relate-o para o fornecedor de seu computador ou modem.


Modificadores de discagem: Guia do Usuário do Modem de Software Motorola SM56

O modem suporta os seguintes caracteres modificadores de discagem. Os modificadores são utilizados em uma seqüência de discagem para permitir que o modem administre situações como o uso de um cartão telefônico, acesso a linhas externas quando localizado dentro de um sistema PBX e discagem por pulso.

Este caractere: | Tem este nome: | E instrui o modem a:
@ | Resposta silenciosa | Aguardar por um ou mais toques, cinco segundos de silêncio e prosseguir com a seqüência de discagem.
H | Desconectar | Desconectar-se da linha telefônica.
K k , < | Atraso de pausa | Interromper; o tempo padrão é de três segundos.
P | Discagem por pulso | Utilizar discagem por pulso.
R | Reverter | Entrar em modo Resposta imediatamente após a discagem; utilize-o quando o modem remoto for apenas de origem.
T | Discagem por tom | Utilizar a discagem por tom.
W w | Tempo de espera de discagem | Interromper até detectar um tom de discagem.
; | Modo Comando | Retornar ao modo de comando após a discagem, sem interromper a conexão estabelecida. Permite a transmissão de números como tons.
!& | Piscar | Piscar. Ativa recursos de discagem do PBX ©Motorola ING, Inc. 1998, 1999


Seqüência de discagem: Guia do Usuário do Modem de Software Motorola SM56

Seqüência de caracteres que especifica um número para discar e as ações que o modem aplicará ao discar.

Formada por números e caracteres especiais.


Toque Distinto (somente EUA): Guia do Usuário do Modem de Software Motorola SM56

Voltar à pagina do índice

Toque Distinto (somente nos EUA): Guia do Usuário do Modem de Software Motorola SM56

NOTA: Este recurso não está disponível em modems de Dados/Fax.

Este modem pode detectar os padrões de toque gerados pelo recurso de serviço de Toque Distinto, disponível em muitas companhias telefônicas. Entre em contato com sua companhia telefônica para obter detalhes.

Com os Toques Distintos, vários números de telefone são atribuídos à sua linha telefônica. Cada número, quando chamado, gera um padrão de toque diferente. Isso permite que você utilize uma linha telefônica para todos os tipos de chamadas de voz, dados e fax.

O modem transfere os dados de Toques Distintos ao aplicativo de comunicação. Desse modo, o modem pode rotear as chamadas para o aplicativo apropriado. Por exemplo, quando um chamador discar seu número de fax, o modem ativará o aplicativo de seu fax.

Voltar à página do índice

Toque Distinto (somente EUA)


Motivos e códigos de desconexão: Guia do Usuário do Modem de Software Motorola SM56

Quando o modem se desconecta da linha telefônica, ele gera e salva uma mensagem de Motivo de desconexão. Para exibir essa mensagem de Motivo de desconexão para a chamada desconectada mais recentemente, emita o comando ATI5 no aplicativo de comunicação. Aparece uma das seguintes mensagens.

Mensagem de motivo de desconexão

Inglês:

Nenhuma

DTR DROP

QUEDA DE DTR

ATH RECEIVED

ATH RECEBIDO

REMOTE DISCONNECT

DESCONEXÃO REMOTA

OFF-LINE TEST

TESTE OFF-LINE

TRAINING FAILURE

FALHA DE EXPERIMENTAÇÃO

EC LOCAL REQUEST

REQUISIÇÃO DE LOCAL DE EC

ALREADY CONNECTED

JÁ CONECTADO

DIAL ABORTED

DISCAGEM CANCELADA

BUSY TONE DETECTED

TOM OCUPADO

NO DIALTONE

SEM TOM DE DISCAGEM

DIAL ABORTED - INCOMING CALL

DISCAGEM CANCELADA - CHAMADA RECEBIDA

IMPROPER DTR STATE

ESTADO INCORRETO DE DTR

PHONE NUMBER BLACKLISTED

NÚMERO DE TELEFONE LISTADO EM PRETO

RETRAIN THRESHOLD

REEXPERIMENTAR LIMITE

SEMICOLON DETECTED

PONTO E VÍRGULA DETECTADO

ABT TIMEOUT - NO RINGBACK

TEMPO DE ESPERA ABT - NENHUM RETORNO DE CHAMADA

ABT TIMEOUT - RING BACK RECEIVED

TEMPO DE ESPERA ABT - RETORNO DE CHAMADA RECEBIDA

ABT TIMEOUT - NO CALL PROGRESS

TEMPO DE ESPERA ABT - NENHUM ANDAMENTO DE CHAMADA

ABT TIMEOUT - NO ANSWER

TEMPO DE ESPERA ABT - NENHUMA RESPOSTA

BUSY AFTER RING BACK

OCUPADO APÓS RETORNO DE CHAMADA

EC - TRANSMISSION LIMIT

EC - LIMITE DE TRANSMISSÃO

EC - REMOTE REQUESTED

EC - REMOTO SOLICITADO

EC - NO VALID PACKET RECEIVED

EC - NENHUM PACOTE VÁLIDO RECEBIDO

EC - ESTABLISHMENT ERROR

EC - ERRO DE CONEXÃO

EC - ACCEPTOR TIMEOUT

EC - TEMPO DE ESPERA DO RECEPTOR

EC - NEGOTIATION FAILURE

EC - FALHA DE NEGOCIAÇÃO

EC - PROTOCOL VIOLATION

EC - VIOLAÇÃO DE PROTOCOLO

EC - BAD PARAMETER

EC - PARÂMETRO INCORRETO

EC - DATA COMPRESSION ERROR

EC - ERRO DE COMPACTAÇÃO DE DADOS

FSK RELIABLE INVALID

FSK CONFIÁVEL INVÁLIDO

DTE INACTIVITY TIMEOUT

TEMPO DE ESPERA DE INATIVIDADE DE DTE

EC REMOTE NO PSTN

EC REMOTO SEM PSTN

RETRAIN TIMEOUT

REPETIR TEMPO DE ESPERA

VOICE DISCONNECT - VLS = 0

DESCONEXÃO DE VOZ - VLS = 0

VOICE TO FAX/DATA SWITCH

CHAVEAMENTO DE VOZ PARA FAX/DADOS

UNKNOWN

DESCONHECIDO

Tabela 1: Motivos e códigos de desconexão


Suporte para aplicativos na janela do DOS: Guia do Usuário do Modem de Software Motorola SM56

O modem SM56 suporta aplicativos que podem ser executados em uma janela DOS do Windows 98.

Para ativar o suporte da janela do DOS, abra o ícone do Modem na bandeja do Windows e selecione o item Ativar Janela do DOS. Você não precisa reiniciar o Windows.

Ao configurar um aplicativo baseado no DOS para se comunicar com o modem, utilize as informações da Interrupt_Request_IRQ e da porta-base de E/S padrão para o número da porta COM. As IRQs e portas-base de E/S são as seguintes:

E/S base de IRQ da porta COM

COM1 4 3F8

COM2 3 2F8

COM3 4 3E8

COM4 3 2E8

O modem utiliza duas IRQs para suportar aplicativos baseados no DOS:

• A IRQ padrão do DOS, conforme listada acima

• A IRQ listada na guia Recursos da folha de propriedades do modem (Painel de controle, ícone Sistema, guia Gerenciador de dispositivos)

Certifique-se de que sejam atribuídas IRQs diferentes ao configurar aplicativos baseados no DOS. Se necessário, altere a IRQ do modem, selecionando o botão Alterar configurações na guia Recursos do modem.


Jogos e aplicativos do DOS: Guia do Usuário do Modem de Software Motorola SM56

Seqüências de comando

É possível utilizar o modem para jogos e outros aplicativos com base em DOS. A maioria dos jogos e aplicativos possui recursos para adicionar um modem que não seja suportado à lista de modems suportados. Outros permitem inserir informações a respeito do modem para utilizá-lo. Os itens de informações de que esses aplicativos podem precisar são:

• Seqüência de inicialização - para configurar o modem em um estado conhecido

• Seqüência de desligamento - para encerrar uma chamada telefônica

• Seqüência de discagem - para instruir o modem a iniciar uma chamada telefônica

• Seqüência de resposta - para instruir o modem a responder a uma chamada telefônica

• Taxa de porta COM - para confirmar que dados em série são enviados ao modem

Seqüências de comando

É possível utilizar as seguintes seqüências de comando com o modem.

Inicialização: AT&F

Inicialização com jogos que exijam que o modem não execute a correção de erros e compactação de dados: ATS46=23 AT&F\N0

• Desligar: ATH0

• Seqüência de discagem: ATDT

• Seqüência de resposta: ATA

• Taxa de porta COM: 115.200

NOTA: Não deixe espaços entre os comandos.

Para obter mais informações sobre como ativar o suporte de DOS no Windows 98, consulte Suporte para aplicativos na janela do DOS.


DSR: Guia do Usuário do Modem de Software Motorola SM56

Sinal de Dados definidos preparados. O modem emite este sinal para o computador local quando está preparado para entrar na fase de transmissão de dados.

Leia todas as restrições e isenções.


Multifreqüência de tom duplo: Guia do Usuário do Modem de Software Motorola SM56

Método utilizado pelo sistema telefônico para transmitir as teclas que são pressionadas.

Leia todas as restrições e isenções.


DTR: Guia do Usuário do Modem de Software Motorola SM56

Sinal de Terminal de dados preparado. O computador emite este sinal para o modem quando está preparado para aceitar dados.


Palavra de Relatório de Evento: Guia do Usuário do Modem de Software Motorola SM56

Voltar à pagina do índice

Palavra de Relatório de Eventos: Guia do Usuário do Modem de Software Motorola SM56

Você pode utilizar o comando AT+VEM para definir os eventos a serem relatados. A lista é codificada como uma palavra composta pelos seguintes bits.

NOTA: Todos os eventos são ativados por padrão e são indicados pelo número de bits sublinhados.

Um 1 em uma posição de bit indica que um evento é reportado.

Um 0 em uma posição de bit indica que um evento não é reportado.

Ler bits da direita (Bit 0) para a esquerda (Bit 32).

As entradas em branco da tabela são eventos não suportados.

Bit | Sinal
0 | ID do Chamador (efetivo apenas nas situações em que a função é suportada pela companhia telefônica). Não suportado nos modems de Dados/Fax.
1 |
2 | Toque Distinto (efetivo somente nas situações em que a função é suportada)
3 | RING (TOCAR)
4 | Detecção de DTMF
5 | Sobrecarga do Buffer de Recepção
6 | Chamada de Fax
7 | Chamada de Dados
8 |
9 | Tempo de Espera Presumido de Desligamento (SILENCE - SILÊNCIO)
10 | Tempo de Espera Presumido de Fim-de-Mensagem (QUIET - EM SILÊNCIO)
11 |
12 |
13 |
14 |
15 |
16 |
17 |
18 | Retorno de Chamada
19 | BUSY [OCUPADO]
20 | DIALTONE (TOM DE DISCAGEM)
21 |
22 |
23 | Insuficiência do Buffer de Reprodução
24 |
25 | Detectado Modo de Resposta de Fax ou Dados
26 |
27 | Detecção de Voz
28 |
29 |
30 |
31 |
32 |


EC: Guia do Usuário do Modem de Software Motorola SM56

Correção de erros


Serviço de Fax Classe 1: Guia do Usuário do Modem de Software Motorola SM56

O modem suporta o Serviço de Fax Classe 1 do Grupo 3, conforme definido na especificação EIA/TIA-578-A. Com o software de fax, é possível utilizar o computador e o modem para enviar e receber transmissões de fax. Caso tenha problemas ao enviar faxes, consulte a seção sobre os Comandos AT+, que controlam a operação de fax.


Conteúdo: Guia do Usuário do Modem de Software Motorola SM56

Guia do Usuário do Modem de Software Motorola SM56

Introdução
Determinando o tipo do seu Modem
V.90/V.92 and K56flex
Suporte técnico
Conectores telefônicos
Instalação ou reinstalação do modem
Desinstalação e atualização do modem
Compatibilidade entre aplicativos
Suporte a aplicativos na janela do DOS
Jogos e aplicativos do DOS
Serviço de Fax Classe 1
ID do Chamador
Toque Distinto
Modificadores de discagem
Códigos de resultado e mensagens de conexão
Comandos AT -- Conceitos básicos
Comandos +++ (mais-mais-mais)
Comandos AT e AT& (e comercial)
Comandos AT% e AT barra invertida
Comandos AT* asterisco
Comandos AT+ (mais)
Comandos ATS (S-Register)
Comando diagnóstico AT#UD Unimodem
Palavra do Relatório de Evento
Solução de problemas
Motivos e códigos de desconexão
Teste diagnóstico
Desinstalação do modem
Como adicionar comandos AT

As informações deste documento estão sujeitas a alterações sem notificação prévia.
© 2002 Motorola. Todos os direitos reservados.

Marcas comerciais e nomes comerciais podem ser utilizados neste documento como referência às entidades detentoras das marcas e nomes ou a seus produtos. A Motorola isenta-se de qualquer interesse de propriedade nas marcas comerciais e nomes comerciais que não sejam os seus próprios.


Instalação ou reinstalação do modem: Guia do Usuário do Modem de Software Motorola SM56

Requisitos • Instalação do modem: Hardware • Instalação do modem: Software • Instalação do Windows 98, Windows Millenium, Windows 2000, Windows XP • Windows NT 4.0 • Recuperação de uma anulação/cancelamento de instalação

Normalmente, o Modem SM56 é instalado previamente em seu computador, mas é possível reinstalá-lo.

AVISO: Use somente uma placa de modem em cada computador.

Requisitos

O modem opera em um computador pessoal equipado com os seguintes componentes:

• Sistemas operacionais Windows 98, Windows Millenium, Windows 2000, Windows XP e Windows NT4.0

• Uma das configurações de memória de processador/cache seguintes:

- CPU Pentium® 150 MHz ou mais veloz (recomenda-se 200 MHz para operação de V.90)

- AMD K6® 233 MHz ou mais veloz com memória cache de 256K L2

- Cyrix® MII 266 MHz ou mais veloz com memória cache de 256K L2

- Intel® Celeron 266 MHz ou mais veloz

• 8 MB de espaço no disco rígido

• 16 MB de memória RAM - para Windows 98 ou Windows Millenium

• 32 MB de memória RAM - para Windows 2000, Windows XP e Windows NT4.0

O modem SM56 requer:

• Um slot PCI de 32 bits livre ou um slot AC-Link (para AC-L)

• Um IRQ disponível: de 3 a 15 para modems PCI

• Para Dados/Fax/Viva-voz e Dados/Fax/Modem Tam, placa de som compatível.

Instalação do modem

Parte 1: Instalação do hardware

Instale o modem da seguinte forma:

1. Imprima este tópico de Ajuda para que você possa consultar a cópia impressa.

2. Desligue o computador. Desconecte o cabo de força.

3. Abra o computador e insira a placa de modem em um slot PCI ou AC-Link.

4. Conecte o modem a uma tomada de linha telefônica analógica, usando um cabo de telefone fornecido.

5. Ligue o computador.

Parte 2: Instalação do software

NOTA: O Plug and Play do Windows atribui ao modem um número de porta COM. Para suportar aplicativos de software mais antigos e jogos em DOS para Windows 9x, o software de instalação SM56 tenta negociar um número de porta COM no intervalo de 1 a 4.

Instalação do Windows 98, Windows Millenium, Windows 2000 e Windows XP

NOTA: O Assistente de instalação pode ter pequenas variações em relação às versões do sistema operacional e service packs.

Quando você iniciar o Windows pela primeira vez depois de instalar a placa do modem SM56, o Gerenciador de configuração do Windows detectará o novo hardware, atribuirá recursos a ele e exibirá uma janela solicitando os drivers de software do modem. Isso indica que o Gerenciador de configuração está procurando o arquivo de informações (INF) que contém as seguintes informações sobre o modem:

• tipo de dispositivo (modem)

• informações de driver de dispositivo (o nome do driver que controlará o modem)

• comando AT/conjuntos de resposta

Instale o software da seguinte forma:

• Em resposta à janela de solicitação. Selecione Driver fornecido pelo fabricante do hardware (ou Com disco, dependendo da versão do SO) e procure o local em que os drivers do SM56 estão. O Windows deve encontrar as informações no disco e identificar o dispositivo como um Modem SM56. Depois, ele copia os arquivos do disco de instalação para o computador.

• Em modems de Dados/Fax/TAM e de Dados/Fax/Viva-voz, outro dispositivo é encontrado após a instalação do modem. O Windows alerta que encontrou um Dispositivo Serial Wave para o modem e busca por um driver para o Dispositivo Wave. Encontre novamente o local do driver SM56 e clique em OK.

Quando esses dois dispositivos estão instalados, o programa SM56 Modem Setup é executado.

O programa de configuração do modem não solicita a entrada do usuário durante a instalação. Ele detecta automaticamente as seleções de país e idioma do sistema operacional instalado e define os padrões da instalação de acordo com essas seleções. Uma atualização de uma versão anterior do driver restaura essas configurações.

Instalação no Windows NT 4.0

Importante: | O software SM56 para Windows NT é somente para Dados/Fax, viva-voz ou TAM não são suportados.
Importante: | Certifique-se de que você possui os drivers do NT 4.0. Eles são diferentes dos do Windows 9x, XP, ou Windows 2000.

O Windows NT 4.0 não suporta completamente o recurso plug and play (PnP). Portanto, após instalar a placa de modem no computador e reinicá-lo, o sistema operacional não irá reconhcer automaticamente que um novo hardware está presente. Você deve instalar manualmente, executando o sm56set.exe a partir da mídia. O programa de instalação adicionará uma nova porta COM, instalará o modem e o designará para essa porta COM. Ao concluir a instalação será solicitado que você reinicie o PC. Você deve fazer isso antes de utilizar o modem.

Importante:

Não há um aplicativo de Atualização para Windows NT 4.0. Para atualizar para uma nova versão de modem, você deve desinstalar a versão anterior (Execute a desinstalação de Adicionar ou remover programas, no Painel de controle), e então faça uma nova instalação conforme descrito no parágrafo anterior.

Recuperação de uma anulação/cancelamento de instalação

Durante a instalação do software do modem o Windows fornece uma caixa de mensagens com um botão Cancelar (ou Anular) que pode ser selecionado pelo usuário. Se esse botão for clicado durante a execução da instalação do software do modem, o resultado é uma instalação parcial do modem. Não é garantido o funcionamento correto dessa instalação parcial do modem.

Faça o seguinte para "limpar" completamente o sistema:

1. Vá para o Painel de controle do Windows.

2. Selecione Adicionar ou remover programas.

3. Selecione o modem Motorola SM56.

4. Clique em Remover.

5. Reinicie o computador.

Na reinicialização, o Plug and Play do Windows detectará novamente o modem. Indique a pasta dos drivers do modem para o assistente de instalação e deixe a instalação ser concluída. Seu modem funcionará após isso.


Códigos de resultado e mensagens de conexão: Guia do Usuário do Modem de Software Motorola SM56

O modem envia para o computador mensagens que indicam o status da conexão. O aplicativo de comunicação utiliza essas informações para rastrear o andamento de uma conexão e adotar as ações adequadas.

O conteúdo e o formato da mensagem são determinados:

• Pela opção do parâmetro Exibição de Códigos de Resultado (ATQ), que ativa a exibição dos códigos de resultados.

• Pela opção do parâmetro Formato do Código de Resultado (ATV), que determina o formato da mensagem de resultado (mensagens de texto por extenso ou códigos numéricos abreviados).

• Pela opção do parâmetro Relatório de Andamento de Chamada (ATX), que especifica os tipos de mensagens exibidas.

• Pela opção do parâmetro Mensagem de Conexão (AT\V), que determina os tipos de informações exibidas dentro de uma mensagem de conexão.

O parâmetro Exibição de Códigos de Resultado deve ser ativado (ATQ=1) para que o modem gere mensagens.

Os seguintes códigos numéricos ou mensagens de texto são enviados, de acordo com a opção de Relatório de Andamento de Chamada (ATX). As mensagens de conexão mostradas anteriormente podem ser geradas quando o parâmetro Mensagem de Conexão (AT\V) estiver definido com uma opção Apenas Taxa (AT\V0 ou AT\V2).

Código - | Mensagem de texto - | Opção de Relatório de Andamento de Chamada (ATX)
0 | OK | 0, 1, 2, 3 ou 4
1 | CONNECT 75 [CONECTAR 75] | 0
NOTA: Se Call Progress=0, o recebimento de um código numérico 1 indica apenas que foi realizada uma conexão. Se Call Progress=1, 2, 3 ou 4, o recebimento de um código numérico 1 indica que foi realizada uma conexão a 75 bps.
2 | RING [TOCAR] | 0, 1, 2, 3 ou 4
3 | NO CARRIER [SEM PORTADORA] | 0, 1, 2, 3 ou 4
4 | ERROR [ERRO] | 0, 1, 2, 3 ou 4
5 | CONNECT 1200 [CONECTAR A 1200] | 1, 2, 3 ou 4
6 | NO DIALTONE [SEM TOM DE DISCAGEM] | 2 ou 4
7 | BUSY [OCUPADO] | 3 ou 4
8 | NO ANSWER [SEM RESPOSTA] | 0, 1, 2, 3 ou 4
10 | CONNECT 2400 [CONECTAR A 2400] | 1, 2, 3 ou 4
11 | CONNECT 4800 [CONECTAR A 4800] | 1, 2, ou 3
12 | CONNECT 9600 [CONECTAR A 9600] | 1, 2, 3 ou 4
13 | CONNECT 600 [CONECTAR A 600] | 1, 2, 3 ou 4
20 | CONNECT 300 [CONECTAR A 300] | 1, 2, 3 ou 4
22 | CONNECT 7200 [CONECTAR A 7200] | 1, 2, 3 ou 4
23 | CONNECT 12000 [CONECTAR A 12000] | 1, 2, 3 ou 4
24 | CONNECT 14400 [CONECTAR A 14400] | 1, 2, 3 ou 4
25 | CONNECT 16800 [CONECTAR A 16800] | 1, 2, 3 ou 4
26 | CONNECT 19200 [CONECTAR A 19200] | 1, 2, 3 ou 4
27 | CONNECT 21600 [CONECTAR A 21600] | 1, 2, 3 ou 4
28 | CONNECT 24000 [CONECTAR A 24000] | 1, 2, 3 ou 4
29 | CONNECT 26400 [CONECTAR A 26400] | 1, 2, 3 ou 4
30 | CONNECT 28800 [CONECTAR A 28800] | 1, 2, 3 ou 4
31 | CONNECT 31200 [CONECTAR A 31200] | 1, 2, 3 ou 4
32 | CONNECT 33600 [CONECTAR A 33600] | 1, 2, 3 ou 4
34 | CONNECT 38400 [CONECTAR A 38400] | 1, 2, 3 ou 4
35 | CONNECT 57600 [CONECTAR A 57600] | 1, 2, 3 ou 4
36 | CONNECT 115200 [CONECTAR A 115200] | 1, 2, 3 ou 4
37 | CONNECT 32000 [CONECTAR A 32000] | 1, 2, 3 ou 4
38 | CONNECT 34000 [CONECTAR A 34000] | 1, 2, 3 ou 4
39 | CONNECT 36000 [CONECTAR A 36000] | 1, 2, 3 ou 4
40 | CONNECT 38000 [CONECTAR A 38000] | 1, 2, 3 ou 4
41 | CONNECT 40000 [CONECTAR A 40000] | 1, 2, 3 ou 4
42 | CONNECT 42000 [CONECTAR A 42000] | 1, 2, 3 ou 4
44 | CONNECT 44000 [CONECTAR A 44000] | 1, 2, 3 ou 4
46 | CONNECT 46000 [CONECTAR A 46000] | 1, 2, 3 ou 4
48 | CONNECT 48000 [CONECTAR A 48000] | 1, 2, 3 ou 4
50 | CONNECT 50000 [CONECTAR A 50000] | 1, 2, 3 ou 4
52 | CONNECT 52000 [CONECTAR A 52000] | 1, 2, 3 ou 4
54 | CONNECT 54000 [CONECTAR A 54000] | 1, 2, 3 ou 4
56 | CONNECT 56000 [CONECTAR A 56000] | 1, 2, 3 ou 4
58 | CONNECT 58000 [CONECTAR A 58000] | 1, 2, 3 ou 4
60 | CONNECT 60000 [CONECTAR A 60000] | 1, 2, 3 ou 4
61 | CONNECT 28000 [CONECTAR A 28000] | 1, 2, 3 ou 4
62 | CONNECT 29333 [CONECTAR A 29333] | 1, 2, 3 ou 4
63 | CONNECT 30666 [CONECTAR A 30666] | 1, 2, 3 ou 4
64 | CONNECT 33333 [CONECTAR A 33333] | 1, 2, 3 ou 4
65 | CONNECT 34666 [CONECTAR A 34666] | 1, 2, 3 ou 4
66 | CONNECT 37333 [CONECTAR A 37333] | 1, 2, 3 ou 4
67 | CONNECT 38666 [CONECTAR A 38666] | 1, 2, 3 ou 4
68 | CONNECT 41333 [CONECTAR A 41333] | 1, 2, 3 ou 4
69 | CONNECT 42666 [CONECTAR A 42666] | 1, 2, 3 ou 4
70 | CONNECT 45333 [CONECTAR A 45333] | 1, 2, 3 ou 4
71 | CONNECT 46666 [CONECTAR A 46666] | 1, 2, 3 ou 4
72 | CONNECT 49333 [CONECTAR A 49333] | 1, 2, 3 ou 4
73 | CONNECT 50666 [CONECTAR A 50666] | 1, 2, 3 ou 4
74 | CONNECT 53333 [CONECTAR A 53333] | 1, 2, 3 ou 4
75 | CONNECT 54666 [CONECTAR A 54666] | 1, 2, 3 ou 4

NOTA: As taxas estão em bits/segundo

Tabela 1: Códigos de resultado

O parâmetro Mensagem de Conexão pode ser também configurado para indicar informações como:

• O modo de modulação do modem

• O tipo de correção de dados e o método de compactação de dados aplicados a uma conexão

Quando o parâmetro Relatório de Andamento de Chamada (ATX) é definido com uma opção diferente de zero, os tipos de mensagens de conexão que podem ser enviados, com base na opção de Mensagem de Conexão (AT\V), estão listados abaixo. Não há códigos numéricos para estas mensagens.

Opção de Mensagem de Conexão (AT\V)

Mensagem de texto

1

CONNECT taxarx

CONNECT taxarx/ec

CONNECT taxarx/ec/dc

3

CONNECT taxarx

CONNECT taxarx/ec

CONNECT taxarx/ec/dc

4

CONNECT taxarx/modo

CONNECT taxarx/modo/ec

CONNECT taxarx/modo/ec/dc

CONNECT taxarx/taxatx/modo

CONNECT taxarx/taxatx/modo/ec

CONNECT taxarx/taxatx/modo/ec/dc

Onde taxarx = taxa de recebimento de dados em bits por segundo

Onde taxatx = taxa de transmissão de dados em bits por segundo

Onde dc = V42BIS, MNP5 ou V44

Onde modo = um dos seguintes: V34, V32BIS, V32, V23, V22BIS, V21, K56flex™ , V.90, V.92, B212, B103

Quando a opção AT\V é definida com 0 ou 1, a mensagem de conexão apresenta a taxa com que o computador se comunica com o modem — a taxa de DTE.

Quando AT\V = 2, 3 ou 4, a mensagem de conexão apresenta a taxa com que o modem se comunica com o modem remoto — a taxa de DCE. Uma conexão assimétrica ocorre quando a taxa de recepção é diferente da taxa de transmissão. Neste caso, a taxa de recepção será apresentada (seguida pela taxa de transmissão, se AT\V = 4).

Tabela 2: Mensagens de conexão

Exemplo: Outras mensagens de conexão

O modem pode gerar as seguintes mensagens, quando as opções correspondentes estiverem ativadas.

Se esta opção estiver ativada: | O modem pode gerar esta mensagem: | Exemplo:
+ILRR | +ILRR: <taxa>[,<taxa_rx>] | +ILRR: 19200
+MR | +MCR: <portadora> +MRR: <taxa>[,<taxa_rx>] NOTA: Os valores da <portadora> são iguais aos do primeiro parâmetro do comando AT+MS. | +MCR: V32B +MRR: 33600
AT+ER | +ER:NONE +ER:LAPM +ER:ALT |
T+DR | +DR:NONE +DR:V42B +DR:V42B RD +DR:V42B TD |

Tabela 3: Outras mensagens de conexão

Outras mensagens

O modem pode gerar as seguintes mensagens:

Código numérico | Mensagem de texto | Significado
+F4 | +FCERROR | Tom de fax ou portadora de dados inválidos; o modem voltou ao estado de comando.
ERRM=ICLID_202 | ERRM=ICLID_202 | As informações de ID do Chamador da companhia telefônica foram corrompidas e, portanto, não puderam ser fornecidas.

Tabela 4: Mensagens geradas


Suporte técnico: Guia do Usuário do Modem de Software Motorola SM56

Para receber suporte técnico por telefone, entre em contato com o fornecedor direto de computador ou modem.

Se você não leu a seção Solução de problemas, faça isso antes.


Conectores telefônicos: Guia do Usuário do Modem de Software Motorola SM56

A maioria dos modems tem dois conectores de telefone RJ-11, identificados como LINE (verde) e PHONE.

Para configurar o modem, ligue um cabo telefônico de uma saída de linha telefônica ao conector LINE. Como opção, ligue um aparelho telefônico ao conector PHONE. Um telefone conectado opera normalmente, mesmo que o computador esteja desligado.

Não é possível utilizar esse telefone se o modem estiver conectado. A tentativa de utilizá-lo enquanto ele estiver on-line fará com que a conexão do modem caia.


Solução de problemas: Guia do Usuário do Modem de Software Motorola SM56

Se ocorrer um problema ao estabelecer ou receber uma chamada ou ao transmitir dados, e seu aplicativo de comunicação não explicar o problema, consulte a seguinte lista de sintomas e dicas.

Os aplicativos da janela do DOS do Windows 98 não funcionam com o modem.

Se os aplicativos da janela do DOS não funcionarem, faça o seguinte:

1. Abra o Painel de controle.

2. Clique duas vezes no ícone Sistema.

3. Amplie o ramo Modem.

4. Clique duas vezes no modem Motorola SM56.

5. Selecione a guia Modem. Anote o número da porta COM.

6. Selecione a guia Recursos. Anote o número da IRQ listada.

7. Para que o suporte a DOS opere corretamente, o modem SM56 não pode ocupar a IRQ padrão para o número de porta COM.

8. Desmarque a caixa de seleção Utilizar Recursos Automáticos.

9. Clique duas vezes na etiqueta Solicitação de interrupção e altere a IRQ para um número diferente que não esteja em conflito com outro dispositivo. (Se não houver IRQ livre, libere uma ou altere outros níveis de IRQ de dispositivo para liberar uma IRQ que não seja padrão).

Não há tom de discagem

1. Verifique se o cabo do telefone está firmemente conectado em ambas as extremidades.

2. Desconecte do computador o cabo da linha telefônica e conecte-o diretamente a um telefone da tomada da parede. Verifique se há tom de discagem. Se não houver, o problema está na linha telefônica ou no sistema. Ligue para a operadora do serviço.

O modem não consegue completar uma conexão com outro modem

1. Verifique se o modem está discando o número correto. Certifique-se de que você tenha especificado o código de área correto, caso seja necessário.

2. Determine se o modem remoto está configurado corretamente para se comunicar com o seu.

O modem não atende as chamadas recebidas

1. Verifique se o parâmetro de resposta automática está definido com uma das opções ativadas, utilizando o comando ATS0 (ATS0=1 para responder depois de um toque, ATS0=2 para responder depois de 2 toques e assim por diante).

2. Verifique se existem outros dispositivos, como fax ou secretárias eletrônicas, respondendo a chamadas antes do modem.

O modem se desconecta durante as transmissões

1. Verifique se o cabo do telefone está firmemente conectado em ambas as extremidades.

2. Certifique-se de que a espera de chamada esteja desativada. Na maioria das áreas, o comando *70 ou #70 desativa a espera de chamadas. Consulte a companhia telefônica para obter a seqüência de teclas correta. (Com a espera de chamada, o som de clique da chamada de entrada talvez esteja desconectando a sua chamada.)

Os dados não são transmitidos ou recebidos por períodos de tempo extraordinariamente longos

1. Disque novamente. (Talvez a conexão da linha telefônica esteja ruim.)

2. Tente outro número de provedor de serviços de Internet, pois o servidor pode estar ocupado.

3. Ligue para o provedor e descubra se eles estão tendo problemas com o servidor ou alguma sugestão para o fato de a transmissão de dados estar lenta.

O computador está mais lento do que o habitual

1. Feche todos os aplicativos abertos que você não estiver utilizando.

Você não consegue inserir as opções de tom com êxito, ao chamar aplicativos orientados por tom

1. Ao discar para um sistema remoto que exige a digitação de opções utilizando as teclas do telefone, como um depósito de correio por voz ou um fornecedor de informações de conta bancária, aumente a duração dos tons enviados pelo modem, para que o sistema remoto os detecte com maior eficiência. Para ajustar a duração de tons DTMF, utilize o comando AT+VTDn, onde n especifica a duração do tom.

O modem não responde a comandos AT

1. Verifique se o software de comunicação está configurado para utilizar a mesma porta COM do modem.

2. Redefina os parâmetros do modem com opções padrão, inserindo AT&F; e, em seguida, reconfigure as opções personalizadas.

O modem responde aos comandos, mas eles não aparecem na tela

1. Certifique-se de que a opção de eco da exibição local esteja ativada, inserindo ATE1.

2. Pressione Enter.

Você instalou um novo dispositivo periférico; agora o modem não funciona

1. Na área de trabalho do Windows, selecione Iniciar.

2. Selecione Ajuda. Aparecerá a janela Tópicos da Ajuda do Windows.

3. Selecione a guia Conteúdo.

4. Selecione a opção Se você tiver um conflito de hardware.

5. Aparece uma série de ações para solucionar problemas. Siga a seqüência adequada.

Você ouve retorno (barulho) do sistema de som do PC (Dados/Faz/Sistema viva-voz)

1. Posicione os alto-falantes a pelo menos 1 m (3 pés) de distância do microfone.

2. Certifique-se de que os alto-falantes estão virados para longe do microfone.

3. Abaixe o volume do alto-falante.

4. Ao falar no microfone, posicione-o a uma distância de pelo menos 30 cm (12 polegadas) de sua boca. Minimize o barulho de fundo.

5. Se o retorno continuar, desligue o aumento de sensibilidade do microfone no Painel de controle do volume.

O modem se conecta e, em seguida, são exibidos caracteres sem sentido

1. Abra o Painel de controle. Clique duas vezes no ícone Modem.

2. Selecione o modem Motorola SM56.

3. Clique em Propriedades.

4. Selecione Conexão.

5. Clique em Avançado.

6. Marque a caixa Usar o controle de erro-Requerido para a conexão.

O modem não consegue se conectar; a opção Controle de erros está selecionada

O modem pode estar conectando-se a uma taxa mais alta que a adequada para as condições de linha.

1. Utilize o comando AT%B para limitar a taxa de conexão máxima do SM56. (Consulte a seção de comandos AT% para obter detalhes.)

2. Diminua a taxa utilizando os comandos AT, até que o problema tenha sido corrigido. Você pode adicionar comandos AT para diminuir a taxa. Consulte a seção a seguir.

O modem não foi detectado

1. Reinicie o computador.

2. Se, após reiniciar o computador, o modem ainda não tiver sido detectado, desinstale o modem e instale-o novamente.


Desinstalação do modem: Guia do Usuário do Modem de Software Motorola SM56

Desinstalação do software do modem • Desinstalação do hardware do modem

Esta seção explica como remover o modem de um computador pessoal. Desinstalar o modem é um processo com duas etapas:

• Desinstale o software do modem

• Desinstale o hardware do modem

Desinstalação do software do modem

1. Selecione Iniciar, Configurações e Painel de controle.

2. Abra Adicionar ou remover programas.

3. Selecione Desinstalar Modem Motorola SM56. Selecione Adicionar ou remover.

Desinstalação do hardware do modem

1. Desligue o computador. Desconecte-o da fonte de energia.

AVISO: Ao remover um modem interno de um computador pessoal, desconecte o cabo do telefone e desligue toda a alimentação do computador pessoal. Espere que a placa do modem esfrie, durante três ou quatro minutos, antes de manuseá-la.

2. Desligue os cabos de telefone do conector da placa do modem.

3. Abra a tampa do computador.

4. Remova a placa de interface de linha do modem.

5. Recoloque a tampa do computador. Ligue o computador à fonte de energia. Reinicie o computador.

O procedimento de desinstalação foi concluído.


Desinstalação e atualização do modem SM56: Guia do Usuário do Modem de Software Motorola SM56

SM56 Procedimento de desinstalação • Procedimento de atualização do software SM56 (Windows 98) • Recuperação de uma atualização malsucedida (Windows 98)

Você pode fazer uma atualização do software para obter novos recursos, assim que estiverem disponíveis. Na maioria dos casos, não será necessário um novo hardware.

Procedimento de desinstalação do SM56

1. Abra o Painel de controle.

2. Selecione Adicionar ou remover programas.

3. Na caixa de diálogo, selecione Motorola SM56..... Desinstalação do modem.

4. Selecione Adicionar ou remover.

5. Desligue o computador.

6. Remova o hardware do SM56 do computador.

Procedimento de atualização do software SM56

Atualize o modem SM56 para uma versão mais recente da seguinte maneira.

1. Obtenha a versão mais recente do software do seu fornecedor direto de modem.

2. Execute o sm56set.exe e siga os prompts do Assistente de atualização. O utilitário de atualização mantém um backup da versão anterior do modem em uma pasta chamada \Windows\Motorola\Motbak95. Ele também mantém as configurações de porta COM, país e idioma do modem para que todos os aplicativos continuem a funcionar de forma adequada.

NOTA: Devido ao fato de que o sistema operacional está sendo alterado constantemente, ainda não está disponível uma atualização do aplicativo para Windows 2000. Para fazer a atualização para uma nova versão do Windows 2000, faça uma desinstalação completa e, em seguida, uma nova instalação da versão mais recente. Um aplicativo de atualização automática será finalizado assim que o sistema operacional for lançado (ou próximo ao seu lançamento).

Recuperação de uma atualização malsucedida

Se, após uma atualização do SM56, você encontrar problemas com o novo driver, será possível recuperar sua instalação de software anterior do SM56 da seguinte maneira. Execute todas as etapas seguintes.

1. Abra o Painel de controle. Selecione Adicionar ou remover programas.

2. Se SM56 Modem estiver na lista de programas instalados, clique em SM56 Modem e, em seguida, clique em Adicionar ou remover para executar o programa de desinstalação.

3. Reinicie o computador.

4. Ao reiniciá-lo, reinstale o modem SM56 do diretório de backup em \Windows\Motorola\Motbak.

Este procedimento reinstalará o software anterior do modem.


V.90/V.92 e K56flex: Guia do Usuário do Modem de Software Motorola SM56

As tecnologias V.90/V.92 e K56flex™ permitem que os usuários conectem-se à Internet com taxas até duas vezes mais rápidas que aquelas dos modems V.34. A taxa máxima de recepção é de 56K, enquanto o caminho de retorno conecta-se a taxas superiores à 48,0 Kbps. Isso é perfeito para as conexões de Internet em que a maioria dos dados é transferida da Internet para o computador cliente.

Com a tecnologia V.92, está garantido aos usuários o alcance do mais alto nível de interoperabilidade com os provedores de serviço de Internet (ISPs) porque, seguindo a Iniciativa ITU V.92, a maioria dos ISPs está fazendo a conversão para o V.92.

O V.92 é a mais recente e mais avançada tecnologia de modem analógico atualmente disponível. Ele fornece aos usuários uma experiência de Internet semelhante à de grande largura de banda. Com o V.92, você pode:

• Conectar-se mais rapidamente a seu ISP.

• Enviar dados com velocidades maiores (de até 48Kbps).

• Suspender sua conexão com a Internet enquanto faz ou recebe uma chamada telefônica regular. (Requer suporte do ISP e o serviço de tom de chamada em espera da companhia telefônica.)

Visite os sites V.90 e V.92 na Web (www.v90.com, www.v92.com) para obter uma grande variedade de informações, entre elas:

• Uma lista completa de ISPs (provedores de serviços de Internet) que suportam V.90.

• As últimas notícias sobre o V.90/V.92.

• Informativos técnicos sobre o V.90/V.92

• Perguntas freqüentes (FAQs) sobre o V.90/V.92.

Para utilizar o V.90/V.92, entre em contato com seu ISP para:

• Certificar-se de que ele suporta o V.90/V.92.

• Obter um número de discagem interna para uma conexão de V.90.

NOTA: As taxas de 56 Kbps nem sempre podem ser conseguidas devido a condições adversas da linha.

Quando o modem conecta-se à extremidade principal que não seja V.90:

• Se a extremidade principal for compatível com K56flex™, o modem conecta-se a taxas de K56flex™.

• Se a extremidade principal for compatível com X2™, o modem conecta-se a taxas de V.34.