Présentation : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Fonctions clé

Merci d'avoir choisi le modem Motorola SM56. Ce modem prend en charge les connexions V.90/V.92 et K56flex™, offrant ainsi des communications rapides entre votre ordinateur et un emplacement distant. Vous pouvez :

• recevoir des données à une vitesse maximale de 56 000 bits/s en mode V.90/V.92 ou K56flex™, ce qui permet un accès rapide à Internet ;

• utiliser votre ordinateur pour envoyer et recevoir des télécopies à une vitesse atteignant 14 400 bits/s ;

• utiliser votre ordinateur comme un visiophone pour envoyer et recevoir des appels par visiophone.

• utiliser votre ordinateur comme un répondeur téléphonique. (non disponible sur les modem Données/Télécopie) ;

• utiliser votre ordinateur comme un téléphone à haut-parleur afin d'émettre ou de recevoir des appels vocaux (seulement sur un modem Données/Télécopie/Haut-parleur.)

• Consultez le guide de l'utilisateur du logiciel de communication vocale de votre ordinateur pour utiliser les différentes fonctions du répondeur et du haut-parleur.

Quel type de modem possédez-vous ?

REMARQUE : Bien que le modèle SM56 puisse gérer des connexions à 56 000 bits/s, la vitesse actuelle dépend de l'état des lignes téléphoniques et peut donc être moins importante.

Fonctions clé

Le modem prend en charge :

• La technologie V.90/V.92 56K standard et K56flex, pour fonctionner avec la majorité des fournisseurs d'accès Internet.

• La compression des données V.44 permet de télécharger à très grande vitesse des documents Internet par l'intermédiaire des fournisseurs d'accès utilisant cette technologie.

• Une interface V.80 pour des applications visiophones compatibles H.234.

• Les normes de modulation V.34, V.32bis, V.32, V.23, V.22bis, V.22, V.21, Bell 212A, et Bell 103.

• Le mode de correction d'erreurs Télécopie de classe 1.

• Les modes de télécopie du groupe III V.17, V.21, V.29, V.27ter.

• Les protocoles de correction d'erreurs V.42, LAP-M et MNP 2-4.

• Les protocoles de compression de données V.42bis et MNP 5.

• Des vitesses de terminal (DTE) allant de 300 bits/s à 115 200 bits/s.

Ce modem a été conçu dans un souci de convivialité. Ainsi, vous pouvez effectuer une mise à niveau du logiciel du modem par un simple téléchargement à partir d'Internet, ce qui vous permet de suivre plus aisément l'évolution rapide des fonctions et des vitesses de communication possibles. Dans la plupart des cas, il n'est pas nécessaire d'acquérir du matériel supplémentaire. Veuillez prendre contact avec votre fournisseur pour de plus amples précisions sur ce point.

Retour à la table des matières


ABT : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Tonalité de réponse.


Ajout de commandes AT : Guide de l'utilisateur du logiciel pour modem Motorola SM56

1. Ouvrez le Panneau de configuration.

2. Double-cliquez sur l'icône Modems.

3. Sélectionnez le modem Motorola SM56.

4. Cliquez sur Propriétés.

5. Sélectionnez Connexion.

6. Cliquez sur l'onglet Avancés.

7. Dans la zone Paramètres supplémentaires, ajoutez les commandes requises. Le préfixe AT n'est pas nécessaire, bien que la zone Paramètres supplémentaires l'accepte.


Compatibilité des applications : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Le modem prend en charge les applications de communication fonctionnant :

• Sous Windows 98, Windows Millenium ou Windows XP

• Sous Windows 2000 et Windows NT 4.0

• Dans la fenêtre DOS de Windows 98


Commandes +++ (Plus-Plus-Plus) : Guide de l'utilisateur du modem SM56 Motorola

Cette commande, connue sous le nom de séquence d'échappement, impose au modem d'arrêter la transmission de données (si elle est en cours) et de passer en mode commande.

Entrez cette commande à partir du clavier de l'ordinateur, dans la fenêtre du terminal du logiciel de communication, en tapant trois fois le signe plus (+).

ATTENTION : N'appuyez pas sur la touche ENTREE après la commande +++. Cela risquerait d'annuler la commande.


Commandes AT et AT& : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Retour à la table des matières

AT et AT& : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Le modem répond aux options de commande AT et AT& suivantes.

Toutes les commandes, à l'exception de A/ et +++, doivent être précédées des lettres AT (ou at). Les options établies par défaut en usine sont soulignées.

Commande Option Description

A

(aucune)

Répond à un appel

A/

(aucune)

Répète la dernière commande

Envoie à nouveau la commande précédente au modem.

(N'appuyez pas sur la touche Entrée ; la commande est exécutée dès que vous appuyez sur /.)

D

(aucune)

Compose un numéro

Impose au modem de composer le numéro de téléphone que vous entrez immédiatement après la commande ATD. Exemple : ATD5554678.

REMARQUE : Si plusieurs commandes ATD sont utilisées en mode haut-parleur, le modem doit être contraint à numéroter en aveugle après avoir détecté la tonalité.

E

Echo des entrées asynchrones (clavier) vers le terminal

Détermine si les caractères que vous tapez au clavier sont affichés (renvoyés en écho) dans la fenêtre d’émulation de terminal (si elle est active) ou dans le logiciel de communication.

E0

Désactivé

E1

Activé

H

Raccroche/Décroche

H0

Raccroche (se déconnecte de la ligne téléphonique)

H1

Décroche (se connecte à la ligne téléphonique)

I

Demande d’informations au modem

I0

« 5600 »

I1

« 255 »

I2

« OK »

I3

Version du logiciel

I4

« OK »

I5

Raison de la déconnexion

I6

Indicatif du pays

I7

Code du produit

L

Niveau sonore du haut-parleur

Ce paramètre détermine le volume des sons tels que la numérotation, la sonnerie, le signal occupé et la négociation. (Uniquement pour le moniteur de progression des appels)

L0, L1

Faible

L2

Moyen

L3

Fort

M

Contrôle du haut-parleur

M0

Muet

M1

Actif pendant la phase de synchronisation uniquement

M2

Toujours actif

M3

Désactivé pendant la numérotation ; actif pendant la progression de l'appel ; désactivé pendant le transfert de données.

O

Retour en mode communication

Ce paramètre détermine si le modem entame une nouvelle procédure de connexion après être passé en mode ligne suite à une séquence d’échappement, ou après un point-virgule dans des séquences de numérotation.

O0

Pas de resynchronisation

O1

Resynchronisation

O2

Initialise la renégociation de la vitesse

O3

Renégociation de la vitesse avec silence

P

P

Numérotation par impulsion

Q

Affichage des codes de résultat

Le modem peut envoyer des codes de résultat et des messages de connexion à l'ordinateur à la suite d'une connexion fructueuse ou infructueuse ou après avoir établi un débit de données ainsi que des protocoles de correction d'erreurs et de compression de données. Voir la description des commandes : ATV; AT\V; ATX.

Q0

Active l'affichage

Q1

Désactive l’affichage

T

T

Numérotation par tonalité

Cette commande impose au modem d’utiliser la numérotation par tonalité DTMF .

V

Format des codes de résultat

Détermine si le modem envoie des messages de forme courte ou longue à l'application de communication pour indiquer l'état, la vitesse et le mode de connexion.

V0

Envoie un code numérique (forme courte)

V1

Envoie un message de texte (forme longue)

X

Sélectionne les codes de résultat de déroulement des appels à renvoyer

X0

Pas de porteuse ; Connexion. Le modem signale l’absence de porteuse et le succès ou l’échec de la connexion ; il compose le numéro sans attendre la tonalité.

X1

Pas de porteuse ; Connexion ; <Vitesse> de connexion. Le modem signale l’absence de porteuse, le succès ou l’échec de la connexion et la vitesse à laquelle la connexion a été établie avec le terminal.

X2

Pas de porteuse ; Connexion ; <Vitesse> de connexion ; Pas de tonalité. Le modem signale l’absence de porteuse, le succès ou l’échec de la connexion, la vitesse à laquelle la connexion a été établie avec le terminal et l’absence de tonalité.

X3

Pas de porteuse ; Connexion ; <Vitesse> de connexion ; Tonalité d'occupation. Le modem signale l’absence de porteuse, le succès ou l’échec de la connexion, la vitesse à laquelle la connexion a été établie avec le terminal et la présence d’une tonalité d’occupation.

X4

Pas de porteuse ; Connexion ; <Vitesse> de connexion ; Pas de tonalité ; Tonalité d'occupation. Le modem signale l’absence de porteuse, le succès ou l’échec de la connexion, la vitesse à laquelle la connexion a été établie avec le terminal, l’absence de tonalité et la présence d’une tonalité d’occupation.

Z

Z

Rétablit la configuration par défaut des paramètres du modem

&C

Contrôle le signal DCD (détection de porteuse)

&C0

Toujours actif

&C1

Actif en mode données uniquement

&D

Contrôle le mode de fonctionnement du signal DTR (terminal de données prêt)

Détermine le mode de réponse du modem au signal DTR fourni par le terminal (Data Terminal Equipment - DTE).

&D0

Ignore le signal DTR

&D1

Entre en mode de commande lorsque le signal DTR passe du mode activé au mode désactivé.

&D2

Interrompt la connexion lorsque le signal DTR passe du mode activé au mode désactivé

&D3

Réinitialise les paramètres du modem dans leur configuration par défaut lorsque le signal DTR passe du mode activé au mode désactivé.

&F

Rétablit la configuration par défaut des paramètres du modem.

&G

Tonalité de garde

&G0

Muet

&G1

Tonalité de garde 550 Hz

&G2

Tonalité de garde 1800 Hz

&I

Niveau d'émission de numérotation

&In

Niveau n; n = de 0 à 15. Par défaut = 9

&I99

Niveau automatique

&P

Cycle des impulsions décimales

Utilisé lorsque le modem est configuré pour utiliser une numérotation par impulsion.

&P0

Rapport travail-repos 40/60

&P1

Rapport travail-repos 33/67

&P2

Rapport travail-repos 38/62

&R

Contrôle le signal CTS (prêt à émettre)

&R0

Normal

&R1

Toujours actif

&S

Contrôle le signal DSR (poste de données prêt)

&S0

Toujours actif

&S1

Actif lorsque le modem reconnaît un modem distant

&T

Test

&T0

Arrête le test

&T1

Initialise un test de bouclage analogique local

Reliez la ligne téléphonique au modem avant d'utiliser cette commande.

Définissez S-Register 46 sur 23 (ATS46=23) avant d'exécuter &T1.

&V

Etat du modem

&V0

Rapport de forme courte

&V1

Rapport sur la connexion courante ou sur la dernière connexion

&V2

Rapport de forme longue

Tableau 1 : commandes AT et AT&


Commandes AT* : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Le modem répond aux options de commandes AT* suivantes.

Toutes les commandes, à l'exception de A/ et +++, doivent être précédées des lettres AT (ou at). Les options établies par défaut en usine sont soulignées.

Commande | Option | Description
*DD |  | Temps d'attente avant la composition du numéro Précise la durée de l’attente lorsque le modem rencontre un W ou un w lors du traitement d’une séquence de numérotation.
 | *DD0 | 2 secondes
 | *DD1 | 3 secondes
 | *DD2 | 4 secondes
 | *DD3 | 5 secondes
 | *DD4 | 12 secondes
 | *DD5 | 15 secondes
 | *DD6 | 20 secondes
 | *DD7 | 30 secondes
 | *DD8 | 40 secondes
*LS |  | Protocole de communication à faible vitesse Permet de sélectionner un protocole de communication pour communiquer avec des modems anciens ou à très faible vitesse.
 | *LS0 | Bell 103
 | *LS1 | ITU-T V.21 (norme internationale)
 | *LS2 | Bell 103 ou ITU-T V.21 (détermination automatique)
*MM |  | Mode de modulation
 | *MM0 | Modulation automatique V.34
 | *MM1 | V.21
 | *MM2 | Bell 103
 | *MM4 | V.22/Bell 212
 | *MM5 | V.22bis
 | *MM6 | V.23
 | *MM10 | V.32 uniquement
 | *MM11 | V.32 bis
 | *MM12 | V.34 uniquement
 | *MM13 | K56flex™ uniquement
 | *MM14 | K56flex™ modulation automatique
 | *MM15 | V.90 uniquement
 | *MM16 | V.90 Automatique
 | *MM17 | V.92 uniquement
 | *MM18 | V.92 Automatique

Tableau 1 : commandes AT*


Commandes AT - Principes de base : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Les commandes AT (AT = Attention) constituent vos moyens de contrôle et de surveillance du modem. Généralement, l'application de communication les émet automatiquement, et il n'est pas nécessaire de les connaître ni de savoir utiliser leurs options.

Cependant, pour personnaliser la configuration du modem pour une application ou pour optimiser les performances, vous pouvez émettre des commandes à partir de l'application de communication. Dans la plupart des applications de communication, une option de menu permet l'entrée de commandes AT étendues ou personnalisées. Consultez la documentation de votre application de communication.

Vous pouvez également configurer le modem en émettant des commandes AT directement à partir d'une simple application d'émulation de terminal. Une application de ce type est HyperTerminal ; elle est présente sur tous les ordinateurs fonctionnant sous Windows.

Pour émettre une commande AT à partir de l'application d'émulation de terminal, vous devez vous assurer que le modem est en mode Commande (mode dans lequel il peut détecter des commandes et y répondre), et non en mode Données (mode dans lequel il transmet et reçoit des données). Pour passer du mode Données au mode Commande, tapez +++. Vous n'avez pas besoin d'appuyer sur la touche ENTREE.

La saisie des commandes AT est régie par les règles de base suivantes :

• Les commandes AT peuvent être entrées en lettres majuscules, minuscules ou les deux à la fois.

• Toutes les commandes AT commencent par les caractères AT, à l'exception de A/ et +++.

• La touche utilisée comme touche ENTREE est spécifiée dans le Registre S S3.

• La longueur de commande maximale est de 64 caractères.

Vous pouvez taper plusieurs commandes AT par ligne et enchaîner les commandes en utilisant seulement AT au début. Cependant, certaines commandes doivent se trouver au début ou à la fin de la ligne de commande.


Commandes AT% et AT\ : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Le modem répond aux options de commande AT% et AT\ suivantes.

Toutes les commandes, à l'exception de A/ et +++, doivent être précédées des lettres AT (ou at). Les options établies par défaut en usine sont soulignées.

Commande | Option | Description
%B |  | Rapidité de modulation maximale Définit la vitesse maximale utilisée par le modem lorsqu’il se connecte en mode de modulation de données pour remplir des fonctions telles qu’un accès Internet ou un transfert de fichiers.
 | %B0 | Vitesse maximale prise en charge par le modem.
 | %B1 | 300 bits/s
 | %B2 | 1 200 bits/s
 | %B3 | 2 400 bits/s
 | %B4 | 4 800 bits/s
 | %B6 | 9 600 bits/s
 | %B7 | 7 200 bits/s
 | %B8 | 12 000 bits/s
 | %B9 | 14 400 bits/s
 | %B11 | 16 800 bits/s
 | %B12 | 19 200 bits/s
 | %B13 | 21 600 bits/s
 | %B14 | 24 000 bits/s
 | %B15 | 26 400 bits/s
 | %B16 | 28 800 bits/s
 | %B17 | 31 200 bits/s
 | %B18 | 33 600 bits/s
 | %B19 | 32 000 bits/s
 | %B20 | 34 000 bits/s
 | %B21 | 36 000 bits/s
 | %B22 | 38 000 bits/s
 | %B23 | 40 000 bits/s
 | %B24 | 42 000 bits/s
 | %B25 | 44 000 bits/s
 | %B26 | 46 000 bits/s
 | %B27 | 48 000 bits/s
 | %B28 | 50 000 bits/s
 | %B29 | 52 000 bits/s
 | %B30 | 54 000 bits/s
 | %B31 | 56 000 bits/s
 | %B32 | 58 000 bits/s
 | %B33 | 60 000 bits/s
 | %B34 | 28 000 bits/s
 | %B35 | 29 333 bits/s
 | %B36 | 30 666 bits/s
 | %B37 | 33 333 bits/s
 | %B38 | 34 666 bits/s
 | %B39 | 37 333 bits/s
 | %B40 | 38 666 bits/s
 | %B41 | 41 333 bits/s
 | %B42 | 42 666 bits/s
 | %B43 | 45 333 bits/s
 | %B44 | 46 666 bits/s
 | %B45 | 49 333 bits/s
 | %B46 | 50 666 bits/s
 | %B47 | 53 333 bits/s
 | %B48 | 54 666 bits/s
%C |  | Mode compression de données (Data Compression - DC) Détermine si le modem utilise des méthodes destinées à augmenter le débit effectif de données en réduisant le nombre de bits utilisés pour représenter les données
 | %C0 | Désactiver la compression
 | %C1 | Activer la compression
%D |  | Délai tampon avant déconnexion Contrôler le délai entre la détection d’une demande de déconnexion et le moment où le modem se déconnecte de la ligne téléphonique.
 | %D0 | Pas de délai
 | %Dn | Délai de n secondes (n = 1 à 255)
%L |  | Vitesse de modulation minimale Définit la vitesse minimale utilisée par le modem lors de la connexion en mode modulation de données.
 | %L0 | Vitesse minimale prise en charge par le modem (300 bits/s)
 | %L1 | 300 bits/s
 | %L2 | 1 200 bits/s
 | %L3 | 2 400 bits/s
 | %L4 | 4 800 bits/s
 | %L7 | 7 200 bits/s
 | %L6 | 9 600 bits/s
 | %L8 | 12 000 bits/s
 | %L9 | 14 400 bits/s
 | %L11 | 16 800 bits/s
 | %L12 | 19 200 bits/s
 | %L13 | 21 600 bits/s
 | %L14 | 24 000 bits/s
 | %L15 | 26 400 bits/s
 | %L16 | 28 800 bits/s
 | %L17 | 31 200 bits/s
 | %L18 | 33 600 bits/s
 | %L19 | 32 000 bits/s
 | %L20 | 34 000 bits/s
 | %L21 | 36 000 bits/s
 | %L22 | 38 000 bits/s
 | %L23 | 40 000 bits/s
 | %L24 | 42 000 bits/s
 | %L25 | 44 000 bits/s
 | %L26 | 46 000 bits/s
 | %L27 | 48 000 bits/s
 | %L28 | 50 000 bits/s
 | %L29 | 52 000 bits/s
 | %L30 | 54 000 bits/s
 | %L31 | 56 000 bits/s
 | %L32 | 58 000 bits/s
 | %L33 | 60 000 bits/s
 | %L34 | 28 000 bits/s
 | %L35 | 29 333 bits/s
 | %L36 | 30 666 bits/s
 | %L37 | 33 333 bits/s
 | %L38 | 34 666 bits/s
 | %L39 | 37 333 bits/s
 | %L40 | 38 666 bits/s
 | %L41 | 41 333 bits/s
 | %L42 | 42 666 bits/s
 | %L43 | 45 333 bits/s
 | %L44 | 46 666 bits/s
 | %L45 | 49 333 bits/s
 | %L46 | 50 666 bits/s
 | %L47 | 53 333 bits/s
 | %L48 | 54 666 bits/s
\K |  | Méthode de gestion des interruptions
 | \K1 | Destructive accélérée
 | \K3 | Non destructive accélérée
 | \K5 | Non destructive non accélérée
\N |  | Mode correction d'erreurs (Error Correction - EC)
 | \N0 | Normal
 | \N1 | Direct
 | \N4 | LAP-M uniquement
 | \N6 | Fiable
 | \N7 | Fiabilité automatique
\Q |  | Contrôle de flux du terminal (DTE)
 | \Q0 | Désactivé
 | \Q1 | XON/XOFF (contrôle de flux par logiciel)
 | \Q3 | RTS/CTS (contrôle de flux par matériel)
\T |  | Déconnexion en cas d’inactivité du terminal
 | \T0 | Désactivé
 | \Tn | Déconnexion après n minutes d'inactivité de l'ordinateur; n = 0 à 255
\V |  | Format des messages de connexion Détermine les messages émis par le modem au moment de la connexion
 | \V0 | Afficher la vitesse du terminal (DTE)
 | \V1 | Vitesse du terminal avec message EC /DC (correction d’erreurs/compression de données)
 | \V2 | Affiche la vitesse de l'équipement de transmission de données (DCE)
 | \V3 | Vitesse de l'équipement de transmission de données avec message EC/DC (correction d’erreurs/compression de données)
 | \V4 | Vitesse de l'équipement de transmission de données avec modulation et message EC/DC (correction d’erreurs/compression de données)

Tableau 1: Commandes AT% et AT\


Commandes AT+ : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Le modem répond aux options de commande AT+ suivantes. Toutes les commandes, à l'exception de A/ et +++, doivent être précédées des lettres AT (ou at).

Les options établies par défaut en usine sont soulignées.

Les commandes AT qui commencent par :

+D contrôlent la compression de données.

+F contrôlent le fonctionnement des applications de télécopie.

Ces commandes sont utilisées principalement par des applications logicielles.

Commande | Option | Description
+A8E |  | Configuration V.8
 | +A8=a,b,c,d |
 | Options a : | Indique des options de négociation d’émission V.8
 | 0 | Désactivé
 | 1 | Active une négociation d’émission V.8 contrôlée par ordinateur
 | 6 | Active une négociation d’émission V.8 contrôlée par ordinateur avec des indications +A8x
 | Options b : | Indique des options de négociation de réponse V.8
 | 0 | Désactivé
 | 1 | Active une négociation de réponse V.8 contrôlée par ordinateur
 | 5 | Active une négociation de réponse V.8 contrôlée par ordinateur avec des indications +A8x
 | Options c : | Indique les options Signal Call Function Octet V.8 CI
 | 00h - FFh, option par défaut=00h |
 | Options d : | Indique des options de contrôle V.8
 | 0 | Désactivé
 | 1 | Activé, contrôle du modem
 | 2 | Activé, contrôle de l'ordinateur
+A8T |  | Contrôle de message et de signal V.8bis
 | +A8T=a,b,c,d,e,f |
 | Options a : | Indique le signal V.8bis à transmettre
 | 0 | Aucune
 | 1 | Initialisation de MRe
 | 2 | Initialisation de MRd
 | 3 | Initialisation de Cre, basse puissance
 | 4 | Initialisation de Cre, haute puissance
 | 5 | Initialisation de Crd
 | 6 | Initialisation de Esi
 | 7 | Réponse à MRd, basse puissance
 | 8 | Réponse à MRd, haute puissance
 | 9 | Réponse à CRd
 | 10 | Réponse à Esr
 | Options b : | Indique le message 1 transmis avec V.8bis
 |  | Chaîne codée d'octets en hexadécimal
 | Options c : | Indique le Message 2 transmis avec V.8bis
 |  | Chaîne codée d'octets en hexadécimal
 | Options d : | Indique la détection d'un signal V.8bis
 | 0 | Active la détection d'un signal V.8bis d'initialisation
 | 1 | Active la détection d'un signal V.8bis de réponse
 | 2 | Active la détection des deux types de signaux V.8bis
 | Options e : | Indique la détection d'un message V.8bis
 | 0 | Désactive la détection
 | 1 | Active la détection
 | Options f : | Indique le délai de transmission d'un message V.8bis
 | 0 | Aucun délai entre la transmission du signal et des messages
 | 1 | 1,5 seconde de délai entre la transmission du signal et du message
+DR |  | Rapport de compression des données (Data Compression - DC)
 | +DR=0 | Désactivé
 | +DR=1 | Activé
+DS |  | Contrôle de compression des données
 | +DS=p,q,r,s |
 | Options p : | Indique la direction activée/désactivée de la compression
 | 0 | Aucune compression
 | 1 | Direction d'émission uniquement
 | 2 | Direction de réception uniquement
 | 3 | Bi-directionnelle ; accepter toute direction
 | Options q : | Indique une négociation
 | 0 | Ne pas déconnecter si la compression des données n'est pas négociée par l'option de direction
 | 1 | Déconnecter si la compression des données n'est pas négociée par l'option de direction
 | Options r : | Indique la taille maximale du dictionnaire
 | 512 - 65535 | Par défaut = 2048
 | Options s : | Indique la taille maximale de la séquence
 | 6 - 250 | Par défaut = 32
+EB |  | Contrôle de gestion des interruptions
 | +EB=p,q r |
 | Options p : | Indique une sélection d'interruption
 | 0 | Ignorer l'interruption
 | 1 | Non accélérée, non destructive
 | 2 | Accélérée, non destructive
 | 3 | Accélérée, destructive
 | Options q : | Indique le contrôle de la durée d'interruption
 | 0 | La transmission de signal V.42 L n'indique pas de durée d'interruption
 | 1 | La transmission de signal V.42 L indique une durée d'interruption
 | Options r : | Indique la durée d'interruption par défaut
 | 0 | L'interruption n'est pas transmise à l'ordinateur
 | 1- 254, option par défaut=100 | Durée de l'interruption, par incréments de 0,01 seconde
+ER |  | Rapport de contrôle d'erreurs
 | +ER=a |
 | Options a : | Indique l'activité de rapport de contrôle d'erreurs du modem
 | 0 | Désactivé
 | 1 | Activé : le modem transmet l'un des messages suivants à l'ordinateur avant d'émettre un message de connexion. Le message spécifie le protocole de correction d'erreurs négocié : +ER:NONE +ER:LAPM +ER:ALT.
+ES |  | Contrôle de correction d'erreurs (EC)
 | +ES=p,q r |
 | Options p : | Indique le mode de correction d'erreurs demandé pour le modem d'émission
 | 0 | Mode direct
 | 1 | Mode normal
 | 2 | LAP-M uniquement
 | 3 | LAP-M ou MNP
 | 4 | MNP uniquement
 | 6 | Initialisation du mode Accès synchronisé lors de l'établissement de la connexion
 | Options q : | Indique le mode de correction d'erreurs de secours du modem de réception
 | 0 | Correction d'erreurs facultative, du mode de secours au mode normal
 | 1 | Correction d'erreurs facultative, du mode de secours au mode direct
 | 2 | Correction d'erreurs requise (LAP-M ou MNP)
 | 3 | Correction d'erreurs requise (LAP-M uniquement)
 | 4 | Correction d'erreurs requise (MNP uniquement)
 | Options r : | Indique le mode de correction d'erreurs de secours du modem émetteur
 | 0 | Mode direct
 | 1 | Mode normal
 | 2 | Correction d'erreurs facultative, du mode de secours au mode normal
 | 3 | Correction d'erreurs facultative, du mode de secours au mode direct
 | 4 | Correction d'erreurs requise (LAP-M ou MNP)
 | 5 | Correction d'erreurs requise (LAP-M uniquement)
 | 6 | Correction d'erreurs requise (MNP uniquement)
 | 8 | Initialisation du mode d'accès synchrone en connexion
+ESA |  | Configuration du mode d'accès synchrone
 | +ESA=a,b,c,d,e,f |
 | Options a : | Indique le sous-mode Idle in Transparent
 | 0 | L'ordinateur transmet une séquence 8 bits SYN au repos. L'ordinateur ne recherche pas la séquence de synchronisation.
 | Options b : | Indique le sous-mode Idle in Framed.
 | 0 | L'ordinateur transmet des indicateurs HDLC au repos.
 | Options c : | Indique une sous-charge et une surcharge en sous-mode Framed.
 | 0 | L'ordinateur transmet une commande d'arrêt en cas de sous-charge dans une trame.
 | 1 | L'ordinateur transmet un indicateur en cas de sous-charge dans une trame, et indique au modem les éventuels fonctionnements en sous-charge ou surcharge.
 | Options d | Indique un contrôle en semi-duplex. Option non disponible.
 | Options e | Indique le type CRC (Cyclic Response Code).
 | 0 | Désactivé. Aucune génération ni vérification du type CRC.
 | 1 | En sous-mode Framed, l'ordinateur génère un type CRC 16 bits dans la direction de la transmission et le modem génère un type CRC 16 bits dans la direction de la réception.
 | Options f : | Indique des options non-retour à zéro.
 | 0 | Le codage et le décodage non-retour à zéro sont désactivés.
+ETBM |  | Contrôle du délai tampon de déconnexion
 | +ETBM=p,q r |
 | Options p : | Indique le délai tampon de déconnexion avec des données à transmettre en attente.
 | 0 | Supprimer les données en attente dans la mémoire tampon et déconnecter.
 | 1 | Tenter de transmettre les données jusqu'à ce qu'elles soient toutes envoyées, puis déconnecter. Ignorer la minuterie.
 | 2 | Tenter de transmettre les données jusqu'à ce qu'elles soient envoyées ou que la minuterie atteigne la durée maximale.
 | Options q : | Indique le délai tampon de déconnexion avec des données à recevoir en attente.
 | 0 | Supprimer les données en attente dans la mémoire tampon et déconnecter.
 | 1 | Tenter de transmettre les données jusqu'à ce qu'elles soient toutes envoyées, puis déconnecter. Ignorer la minuterie.
 | 2 | Tenter de transmettre les données jusqu'à ce qu'elles soient envoyées ou que la minuterie atteigne la durée maximale.
 | Options r : 1-255, option par défaut=0 | Chronomètre du délai tampon de déconnexion, par incréments de 1 seconde.
+FCLASS |  | Mode Télécopieur/Données
 | +FCLASS=0 | Mode Données
 | +FCLASS=1 | Télécopie de classe 1
 | +FCLASS=8 | Mode vocal (non disponible sur les modems Données/Télécopie et Données/Télécopie/TAM.)
+FLO |  | Contrôle de flux par télécopie
 | +FLO=0 | Aucune
 | +FLO=1 | XON/XOFF
 | +FLO=2 | RTS/CTS
+FMI? |  | Indiquer le numéro d'identification du fabricant
+FMM? |  | Indiquer le numéro d'identification du modem
+FMR? |  | Indiquer le niveau de révision
+FRH |  | Mode Réception à contrôle étroit de la liaison de données (HDLC) Définit le mode et la vitesse de transmission/réception pour les télécopies.
 | +FRH=3 | V.21 à 300 bits/s
 | +FRH=24 | V.27ter à 2 400 bits/s
 | +FRH=48 | V.27ter à 4 800 bits/s
 | +FRH=72 | V.27ter à 7 200 bits/s
 | +FRH=73 | V.27ter à 7 200 bits/s avec longue période de transition
 | +FRH=74 | V.27ter à 7 200 bits/s avec courte période de transition
 | +FRH=96 | V.29 à 9 600 bits/s
 | +FRH=97 | V.17 à 9 600 bits/s avec longue période de transition
 | +FRH=98 | V.17 à 9 600 bits/s avec courte période de transition
 | +FRH=121 | V.17 à 12 000 bits/s avec longue période de transition
 | +FRH=122 | V.17 à 12 000 bits/s avec courte période de transition
 | +FRH=145 | V.17 à 14 400 bits/s avec longue période de transition
 | +FRH=146 | V.17 à 14 400 bits/s avec courte période de transition
+FRM | +FRM | Mode de réception Définit le mode de modulation pour la réception de télécopies.
 | +FRMm | Utiliser le mode m ; voir les options de mode pour +FRH, ci-dessus.
+FRS |  | Attendre un silence
 | +FRSn | Attendre (n*10) ms ; n=0 à 255
+FTH | +FTH | Mode de transmission HDLC (procédure de commande de liaison de données à haut niveau)
 | +FTHmode | Utiliser le mode mode ; voir les options pour +FRH, ci-dessus.
+FTM | +FTM | Mode de transmission Définit le mode de modulation pour la transmission de télécopies.
 | +FTMmode | Utiliser le mode mode ; voir les options pour +FRH, ci-dessus.
+FTS |  | Suspendre la transmission
 | +FTSn | Suspendre la transmission pendant (n*10) ms; n=0 à 255
+GCAP |  | Indiquer les capacités
 | +GCAP | Afficher les capacités du modem
+GCI |  | Pays d'installation
 | +GCI=a | Définir le pays dans lequel le modem est installé
 | 00 | Japon
 | 04 | Allemagne
 | 07 | Argentine
 | 09 | Australie
 | 0A | Autriche
 | 0F | Belgique
 | 16 | Brésil
 | 1B | Bulgarie
 | 20 | Canada
 | 25 | Chili
 | 26 | Chine
 | 27 | Colombie
 | 2E | République Tchèque
 | 2D | Chypre
 | 31 | Danemark
 | 3C | Finlande
 | 3D | France
 | 42 | Allemagne
 | 50 | Hong Kong
 | 57 | Irlande
 | 58 | Israël
 | 59 | Italie
 | 5E | Jordanie
 | 61 | Corée
 | 68 | Liechtenstein
 | 6C | Malaisie
 | 70 | Malte
 | 7B | Pays-Bas
 | 82 | Norvège
 | 8B | Portugal
 | 8C | Porto Rico
 | 9C | Singapour
 | 9F | Afrique du Sud
 | A0 | Espagne
 | A5 | Suède
 | A6 | Suisse
 | A9 | Thaïlande
 | AE | Turquie
 | B4 | Royaume-Uni
 | B5 | Etats-Unis
 | BB | Venezuela
 | BC | Vietnam
+GMI |  | Demander le numéro d'identification du fabricant
 | +GMI? | Afficher des informations relatives au fabricant du modem
+GMM |  | Demander le numéro d'identification du modèle
 | +GMM? | Afficher des informations relatives au modèle du modem
+GMR |  | Demander le numéro de version du logiciel
 | +GMR? | Afficher le numéro de version du logiciel du modem
+IFC |  | Contrôle du flux
 | +IFC=p,q |
 | Options p : | Indique la méthode de contrôle du flux de l'ordinateur pour des données transmises au modem (en aval).
 | 0 | Aucune
 | 1 | Contrôle du flux XON/XOFF, pas de fonction émulation
 | 2 | Contrôle du flux RTS
 | 3 | Contrôle du flux XON/XOFF, avec fonction émulation
 | Options q : | Indique la méthode de contrôle du flux du modem pour des données transmises à partir de ce dernier (en amont).
 | 0 | Aucune
 | 1 | Contrôle du flux XON/XOFF, pas de fonction émulation
 | 2 | Contrôle du flux CTS
+ILRR |  | Rapport sur la vitesse locale de l'ordinateur
 | +ILRR=0 | Désactivé
 | +ILRR=1 | Activé
+ITF |  | Seuils de contrôle du flux de transmission (V.80)
 | +ITF=a,b |
 | Options a : | Indique le seuil, en octets, à partir duquel le modem désactive le contrôle du flux de transmission.
 | 0-2047 option par défaut=255 |
 | Options b : | Indique le seuil, en octets, à partir duquel le modem active le contrôle du flux de transmission.
 | 0-2047 option par défaut=255 |
+MR |  | Rapport du mode de modulation
 | +MR=0 | Désactivé
 | +MR=1 | Activé
+MS |  | Contrôle de modulation
 | +MS=p,q,r,s,t,u |
 | Options p : | Indique le mode de modulation.
 | V21 | V.21
 | V22 | V.22
 | V22B | V.22bis
 | V23C | V.23c
 | V32 | V.32
 | V32B | V.32bis
 | V34 | V.34
 | K56FLEX | K56flex™
 | V90 | V.90
 | V92 | V.92
 | Options q : | Indique l'option Automode.
 | 0 | Désactivé
 | 1 | Activé
 | Options r : | Indique la vitesse minimale de transfert des données dans la direction d'émission.
 | 0 | Utiliser la vitesse minimale du mode de modulation spécifié (300 bits/s).
 | 300 - 33600 | bits/s
 | Options s : | Indique la vitesse maximale de transfert des données dans la direction d'émission.
 | 0 | Utiliser la vitesse maximale du mode de modulation spécifié.
 | 300 - 33600 | bits/s
 | Options t : | Indique la vitesse minimale de transfert des données dans la direction de réception.
 | 0 | Utiliser la vitesse minimale du mode de modulation spécifié.
 | 300 - 60000 | bits/s
 | Options u : | Indique la vitesse maximale de transfert des données dans la direction de réception.
 | 0 | Utiliser la vitesse maximale du mode de modulation spécifié.
 | 300 - 60000 | bits/s
+VCID |  | Contrôle de l'identification de l'appelant
 |  | Cette option s'applique uniquement lorsque la fonction est prise en charge. Les modems Données/Télécopie ne prennent pas en charge cette option.
 | +VCID=0 | Désactivé
 | +VCID=1 | Activé
 | +VCID=? | Affiche l'état de l'identification de l'appelant (renvoie la valeur 0 ou 1).
+VDR |  | Contrôle et rapport de la sonnerie spéciale
 |  | Cette option s'applique uniquement lorsque la fonction est prise en charge. Les modems Données/Télécopie ne prennent pas en charge cette option.
 | +VDR=m,n | REMARQUE : Si la sonnerie spéciale est activée, la première sonnerie émise par le modem peut être incorrecte.
 | Options : m | Indique le contrôle.
 | 0 | Désactivé
 | 1 | Activé
 | Options :n | Indique le rapport.
 | 0 | Produit un rapport DROFF/DRON, mais pas de sonnerie.
 | 1-255 | Produit un rapport DROFF/DRON, suivi par une sonnerie après n/10 secondes.
+VEM |  | Rapport d'évènements et contrôle de masque
Seulement pour le modem Données/Télécopie/Haut-parleur
 |  | Masque pixélisé de contrôle d'évènements. Voir Termes de signalisation d'évènements..
+VGR |  | Gain de réception
Seulement pour le modem Données/Télécopie/Haut-parleur
 | 0 | Contrôle de gain automatique
 | 1-255 | Gamme relative, où 128 indique une valeur nominale.
+VGT |  | Volume de transmission
Seulement pour le modem Données/Télécopie/Haut-parleur
 | 1-255 | Gamme relative, où 128 indique une valeur nominale.
+VIP |  | Initialisation des paramètres vocaux
Seulement pour le modem Données/Télécopie/Haut-parleur
 |  | Affecte les options établies par défaut en usine aux paramètres de haut-parleur.
+VLS |  | Sélectionne une source analogique et une destination
Seulement pour le modem Données/Télécopie/Haut-parleur
 | 0 | Ligne (DCE) (modem) raccrochée
 | 1 | Ligne (DCE) décrochée, ligne connectée au Telco
 | 8 | Ligne (DCE) décrochée, ligne connectée au haut-parleur
 | 9 | Haut-parleur avec mode silence activé
 | 11 | Ligne (DCE) raccrochée, ligne connectée au microphone
 | 13 | Ligne (DCE) décrochée, ligne connectée au Telco, au haut-parleur et au microphone
+VNH |  | Contrôle de raccrochage automatique
Seulement pour le modem Données/Télécopie/Haut-parleur
 | +VNH=0 | Conserve les raccrochages automatiques.
 | +VNH=1 | Désactive les raccrochages automatiques amorcés par la ligne (DCE).
 | +VNH=2 | Désactive tous les raccrochages automatiques.
+VPR |  | Débit DTE-DCE vocal
Seulement pour le modem Données/Télécopie/Haut-parleur
 | +VPR=0 | Détection automatique du débit
+VRA |  | Minuterie d'arrêt de rappel
Seulement pour le modem Données/Télécopie/Haut-parleur
 |  | Si, après avoir détecté un rappel, aucun autre appel n'est détecté après n/10 secondes, fonctionne comme si le dispositif distant avait répondu à l'appel.
 | +VRA=n | Si aucun appel n'est reçu, après n/10 seconds, suppose que le dispositif distant a répondu à l'appel; n = 0-255
 |  | Le rappel n'a jamais eu lieu.
 | +VRN=n | Si aucun appel n'est reçu, après n/10 secondes, suppose que le dispositif distant a répondu à l'appel; n = 0-255
+VRX |  | Mode de réception vocale
Seulement pour le modem Données/Télécopie/Haut-parleur
 |  | Détermine si le modem émet périodiquement sur le haut-parleur un bip sonore, audible des deux parties, indiquant que l'appel est enregistré.
 |  | REMARQUES : Il n'est pas nécessaire de réinitialiser le haut-parleur après l'enregistrement sur la ligne ou la lecture d'un message sur la ligne. La vitesse en bauds n'est pas définie avant les commandes StartPlay et StartRecord. La vitesse en baud n'est pas redéfinie après les commandes StopPlay et StopRecord.
 | +VRX ou +VRX=0 | Emet périodiquement une tonalité de ligne (DCE) pendant l'enregistrement.
 | +VRX=1 | Désactive l'émission périodique de tonalité de ligne (DCE) pendant l'enregistrement.
+VSD |  | Propriétés de détection de silence du dispositif distant
Seulement pour le modem Données/Télécopie/Haut-parleur
 | +VSD=m,n | Utilisé en mode répondeur. Précise les seuils de volume et de durée qui déterminent si le dispositif distant a raccroché.
 | m options: | Précise le niveau de détection de silence.
 | 0 | Utilise la valeur +VSM en vigueur ; ou, si la valeur +VSM en vigueur est 0, utilise 128.
 | 127 | Faible seuil (le plus sensible)
 | 128 | Seuil moyen
 | 129 | Seuil élevé (le moins sensible)
 | n options: | Précise la durée de détection de silence.
 | 0 | Désactivé
 | 1-255 | Détecte un seulence de n/10 secondes ; n = 0-255
 | 60 | Valeur par défaut = 6 secondes
+VSM |  | Propriétés de compression de la parole
Seulement pour le modem Données/Télécopie/Haut-parleur
 | +VSM=m,n,p,q | Précise les paramètres de compression du haut-parleur.
 | m options: | Précise la méthode de compression.
 | 128 | PCM
 | 129 | ADPCM
 | n options: | Précise la vitesse d'échantillonnage pour déterminer si une compression est possible.
 | 8000 | 8000 Hz
 | p options: | Le paramètre p précise la compression et l'expansion des périodes de silence. Ces paramètres ne sont pas opérationnels dans la Version 1.0. Vous pouvez les laisser vierges ou entrer la valeur 0.
 | 0 | Désactivé
 | q options: | Le paramètre q précise la compression et l'expansion des périodes de silence. Ces paramètres ne sont pas opérationnels dans la Version 1.0. Vous pouvez les laisser vierges ou entrer la valeur 0.
 | 0 | Désactivé
+VTD |  | Propriétés de l'émission de tonalité DTMF
Seulement pour le modem Données/Télécopie/Haut-parleur
 | +VTDn | Emet une tonalité pendant n/100 secondes; n = 0-255. Par défaut, n=100..
+VTS |  | Propriétés de l'émission de tonalité DTMF
Seulement pour le modem Données/Télécopie/Haut-parleur
 |  | +VTS accepte de multiples opérations, séparées par des virgules, de tous les types suivants. Utilisez des crochets et des accolades de la manière indiquée.
 | D | Emet la tonalité DTMF par défaut, avec la durée par défaut.
 | {t,n} | Le paramètre t précise une tonalité DTMF; t = 0-9 Le paramètre n précise une tonalité à n/100 secondes; n = 1-500
 | {f,g,n} | Les paramètres f et g précisent une paire de tonalités, f Hz et g Hz; dans la gamme n Fixe la durée de la paire de tonalités à n/100 secondes; n = 1-500
 | Exemple: | AT+VTS=4,{},[1000,1300,50],8,{*,5},[,,100],5 Cet exemple définit la séquence suivante : 1. Emet la DTMF 4 pendant la durée enregistrée dans +VTD. 2. Emet un silence pendant la durée enregistrée dans +VTD. 3. Emet une paire de tonalités à 1000 Hz et 1300 Hz pendant 500 ms. 4. Emet la DTMF 8 pendant la durée enregistrée dans +VTD. 5. Emet la DTMF * pendant 50 ms. 6. Emet un silence pendant 1 seconde. 7. Emet la DTMF 5 pendant la durée enregistrée dans +VTD.
+VTX |  | Entrer le mode de transmission vocale.
Seulement pour le modem Données/Télécopie/Haut-parleur
 |  | REMARQUES : Il n'est pas nécessaire de réinitialiser le haut-parleur après l'enregistrement sur la ligne ou la lecture d'un message sur la ligne. La vitesse en bauds n'est pas définie avant les commandes StartPlay et StartRecord. La vitesse en bauds n'est pas redéfinie après les commandes StopPlay et StopRecord.


ATH : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Signal Attention raccrochage. Ordonne au modem de raccrocher.


Commandes ATS (Registre S) : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Le modem répond aux options de commandes ATS suivantes.

Toutes les commandes, à l'exception de A/ et +++, doivent être précédées des lettres AT (ou at). Les options établies par défaut en usine sont soulignées.

Registre S | Option | Description
S0 |  | Nombre de sonneries avant réponse automatique
 | S0=0 | Désactivé
 | S0=n | Décroche à la sonnerie n ; n=0 à 255
S1 |  | Compteur de sonneries
 | S1=n | Compte le nombre de sonneries dans un appel entrant. Si le modem est configuré pour décrocher automatiquement (S0 réglé sur une option non nulle), le modem répond à l'appel lorsque S1=S0.
S2 |  | Sélectionne le caractère d'échappement
 | S2=n | Spécifie le caractère ASCII n en tant que caractère d'échappement ; n=0 à 255. Configuration par défaut = 43 (+)
S3 |  | Sélectionne le caractère de retour chariot
 | S3=n | Utilise le caractère ASCII n en tant que caractère de retour chariot ; n=0 à 127. Configuration par défaut = 13 (CR)
S4 |  | Sélectionne le caractère de saut de ligne
 | S4=n | Utilise le caractère ASCII n en tant que caractère de saut de ligne ; n=0 à 127. Configuration par défaut = 10 (LF)
S5 |  | Sélectionne le caractère de retour arrière
 | S5=n | Utilise le caractère ASCII n en tant que caractère de retour arrière ; n=0 à 127. Configuration par défaut = 8 (BS)
S6 |  | Numérotation en aveugle
 | S6=n | Avant la numérotation, le modem décroche et attend n secondes; n=0 à 255. Remarque : lorsque l'option ATX2 ou ATX4 est en vigueur, la valeur S6 n'est pas prise en compte. Configuration par défaut = 2
S7 |  | Temps mort avant l'appel
 | S7=n | Intervalle (en secondes) accordé pour établir la connexion et au delà duquel l'appel est déconnecté ; n=1 à 255. Configuration par défaut = 60
S8 |  | Durée de la pause
 | S8=n | Marque une pause de n secondes; n=0 à 255 ; pour un modificateur de numérotation dans une séquence de numérotation. Configuration par défaut = 2
S10 |  | Raccrochage après la perte du signal DCD (détection de porteuse)
 | S10=n | Raccroche n secondes après la désactivation du signal DCD ; n=0 à 255 par incréments de 0,1 seconde. Configuration par défaut = 14
S11 |  | Durée de la tonalité
 | S11=n | Précise la durée, par incréments de 0,001 seconde, de la tonalité DTMF lorsqu'elle est émise ; n=60 à 255. Configuration par défaut = 72
S12 |  | Temps de garde avant et après la séquence d'échappement
 | S12=n | Précise l'intervalle, par incréments de 0,02 seconde, qui doit être présent avant et après la séquence d'échappement (+++) pour que le modem reconnaisse la commande d'échappement et entre en mode commande. Si S12=0, la vitesse à laquelle vous entrez la séquence d'échappement est sans importance. Configuration par défaut = 50
S18 |  | Durée de test
 | S18=n | Précise la durée d'exécution d'un test n=0 à 255. Configuration par défaut = 0

Tableau 1 : commande ATS (Registre S)


Commande AT#UD Unimodem Diagnostic : Guide de l'utilisateur du logiciel pour modem Motorola SM56

La norme UDC (Unimodem Diagnostic Command) est fournie par Microsoft pour permettre aux modems de présenter un comportement cohérent au cours des diagnostics sur les sessions de données. Vous trouverez la révision la plus récente de cette commande sur le site Web de Microsoft.

Syntaxe de la commande :

AT#UD

#UD est une commande d'action. Elle n'accepte pas les paramètres.

Bien que cette commande ait été conçue pour être utilisée après la fin de l'appel, les codes sont définis de telle sorte qu'un modem puisse répondre avant que l'appel ait lieu et au cours de l'appel pour des raisons de surveillance en temps réel.

Réponse à la commande :

En réponse à cette commande, le modem donne des informations sur lui-même. Chaque ligne de texte d'information est mise en forme comme suit, y compris une ou plusieurs paires key=value :

DIAG <token key = value [[key = value] [key = value]] …>

token est un nombre hexadécimal unique à 32 bits, 2A4D3263

key est un nombre hexadécimal, décrit dans la colonne 1 du tableau 1.

value est une chaîne définie par la colonne 2 du tableau 1.

REMARQUE : Sauf indication contraire, toutes les valeurs sont des nombres hexadécimaux.

Clé | Valeur | Définition
0 | 2 chiffres | Numéro de révision de la norme Commande de diagnostic
1 | Voir tableau 2 | Code de résultat de définition des appels
2 | Voir tableau 3 | Mode multimédia
3 | Voir tableau 4 | Mode d'interface DTE-DCE
4 | Chaîne | Chaîne d'octets CM V.8, même format que l'Annexe A V.25ter, entre guillemets
5 | Chaîne | Chaîne d'octets JM V.8, même format que l'Annexe A V.25ter, entre guillemets
6F |  | Réservé aux rapports de négociation des appels
10 | 0-2F | Niveau de puissance du signal reçu, en –dBm (0-43)
11 | 0-1F | Niveau de puissance du signal de transmission, en –dBm (par ex. 0-17)
12 | 0-64 | Niveau de bruit estimé, en –dBm (par ex. 10-90)
13 | 0-FF | Erreur du carré de la moyenne normalisée, 100 (0x64) = distance minimale entre chaque symbole
14 | 0-3F | Perte d'écho rapproché, en unités de dB
15 | 0-3F | Perte d'écho lointain, en unités de dB
16 | 0-3F | Retard de l'écho lointain, en unités de ms
17 | 0-FFF | Délai d'attente du retour, en unités de ms
18 | Voir tableau 5 | Mode point V.34 INFO
19-1F |  | Réservé aux rapports sur la définition de la modulation et aux rapports de synchronisation
20 | Voir tableau 6 | Résultat de la négociation avec la porteuse de transmission
21 | Voir tableau 6 | Résultat de la négociation avec la porteuse de réception
22 | 0-1F40 | Vitesse des symboles (0-8 000) de la porteuse de transmission, en symbole/s
23 | 0-1F40 | Vitesse des symboles (0-8 000) de la porteuse de réception, en symbole/s
24 | 0-FA0 | Fréquence de la porteuse de transmission (0-4 000) en Hz
25 | 0-FA0 | Fréquence de la porteuse de réception (0-4 000) en Hz
26 | 0-FA00 | Vitesse de transmission initiale des données par la porteuse (0-64 000) en bits/s
27 | 0-FA00 | Vitesse de réception initiale des données par la porteuse (0-64 000) en bits/s
28-2F |  | Réservé
30 | 0-FF | Décompte provisoire des événements de perte par la porteuse
31 | 0-FF | Décompte des événements de renégociation de la vitesse par la porteuse
32 | 0-FF | Demandes de resynchronisation par la porteuse
33 | 0-FF | Demandes de resynchronisation par la porteuse accordées
34 | 0-FA00 | Vitesse de transmission finale par la porteuse en bits/s
35 | 0-FA00 | Vitesse de réception finale par la porteuse en bits/s
36-3F |  | Réservé
40 | Voir tableau 7 | Résultat de la négociation du protocole
41 | 0-400 | Taille de la trame Contrôle d'erreurs en octets
42 | 0-FF | Délais d'attente de liaison du contrôle d'erreurs au cours de la transmission
43 | 0-FF | Erreur de liaison du contrôle des accusés de réception négatifs
44 | Voir tableau 8 | Résultat de la négociation sur la compression
45 | 0-800 | Taille du dictionnaire de compression en octets
46-4F |  | Réservé
50 | 0-2 | Contrôle du flux de transmission : 0 = off; 1 = DC1/DC3; 2 = V.24 ckt 106/133
51 | 0-2 | Contrôle du flux de réception : 0 = off; 1 = DC1/DC3; 2 = V.24 ckt 106/133
52 | 0-FFFFFFFF | Caractères de transmission envoyés à partir de DTE
53 | 0-FFFFFFFF | Caractères de réception envoyés vers DTE
54 | 0-FFFF | Caractères de transmission perdus (erreurs de surcharge de données à partir de DTE)
55 | 0-FFFF | Caractères de réception perdus (erreurs de surcharge de données à partir de DTE)
56 | 0-FFFFFFFF | Décompte des trames I de transmission, si le protocole de contrôle d'erreurs est en cours d'exécution
57 | 0-FFFFFFFF | Décompte des trames I de réception, si le protocole de contrôle d'erreurs est en cours d'exécution
58 | 0-FFFF | Décompte des erreurs des trames I de transmission, si le protocole de contrôle d'erreurs est en cours d'exécution
59 | 0-FFFF | Décompte des erreurs des trames I de réception, si le protocole de contrôle d'erreurs est en cours d'exécution
5A-5F |  | Réservé
60 | Voir tableau 9 | Cause de l'arrêt
62-7F |  | Réservé aux futures versions de cette norme
80-FF |  | Réservé aux clés propriétaires du constructeur

Tableau 1 - Format du rapport d'état du dernier appel AT#UD

Code | Définition
0 | Aucun appel antérieur (le journal du modem a été effacé à partir des appels antérieurs)
1 | Aucune tonalité d'appel détectée
2 | Signal de reclassement détecté, réseau occupé
3 | Signal occupé détecté
4 | Aucun signal reconnu détecté (par ex. pas de signal ou rien de reconnaissable)
5 | Voix détectée * s'il s'agit d'un modem vocal (par ex. V.253) fonctionnant en mode vocal (par ex. +FCLASS=8.0)
6 | Signal téléphonique textuel détecté (voir V.18)
7 | Signal de réponse aux données détecté (par ex. V.25 ANS, V.8 ANSam)
8 | Signal d'appel de données détecté (par ex. V.25 CT, V.8 CI)
9 | Signal de réponse de télécopie détecté (par ex. T.30 CED, DIS)
A | Signal d'appel de télécopie détecté (par ex. T.30 CNG)
B | Signal V.8bis détecté
C-F | Réservé

Tableau 2 - Codes de résultat de la définition des appels

Code | Définition
0 | Données seulement
1 | TELECOPIE seulement
2 | Voix seulement * si le mode vocal est pris en charge (par ex. V.253, IS-101)
3 | VoiceView™
4 | ASVD, V.61
5 | ASVD, « V.34Q »
6 | DSVD, Multi-Tech
7 | DSVD, 1.2
8 | DSVD, V.70
9 | Visiophonie, H.324
A | Autre appel V.80
B-F | Réservé

Tableau 3 – Modes multimédia

Code | Définition
0 | Données asynchrones
1 | Mode synchrone transparent V.80
2 | Mode synchrone tramé V.80
3-F | Réservé

Tableau 4 – Modes DTE-DCE

Bits | Bits source | Définition
31-30 | INFO0 bit 20; 0 |
20-29 | INFOc bits 79-88 |
16-19 | INFOc bits 26-29 ou 35-38 ou 44-47 ou 53-56- ou 62-65 ou 71-74 | Champ de pré-mise en évidence, sélectionné par la vitesse de symboles choisie
12-15 | INFOa bits 26-29 |
10-11 | MP bit 50; 0 |
0-9 | INFOa bits 40-49 |

Tableau 5 – Rapport de bits V.34 INFO (applicable seulement aux appels V.34 ou V.90/V.92)

Valeur | Description
0 | V.17 (appel de télécopie G3)
1 | V.21
2 | V.22
3 | V.22bis
4 | Porteuse constante V.23 (1200/75)
5 | Porteuse commutée V.23 (semi-duplex)
6 | V.26bis
7 | V.26ter
8 | V.27ter (appel de télécopie G3)
9 | V.29 HD (appel de télécopie G3)
A | V.32 (difficile à distinguer de V.32bis)
B | V.32bis
C | V.34
D | V.34 HD (appel de télécopie G3)
E | V.90 Problème 1 (asymétrique)
F | V.90 Problème 2 (symétrique)
E-7F | Réservé (V.58)
80 | X2™
81 | K56FLEX™
82 | V.FC
83 | V.32terbo
84 | Bell 212A (si le modem prend en charge B212A)
85 | Bell 103 (si le modem prend en charge B103)
80-FF | Réservé à mfgs

Tableau 6 – gstnModulationSchemeActive à partir de 3.7.2/V.58

Valeur | Description
0 | Désactiver/aucun
1 | V.42 LAPM
2 | Protocole alternatif V.42 (MNP™)
3-7F | Réservé (V.58)
80 | MNP10™
81 | ECP™ (Enhanced Cellular Protocol)
82 | ETC™ (Enhanced Throughput Cellular)
82-FF | Réservé à mfgs

Tableau 7 – errorControl Active à partir de 3.5.2/V.58

Valeur | Description
0 | Aucune
1 | V.42bis
2-7F | Réservé (V.58)
80 | MNP5™
81-FF | Réservé à mfgs

Tableau 8 – compressionActive à partir de 3.2.2/V.58

Indique que le DCE a raccroché et que la connexion réseau préexistante a été supprimée. Ces valeurs sont hexadécimales.

Valeur | Description | Remarques
0 | Cause non identifiée | Problèmes de définition des appels
1 | Aucun appel antérieur | Pas dans V.58
2 | L'appel est toujours en cours | Pas dans V.58
3 | Signal d'appel en attente détecté | Pas dans V.58, seulement si le modem peut le détecter.
4 | Retardé | Identique à la valeur 2A, CallAttemptsLimitExceeded.
A | NMSinitiatedDialCall | -- Système de gestion de réseau
B | NMSinitiatedLeasedLineRestoral |
C | NMSinitiatedRedial |
D | NMSinitiatedDialDisconnect |
14 | PowerLoss | DCE
15 | EquipmentFailure |
16 | FrontPanelDisconnectRequested | S'il y a un panneau avant avec ce contrôle.
17 | FrontPanelLeasedLineRestoral |
18 | AutomaticLeasedLineRestoral |
19 | InactivityTimerExpired |
1E | cct116RestoralRequest | Interface DTE
1F | cct108isOffInhibitsDial |
20 | cct108turnedOff | Il s'agit d'un raccrochage avec &D2.
28 | NoNumberProvided | Interdit par certaines législations nationales.
29 | BlacklistedNumber |
2A | CallAttemptsLimitExceeded | Identique à « Retardé », voir ETS 300 001
2B | ExtensionPhoneOffHook | Si la détection d'extension est prise en charge.
2C | CallSetupFailTimerExpired | Exemple : délai d'attente S7
2D | IncomingCallDetected | En cas d'appel entrant pendant l'envoi d'une commande de numérotation.
2E | LoopCurrentInterrupted |
2F | NoDialTone |
30 | VoiceDetected |
31 | ReorderTone |
32 | SitTone |
33 | EngagedTone |
34 | LongSpaceDisconnect | Et si le programme du modem est censé s'interrompre après un long espace.
3C | CarrierLost | Convertisseur de signaux
3D | TrainingFailed |
3E | NoModulationinCommon |
3F | RetrainFailed |
40 | RetrainAttemptCountExceeded |
41 | GstnCleardownReceived |
42 | FaxDetected |
46 | InTestMode | Test
47 | IntrusiveSelfTestInitiated |
50 | AnyKeyAbort | Contrôle des appels
51 | DteHangupCommand | Si ATH a été utilisé pour mettre fin à l'appel précédent.
52 | DteResetCommand | Si ATZ a été utilisé pour mettre fin à l'appel précédent.
5A | FrameReject | Contrôle d'erreurs
5B | NoErrorControlEstablished | Un contrôle d'erreurs a été requis.
5C | ProtocolViolation |
5D | n400exceeded |
5E | NegotiationFailed |
5F | DisconnectFrameReceived |
60 | SabmeFrameReceived |
64 | LossOfSynchronization | Compression de données

Tableau 9 – codes callCleared à partir de 3.6.4/V.58-1994

Exemple de réponse et d'utilisation du modem

Ligne de réponse du modem | Description
DIAG <2A4D3263 0=10 | Il s'agit de la version 1.0.
DIAG <2A4D3263 1=06 2=0 3=0> | Signal de réponse de données détecté ; données seulement ; caractère async
DIAG <2A4D3263 5=”C14513902A” 6=”A145” | Le menu d'appel V.8 indique : Menu joint V.8 sélectionne :
DIAG <2A4D3263 10=1F 11=0C 12=52> | Niveau de réception = -31dbm ; niveau de transmission = -12dbm ; niveau de bruit = -82dbm
DIAG <2A4D3263 14=03 15=05 16=10> | Retard de l'écho en millisecondes ; perte d'écho lointain en dB ; perte d'écho rapproché = 16 dB
DIAG <2A4D3263 20=C 22=780 24=0C80 26=79E0 > | Emetteur : synchronisation V.34 terminée ; fréquence de la porteuse en V.34 = 1 920; vitesse de symboles en V.34 = 3 200 ; la vitesse de transmission initiale est de 31 200 bits/s.
DIAG <2A4D3263 21=D 25=1F40 27=DAC0 > | Récepteur : synchronisation V.90 terminée ; vitesse de symboles en V.90 = 8000 ; la vitesse de réception initiale est de 56 000 bits/s.
DIAG <2A4D3263 30=00 31=03 32=01 33=01> | Aucune perte d'événements de la porteuse ; 3 tentatives de renégociation de la vitesse de la porteuse ; 1 resynchronisation de la porteuse demandée ; 1 resynchronisation de la porteuse accordée.
DIAG <2A4D3263 34=7080 35=CB20> | La vitesse de transmission finale est de 28 800 bits/s ; la vitesse de réception finale est de 52 000 bits/s.
DIAG <2A4D3263 40=1 41=100> | négociation LAPM terminée ; taille de la trame = 256
DIAG <2A4D3263 42=0 43=0> | Pas de délai d'attente du contrôle d'erreurs ni de liaison vers les accusés de réception négatifs.
DIAG <2A4D3263 44=1 45=400> | Compression de données V.42bis utilisée ; taille du dictionnaire = 1024
DIAG <2A4D3263 50=2 51=2> | Contrôle du flux de transmission et de réception matérielle
DIAG <2A4D3263 52=343CC 54=0> | 213964 caractères DTE transmis, sans surcharge
DIAG <2A4D3263 53=7230E6 55=47> | 7483622 caractères DTE reçus, 71 caractères perdus en raison d'une surcharge de données reçues
DIAG <2A4D3263 56=29D 58=0001> | 597 trames (décimales) transmises, avec 1 erreur de trame
DIAG <2A4D3263 58=2A4B 59=0004> | 10827 trames (décimales) reçues, avec 4 erreurs de trame
DIAG <2A4D3263 60=51> | Le PC local a initié le raccrochage.

Tableau 10 - Appel de données terminé, avec quelques erreurs et une resynchronisation de la vitesse au cours de l'appel


Identification de l'appelant (seulement aux États-Unis d'Amérique et au Canada) Guide de l'utilisateur du modem SM56 Motorola

Retour à la table des matières

Identification de l'appelant (seulement aux États-Unis d'Amérique et au Canada) : Guide de l'utilisateur du modem SM56 Motorola

REMARQUE : Cette fonction n'est pas disponible sur les modems Données/Télécopie.

Le modem peut détecter les informations générées par la fonction d'identification de l'appelant, proposée par la majorité des opérateurs téléphoniques. Pour plus de détails, adressez-vous à votre opérateur téléphonique.

Grâce à la fonction d'identification de l'appelant, le numéro de téléphone de l'appelant, ainsi que la date et l'heure de l'appel, sont transmis par la ligne téléphonique entre la première et la deuxième sonnerie. La fonction d'identification avancée de l'appelant, disponible dans certains secteurs, transmet d'autres informations, par exemple le nom de l'appelant.

Le modem transfère les informations d'identification de l'appelant à l'application de communication. Vous pouvez configurer l'application pour assurer le suivi ou le traitement des données.

Si la fonction d'identification de l'appelant ne marche pas alors que vous avez souscrit un abonnement auprès de votre opérateur téléphonique, reportez-vous à la section Dépannage.

Rappelez-vous que l'appelant peut interdire la transmission des informations concernant son identification.


CTS : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Signal Prêt à émettre. Le modem envoie ce signal à l'ordinateur local lorsqu'il est prêt à recevoir des données.

Cette méthode de transmission des données est l'une des plus efficaces.

Veuillez lire les restrictions et limites de responsabilité.


DC : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Compression de données


DCD : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Signal de détection de porteuse. Le modem envoie ce signal à l'ordinateur local lorsqu'il a reçu un signal de porteuse acceptable sur la ligne téléphonique. Si ce dernier est perdu, le modem cesse d'envoyer le signal DCD.

Veuillez lire les restrictions et limites de responsabilité.


Type de modem Guide de l'utilisateur du modem SM56 Motorola

Retour à la table des matières

Type de modem : Guide de l'utilisateur du modem SM56 Motorola

Il existe trois types de modem SM56 différents, chacun prenant en charge un ensemble de fonctions différent. Vous pouvez vérifier le type de modem que vous possédez en ouvrant le panneau de configuration Windows, puis en double-cliquant sur l'icône Modem. Dans la fenêtre principale de l'application s'affiche le nom de produit du modem que vous avez installé. A l'aide du tableau ci-dessous, recherchez le nom de votre produit dans la colonne 1. La colonne 2 répertorie le type de modem que vous avez installé, tandis que dans la colonne 3 figurent les différentes fonctions du modem.

Noms de produit | Type de modem | Fonctions
Modem télécopieur PCI SM56 Motorola Modem télécopieur AC-L SM56 Motorola Modem AC-L(s) SM56 Motorola Modem AC-L(v) SM56 Motorola | Données/Télécopie seulement | • Tous modes de données et de télécopies • Sans répondeur téléphonique • Sans identification de l'appelant • Sans sonnerie spéciale • Sans haut-parleur
Modem vocal PCI SM56 Motorola Modem vocal AC-L(s) SM56 Motorola Modem vocal AC-L(v) SM56 Motorola | Données/Télécopie/Répondeur téléphonique | • Tous modes de données et de télécopies • Répondeur téléphonique • Identification de l'appelant • Sonnerie spéciale • Sans haut-parleur
Modem Haut-parleur PCI SM56 Motorola Modem Haut-parleur AC-L(s) SM56 Motorola Modem Haut-parleur AC-L(v) SM56 Motorola | Données/Télécopie/Répondeur téléphonique/Haut-parleur | • Tous modes de données et de télécopies • Répondeur téléphonique • Identification de l'appelant • Sonnerie spéciale • Haut-parleur duplex intégral


Test de diagnostic : Guide de l'utilisateur du logiciel pour modem Motorola SM56

S'il se produit un problème de communication, effectuez un test rapide pour déterminer si le modem répond aux commandes de l'ordinateur, comme suit.

1. Dans la barre des tâches de Windows, sélectionnez Démarrer, Paramètres puis Panneau de configuration. Cliquez ensuite sur l'icône Modems.

2. Sélectionnez l'onglet Diagnostics.

3. Mettez en surbrillance le port associé au modem.

4. Sélectionnez Informations complémentaires. Ce test envoie des commandes AT au modem. Les réponses du modem doivent s'afficher. Si ce n'est pas le cas, fermez les applications actives puis redémarrez l'ordinateur. Si le problème persiste, effectuez un test de bouclage analogique local, comme indiqué ci-après.

Pour plus d'informations, vous pouvez exécuter un bouclage analogique local. Cette opération permet de vérifier si le modem échange des données exemptes d'erreur avec l'ordinateur connecté localement.

Pour réaliser un test de bouclage analogique local :

1. Débranchez le connecteur de la ligne téléphonique de la prise d'entrée de ligne du modem.

2. Exécutez une application de communication proposant un mode d'émulation de terminal. C'est le cas par exemple de l'application HyperTerminal disponible sur les ordinateurs équipés de Windows.

3. Tapez la commande AT&F pour appliquer la configuration du modem définie par défaut en usine. L'invite OK s'affiche.

4. Tapez la commande ATS46=23.

5. Tapez la commande AT&T1 (les caractères peuvent ne pas s'afficher lors de la saisie). Attendez dix secondes.

6. Commencez la saisie par le biais du clavier. Les caractères entrés doivent s'afficher.

7. Entrez +++. OK s'affiche.

8. Entrez la commande ATH (raccrocher) pour mettre fin au test de bouclage analogique local.

Si les caractères entrés ne se sont pas affichés correctement, fermez les applications actives et redémarrez l'ordinateur. Si vous observez le même problème de communication, signalez-le au constructeur de l'ordinateur ou du modem.


Modificateurs de numérotation : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Le modem prend en charge les modificateurs suivants. Ces derniers sont utilisés au sein d'une séquence de numérotation pour permettre au modem de s'adapter à des situations telles que l'utilisation d'une carte téléphonique, l'accès à une ligne extérieure à partir d'un PABX (standard privé) et l'utilisation d'une numérotation par impulsions.

Caractères : | Noms correspondants : | Actions :
@ | Réponse silencieuse | Le modem laisse sonner une ou plusieurs fois, puis marque cinq secondes de pause ; il traite ensuite la séquence de numérotation.
H | Déconnexion | Le modem raccroche.
K k , < | Durée de la pause | Le modem effectue une pause d'une durée de trois secondes (par défaut).
P | Numérotation par impulsion | Le modem utilise la numérotation par impulsions.
R | Inversement | Permet de passer en mode Répondeur immédiatement après la numérotation ; à n'utiliser que lorsque le modem distant est en position Emission seulement.
T | Numérotation par tonalité | Le modem utilise la numérotation par tonalité.
W w | Temps d'attente avant la composition du numéro | Le modem marque une pause jusqu'à ce qu'il détecte une tonalité.
; | Mode de commande | Le modem revient en mode de commande après la numérotation, sans rompre la connexion établie. Permet la transmission de numéros sous forme de tonalités.
!& | Flash | Connexion flash. Permet d'utiliser les fonctions de numérotation du PBX.


Séquence de numérotation : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Série de caractères qui précise un numéro de téléphone à composer et les étapes que le modem doit suivre pendant la numérotation.

Cette série est composée de chiffres et de caractères spéciaux.


Sonnerie spéciale (seulement pour les États-Unis d'Amérique) Guide de l'utilisateur du modem SM56 Motorola

Retour à la table des matières

Sonnerie spéciale (seulement pour les États-Unis d'Amérique) : Guide de l'utilisateur du modem SM56 Motorola

REMARQUE : Cette fonction n'est pas disponible sur les modems Données/Télécopie.

Le modem peut détecter les schémas de sonnerie générés par la fonction Sonnerie spéciale, proposée par la majorité des opérateurs téléphoniques. Pour plus de détails, adressez-vous à votre opérateur téléphonique.

Avec la fonction Sonnerie spéciale, votre ligne reçoit plusieurs numéros de téléphone. A chaque numéro correspond une sonnerie spécifique lors d'un appel. Vous pouvez ainsi utiliser une même ligne téléphonique pour tous vos types d'appel (vocal, transfert de données et télécopie).

Le modem transfère les données de la sonnerie spéciale à l'application de communication. Il peut ensuite acheminer les appels vers l'application appropriée. Par exemple, lorsque l'appelant compose le numéro de télécopie, le modem active votre application de télécopie.

Retour à la table des matières

Sonnerie spéciale (seulement pour les États-Unis d'Amérique)


Raisons et codes de raccrochage : Guide de l'utilisateur du modem logiciel Motorola SM56

Lorsque le modem se déconnecte de la ligne téléphonique, il génère et enregistre un message de raison de raccrochage. Pour afficher le message de raison de raccrochage du dernier appel déconnecté, émettez la commande ATI5 dans votre application de communication. L'un des messages suivants apparaît.

Message de raison de raccrochage

Texte :

Aucun

DTR DROP (Branchement d'abonné)

ATH RECEIVED (Reçu)

REMOTE DISCONNECT (Raccrochage du dispositif distant)

OFF-LINE TEST (Test hors ligne)

TRAINING FAILURE (Echec de négociation)

EC LOCAL REQUEST (Demande locale)

ALREADY CONNECTED (Déjà connecté)

DIAL ABORTED (Numérotation interrompue)

BUSY TONE DETECTED (Tonalité d'occupation détectée)

NO DIALTONE (Pas de tonalité d'appel)

DIAL ABORTED - INCOMING CALL (Numérotation interrompue - Réception d'un appel)

IMPROPER DTR STATE (Etat incorrect du signal DTR)

PHONE NUMBER BLACKLISTED (Numéro de téléphone définitivement interdit)

RETRAIN THRESHOLD (Seuil de renégociation)

SEMICOLON DETECTED (Point-virgule détecté)

ABT TIMEOUT - NO RINGBACK (Expiration du délai d'envoi d'une tonalité de réponse ABT - Pas de rappel)

ABT TIMEOUT - RING BACK RECEIVED (Expiration du délai d'envoi d'une tonalité de réponse - Rappel reçu)

ABT TIMEOUT - NO CALL PROGRESS (Expiration du délai ABT - Pas de progression d'appel)

ABT TIMEOUT - NO ANSWER (Expiration du délai ABT - Pas de réponse)

BUSY AFTER RING BACK (Occupé après rappel)

EC - TRANSMISSION LIMIT (Correction d'erreurs - Limite de transmission)

EC - REMOTE REQUESTED (Correction d'erreurs - Requis par le dispositif distant)

EC - NO VALID PACKET RECEIVED (Correction d'erreurs - Aucun paquet valable reçu)

EC - ESTABLISHMENT ERROR (Correction d'erreurs - Erreur d'établissement)

EC - ACCEPTOR TIME-OUT Correction d'erreurs - (Expiration du délai d'acceptation)

EC - NEGOTIATION FAILURE (Correction d'erreurs - Echec de négociation)

EC - PROTOCOL VIOLATION (Correction d'erreurs - Violation de protocole)

EC - BAD PARAMETER (Correction d'erreurs - Mauvais paramètre)

EC - DATA COMPRESSION ERROR (Correction d'erreurs - Erreur de compression de données)

FSK RELIABLE INVALID (Mode fiable non valable)

DTE INACTIVITY TIME-OUT (Expiration du délai d'inactivité de la ligne)

EC REMOTE NO PSTN (Correction d'erreurs - Le dispositif distant n'est pas sur un réseau téléphonique commuté public)

RETRAIN TIME-OUT (Expiration du délai de renégociation)

VOICE DISCONNECT - VLS = 0 (Déconnexion de voix)

VOICE TO FAX/DATA SWITCH (Commutation de voix à télécopie/données)

UNKNOWN (Inconnu)

Tableau 1 : Raisons et codes de raccrochage


Prise en charge des applications DOS : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Le modem SM56 est compatible avec les applications fonctionnant dans une fenêtre DOS sous Windows 98.

Pour lancer la prise en charge de la fenêtre DOS, double-cliquez sur l'icône Modem dans la barre des tâches Windows et sélectionnez Enable DOS Box (Activer la fenêtre DOS). Il n'est pas nécessaire de redémarrer Windows.

Lorsque vous configurez votre application DOS pour communiquer avec le modem, utilisez l'IRQ standard et les informations d'E/S de base pour le numéro du port COM. Les numéros d'IRQ standard et les informations d'E/S de base sont les suivants :

IRQ et E/S de base du port COM

COM1 4 3F8

COM2 3 2F8

COM3 4 3E8

COM4 3 2E8

Le modem utilise deux IRQ pour répondre aux besoins des applications DOS :

• l'IRQ standard de DOS, telle qu'elle est indiquée ci-dessus ;

• l'IRQ qui figure sous l'onglet Ressource de la fenêtre des propriétés du modem (Panneau de configuration, icône Système, onglet Gestionnaire de périphériques).

Vérifiez que ces IRQ sont différentes lorsque vous configurez vos applications DOS. Si besoin est, changez l'IRQ du modem en cliquant sur le bouton Modifier les paramètres de l'onglet Ressource du modem.


Jeux et applications DOS : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Séquences de commande

Vous pouvez utiliser le modem avec des jeux et d’autres applications sous DOS. Dans la plupart des cas, vous pouvez ajouter un modem non pris en charge à la liste des modems pris en charge. Dans d'autres cas, elles vous permettent d'entrer les informations sur le modem pour pouvoir l’utiliser. Ces applications peuvent exiger les informations suivantes.

• Séquence d'initialisation - pour attribuer un état connu au modem

• Séquence de raccrochage - pour mettre fin à un appel téléphonique

• Séquence de numérotation - pour indiquer au modem de lancer un appel téléphonique

• Séquence de réponse - pour indiquer au modem de répondre à un appel téléphonique

• Vitesse du port COM - pour envoyer des données en série au modem

Séquences de commande

Vous pouvez utiliser les séquences de commande suivantes avec le modem.

Initialisation : AT&F

Initialisation avec les jeux pour lesquels le modem ne doit effectuer ni la correction d'erreur ni la compression des données : ATS46=23 AT&F\N0

• Raccrochage : ATH0

• Séquence de numérotation : ATDT

• Séquence de réponse : ATA

• Vitesse du port COM : 115,200

REMARQUE : Vous ne devez pas séparer les commandes par des espaces.

Pour plus d'informations sur l'activation de la prise en charge du DOS sous Windows 98, voir Prise en charge des applications DOS.


DSR : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Signal Modem prêt. Le modem envoie ce signal à l'ordinateur lorsqu'il est prêt à entrer en phase de transmission de données.

Veuillez lire les restrictions et limites de responsabilité.


Fréquence multiple à double tonalité (Dual Tone Multi-Frequency) : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Retour à la table des matières

Fréquence multiple à double tonalité : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Méthode utilisée par le système téléphonique pour communiquer les touches qui sont enfoncées.

Veuillez lire les restrictions et limites de responsabilité.


DTR : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Signal du terminal de données prêt (DTR, Data Terminal Ready). L'ordinateur envoie ce signal au modem lorsqu'il est prêt à accepter des données.


Termes de signalisation d'événements : Guide de l'utilisateur du modem SM56 Motorola

Retour à la table des matières

Termes de signalisation d'évènements : Guide de l'utilisateur du modem SM56 Motorola

Vous pouvez utiliser la commande AT+VEM pour définir les événements à rapporter. La liste est encodée sous forme d'un mot composé des bits suivants.

REMARQUE : Tous les événements sont activés par défaut et indiqués par le numéro de bit souligné.

Un 1 dans la position d'un bit particulier indique que l'événement correspondant est rapporté.

Un 0 dans la position d'un bit particulier indique que l'événement correspondant n'est pas rapporté.

Bits lus de droite (Bit 0) à gauche (Bit 32).

Les entrées de tableau vides correspondent à des événements qui ne sont pas pris en charge.

Bit | Signal
0 | Identification de l'appelant (disponible uniquement si la fonction est prise en charge par l'opérateur téléphonique. Non pris en charge sur les modems Données/Télécopie).
1 |
2 | Sonnerie spéciale (s'applique uniquement si la fonction est prise en charge.)
3 | RING (sonnerie)
4 | Détection de DTMF
5 | Tampon de réception plein
6 | Appel de télécopieur
7 | Appel de données
8 |
9 | Temps mort présumé de raccrochage (SILENCE)
10 | Temps mort présumé de fin de message (QUIET)
11 |
12 |
13 |
14 |
15 |
16 |
17 |
18 | Rappel du numéro de téléphone
19 | BUSY (occupé)
20 | Tonalité d'appel (DIAL TONE)
21 |
22 |
23 | Tampon de lecture vide
24 |
25 | Télécopieur ou modem de transfert de données détecté
26 |
27 | Voix détectée
28 |
29 |
30 |
31 |
32 |


EC : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Correction d'erreurs


Service de télécopie de classe 1 : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Le modem prend en charge le service de télécopie de classe 1 du groupe 3, tel qu'il est défini dans la norme EIA/TIA-578-A. Grâce au logiciel de télécopie, vous pouvez utiliser votre ordinateur et le modem pour envoyer et recevoir des télécopies. En cas de problèmes lors de l’émission ou de la réception de télécopies, consultez la section consacrée aux commandes AT+, qui contrôlent ces opérations.


Sommaire : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Guide de l'utilisateur du logiciel pour modem Motorola SM56

Présentation
Type de modem
V.90/V.92 et K56flex
Assistance technique
Prises téléphoniques
Installation ou réinstallation du modem
Désinstallation et mise à niveau du modem
Compatibilité avec les applications
Prise en charge des applications DOS
Jeux et applications sous DOS
Service de télécopie de classe 1
Identification de l'appelant
Sonnerie spéciale
Modificateurs de numérotation
Codes de résultat, messages de connexion
Commandes AT – Principes de base
Commandes +++ (Plus-Plus-Plus)
Commandes AT et AT&
Commandes AT% et AT (barre oblique)
Commandes AT* (astérisque)
Commandes AT+ (plus)
Commandes ATS (Registre S)
Commande AT#UD Unimodem Diagnostic
Termes de signalisation d'évènements
Dépannage
Raisons et codes de raccrochage
Test de diagnostic
Désinstallation du modem
Ajout de commandes AT

Les informations contenues dans ce document sont susceptibles d'être modifiées sans préavis.
© 2002 Motorola. Tous droits réservés.

Les noms et marques figurant dans cette publication désignent leurs propriétaires respectifs ou leurs produits. Motorola n'assume aucun droit de propriété sur les marques et noms de produits autres que les siens.


Installation ou réinstallation du modem : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Configuration minimale requise • Installation du modem : Matériel • Installation du modem : Logiciel • Installation sous Windows 98, Windows Millenium, Windows 2000 et Windows XP • Windows NT 4.0 • Reprise après interruption/annulation de l'installation

Le modem SM56 est généralement pré-installé sur votre ordinateur, mais vous pouvez le réinstaller.

ATTENTION : N'utilisez qu'une carte modem par ordinateur.

Configuration minimale requise

Le modem fonctionne sur un ordinateur personnel doté des éléments suivants :

• Système d'exploitation Windows 98, Windows Millenium, Windows NT 4.0, Windows 2000 et Windows XP

• L'une des configurations processeur/mémoire cache suivantes :

- processeur Pentium® 150 MHz ou de fréquence supérieure (processeur cadencé à 200 MHz recommandé pour le mode V.90)

- processeur AMD K6® 233 MHz ou de fréquence supérieure, avec mémoire cache de niveau 2 de 256 Ko

- processeur Cyrix® MII 266 MHz ou de fréquence supérieure, avec mémoire cache de niveau 2 de 256 Ko

- processeur Intel® Celeron 266 MHz ou de fréquence supérieure

• 8 Mo d'espace disponible sur le disque dur

• Mémoire RAM de 16 Mo - pour Windows 98 et Windows Millenium

• Mémoire RAM de 32 Mo - pour Windows 2000, Windows NT 4.0 et Windows XP

Le modem SM56 requiert les éléments suivants :

• un emplacement libre de type PCI 32 bits ou AC-Link (pour le modem SM56 AC-L) ;

• un numéro IRQ : 3 à 15 pour les modems PCI ;

• pour les modems Données/Télécopie/Haut-parleur et Données/Télécopie/Répondeur téléphonique (TAM, Telephone Answering Machine), une carte son compatible.

Installation du modem

1ère partie : Installation matérielle

Installez le modem comme suit :

1. Imprimez cette rubrique d'aide afin de pouvoir vous y référer aisément.

2. Mettez l'ordinateur hors tension. Débranchez le câble d'alimentation.

3. Ouvrez l'ordinateur et insérez la carte modem dans un emplacement PCI ou AC-Link.

4. A l’aide d'un câble téléphonique, connectez le modem à une prise de ligne téléphonique analogique.

5. Mettez l'ordinateur sous tension.

2ème partie : Installation logicielle

REMARQUE : La fonction Plug and Play de Windows affecte un numéro de port COM au modem. Pour assurer la prise en charge des logiciels moins récents et des jeux Windows 9x DOS, le programme d'installation du modem SM56 tente de négocier un numéro de port COM compris entre 1 et 4.

Installation sous Windows 98, Windows Millenium, Windows 2000 et Windows XP

REMARQUE : L'assistant d'installation peut varier selon la version du système d'exploitation et d'un Service Pack à l'autre.

Lors du démarrage initial de Windows après installation de la carte modem SM56, le Gestionnaire de configuration de Windows détecte le nouveau matériel, lui attribue des ressources, puis affiche une fenêtre vous demandant d'indiquer les pilotes du logiciel modem. Cela signifie que le Gestionnaire de configuration recherche le fichier INF contenant les informations suivantes sur le modem :

• type de périphérique (modem)

• informations sur le pilote de périphérique (le nom du pilote qui va contrôler le modem)

• jeux de commandes/réponses AT (instructions compatibles Hayes)

Installez le logiciel comme suit :

• En réponse à l'invite, sélectionnez Pilote de la disquette fournie par le fabricant du matériel (ou Disquette fournie, selon la version du système d'exploitation) et naviguez jusqu'à l'emplacement où se trouvent les pilotes du modem SM56. Windows doit normalement trouver les informations sur la disquette et identifier le périphérique comme Modem SM56. Il copie ensuite les fichiers à partir de la disquette et termine l'installation.

• Sur les modems Données/Télécopie/TAM et Données/Télécopie/Haut-parleur, un autre périphérique s'affiche après installation du modem. Windows vous avertit qu'il a trouvé un Serial Wave Device (périphérique son série) pour le modem et vous invite à spécifier un pilote de périphérique son. Sélectionnez l'emplacement du pilote SM56 et cliquez sur OK.

Une fois ces deux périphériques installés, le programme d'installation du Modem SM56 s'exécute.

L'utilisateur n'est pas sollicité au cours de l'installation. Le programme d'installation du modem détecte automatiquement le pays et la langue du système d'exploitation et configure les paramètres correspondants. Ces paramètres restent inchangés après la mise à niveau d'une version précédente du pilote.

Installation sous Windows NT 4.0

Important : | Le logiciel SM56 pour Windows NT 4.0 est un modem Données/Télécopie seulement. Il ne prend pas en charge le Haut-parleur ou le Répondeur téléphonique (TAM - Telephone Answering Machine)
Important : | Assurez-vous que vous avez les logiciels de modem pour NT 4.0. Ils diffèrent de ceux pour Windows 9x, Windows XP et Windows 2000.

Windows NT 4.0 ne prend pas entièrement en charge la technologie Plug and Play. En conséquence, après installation de la carte modem dans l'ordinateur et amorçage du système, le système d'exploitation ne reconnaîtra pas automatiquement le nouveau matériel présent. Vous devez installer le modem en exécutant sm56set.exe à partir des différents moyens de distribution. Ce programme d'installation ajoutera automatiquement un nouveau port COM, installera le modem, puis l'affectera à ce nouveau port COM. Une fois l'installation terminée, vous serez invité à redémarrer le PC. Vous devez le redémarrer pour pouvoir utiliser le modem.

Important :

Il n'existe pas d'application de mise à niveau pour Windows NT 4.0. Pour mettre votre modem à niveau vers une nouvelle version, vous devez d'abord désinstaller la version précédente (Lancez désinstaller à partir de l'option Ajout/Suppression de programmes dans le Panneau de configuration), puis installez la nouvelle version en suivant les instructions indiquées dans le paragraphe précédent.

Reprise après interruption/annulation de l'installation

Au cours de l'installation du logiciel du modem, une boîte de message s'affiche. Elle contient un bouton permettant d'annuler ou d'interrompre (Cancel ou Abort) l'opération. Si vous cliquez sur ce bouton au cours de l'installation, cette dernière demeure incomplète. Il se peut alors que le modem ne fonctionne pas correctement.

Effectuez les opérations suivantes pour « nettoyer » le système :

1. Ouvrez le Panneau de configuration de Windows.

2. Sélectionnez Ajout/Suppression de programmes.

3. Sélectionnez le modem SM56.

4. Cliquez sur Supprimer.

5. Redémarrez l’ordinateur.

Au redémarrage, la fonction Plug and Play de Windows détecte à nouveau le modem. Dans l'assistant d'installation, sélectionnez le dossier contenant les pilotes du modem puis terminez l'installation. Le modem doit maintenant fonctionner normalement.


Codes de résultat et messages de connexion : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Le modem envoie des messages à l'ordinateur, qui indiquent l'état de la connexion. Le logiciel de communication utilise ces informations pour suivre l'évolution d'une connexion et prendre les mesures qui s'imposent.

Le contenu et le format des messages sont déterminés par :

• Le paramètre Result Code Display (ATQ ) (Affichage des codes de résultat), qui permet l'affichage des codes de résultat

• Le paramètre Result Code Format (ATV ) (Format des codes de résultat), qui détermine le format des messages de résultat (messages textuels longs ou codes numériques courts)

• Le paramètre Call Progress Reporting (ATX ) (Rapport sur le déroulement des appels), qui détermine les types de message affichés

• Le paramètre Connect Message (AT\V ) (Message de connexion), qui détermine les types d'informations affichées dans un message de connexion

Le paramètre d'affichage des codes de résultat doit être activé (ATQ=1) pour que le modem émette tous les types de message.

Les codes numériques ou messages textuels suivants sont envoyés, conformément à l'option ATX (Rapport sur le déroulement des appels). Les messages de connexion indiqués ci-dessous peuvent être émis lorsque le paramètre AT\V (Message de connexion) est défini sur AT\V0 ou AT\V2, soit l'option Rate-Only (Débit uniquement).

Code | Message textuel | Option ATX (Rapport sur le déroulement des appels)
0 | OK | 0,1,2,3 ou 4
1 | CONNECT 75 (connexion à 75) | 0
REMARQUE : Si la valeur de déroulement des appels est égale à 0, la réception du code numérique 1 indique qu'une connexion a été établie. Si la valeur de déroulement des appels est égale à 1, 2, 3 ou 4, la réception du code numérique 1 indique qu'une connexion a été établie à 75 bits/s.
2 | RING (sonnerie) | 0, 1, 2, 3 ou 4
3 | NO CARRIER (pas de porteuse) | 0, 1, 2, 3 ou 4
4 | ERROR (Erreur) | 0, 1, 2, 3 ou 4
5 | CONNECT 1200 (connexion à 1 200) | 1, 2, 3 ou 4
6 | NO DIALTONE (pas de tonalité d'appel) | 2 ou 4
7 | BUSY (occupé) | 3 ou 4
8 | NO ANSWER (pas de réponse) | 0, 1, 2, 3 ou 4
10 | CONNECT 2400 (connexion à 2 400) | 1, 2, 3 ou 4
11 | CONNECT 4800 (connexion à 4 800) | 1, 2, 3 ou
12 | CONNECT 9600 (connexion à 9 600) | 1, 2, 3 ou 4
13 | CONNECT 600 (connexion à 600) | 1, 2, 3 ou 4
20 | CONNECT 300 (connexion à 300) | 1, 2, 3 ou 4
22 | CONNECT 7200 (connexion à 7 200) | 1, 2, 3 ou 4
23 | CONNECT 12000 (connexion à 12 000) | 1, 2, 3 ou 4
24 | CONNECT 14400 (connexion à 14 400) | 1, 2, 3 ou 4
25 | CONNECT 16800 (connexion à 16 800) | 1, 2, 3 ou 4
26 | CONNECT 19200 (connexion à 19 200) | 1, 2, 3 ou 4
27 | CONNECT 21600 (connexion à 21 600) | 1, 2, 3 ou 4
28 | CONNECT 24000 (connexion à 24 000) | 1, 2, 3 ou 4
29 | CONNECT 26400 (connexion à 26 400) | 1, 2, 3 ou 4
30 | CONNECT 28800 (connexion à 28 800) | 1, 2, 3 ou 4
31 | CONNECT 31200 (connexion à 31 200) | 1, 2, 3 ou 4
32 | CONNECT 33600 (connexion à 33 600) | 1, 2, 3 ou 4
34 | CONNECT 38400 (connexion à 38 400) | 1, 2, 3 ou 4
35 | CONNECT 57600 (connexion à 57 600) | 1, 2, 3 ou 4
36 | CONNECT 115200 (connexion à 115 200) | 1, 2, 3 ou 4
37 | CONNECT 32000 (connexion à 32 000) | 1, 2, 3 ou 4
38 | CONNECT 34000 (connexion à 34 000) | 1, 2, 3 ou 4
39 | CONNECT 36000 (connexion à 36 000) | 1, 2, 3 ou 4
40 | CONNECT 38000 (connexion à 38 000) | 1, 2, 3 ou 4
41 | CONNECT 40000 (connexion à 40 000) | 1, 2, 3 ou 4
42 | CONNECT 42000 (connexion à 42 000) | 1, 2, 3 ou 4
44 | CONNECT 44000 (connexion à 44 000) | 1, 2, 3 ou 4
46 | CONNECT 46000 (connexion à 46 000) | 1, 2, 3 ou 4
48 | CONNECT 48000 (connexion à 48 000) | 1, 2, 3 ou 4
50 | CONNECT 50000 (connexion à 50 000) | 1, 2, 3 ou 4
52 | CONNECT 52000 (connexion à 52 000) | 1, 2, 3 ou 4
54 | CONNECT 54000 (connexion à 54 000) | 1, 2, 3 ou 4
56 | CONNECT 56000 (connexion à 56 000) | 1, 2, 3 ou 4
58 | CONNECT 58000 (connexion à 58 000) | 1, 2, 3 ou 4
60 | CONNECT 60000 (connexion à 60 000) | 1, 2, 3 ou 4
61 | CONNECT 28000 (connexion à 28 000) | 1, 2, 3 ou 4
62 | CONNECT 29333 (connexion à 29 333) | 1, 2, 3 ou 4
63 | CONNECT 30666 (connexion à 30 666) | 1, 2, 3 ou 4
64 | CONNECT 33333 (connexion à 33 333) | 1, 2, 3 ou 4
65 | CONNECT 34666 (connexion à 34 666) | 1, 2, 3 ou 4
66 | CONNECT 37333 (connexion à 37 333) | 1, 2, 3 ou 4
67 | CONNECT 38666 (connexion à 38 666) | 1, 2, 3 ou 4
68 | CONNECT 41333 (connexion à 41 333) | 1, 2, 3 ou 4
69 | CONNECT 42666 (connexion à 42 666) | 1, 2, 3 ou 4
70 | CONNECT 45333 (connexion à 45 333) | 1, 2, 3 ou 4
71 | CONNECT 46666 (connexion à 46 666) | 1, 2, 3 ou 4
72 | CONNECT 49333 (connexion à 49 333) | 1, 2, 3 ou 4
73 | CONNECT 50666 (connexion à 50 666) | 1, 2, 3 ou 4
74 | CONNECT 53333 (connexion à 53 333) | 1, 2, 3 ou 4
75 | CONNECT 54666 (connexion à 54 666) | 1, 2, 3 ou 4

REMARQUE : Les vitesses sont exprimées en bits/s.

Tableau 1 : Codes de résultat

Le message de connexion peut également être configuré de manière à indiquer des informations telles que :

• le mode de modulation du modem ;

• le type de correction d'erreurs et la méthode de compression de données utilisés pour une connexion.

Lorsqu'une option non nulle est affectée au paramètre ATX (Rapport sur le déroulement des appels), les types de message de connexion qui peuvent être émis, lorsque l'option AT\V (Message de connexion) est activée, sont les suivants. Il n'existe pas de code numérique pour ces messages.

Option AT\V (Message de connexion)

Message textuel

1

CONNECT rxrate

CONNECT rxrate/ec

CONNECT rxrate/ec/dc

3

CONNECT rxrate

CONNECT rxrate/ec

CONNECT rxrate/ec/dc

4

CONNECT rxrate/mode

CONNECT rxrate/mode/ec

CONNECT rxrate/mode/ec/dc

CONNECT rxrate/txrate/mode

CONNECT rxrate/txrate/mode/ec

CONNECT rxrate/txrate/mode/ec/dc

rxrate = vitesse de réception des données en bits/s

txrate = vitesse de transfert des données en bits/s

dc = V42BIS, MNP5, ou V44, au choix

mode = V34, V32BIS, V32, V23, V22BIS, V21, K56flex™ , V.90, V.92, B212 ou B103, au choix

Lorsque AT\V est défini sur 0 ou 1, le message de connexion indique la vitesse à laquelle l'ordinateur communique avec le modem, c'est-à-dire la vitesse du terminal (Data Terminal Equipment - DTE).

Lorsque AT\V = 2, 3 ou 4, le message de connexion indique la vitesse à laquelle le modem communique avec le modem distant (la vitesse de l'équipement de transmission de données). On parle de connexion asymétrique lorsque la vitesse de réception diffère de la vitesse de transmission. Dans ce cas, la vitesse de réception est indiquée (suivie de la vitesse de transmission, si AT\V = 4).

Tableau 2: Messages de connexion

Exemple : Autres messages de connexion

Le modem peut émettre les messages suivants lorsque les options correspondantes sont activées.

Si cette option est activée… | ... le modem peut émettre ce message : | Exemple
+ILRR | +ILRR: <rate>[,<rx_rate>] | +ILRR: 19200
+MR | +MCR: <carrier> +MRR: <rate>[,<rx_rate>] REMARQUE : Les valeurs <carrier> sont identiques au premier paramètre de la commande AT+MS. | +MCR: V32B +MRR: 33600
AT+ER | +ER:NONE +ER:LAPM +ER:ALT |
T+DR | +DR:NONE +DR:V42B +DR:V42B RD +DR:V42B TD |

Tableau 3 : Autres messages de connexion

Autres messages

Le modem peut générer les messages suivants.

Code numérique | Message textuel | Signification
+F4 | +FCERROR | Le modem a détecté une tonalité de télécopie ou une porteuse de données incorrecte ; il se remet en mode commande.
ERRM=ICLID_202 | ERRM=ICLID_202 | Les informations d'identification de l'appelant envoyées par l'opérateur téléphonique ont été endommagées et n'ont, par conséquent, pas pu être transmises.

Tableau 4 : Autre messages générés


Support technique : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Pour obtenir une assistance technique par téléphone, contactez le revendeur de l'ordinateur personnel ou du modem.

Si vous n’avez pas consulté la section Dépannage, commencez par cette solution.


Connecteurs téléphoniques : Guide de l'utilisateur du logiciel pour modem Motorola SM56

La plupart des modems sont équipés de deux prises téléphoniques RJ-11, LINE (LIGNE, de couleur verte) et PHONE (TELEPHONE).

Pour installer le modem, branchez un câble téléphonique sur une prise téléphonique murale et sur le connecteur LINE (LIGNE). Vous pouvez également raccorder un poste téléphonique au connecteur PHONE (TELEPHONE). Un téléphone connecté fonctionne normalement, même si l'ordinateur est hors tension.

Vous ne pouvez pas utiliser ce téléphone si le modem est connecté. Toute tentative d'utilisation du téléphone lors d'une session en ligne pourrait interrompre la connexion modem.


Dépannage : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Si un problème survient lorsque vous effectuez ou recevez un appel, ou lorsque vous transmettez des données, et si votre logiciel de communication n'explique pas le problème, consultez la liste suivante d'incidents et de conseils.

Les applications de fenêtre DOS sous Windows 98 ne fonctionnent pas avec le modem :

Si les applications de la fenêtre DOS ne fonctionnent pas, essayez cette solution :

1. Ouvrez le Panneau de configuration.

2. Double-cliquez sur l'icône Système.

3. Développez l'arborescence Modem.

4. Double-cliquez sur le modem Motorola SM56.

5. Sélectionnez l'onglet Modem. Notez le numéro du port COM.

6. Sélectionnez l'onglet Ressources. Notez le numéro d'IRQ figurant sur la liste.

7. Pour assurer le bon fonctionnement de la prise en charge DOS, le modem SM56 ne doit pas utiliser l'IRQ standard correspondant au numéro de port COM.

8. Désactivez la case à cocher Use Automatic Resources (Utiliser les ressources automatiques).

9. Double-cliquez sur Interrupt Request (Demande d'interruption) et remplacez l'IRQ par un autre numéro ne créant pas de conflit avec un autre périphérique. En l'absence d'un IRQ libre, libérez-en un ou changez le niveau IRQ d'un autre périphérique pour libérer un IRQ non standard.

Aucune tonalité :

1. Vérifiez que le câble téléphonique est bien branché aux deux extrémités.

2. Débranchez le câble téléphonique de l'ordinateur, puis branchez-le sur un téléphone et sur une prise murale. Vérifiez la présence d'une tonalité. S'il n'y a pas de tonalité, le problème se situe au niveau de la ligne ou du système téléphonique. Appelez l'opérateur.

Le modem ne parvient pas à se connecter à un autre modem :

1. Vérifiez que votre modem compose le numéro correct. Vérifiez que vous avez spécifié le bon indicatif si l'on vous demande d'en indiquer un.

2. Veillez à ce que le modem distant soit configuré de façon à pouvoir communiquer avec votre modem.

Le modem ne répond pas aux appels qu'il reçoit :

1. Vérifiez que le paramètre de réponse automatique est défini sur l'une des options activées, en utilisant la commande ATS0 (ATS0=1 pour répondre après une sonnerie, ATSO=2 pour répondre après deux sonneries, et ainsi de suite).

2. Vérifiez qu'aucun autre dispositif, tel qu'un télécopieur ou un répondeur téléphonique, ne répond aux appels avant le modem.

Le modem raccroche pendant que la transmission est en cours :

1. Vérifiez que le câble téléphonique est bien branché aux deux extrémités.

2. Veillez à ce que la fonction de signal d'appel soit désactivée. Dans la plupart des endroits, la commande *70 ou #70 désactive le signal d'appel. Consultez votre compagnie téléphonique pour obtenir la séquence de touches appropriée. Avec le signal d'appel, l'alerte sonore indiquant un deuxième appel peut perturber votre communication.

Les données ne sont ni transmises ni reçues pendant des périodes de temps anormalement longues :

1. Recomposez le numéro. La connexion de la ligne téléphonique peut être mauvaise.

2. Essayez un autre numéro de fournisseur d'accès Internet ; il se peut que le serveur soit occupé.

3. Appelez votre fournisseur d'accès Internet et cherchez à savoir s'il a des problèmes de serveur ou demandez-lui les raisons de la lenteur des transferts de données.

L'ordinateur fonctionne moins vite que d'habitude :

1. Fermez toutes les applications ouvertes que vous n'utilisez pas.

Vous ne parvenez pas à entrer des sélections de tonalités lorsque vous appelez des applications commandées par tonalités :

1. Lorsque vous appelez un système distant qui exige que vous entriez vos sélections à l'aide des touches du téléphone, comme un centre automatisé de commande par correspondance ou un système d'information pour votre compte bancaire, vous pouvez allonger la durée des tonalités que votre modem envoie, de manière à ce que le système distant puisse mieux les détecter. Pour régler la durée des tonalités DTMF, utilisez la commande AT+VTDn, où n représente la durée des tonalités.

Le modem ne répond pas aux commandes AT :

1. Vérifiez que votre logiciel de communication est configuré pour utiliser le même port COM que le modem.

2. Rétablissez les paramètres du modem à leurs valeurs par défaut en entrant AT&F ; ensuite, entrez de nouveau vos options personnalisées.

Le modem répond aux commandes mais elles ne s'affichent pas à l'écran :

1. Vérifiez que l'option Local Display Echo (écho d'affichage local) est activée en entrant ATE1.

2. Appuyez sur Entrée.

Vous avez installé un nouveau périphérique ; maintenant le modem ne fonctionne plus :

1. Dans la Barre des tâches de Windows, sélectionnez Démarrer.

2. Sélectionnez Aide. La fenêtre Rubriques d'aide de Windows apparaît.

3. Sélectionnez l'onglet Sommaire de l'Aide.

4. Sélectionnez Vous êtes confronté à un conflit matériel.

5. Une série d'actions de dépannage apparaît. Suivez la séquence appropriée.

Vous entendez un retour sonore (bruit) du système sonore du PC (modems Données/Télécopie/Haut-parleur)

1. Placez les haut-parleurs à au moins 1 mètre du microphone.

2. Assurez-vous que les haut-parleurs ne sont pas dirigés vers le microphone.

3. Réduisez le niveau sonore du haut-parleur.

4. Parlez dans le microphone à une distance minimale de 30 cm de votre bouche. Réduisez autant que possible les bruits de fond.

5. Si le retour sonore persiste, éteignez l'ampli du microphone sous le panneau de configuration de volume.

Le modem établit la connexion, puis des caractères inintelligibles s'affichent :

1. Ouvrez le Panneau de configuration. Double-cliquez sur l'icône Modem.

2. Sélectionnez le modem Motorola SM56.

3. Cliquez sur Propriétés.

4. Sélectionnez Connexion.

5. Cliquez sur Avancés.

6. Cochez la case Utiliser le contrôle d'erreur-Nécessaire pour se connecter.

Le modem ne peut établir la connexion ; l'option de contrôle d'erreurs est activée :

Suivez la séquence appropriée.

1. Utilisez la commande AT% pour limiter la vitesse de connexion maximale du modem SM56. Reportez-vous à la section relative aux commandes AT% pour plus de détails.

2. Utilisez les commandes AT pour ajuster la vitesse de façon à remédier au problème. Vous pouvez ajouter des commandes AT pour effectuer cette dernière opération ; pour cela, reportez-vous à la section suivante.

Le modem n'a pas été détecté :

1. Redémarrez l’ordinateur.

2. Si le modem n'a toujours pas été détecté après redémarrage de l'ordinateur, désinstallez-le, puis installez-le de nouveau.


Désinstallation du modem : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Désinstallation du logiciel • Désinstallation du matériel

Cette section explique comment désinstaller le modem. Cette opération comprend deux étapes :

• Désinstallation du logiciel

• Désinstallation du matériel

Désinstallation du logiciel du modem

1. Sélectionnez Démarrer, Paramètres puis Panneau de configuration.

2. Cliquez sur Ajout/Suppression de programmes.

3. Sélectionnez Désinstallation du modem Motorola SM56 puis Ajouter/Supprimer.

Désinstallation du matériel

1. Mettez l'ordinateur hors tension. Débranchez-le de la prise secteur.

AVERTISSEMENT : Pour retirer un modem interne d'un micro-ordinateur, débranchez le câble téléphonique et toute l'alimentation électrique du micro-ordinateur. Attendez que la carte modem refroidisse avant de la manipuler (trois ou quatre minutes devraient suffire).

2. Débranchez les câbles téléphoniques de la prise située sur la carte du modem.

3. Ouvrez le capot de l'ordinateur.

4. Retirez la carte d'interface de ligne du modem.

5. Remettez le capot de l'ordinateur en place. Branchez ce dernier sur la prise secteur puis remettez-le sous tension.

La procédure de désinstallation est terminée.


Désinstallation et mise à niveau du modem SM56 : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Procédure de désinstallation du modem SM56 • Procédure de mise à niveau du logiciel SM56 (Windows 98) • Récupération après échec d'une mise à niveau (dans Windows 98).

Vous pouvez mettre le logiciel à niveau dès que de nouvelles fonctionnalités sont disponibles. Dans la plupart des cas, aucun matériel nouveau n'est nécessaire.

Procédure de désinstallation du modem SM56

1. Ouvrez le Panneau de configuration.

2. Sélectionnez Ajout\Suppression de programmes.

3. Dans la boîte de dialogue correspondante, sélectionnez Motorola SM56..... Désinstallation du modem.

4. Sélectionnez Ajout/Suppression.

5. Eteignez l’ordinateur.

6. Retirez de l'ordinateur les composants matériels du SM56.

Procédure de mise à niveau du logiciel SM56

Procédez comme suit pour installer une version à niveau du modem SM56 :

1. Procurez-vous la toute dernière version du logiciel auprès du revendeur du modem.

2. Lancez sm56set.exe et suivez les messages d'invite de l'assistant de mise à niveau. L'utilitaire de mise à niveau conserve une copie de sauvegarde de la précédente version de votre modem dans le dossier \Windows\Motorola\Motbak95. Il conserve également le port COM, le pays et la langue du modem afin que toutes les applications de communication continuent à fonctionner normalement.

REMARQUE : Les systèmes d'exploitation étant modifiés en permanence, la mise à niveau vers Windows 2000 n'est pas encore disponible. Pour effectuer la mise à niveau vers Windows 2000, vous devrez procéder à la désinstallation complète de la version existante, puis à l'installation de la dernière version disponible. Une mise à niveau automatique pourra être finalisée dès que le nouveau système d'exploitation sera commercialisé (ou sur le point de l'être).

Récupération après l'échec d'une mise à niveau

Si, après une mise à niveau du SM56, vous rencontrez des problèmes avec le nouveau pilote, vous pouvez restaurer la configuration logicielle initiale en procédant comme suit. Effectuez toutes les étapes suivantes.

1. Ouvrez le Panneau de configuration. Sélectionnez Ajout/Suppression de programmes.

2. Si SM56 Modem figure dans la liste des programmes installés, cliquez sur SM56 Modem, puis sur Ajouter/Supprimer pour désinstaller le programme.

3. Redémarrez l’ordinateur.

4. Dès le redémarrage, réinstallez le modem SM56 à partir du dossier de sauvegarde sous \Windows\Motorola\Motbak.

Vous réinstallez ainsi la version logicielle précédente du modem.


V.90/V.92 et K56flex : Guide de l'utilisateur du logiciel pour modem Motorola SM56

Les technologies V.90/V.92 et K56flex™ permettent aux utilisateurs de se connecter à Internet à des vitesses qui, dans certains cas, sont deux fois supérieures à celles des modems V.34. La vitesse de réception maximale est de 56 000 bits/s, tandis que le chemin de retour établit une connexion à des vitesses pouvant aller jusqu'à 48 000 bits/s. Cela convient parfaitement aux connexions Internet, dans lesquelles la plupart des données sont transférées d'Internet vers l'ordinateur client.

Avec la technologie V.92, les utilisateurs sont sûrs d'atteindre le meilleur niveau d'interaction avec les fournisseurs d'accès Internet, car suivant l'initiative ITU V.92, la plupart d'entre eux ont adopté cette technologie.

V.92 est la technologie de modem analogique la plus récente et la plus avancée à l'heure actuelle. Elle offre à ses utilisateurs une expérience Internet similaire à la bande large. La technologie V.92 vous permet :

• de vous connecter plus rapidement à votre fournisseur d'accès Internet

• d'envoyer des données à des vitesses plus importantes (jusqu'à 48 000 bits/s)

• de mettre votre connexion Internet en attente pendant que vous effectuez ou recevez un appel téléphonique. (Pour cela, votre fournisseur d'accès Internet doit prendre en charge la technologie V.92. Il vous faut également obtenir le service d'appel auprès de votre compagnie téléphonique.)

Visitez les sites Web V.90 et V.92 (www.v90.com et www.v92.com) pour obtenir une foule d'informations, notamment :

• la liste complète des fournisseurs d'accès à Internet prenant en charge les technologies V.90 et V.92 ;

• les informations les plus récentes sur les technologies V.90 et V.92 ;

• les « livres blancs » techniques sur V.90 et V.92 ;

• les questions les plus fréquentes concernant les technologies V.90 et V.92.

Pour utiliser les technologies V.90 et V.92, contactez votre fournisseur d'accès Internet pour :

• vérifier qu'il prend en charge ces technologies ;

• obtenir un numéro d'appel correspondant à une connexion V.90/V.92.

REMARQUE : La vitesse de 56 000 bits/s ne peut pas toujours être atteinte compte tenu des conditions parfois défavorables des communications téléphoniques.

Lorsque le modem se connecte à une tête de câble ne prenant pas en charge les technologies V.90 et V.92 :

• Si cette tête de câble est compatible K56flex™, le modem établit la connexion à la vitesse du protocole K56flex™.

• Si cette tête de câble est compatible X2™, le modem établit la connexion à la vitesse du protocole V.34.