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Using Help

 

A

 

bout Help

 

A

 

dobe Systems Incorporated provides complete documentation in an Adobe PDF-based 
help system. This help system includes information on all tools, commands, and features  
of an application. It is designed for easy on-screen navigation and can also be printed and 
used as a desktop reference. Additionally, it supports third-party screen-reader applica-
tions that run in a Windows environment.

 

N

 

avigating in Help

 

H

 

elp opens in an Adobe Acrobat window with the Bookmarks pane open. (If the 
Bookmarks pane is not open, click the Bookmarks tab at the left edge of the window.)  
At the top and bottom of each page is a navigation bar containing links to this page (Using 
Help), the table of contents (Contents), and the index (Index).

To move through pages sequentially, you can click the Next Page  and the Previous 
Page  arrows; click the navigation arrows at the bottom of the page; or click Back to 
return to the last page you viewed.

You can navigate Help topics by using bookmarks, the table of contents, the index, or the 
Search (Acrobat 6) or Find (Acrobat 5) command.

 

T

 

o find a topic using bookmarks:

1  

 

In the B

 

ookmarks pane, click the plus sign (+) (Windows) or the right-facing arrow  
(Mac OS) next to a bookmark topic to view its subtopics.

 

2

 

  

 

C

 

lick the bookmark to go to that topic.

 

T

 

o find a topic using the table of contents:

1  

 

C

 

lick Contents in the navigation bar.

 

2

 

  

 

On the C

 

ontents page, click a topic to go to that topic.

 

3

 

  

 

T

 

o view a list of subtopics, click the plus sign (+) (Windows) or the right-facing arrow 
(Mac OS) next to the topic name in the Bookmarks pane.

 

T

 

o find a topic using the index:

1  

 

D

 

o one of the following:

 

•

 

 

 

C

 

lick Index in the navigation bar, and then click a letter at the top of the page.

 

•

 

 

 

In the B

 

ookmarks pane, expand the Index bookmark to view the letter subtopics;  
then click a letter.

 

2

 

  

 

L

 

ocate the entry you want to view, and click the page number to go to that topic.

 

3

 

  

 

T

 

o view other entries for the same topic, click Back to return to the same place in the 
index, and then click another page number.
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T

 

o find a topic using the Search command (Acrobat 6):

1  

 

C

 

hoose Edit > Search.

 

2

 

  

 

T

 

ype a word or phrase in the text box and click Search. Acrobat searches the document 
and displays every occurrence of the word or phrase in the Results area of the Search PDF 
pane.

 

T

 

o find a topic using the Find command (Acrobat 5):

1  

 

C

 

hoose Edit > Find.

 

2

 

  

 

T

 

ype a word or phrase in the text box and click Find. Acrobat searches the document, 
starting from the current page, and displays the first occurrence.

 

3

 

  

 

T

 

o find the next occurrence, choose Edit > Find Again.

 

P

 

rinting Help

 

A

 

lthough Help is optimized for on-screen viewing, you can print selected pages or the 
entire file.

 

T

 

o print Help:

 

C

 

hoose File > Print, or click the Print icon in the Acrobat toolbar.



 

U

 

sing H

 

elp

 

 | 

 

C

 

on

 

t

 

en

 

ts

 

 | 

 

Inde

 

x

 

B

 

ack

 

3

 

 

 

A

 

dob

 

e 

 

V

 

ersion C

 

ue H

 

elp

 

C

 

on

 

t

 

en

 

ts

 

 

 

U

 

sing H

 

elp

 

 | 

 

C

 

on

 

t

 

en

 

ts

 

 | 

 

Inde

 

x

 

B

 

ack

 

3

 

 

 

Contents

 

L

 

ear

 

ning ab

 

out A

 

dob

 

e 

 

V

 

ersion C

 

ue 4

 

W

 

or

 

k

 

ing 

 

W

 

ith 

 

V

 

ersion C

 

ue 7

 

B

 

uilding 

 

V

 

ersion C

 

ue P

 

r

 

ojec

 

ts f

 

or the 

 

W

 

eb 29

 

U

 

sing the 

 

V

 

ersion C

 

ue 

 

W

 

or

 

kspac

 

e A

 

dministr

 

a

 

tion U

 

tilit

 

y 41

 

T

 

ut

 

or

 

ial:

 

 G

 

etting S

 

tar

 

ted With Version Cue 58

Legal Notices 64



Using Help | Contents | Index Back 4  

Adobe Version Cue Help Learning about Adobe Version Cue 

Using Help | Contents | Index Back 4  

Learning about Adobe Version 
Cue

About Adobe Version Cue 
Welcome to Adobe Version Cue™, an innovative feature designed to increase your produc-
tivity whether you work alone, with others, or both. Version Cue lets you seamlessly 
integrate file versioning, file security, and file management into your existing workflows 
within and across the Adobe® Creative Suite applications.

When you work alone, Version Cue streamlines the process of creating file versions, 
maintaining a file history, locating and managing files, and backing up or restoring entire 
projects. When you want to share your work with others, Version Cue lets you instantly 
share a project with others and safely collaborate on files.

Note: The Version Cue workspace is a feature of Adobe Creative Suite. If you purchased 
Adobe GoLive® CS, Adobe Illustrator® CS, Adobe InCopy® CS, Adobe InDesign® CS, or Adobe 
Photoshop® CS separately, and don’t own Adobe Creative Suite, you can use the Version 
Cue feature in your Adobe CS application only if an owner of Adobe Creative Suite gives 
you network access to their Version Cue workspace.

Getting help
There are a number of ways to get the help you need to work with the Adobe Version Cue 
feature. The following tables can help you find specific resources, based on the type of 
information you are looking for. 

Note: To properly view Adobe Version Cue Help topics, you need a current Web browser 
installed on your computer. You must also have JavaScript active.

Finding Help for Version Cue

If you . . . Try this . . .

Want information on installing  
Version Cue

See the How To Install file on the Adobe Creative Suite CD. 
Install Adobe Version Cue from the Creative Suite CD and fol-
low the on-screen installation instructions.

Want an overview of what Version 
Cue can do

• Browse through the information in “Key features of Adobe 
Version Cue” on page 6 for information on specific tasks.

• See the section “File versioning and collaboration” in the 
printed Adobe Design Guide included with Adobe Creative 
Suite.

Want step-by-step instructions • See “Tutorial: Getting Started With Version Cue” on page 58.

• Try one of the tutorials available on the Adobe Web site.
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Are looking for detailed informa-
tion about a feature

Use the index or search for the feature in the Adobe Version 
Cue Help.

Want access to a multitude of  
Creative Suite–specific informa-
tion, such as downloads, updates, 
patches, plug-ins and links to user 
forum

Visit the Creative Suite pages on Adobe Studio at  
www.studio.adobe.com.

Finding Version Cue training resources

If you . . . Try this . . .

Want to obtain in-depth training 
on Adobe products

• See the tutorials on the Adobe Studio Web site at www.stu-
dio.adobe.com. 

• Browse the Adobe Press materials at www.adobepress.com 
(English only), and the available training resources at 
www.adobe.com/support/training.

• For step-by-step lessons, consider the Adobe Classroom in a 
Book series. 

Finding support for Version Cue

If you . . . Try this . . .

Want answers to common  
troubleshooting questions

Search the Adobe Support Knowledgebase and Top Issues,  
which you can access from the Adobe Support page at 
www.adobe.com/support/.

Want customer or technical  
support

• Refer to the technical support card provided with your soft-
ware.

• Register Creative Suite and receive technical support for up to 
90 days from the date of your first call (terms may vary depend-
ing on country of residence).

• See the Adobe Creative Suite support page at 
www.adobe.com/support/products/creativesuite. 

• Read the ReadMe file installed with Version Cue for  
information that became available after this documentation 
was written.

Want access to a multitude of  
Creative Suite specific informa-
tion, such as downloads, updates, 
patches, plug-ins, and links to user 
forums.

Visit the Creative Suite pages on Adobe Studio at  
www.studio.adobe.com.

Finding Help for Version Cue

If you . . . Try this . . .
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Key features of Adobe Version Cue
• Manage files using Version Cue file versioning features Version Cue lets you easily 
create and manage file versions and quickly locate files from Adobe Creative Suite, Adobe 
Photoshop CS, Adobe Illustrator CS, Adobe InDesign CS, Adobe InCopy CS and Adobe 
GoLive CS. File versioning increases productivity and saves you and other team members 
valuable time because the correct file, and information about that file is always available. 
(See “Understanding file versioning with Version Cue” on page 18.)

• Set up a projects-centered workspace Version Cue provides a projects-centered 
workspace in which you can organize related files and separate private projects from 
collaborative ones. You can set up a workspace locally and allow other team members 
access to files without having to purchase, install, and configure additional hardware or 
software. (See “Creating and sharing Version Cue projects” on page 15.)

• Collaborate in a version-controlled file sharing environment Version Cue lets you 
transparently collaborate on projects with others. You can collaborate with confidence 
that everyone has the correct file versions without slowing down other team members. 
Multi-user access makes files available to designers, compositors, and others, while 
preventing files from being accidentally overwritten. (See “Creating and sharing Version 
Cue projects” on page 15.)

• Search file information to quickly locate files Using Version Cue, you never have to 
leave the familiar Adobe design environment, and yet the most up-to-date file is always at 
your fingertips. Whether you’re looking for the most recent iteration of a logo for a 
brochure or searching an archive so that you can update a client’s presentation, Version 
Cue saves you hours hunting for files and lets you spend your energy being creative. 
Thumbnails let you visually scan for the file you need from within Photoshop, Illustrator, 
InDesign, and GoLive. Version Cue also captures industry-standard XMP metadata so that 
you can search speedily on keywords, comments, filename, author, date, and more. 
Finding the correct files quickly and easily helps you complete more work and meet tight 
deadlines. (See “Searching for files in Version Cue projects” on page 25.)

• Check file status Version Cue makes it easy for you to easily check the status of a file, 
including the version number, file comments, and who is editing the file. (See “Viewing 
and managing file versions” on page 23.)
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Working With Version Cue

About Version Cue projects and project management
Designers, working alone or in teams, want to spend more time creating and less time 
managing projects. Taking the time to find the right file, validate the status of files, 
manually create and sort through file versions, save files to the correct locations, and 
communicate with team members and clients can easily undermine creativity and 
productivity. Yet these tasks are vital to successful projects. This is where Adobe Version 
Cue™ steps in.

Adobe Version Cue is an integrated feature of Adobe® Creative Suite that lets designers 
automatically create and manage file versions, save version comments easily, collaborate 
on projects, share comments and file information with team members, and work with 
robust file-management features while working directly within Adobe® Creative Suite, 
Adobe GoLive® CS, Adobe Illustrator® CS, Adobe InCopy® CS, Adobe InDesign® CS, and 
Adobe Photoshop® CS.

Seamless versioning controls ensure that no one will overwrite the work of anyone else, 
while preventing any one person from locking out other users who also need to work with 
the same file. Designers can use versioning as a way to retain different stages of their work 
and restore a file to a previous state or as a way to compare file versions with team 
members or a client before selecting a final version. 

Working directly from their own computers and within Creative Suite, designers can 
instantly share a Version Cue project with other people who are using Creative Suite appli-
cations or applications that support WebDAV. Designers can choose to share a Version Cue 
project with anyone or set options for a more controlled environment in which users have 
to log in to access a Version Cue project.

Whether designers are collaborating with others or not, they can use the commenting 
features of Version Cue to maintain a descriptive history for a file every time they save a 
new file version. The Versions dialog box, which is available throughout most of Creative 
Suite, lets designers view thumbnails of all file versions alongside comments and dates for 
each version. 

Version Cue automatically embeds version comments, authors, and dates into a file as 
XMP metadata or file information. Using this metadata and also file information that users 
add to files in Adobe Creative Suite or Adobe CS applications, designers can quickly locate 
a file with Version Cue by searching keywords, copyright information, author, and titles. Or, 
to find the right version, designers can just visually browse graphic thumbnails of all 
versions.
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Choosing a Version Cue environment
You and your design team need access to a Version Cue workspace in order to work with 
the Version Cue feature. When you fully install Adobe Creative Suite, a Version Cue 
workspace installs on your computer automatically. Depending upon each of your 
project’s needs, you may choose to also work with other Version Cue workspaces located 
on your colleagues’ computers or on a dedicated server.

For projects and file versions that you don’t need to share with others, or if you work on a 
laptop that isn’t always connected to a network, it’s easiest to use the Version Cue 
workspace located on your own computer. When you change your mind, Version Cue lets 
you immediately share any Version Cue project with other users. If you mostly intend to 
collaborate with other Creative Suite users, make sure that a Version Cue workspace is 
located on a computer that everyone can access on a network and that the collaborative 
projects are kept in that workspace.

Note: The Version Cue workspace is a feature of only Adobe Creative Suite. If you 
purchased Adobe GoLive CS, Adobe Illustrator CS, Adobe InCopy CS, Adobe InDesign CS, or 
Adobe Photoshop CS separately, and don’t own Adobe Creative Suite, you can use the 
Version Cue feature in your Adobe CS application only if an owner of Adobe Creative Suite 
gives you network access to their Version Cue workspace.

Understanding Version Cue projects and folders
Before you can start creating and managing file versions and collaborating with other 
users, you need to create a Version Cue project to group related files in the Version Cue 
workspace. For example, you could create a Version Cue project for files you don’t need to 
collaborate on with others, a different Version Cue project for files that everyone in your 
workgroup needs to collaborate on, and a different Version Cue project for files that only 
users you specify can access.

When you create a new Version Cue project, three folders are automatically created in the 
Version Cue workspace for that project: Documents, Web-Content, and Web-Data. You 
save files from InCopy CS, Illustrator CS, InDesign CS, and Photoshop CS to a project’s 
Documents folder and save files from GoLive CS to the Web-Content folder. GoLive uses 
the Web-Content and Web-Data folders by default when you use GoLive to connect to an 
existing Version Cue project or create a new Version Cue project.

When you first use Adobe Illustrator, Adobe InCopy, Adobe InDesign, or Adobe Photoshop 
to open a Version Cue project in the Version Cue workspace, a folder named Version Cue is 
created on your computer in your My Documents (Windows) or Documents (Mac OS) 
folder, and a folder is added inside the Version Cue folder for each project you open. When 
you open a file from a Version Cue project in the Version Cue workspace, a working copy of 
the file is added to the project folder in your My Documents/Version Cue (Windows) or 
Documents/Version Cue (Mac OS) folder. As you edit and save intermediate changes to 
your file, you are actually editing the working copy. Changes you’ve made to the working 
file are added to the master file on the Version Cue workspace when you add a new file 
version to the master file with the Save A Version command.
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Turning on or restarting Version Cue
Before you begin using Version Cue in the Creative Suite, you need to turn on the Version 
Cue workspace(s) and then all users need to enable Version Cue in Adobe Illustrator CS, 
Adobe InCopy CS, Adobe InDesign CS, and Adobe Photoshop CS. (GoLive CS supports 
Version Cue by default.)

Note: The Version Cue workspace is a feature of Adobe Creative Suite. If you purchased 
Adobe GoLive CS, Adobe Illustrator CS, Adobe InCopy CS, Adobe InDesign CS, or Adobe 
Photoshop CS separately, and don’t own Adobe Creative Suite, you can use the Version Cue 
feature in your Adobe CS application only if an owner of Adobe Creative Suite gives you 
network access to their Version Cue workspace.

To turn the Version Cue workspace on or off:

1  On the computer(s) on which the Version Cue workspace is installed, open the Adobe 
Version Cue preferences  from Control Panel (Windows) or System Preferences (Mac OS).

2  Choose On or Off from the Version Cue menu.

3  To automatically turn on the Version Cue workspace when the computer starts (recom-
mended), select Turn Version Cue On When The Computer Starts.

4  Choose one of the following from the Workspace Access menu:

• This Workspace Is Visible To Others to allow others to access your Version Cue projects.

• This Workspace Is Private to keep your workspace hidden from other users.

Note: If the Version Cue workspace is installed on a computer that uses a firewall and you 
want to share the workspace with others, make sure TCP ports 3703 and 427 are left open 
and deselect the Internet Connection Firewall option (Windows only). For information on 
the Internet Connection Firewall option, see Windows Help.

5  Click Apply (Windows) or Apply Now (Mac OS). Click Yes to confirm and apply changes.

6  Click OK (Windows).

Note: For information about the remaining options and tabs in the Adobe Version Cue 
preferences dialog box, see “Optimizing the Version Cue workspace” on page 10.

To enable Version Cue in Creative Suite applications:

Do the following in each application that will work with Version Cue projects:

• In Photoshop CS, choose Edit > Preferences > File Handling (Windows) or Photoshop > 
Preferences > File Handling (Mac OS). Select Enable Version Cue Workgroup File 
Management, and click OK.

• In Illustrator CS, choose Edit > Preferences > File Handling & Clipboard (Windows) or 
Illustrator > Preferences > File Handling & Clipboard (Mac OS). Select Enable Version 
Cue, and click OK.

• In InDesign CS and InCopy CS, choose Edit > Preferences > File Handling (Windows) or 
InDesign > Preferences > File Handling (Mac OS). Select Enable Version Cue, and click 
OK. Restart InDesign.

In GoLive CS, you don’t need to enable a preference.
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Setting Version Cue workspace preferences
The Version Cue preferences let you optimize the Version Cue workspace, display the 
Version Cue Workspace Administration utility, and change the workspace’s data and 
backup folder locations. (To turn on the Version Cue workspace and make it available to 
other computers, see “Turning on or restarting Version Cue” on page 9.)

Optimizing the Version Cue workspace
By default, the Version Cue workspace settings are optimized for a single user working 
with mixed-media projects and with 128 MB of RAM available to the Version Cue 
workspace. You can change any of these settings to optimize the Version Cue workspace 
according to your own projects. 

To optimize the Version Cue workspace:

1  Open the Adobe Version Cue preferences  in the Control Panel (Windows) or System 
Preferences (Mac OS) of the computer on which Version Cue is installed. 

2  In the Settings tab of the Adobe Version Cue dialog box, do any of the following:

• From the Workgroup Size menu, choose the typical number of people who will be 
accessing the Version Cue workspace.

• From the Optimize For menu, choose the type of project you generally create.

• In the Memory Usage text box, enter the amount of RAM to make available to the 
Version Cue workspace.

3  Click Apply (Windows) or Apply Now (Mac OS). 

4  If prompted, click Yes (Windows) or Restart (Mac OS) to restart the Version Cue 
workspace. (If Version Cue was on when you changed the settings, you will be prompted 
to restart.) 

5  Click OK (Windows).

Note: For information on the Version Cue and Workspace Access preferences listed in the 
Settings tab, see “Turning on or restarting Version Cue” on page 9.

Moving Version Cue workspace data and backups folders
The Version Cue workspace stores its projects, file versions, user IDs, and other information 
in the Version Cue/Data folder, and its project backups in the Version Cue/Backups folder. 
You can use the Version Cue Location preferences to move these folders to another 
location on the same computer.

Important: Do not edit any of the files in the Version Cue Data folder or attempt to 
manually move these folders. The Data folder contains files that maintain the integrity of 
the Version Cue file versions, metadata, and project information.

To move the Data or Backups folder:

1  Open the Adobe Version Cue preferences  in the Control Panel (Windows) or System 
Preferences (Mac OS) of the computer on which Version Cue is installed. 

2  Choose Off from the Version Cue menu.

3  Click Apply. Then click Yes (Windows) or Turn Off (Mac OS) in the confirmation dialog 
box that appears.
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4  Select the Locations tab and click the Choose button next to the item you want to 
move.

5  Select the new location for the folder. Click OK in the Browse For Folder dialog box 
(Windows).

Note: You must select a location on the computer on which the Version Cue workspace is 
installed.

6  To continue working with Version Cue projects and files, select the Settings tab and 
choose On from the Version Cue menu; then click Apply. 

7  Click OK.

Browsing Version Cue workspaces and projects
Your entry point to working with Version Cue projects on a Version Cue workspace is 
always by clicking the Version Cue button  (Windows) or  (Mac OS) when opening, 
saving, placing, exporting, or importing Version Cue project files in Illustrator CS, InCopy 
CS, InDesign CS, and Photoshop CS. After clicking Version Cue, the Open, Place, Export, 
and Relink dialog boxes display tabs, menus, and options for working with Version Cue 
workspaces, projects, and files. (Photoshop CS doesn’t support placing files from Version 
Cue projects, but does let you place files into open documents within a Version Cue 
project.)

Note: The Version Cue button appears in the Open, Save As, Save A Copy and Place dialog 
boxes only after you’ve enabled the Version Cue preference and, in some cases, restarted 
the CS application. (Version Cue isn’t available in the Photoshop Place dialog box.) 

When you first begin working with Version Cue, only the Version Cue workspaces that are 
on your local subnetwork are listed, including your own computer if you installed the 
Version Cue workspace on it and turned the workspace on. Other Version Cue workspaces 
are automatically added to this list after you access them remotely. (See “Accessing 
Version Cue workspaces on remote computers or from WebDAV applications” on page 13.) 

Clicking Version Cue in the Open, Save As, Save A Copy, or Place dialog box displays available Version 
Cue workspaces and Version Cue projects.
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Opening Version Cue workspaces and Version Cue projects
After clicking the Version Cue button  (Windows) or  (Mac OS), the Open dialog box in 
Illustrator CS, InCopy CS, InDesign CS, and Photoshop CS changes to display Version Cue 
tabs, menus, and options. Version Cue workspaces are indicated with a workspace icon  
(Windows) or  (Mac OS) in the Browse tab.

Note: The Version Cue button appears in the Open, Save As, Save A Copy and Place dialog 
boxes only after you’ve enabled the Version Cue preference and, in some cases, restarted 
the CS application. (Version Cue isn’t available in the Photoshop Place dialog box.) 

After you open a Version Cue project, a shortcut to that project is automatically listed 
alongside the Version Cue workspaces whenever you click the Version Cue icon in the 

Open, Place, or Save dialog box.

To open Version Cue workspaces and projects:

1  Do each of the following:

• Make sure the Version Cue workspace you want to work with is turned on. (See “Turning 
on or restarting Version Cue” on page 9.)

• If you are using an Adobe Creative Suite application with the Version Cue workspace, 
make sure the Version Cue preference is enabled in the Creative Suite application 
preferences. Note that GoLive CS doesn’t require this step. (See “Turning on or 
restarting Version Cue” on page 9.)

• If you’re working with a Version Cue workspace on a different computer, make sure 
you’re connected to the same subnetwork or network as the computer, or to the 
Internet.

2  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, choose File > Open.

3  Click the Version Cue button.

The Open dialog box switches to display Version Cue tabs, menus, and options. 

Note: To access Version Cue workspaces outside your subnetwork, see “Accessing Version 
Cue workspaces on remote computers or from WebDAV applications” on page 13.

4  To open a workspace, double-click it. 

Note: If you don’t see a desired workspace, choose Refresh from the Tools menu.

5  To open a project  (Windows) or  (Mac OS), double-click it.

The project’s Documents, Web-Content, and Web-Data folders are listed. For more infor-
mation on Version Cue project folders, see “Understanding Version Cue projects and 
folders” on page 8.

6  To open a file, select it and click Open. For more information on working files from 
Version Cue projects, see “Opening, editing, and saving files and file versions with Version 
Cue” on page 22.
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Accessing Version Cue workspaces on remote computers or from 
WebDAV applications
When you need to work on Version Cue projects that are hosted by a Version Cue 
workspace located on another computer that’s on a different subnetwork than your 
computer, you can use the Version Cue Client URL to access that workspace. Users using 
an application that supports WebDAV can use the Version Cue WebDAV Client URL to 
access a project on the workspace. 

You can display the Version Cue Workspace Administration utility login page to 
identify the Version Cue Client URLs that remote users and WebDAV applications need 

to access the workspace. (See “Logging into and off the Version Cue Workspace Adminis-
tration utility” on page 42.)

To access a remote Version Cue workspace from Creative Suite:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, choose File > Open.

2  Click the Version Cue button  (Windows) or  (Mac OS).

3  Choose Connect To from the Project Tools menu .

4  In the Connect To dialog box, enter the Version Cue Client URL (the Version Cue 
workspace IP or DNS address), a colon, and the port number (3703). For example, http://
153.32.235.230:3703.

5  Click OK. After connecting to a remote Version Cue workspace, the dialog box displays 
any available Version Cue projects in that workspace.

A shortcut to the remote workspace is automatically included in your list of available 
Version Cue workspaces the next time you click Version Cue in the Open, Save As, or Place 
dialog box. 

Note: If you don’t see a desired workspace, choose Refresh from the Tools menu.

To access remote a Version Cue workspace from an application that supports 
WebDAV:

Refer to your application’s documentation for information on using its WebDAV features, 
and then use the Version Cue WebDAV Client URL, the port number (3703), “webdav”, and 
the project name to identify the project you want to work with. For example, http://
153.32.235.230:3703/webdav/project_name.
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Viewing Version Cue workspaces, projects, and file information
You can show or hide columns, in the Open, Place, Save A Copy, and Save As dialog boxes 
in Illustrator CS, InCopy CS, InDesign CS, and Photoshop CS, that display information 
about the workspaces, projects, and files as you browse them. You can also move the 
pointer over a file to quickly view a summary of that information as well as metadata that 
was embedded into the file with the File Info command. For more information on using 
the File Info command, see the CS application’s Help.

Reviewing Version Cue and other file information while browsing

Files that are managed by Version Cue will always be in one of six different Version Cue file 
states. You can view the status of a file while browsing the files in a Version Cue project and 
also in the document window’s title bar after opening a file from the Version Cue 
workspace. 

Files that are managed by Version Cue display one of the following file statuses:

Available Indicates that the file is available for editing.

Ready For Download Indicates that the file is on the Version Cue workspace and can be 
copied to a working file in the My Documents/Version Cue (Windows) or Documents/
Version Cue (Mac OS) folder on your computer.

In Use By Me Indicates that you are editing the file.

In Use By Me Elsewhere Indicates that you are editing the file on a different computer 
than the computer that you are currently using.

In Use By User_Name Indicates that the specified user is editing the file.

Offline Indicates that the Version Cue workspace has been turned off or you’ve lost 
network access to the workspace.

To view information about Version Cue workspaces, projects, and files:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, do one of the following:

• Choose File > Open.

• Choose File > Place. (Version Cue isn’t available in the Photoshop Place dialog box.) 

• Choose File > Save As.

2  Click the Version Cue button  (Windows) or  (Mac OS).

3  To change the display of Version Cue workspaces, projects, or files in the Browse, 
Search, or Deleted Files tab of the dialog box, do any of the following:
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• To display the items in a vertical list, click View As List .

• To display the items as thumbnails, click View As Thumbnails . (This option isn’t 
available in Deleted Files tab.)

• To sort items alphabetically while in list view, click a column heading. An up arrow lists 
the workspaces in ascending order according to the column heading you clicked; a 
down arrow lists in descending order.

• To show or hide columns of information for items while in list view, right-click 
(Windows) or Control-click (Mac OS) the Name column heading, and choose Show All, 
Hide All, or a column name. (The Name column can’t be hidden.)

• To resize a column of information, drag the vertical dividing line between column 
headings or double-click the line to automatically resize the column to fit the widest 
item in it.

4  To display information about a file, project, or workspace listed in the Browse, Search, or 
Deleted Files tab of the dialog box, do any of the following:

• Place the pointer over the item. A summary of file information displays.

• Select a file and click Open. The file status displays in the title bar. For more information 
about an open document, you can use the Versions command and the File Info 
command.

Creating and sharing Version Cue projects 
Before you can begin using Version Cue, you need to create a Version Cue project to group 
related files. You can use Version Cue projects to separate private files from files you want 
to collaborate on with other users.

Creating and editing Version Cue projects
When you create a Version Cue project in Adobe Creative Suite, you specify a project 
name, the Version Cue workspace to host the project, a project description, and whether 
to keep the project private or share it with others. To specify more advanced project 
properties or to create new Version Cue projects by importing a group of files, you need to 
use the Version Cue Workspace Administration utility. (See “Working with projects and 
user IDs in the Version Cue Workspace Administration utility” on page 45.)

Note: Only projects located in a Version Cue workspace on your own computer can be kept 
private. Projects that are in a Version Cue workspace located on a remote computer must 
be shared.

You can delete an entire Version Cue project by using the Project Tools menu in the Open 
or Place dialog box. Deleted projects are permanently deleted and can’t be restored. Alter-
natively, you can delete one or more files within a Version Cue project; files individually 
deleted can be searched and restored. (See “Deleting and restoring files from Version Cue 
projects” on page 26.)

To create a Version Cue project:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, do one of the following:

• Choose File > Open.

• Choose File > Place. (Version Cue isn’t available in the Photoshop Place dialog box.) 
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2  Click the Version Cue button  (Windows) or  (Mac OS).

3  Double-click the Version Cue workspace  (Windows) or  (Mac OS) that you want to 
host the project to open the workspace.

4  Choose New Project from the Project Tools menu .

5  Enter a name for the project in the Project Name text box.

6  Enter a description for the project in the Project Info text box. (The description you 
enter displays in a tool tip when the pointer is over or selects the project in the list of 
workspaces.)

7  To make this project and its files available to others, select Share This Project With 
Others. (If the Version Cue workspace is on another computer and not located on your 
own computer, the Version Cue project is shared by default.)

8  Click OK. 

To edit the properties of a Version Cue project: 

1  In Illustrator, InCopy, InDesign, or Photoshop, do one of the following:

• Choose File > Open.

• Choose File > Place. (Version Cue isn’t available in the Photoshop Place dialog box.) 

2  Click the Version Cue button.

3  Double-click the Version Cue workspace that is hosting the project to open the 
workspace.

4  Select the project  (Windows) or  (Mac OS), and then choose Edit Properties from 
the Project Tools menu.

5  In the Edit [project name] Properties dialog box, do any of the following, and click Save:

• To change the project name, enter a name in the Project Name text box.

• To change the description of the project, enter text in the Project Info text box.

• To make this project and its files available to other users, select Share This Project With 
Others. (If the Version Cue workspace is located on another computer and not on your 
own computer, the Version Cue project is shared by default.)

To enable lock protection, assign users to, and require users to log in to your Version 
Cue project, click the Advanced Administration button in the Edit [project name] 

Properties dialog box, and then log in to the Version Cue Workspace Administration. (See 
“Creating and editing projects with the Version Cue Workspace Administration utility” on 
page 45.)

To delete a Version Cue project:

1  In Illustrator, InCopy, InDesign, or Photoshop, do one of the following:

• Choose File > Open.

• Choose File > Place. (Version Cue isn’t available in the Photoshop Place dialog box.) 

2  Click Version Cue.

3  Double-click the Version Cue workspace that is hosting the project to open the 
workspace.

4  Select the project and choose Delete from the Project Tools menu.
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5  Click OK in the confirmation dialog box.

Making Version Cue projects shared or private
When you first create a Version Cue project, you can set the project to be private or shared 
depending on where the Version Cue workspace is located. You can subsequently change 
this setting at any time through Adobe GoLive CS, Adobe InCopy CS, Adobe InDesign CS, 
and Adobe Photoshop CS. (You can also change this setting and a project’s advanced 
properties using the Version Cue Workspace Administration utility. See “Creating and 
editing projects with the Version Cue Workspace Administration utility” on page 45.) 

Note: Only Version Cue projects that are located in a Version Cue workspace on your own 
computer can be kept private. Version Cue projects in a Version Cue workspace located on 
another computer are shared by default and can’t be made private.

Users that are on the same subnetwork as a Version Cue workspace and who have enabled 
Version Cue in their Creative Suite application can access the workspace’s shared projects. 
Version Cue users who are outside a Version Cue workspace’s subnetwork, or who are 
using an application that supports WebDAV, can use the Version Cue Client URLs to access 
shared Version Cue projects. (To identify the Version Cue workspace URLs, see “Logging 
into and off the Version Cue Workspace Administration utility” on page 42.)

Note: If the Version Cue workspace is installed on a computer that uses a firewall and you 
want to share the workspace with others, make sure TCP ports 3703 and 427 are left open 
and deselect the Internet Connection Firewall option (Windows only). (For information on 
the Internet Connection Firewall option, see Windows Help.)

To share or make private a Version Cue project using Creative Suite:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, choose File > Open.

2  Click Version Cue  (Windows) or  (Mac OS).

3  Open the Version Cue workspace  (Windows) or  (Mac OS) that contains the project 
you want to share or make private.

4  Select the project  (Windows) or  (Mac OS).

5  To share the project, do one of the following:

• Choose Share Project from the Project Tools menu .

• Choose Edit Properties from the Project Tools menu. Select Share This Project With 
Others, and click Save.

Note: If the Version Cue workspace is on another computer and isn’t located on your own 
computer, the Version Cue project is shared by default.

6  To unshare a project, select the project and choose Edit Project Properties from the 
Project Tools menu. Deselect Share This Project With Others and click OK.

After you’ve edited the project properties, you can click Cancel to close the Open dialog 
box.
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Working with files and assets in a Version Cue project
After adding a file to a Version Cue project on a Version Cue workspace, you can create and 
manage versions of that file; maintain a history of version comments; quickly locate that 
file later on by searching version information or other metadata that was added to the file 
with the File Info command in Creative Suite; and collaborate on the file with other people 
using Creative Suite applications.

Understanding file versioning with Version Cue
Version Cue projects and files are kept in the Version Cue workspace on the computer 
where the workspace is located. The workspace maintains the master copies of files added 
to the project, including file versions and other file data, such as comments, version dates, 
and user IDs. 

When a user begins editing a file from a Version Cue project, the user is editing a working 
copy of the master file, which remains protected on the workspace. The working copy is 
kept and saved as it is edited in the user’s My Documents/Version Cue (Windows) or 
Documents/Version Cue (Mac OS) folder. Intermediate changes to the working copy are 
saved with the Save command without creating an explicit new version of the master file. 
Then, when a user saves a file version using the Save A Version command, first the working 
copy is updated, then a new version is added to the master file stored on the Version Cue 
workspace.

Working copies of master files in a Version Cue workspace enable multiple people to work 
with the most recent version of a master file. For example, if two people want to access an 
illustration during overlapping periods of time, Version Cue automatically lets each person 
work with a working copy of the most recent file version. The second person to access the 
illustration is informed that the file is already in use by the first person and can decide 
whether to continue working with the file. This ensures that everyone’s access to project 
files is very flexible and allows workflows to proceed when circumstances require it. 
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When more than one person works with a file, Version Cue ensures that no one will 
overwrite the work of anyone else in a Version Cue project. However, each user’s working 
file won’t incorporate the changes of other users who may be editing the file at the same 
time. When finished editing, each user is allowed to save a new version of the file with their 
own changes to the workspace. These users will have to reconcile their changes manually. 
Alternatively, the second user can start a new version thread by saving the changes to a 
new file with the Save As command or simply wait until the first user is finished and the file 
becomes available.

Version Cue projects without lock protection allow nonsequential file versioning.  
A. Left user opens file from Version Cue workspace at 8 A.M. B. Right user opens same file from 
workspace at 9 A.M. C. Left user edits own working copy, choosing Save command to save changes 
to only their working copy. D. Right user edits their own working copy, choosing Save command to 
save changes to only their working copy. E. Left user chooses Save A Version command to add 
fourth file version to the workspace. F. Right user chooses Save A Version command to add fifth file 
version to the workspace; changes from left user appear only in fourth version.

A

E

C

F

B
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Alternatively, you can use the Version Cue Workspace Administration utility to assign lock 
protection to a Version Cue project. Lock protection restricts file versioning to sequential 
file versions. Once a user begins editing an available file in a Version Cue project that has 
lock protection, only that user can save the next version of that file to the Version Cue 
project. Another user who chooses to edit that file simultaneously won’t be able to save 
changes to a new version of that file, even after the other first user has saved a version. 
This subsequent user will have to save their changes to a new file or to a new location on 
the workspace, or wait to open the newest version of the original file once it becomes 
available and edit it.

Version Cue projects with lock protection allow only sequential file versions.  
A. Left user opens file A from Version Cue workspace at 8 A.M. B. Left user edits working copy, 
choosing Save command to save changes only to their working copy. C. Right user opens file A from 
workspace at 9 A.M. D. Right user attempts to, but can’t, choose Save A Version command to save 
new file version to the workspace at 12 P.M. E. Right user saves file changes to a new file in the 
Version Cue project. F. Left user chooses Save A Version command to add new file version to the 
workspace at 4 P.M.

When you open a file from a Version Cue workspace, Version Cue notifies you with an In 
Use By alert if someone else is editing a working copy of the file or if someone begins 
editing a working copy of the file while you have the file open. If someone begins editing a 
file from the Version Cue workspace while you are also editing the same file, you will be 
prompted to click one of the following:

A
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• Discard Changes displays the most recent version of the file from the Version Cue 
workspace and discards your changes to the working file.

• Continue Editing lets you edit the current version from the Version Cue workspace. This 
choice won’t overwrite the changes that the other user is making to their own working 
copy of the same file version. Instead, each of you will be prompted to save a new 
version of the file or you’ll need to save your file to a different file when each of you try 
to close or save the file to the Version Cue project. (See “Opening, editing, and saving 
files and file versions with Version Cue” on page 22.)

If a newer version of the file that you have open has been saved to the Version Cue project, 
you will be asked whether you’d like to update your document to the latest version when 
you attempt to make changes to it or when you bring the document window frontmost in 
a group of documents. You need to click one of the following:

• Yes to update the document with the most recent version from the Version Cue project. 
You can continue editing the file after it has updated.

• No to leave the document as it is. You can continue editing the file. This choice won’t 
overwrite the changes in the more recent version of the file. Instead, you will be 
prompted to save a new version of the file or you’ll need to save your file to a new file 
when you try to close or save the file to the Version Cue project. (See “Opening, editing, 
and saving files and file versions with Version Cue” on page 22.)

Adding files to a Version Cue project
To save versions of a file and take advantage of Version Cue file management in Adobe 
Creative Suite, the file needs to be added or saved to a Version Cue project. You can add 
files one at a time in the Creative Suite or you can add multiple files by synchronizing files 
you’ve placed into your My Documents/Version Cue (Windows) or Documents/Version 
Cue (Mac OS) folder.

Note: The maximum size for a single file in a Version Cue project is 2 GB.

You can also add assets such as swatch libraries to share with your workgroup. Add 
these files to the Documents folder in the project’s My Documents/Version Cue 

(Windows) or Documents/Version Cue (Mac OS) folder, and synchronize the files. (See 
“Editing and synchronizing working copies with a Version Cue project” on page 27.)

To add a copy of a file to a Version Cue project in Creative Suite:

1  Open the file in Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS.

2  Choose File > Save As. 

3  Click Version Cue  (Windows) or  (Mac OS).

4  Double-click a Version Cue workspace  (Windows) or  (Mac OS) to open it.

5  Double-click a Version Cue project  (Windows) or  (Mac OS) to open it.

6  Select the Documents folder  and click Open.

7  Click Save.

8  Enter a comment for the first version and click Continue.

To copy one or more files or folders to a Version Cue project by synchronizing the 
files:

1  Do one of the following:
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• Locate the project folder inside the My Documents/Version Cue (Windows) or 
Documents/Version Cue (Mac OS) folder on your computer.

• If the project folder isn’t already in the My Documents/Version Cue (Windows) or 
Documents/Version Cue (Mac OS) folder on your hard disk, create a new folder inside 
the Version Cue folder. Name the folder with the same name as the existing Version Cue 
project on the workspace. Inside the new project folder, create a new folder and name 
it Documents.

2  Move or copy the items you want to add to the project into the Documents folder that 
is inside the project folder in the My Documents/Version Cue (Windows) or Documents/
Version Cue (Mac OS) folder on your computer.

3  In Illustrator, InCopy, InDesign, or Photoshop, choose File > Open and click Version Cue. 
Open the Version Cue workspace, the project, and the Documents folder. Choose 
Synchronize from the Project Tools menu . 

For more information on synchronizing files, see “Editing and synchronizing working 
copies with a Version Cue project” on page 27.

Opening, editing, and saving files and file versions with Version 
Cue
After a file has been saved to a Version Cue project, the file is automatically managed by 
Version Cue. When you begin to edit a file opened from the Version Cue workspace, 
Version Cue automatically ensures that no one overwrites your changes and that you 
don’t overwrite changes made by someone else. Also, you don’t have to bother specifying 
the file’s name, version number, or location when saving the file or saving a new version 
because Version Cue manages all this for you.

As you edit a file you’ve opened from a Version Cue workspace, you can use the File > Save 
command to save your changes to the working copy located on your computer. These 
changes are kept private; they aren’t available to others using the Version Cue workspace 
and can’t be restored using Version Cue. When you want to save a new version of that file, 
add comments to the version, and share it with others, you need to use the Save A Version 
command, which saves your changes to the Version Cue workspace. Versions of a file can 
be subsequently compared using thumbnails, and viewed, deleted, or promoted using the 
Versions command.

To open and edit a file from a Version Cue project:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, choose File > Open.

2  Click Version Cue  (Windows) or  (Mac OS).

3  Open the Version Cue workspace  (Windows) or  (Mac OS) and the project  
(Windows) or  (Mac OS) that contains the file.

Note: If the Version Cue workspace or project isn’t available (which may take several 
seconds to verify), the dialog box displays only working copies in the My Documents/
Version Cue (Windows) or Documents/Version Cue (Mac OS) folder on your computer. (See 
“Working off-line in a Version Cue project” on page 27.)

4  Select the file and click Open. If the file is in use by another user, the application 
prompts you to click one of the following:

• Yes, Keep Open to view the most recent version of the file.

• No, Close Document to cancel opening the file.
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5  Edit the file. Depending upon the status of the file when you first begin editing it, you 
may be prompted with one of two dialog boxes:

• If the file is in use by another user, the application prompts you to click either Discard 
Changes to cancel your editing and view the most recent version of the file or Continue 
Editing to edit your working copy of the file.

• If a newer file version was saved to the Version Cue project after you opened the file, the 
application prompts you to click Yes to update the document window to the most 
recent file version or click No to leave the document window as it is.

6  To save the file, do one of the following:

• To save the changes to your working copy, choose File > Save.

• To save a new file version to the Version Cue workspace and add comments, choose 
File > Save A Version. In the Save A Version dialog box, enter comments you’d like to 
associate with this version, and click Save.

Viewing and managing file versions
After opening a file from a Version Cue workspace, you can quickly access the file’s 
previous version thumbnails, version comments, and version dates using the Versions 
dialog box. You can work with an earlier version by making a copy of it to become your 
current version. You can also delete earlier versions to recover hard-disk space or simplify 
your workflows. 

The Versions dialog box displays a thumbnail, comments, and a date for each file version.

Note: When you open a file version that is earlier than the current version, the document 
that opens is a temporary file. If desired, you can save the open document to a new file, a 
different Version Cue project, or a different folder in the Version Cue project, or you can use 
the Versions dialog box to add a new file version based upon the earlier version.

To view a file’s versions:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, choose File > Open.

2  Click Version Cue  (Windows) or  (Mac OS).

3  Open the file from the Version Cue workspace  (Windows) or  (Mac OS) and project 
 (Windows) or  (Mac OS) that is hosting it.
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4  Choose File > Versions.

5  Do any of the following in the Versions dialog box:

• To open an earlier version in its own document window, select the version and click 
View Version.

• To delete a version, select the version and click Delete.

• To create a new file version from an older version, select the version and click Promote 
To Current Version. Enter a comment for the new version and click Continue.

Placing files into documents while working with Version Cue 
projects
While you’re working with a Version Cue project in Illustrator, InCopy, or InDesign, you can 
add a file to a document in the same manner as you normally would—by using the Place 
command.

Placed files from Version Cue projects display additional information in the Links palette 
(in Illustrator or InDesign) to identify who is editing a linked file. You can also use the Links 
palette to determine if the linked file needs to be updated to a newer version from the 
Version Cue workspace. For more information on using the Links palette with Version Cue 
files, see “Using the Links palette with files from a Version Cue project” on page 25.

Note: Photoshop CS doesn’t support placing files from Version Cue projects but does let 
you place files into open documents within Version Cue projects.

To place a file from a Version Cue project into a document:

1  In Illustrator CS, InCopy CS, or InDesign CS, choose File > Place.

2  Click Version Cue  (Windows) or  (Mac OS).

3  Select a file, and click Place.

For complete information on placing files into documents in Creative Suite, see the 
specific application’s Help.

To place a file that isn’t managed by Version Cue into a Version Cue document:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, choose File > Open.

2  Click Version Cue.

3  Open the file from the Version Cue workspace  (Windows) or  (Mac OS) and project 
 (Windows) or  (Mac OS) that is hosting it.

4  Choose File > Place.

5  Click Local Files.

6  Select a file, and click Place (Illustrator) or Open.

For complete information on placing files into documents in Creative Suite, see the 
specific application’s Help.

When you place a file from a Version Cue project, a copy of that file is placed in your 
My Documents/Version Cue (Windows) or Documents/Version Cue (Mac OS) folder of 

working copies for that project. As a result, you can edit that file off-line, while it’s discon-
nected from the Version Cue workspace. (See “Working off-line in a Version Cue project” 
on page 27.)
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Using the Links palette with files from a Version Cue project
When the Version Cue preference is enabled in Adobe Illustrator CS or Adobe InDesign CS, 
the Links palette identifies who is editing a linked file from a Version Cue project, and lets 
you save different versions of a linked file. 

The entire Links palette, including the file status column, functions the same with files 
from a Version Cue project as it does with files that aren’t managed by Version Cue. For 
example, if a newer version of a linked file is on the Version Cue workspace, the Modified 
Artwork icon  displays; if a file is missing, the Missing Artwork icon  displays. To update 
a linked file from a Version Cue project, you use the same procedures used with files that 
aren’t managed by Version Cue. (See Illustrator Help or InDesign Help for more infor-
mation on working with the Links palette and placed files.)

The Version Cue edit status column in the Links palette displays nothing if the linked file is 
available, or it displays one of four status icons.

In Use By Me  Indicates that you are editing the file that is linked. When you want to 
save a version of the linked file, choose Save Link Version from the Links palette menu.

In Use By <login ID>  or In Use By Multiple People  Indicates that someone else is 
editing the linked file or there is a more recent version of the file on the Version Cue 
workspace. To update the linked file to the most recent version, click the Update Link 
button , or choose Update Link in the Links palette menu. For more information on 
updating links, see Illustrator CS Help or InDesign CS Help.

Offline  Indicates that the Version Cue workspace isn’t available (for example, the 
workspace is turned off or you’ve lost network access to the workspace). 

Searching for files in Version Cue projects
Metadata, or file information, is automatically added to files in a Version Cue project as you 
work with the files, including version dates, version authors, and version comments. In 
addition, other information can be manually added to files in Creative Suite through the 
File Info command or Story Info (InCopy CS only). You can search this metadata to quickly 
locate files in a Version Cue project by specifying information such as titles, authors, 
copyright data, keywords, dates, and locations. In addition to searching through the 
project you specify, the search feature searches through files that were deleted from the 
project.

To search for files in a Version Cue project:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, do one of the following:

• Choose File > Open.

• Choose File > Place. (Version Cue isn’t available in the Photoshop Place dialog box.) 

2  Click Version Cue  (Windows) or  (Mac OS).

3  Open the Version Cue workspace  (Windows) or  (Mac OS) that contains the project 
you want to search.

4  Open the project  (Windows) or  (Mac OS) you want to search.

5  Click the Search tab.

6  Enter information in the Search This Project For text box and click Search.

To display the location and other information about files listed in the search results, see 
“Viewing Version Cue workspaces, projects, and file information” on page 14.
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Deleting and restoring files from Version Cue projects
You can use the Project Tools menu in Adobe Creative Suite to delete one or more selected 
files from a Version Cue project when the files are in Available status. Deleted files can be 
viewed and sorted, and are automatically included in a search when you search a project 
with the Version Cue search feature. You can permanently delete a deleted file or restore it 
with its original data, including file versions and related information.

Note: You can’t delete a file if the file is in use by someone or if you don’t have Write privi-
leges to the Version Cue project. For information on user ID privileges, see “Choosing user 
privileges in the Version Cue Workspace Administration utility” on page 50.

To delete a file from a Version Cue project:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, do one of the following:

• Choose File > Open.

• Choose File > Place. (Version Cue isn’t available in the Photoshop Place dialog box.) 

• Choose File > Save As.

2  Click Version Cue  (Windows) or  (Mac OS).

3  Open the Version Cue workspace  (Windows) or  (Mac OS) and project  (Windows) 
or  (Mac OS) that contains the file you want to delete.

4  Select the file you want to delete, and choose Delete from the Project Tools menu .

To restore a deleted file from a Version Cue project:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, do one of the following:

• Choose File > Open.

• Choose File > Place. (Version Cue isn’t available in the Photoshop Place dialog box.) 

2  Click Version Cue.

3  Open the Version Cue workspace and project that contains the files you want to restore.

4  Click the Deleted Files tab.

5  Select the file you want to restore, and choose Restore from the Project Tools menu.

6  Click the Browse tab, and choose Refresh from the Project Tools menu.

The file is restored to its original location in the Version Cue project.

To permanently delete a deleted file:

1  In Illustrator CS, InDesign CS, or Photoshop CS, do one of the following:

• Choose File > Open.

• Choose File > Place. (Version Cue isn’t available in the Photoshop Place dialog box.) 

2  Click Version Cue.

3  Open the Version Cue workspace and project that contains the file you want to perma-
nently delete.

4  Click the Deleted Files tab.

5  Select the file you want to permanently delete, and choose Delete from the Project 
Tools menu.

6  Click OK.
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Working off-line in a Version Cue project
If a user opens or edits a file from a Version Cue project, and the Version Cue workspace is 
subsequently turned off or the user is disconnected from the network that is used to 
access the Version Cue workspace, the user can continue to work with the working copy 
off-line and then synchronize the files later.

Editing and synchronizing working copies with a Version Cue 
project
When you need to work on files from a Version Cue project while the Version Cue 
workspace is turned off or you can’t access the workspace on a network, you can edit 
working copies located on your computer in the My Documents/Version Cue (Windows) 
or Documents/Version Cue (Mac OS) folder. When the Version Cue workspace is available 
to you again, you can synchronize your files with the workspace to save a new file version 
to the Version Cue workspace. You can synchronize an entire project, just a folder in the 
project, or a selected file.

You can prepare to work off-line from the Version Cue workspace by synchronizing the 
entire Version Cue project, or just the files you need, while you are still on-line with the 

workspace. This ensures you have working copies to work with before you go off-line.

Note: The My Documents/Version Cue (Windows) or Documents/Version Cue (Mac OS) 
folder on your computer contains working copies of only files that you’ve opened from a 
Version Cue workspace or files you’ve synchronized. Working project folders are created 
after you open the project from the Version Cue workspace for the first time.

To edit working copies of files you’ve recently edited from an off-line Version Cue 
project:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, choose the file from the File 
> Open Recent submenu.

2  When you’re done editing the file, choose File > Save to save the changes to the 
working copy. When the Version Cue workspace is turned on and you have access to it, 
synchronize your files.

To edit working copies of files from an off-line Version Cue project:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, choose File > Open.

2  Click Version Cue  (Windows) or  (Mac OS).

3  Double-click the Version Cue workspace  (Windows) or  (Mac OS) that contains the 
file you want to edit and double-click the Version Cue project that contains the file.

Note: It may take Version Cue several seconds to verify that a Version Cue workspace or 
project is unavailable. 

4  Select the Documents folder and choose Show In Explorer (Windows) or Reveal In 
Finder (Mac OS) from the Tools menu. A Windows or Mac OS window displays all working 
copies in the project. Double-click a file or drag a file into the application window to open 
it.

5  When you’re done editing the file, choose File > Save to save the changes to the 
working copy. When the Version Cue workspace is turned on and you have access to it, 
synchronize your files.
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To synchronize working copies of files from a Version Cue project:

1  In Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, choose File > Open.

2  Click Version Cue.

3  Select the Version Cue workspace that contains the master file you were editing off-line, 
and click Open.

4  Select the project  (Windows) or  (Mac OS) that contains the master file, and do one 
of the following:

• To synchronize the entire project, choose Synchronize from the Project Tools menu .

• To synchronize just a folder or one or more files, open the project, and select the folder 
or file(s) you want to synchronize and choose Synchronize from the Project Tools menu.

5  If the master file on the Version Cue workspace contains a version that is newer than 
your working copy and you’ve edited the working copy, a File Conflict dialog box prompts 
you to do the following:

• To automatically select either of the following options every time there is a file conflict, 
select Apply The Following Action To All Subsequent Conflicts.

• To save your working copy as a new file version to the Version Cue workspace, click Save 
A Version.

• To not download the most recent version from the Version Cue workspace and not save 
a version of your working copy to the workspace, click Skip This File.
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Building Version Cue Projects 
for the Web

Creating or opening Version Cue projects in GoLive CS
To work with a new or existing Adobe Version Cue project in Adobe GoLive® CS, you need 
to create a Version Cue site project file and work within a site window, similar to how you 
create and work with a single-user GoLive site. You can create a blank Version Cue project, 
work with an existing Version Cue project, or create a new Version Cue project based on a 
folder or a GoLive site located on your computer.

When you create a Version Cue project in GoLive or connect to an existing Version Cue 
project, the standard GoLive site folders (Web-Content, Web-Data, and Web-Settings) and 
a site project file are created on your computer. The Web-Content folder is the root folder 
of your Web site and contains working copies of the master files that are kept on the 
Version Cue workspace. For more information, see “Understanding Version Cue projects 
and folders” on page 8.

Note: The Version Cue workspace is a feature of Adobe® Creative Suite. If you purchased 
Adobe GoLive CS separately, and don’t own Adobe Creative Suite, you can use the Version 
Cue feature in GoLive CS only if an owner of Adobe Creative Suite gives you network access 
to their Version Cue workspace.

Creating a new blank Version Cue project in GoLive
You can use the GoLive site wizard to create an empty Version Cue project site on any 
available Version Cue workspace. 

Note: If you’ve already created the site project file for the new Version Cue project, choose 
File > Open to open the *.site project file located on your computer and display the Version 
Cue project site window.

To create an empty Version Cue project in GoLive CS:

1  Choose File > New Site.

2  Select Version Cue Project, and click Next.

3  Select Blank Site, and click Next.

4  Do one of the following, and click Next:

• To connect to an available Version Cue workspace, select a listed Version Cue server.

• To connect to a remote Version Cue workspace, select Custom Server, and click Next. 
Enter the Version Cue Client URL in the Server text box and 3703 into the Port text box.

5  Log into the Version Cue workspace. (See “Logging into Version Cue projects in GoLive” 
on page 32.)

6  Enter a name for the Version Cue project in the Site Name text box, and click Next.
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7  To specify a location for the working copy of the Version Cue project, click Browse, 
select a location, and click OK. (If you’ve already opened this project in GoLive CS or any 
other Creative Suite application, the Browse option isn’t available.)

For information on setting the Advanced settings, see GoLive Help.

8  Click Finish.

Working with existing Version Cue projects in GoLive CS
Before you begin working with an existing Version Cue project in GoLive, you need to 
mount the project on your computer, which creates a GoLive site project file (*.site) for the 
project. You can use the Connect To Version Cue command or the GoLive site wizard to 
mount a Version Cue project and create a site project file. To create a site project file for a 
remote Version Cue workspace, you must use the site wizard.

Note: If you’ve already mounted and created a site project file for a Version Cue project, 
choose File > Open to open the *.site project file located on your computer and display the 
Version Cue project site window.

To mount an existing Version Cue project using the Connect To Version Cue 
command:

1  Choose File > Connect To Version Cue.

2  To display the list of projects in a Version Cue workspace, click to the left of the 
workspace  (Windows) or  (Mac OS) that hosts the Version Cue project you want to 
open.

3  Select the Version Cue project  (Windows) or  (Mac OS).

4  To specify a location for the working copy of the Version Cue project, click Browse, 
select a location, and click OK. (If you’ve already opened this project in GoLive CS or any 
other Creative Suite application, the Browse option isn’t available.)

5  Click OK.

Note: You only need to use the Connect To Version Cue command once to mount an 
existing Version Cue project. To subsequently open the Version Cue project site window 
and work with the project, open the *.site project file located on your computer.

To mount an existing Version Cue project using the site wizard:

1  Choose File > New Site.

2  Select Version Cue Project, and click Next.

3  Select Connect To Version Cue, and click Next.

4  Do one of the following, and click Next:

• To connect to an available Version Cue workspace, select a listed Version Cue server.

• To connect to a remote Version Cue workspace, select Custom Server, and click Next. 
Enter the Version Cue Client URL in the Server text box and 3703 into the Port text box.

5  Log into the Version Cue workspace. (See “Logging into Version Cue projects in GoLive” 
on page 32.)

6  Select the Version Cue project you want to work with, and click Next.

7  Click Finish.
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Creating a Version Cue Project site in GoLive CS from existing files
You can use the GoLive site wizard to create a new Version Cue project based upon 
specified files on your computer.

Note: After creating a new Version Cue project in GoLive, you can subsequently open the 
project by choosing File > Open to open the *.site project file located on your computer.

To create a Version Cue project site from existing files:

1  Choose File > New Site.

2  Select Version Cue Project, and click Next.

3  Select Import From Folder, and click Next.

4  To select the folder that will be the root folder (Web-Content folder) of your site, click 
the top Browse button. Select a folder, and click OK.

5  Do one of the following:

• To specify the home page for the Web site, click the bottom Browse button. Select a 
Web page, and click OK.

• To have GoLive create a blank home page in the root folder of your Web site, select 
Create Generic Home Page.

6  Click Next.

7  To select the Version Cue workspace to host the project, do one of the following, and 
then click Next:

• To connect to an available Version Cue workspace, select a listed Version Cue server.

• To connect to a remote Version Cue workspace, select Custom Server, and click Next. 
Enter the Version Cue Client URL in the Server text box and 3703 into the Port text box.

8  Log into the Version Cue workspace. (See “Logging into Version Cue projects in GoLive” 
on page 32.)

9  Enter a name for the Version Cue project in the Site Name text box, and click Next.

10  To specify a location for the working copy of the Version Cue project, click Browse, 
select a location, and click OK.

For information on setting the Advanced settings, see GoLive Help.

11  Click Finish.

Creating Version Cue project sites from existing GoLive sites or 
templates
You can convert an existing GoLive site to a Version Cue project site or you can use the 
GoLive site wizard to create a new Version Cue project based upon an existing GoLive site 
or template.

To create a Version Cue site project file from an existing GoLive site or template:

1  Choose File > New Site.

2  Select Version Cue Project, and click Next.

3  Select Import From GoLive Site, and click Next.

4  Click Browse, select the GoLive site project file (*.site), and click Open.

5  Click Next.
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6  To select the Version Cue workspace to host the Version Cue project, do one of the 
following, and click Next:

• To connect to an available Version Cue workspace, select a listed Version Cue server.

• To connect to a remote Version Cue workspace, select Custom Server, and click Next. 
Enter the Version Cue Client URL in the Server text box and 3703 into the Port text box.

7  Log into the Version Cue workspace. (See “Logging into Version Cue projects in GoLive” 
on page 32.)

8  Enter a name for the Version Cue project in the Site Name text box, and click Next.

9  To specify a location for the working copy of the Version Cue project, click Browse, 
select a location, and click OK.

For information on setting the Advanced settings, see GoLive Help.

10  Click Finish.

To convert a GoLive site to a Version Cue project site:

1  Open the site project file in GoLive CS.

2  Choose Site > Version Cue > Convert To Version Cue Project.

3  Click OK in the confirmation dialog box.

4  Enter the Version Cue Client URL in the server text box.

5  Log into the Version Cue workspace and click Convert. For information on how to login, 
see “Logging into Version Cue projects in GoLive” on page 32.

Logging into Version Cue projects in GoLive
Whether or not a Version Cue project requires users to log in, you must log into the Version 
Cue workspace when you use the GoLive site wizard to either create a new Version Cue 
project or access an existing Version Cue project.

For more information about Version Cue user IDs, see “Creating and editing user IDs with 
the Version Cue Workspace Administration utility” on page 49.

To log into the Version Cue workspace:

Do one of the following:

• If you have a Version Cue user ID and password, enter them in the Username and 
Password text boxes.

• If you don’t have a Version Cue user ID and password, enter the username you use on 
your current computer and don’t enter anything into the Password text box.

• If you want to log in as the system administrator, enter system in the Username text 
box and the system password into the Password text box. (The default system 
password is “system”.)

To change the user ID with which you are logged into the Version Cue workspace:

1  With the Version Cue project site window open, choose Site > Version Cue > Change 
User.

2  In the Change User dialog box, enter a user ID and password.

3  Click OK.



Using Help | Contents | Index Back 33  

Adobe Version Cue Help Building Version Cue Projects for the Web 

Using Help | Contents | Index Back 33  

To change the password of your current user ID:

1  With the Version Cue project site window open, choose Site > Version Cue > Change 
Password.

2  In the Change Password dialog box, enter your current password in the Old Password 
text box.

3  Enter the new password you want to use in the New Password and Verify Password text 
boxes.

4  Click OK.

Looking at the Version Cue project site window
The Version Cue project site window in GoLive CS appears exactly the same as the GoLive 
site window except that the Version Cue project site window also includes a User Activity 
tab. In addition, the Files tab contains a Content Status column and the Extras tab displays 
the Web-Data folder and the Version Cue project’s Documents folder. For more infor-
mation about the Documents folder, see “Understanding Version Cue projects and 
folders” on page 8.

Files If you are online with the Version Cue workspace that is hosting your Version Cue 
project, the Files tab in the Version Cue project site window displays all the files that are in 
the Version Cue project. But the files displayed in the Files tab don’t become working 
copies that you can edit until you manually download the files or simply open and begin 
editing them, which downloads working copies automatically. Working copies are kept in 
the Web-Content folder of the Version Cue project site folder on your computer. If you are 
offline from the Version Cue workspace, the Files tab displays only working files.

Content Status The Content Status column in the Files, User Activity, and Extras tabs of 
the Version Cue project site window displays one of the following Version Cue edit 
statuses for each file:

• In Sync indicates that the working file in the Version Cue site window is in the same 
state as the file on the Version Cue workspace.

• Local Newer  indicates that the working file is in a newer state than the file that is on 
the Version Cue workspace.

• Server Newer  indicates that the file on the Version Cue workspace is in a newer state 
than the working file or that a working file doesn’t exist on your computer.

• Version Conflict  indicates that the working file has changed and the file on the 
Version Cue workspace has also changed. This occurs when you’ve edited the working 
file, but haven’t saved your changes to the Version Cue workspace, and someone else 
saved a new file version to the Version Cue workspace.

• Local Only  indicates that a file has been added to the Web-Content folder (for 
working files) on your computer and hasn’t been added to the Version Cue workspace. 
To add the file to the Version Cue workspace, select the Local Only file in the Version 
Cue project site window and click Check In in the Version Cue toolbar.
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User Activity The User Activity tab in the Version Cue site window lists all Version Cue 
users that have accessed the Version Cue workspace or that are assigned to the Version 
Cue project. To display all users and their file activities, click the User Activity tab in the 
Version Cue project site window, or choose Site > Version Cue > Show User Activity. Any 
files that a user is editing are listed under their user ID. Click next to a user ID to list any files 
the user is editing.

Using Version Cue site settings
The Version Cue site settings let you set the Version Cue user ID and password you use to 
log into the Version Cue workspace and set the site window to automatically update the 
files and file statuses to reflect the current files and statuses on the Version Cue workspace.

To change the Version Cue site settings:

1  Choose File > Open, select the site project file for the Version Cue project, and click 
Open.

2  Click Open Site Settings  in the toolbar.

3  In the Site Settings dialog box, select Version Cue Server.

4  To change the user ID and password you use to access the project, enter them in the 
Username and Password text boxes.

5  To automatically update the site window with any project changes from the Version 
Cue workspace and project, select Reload Data Automatically. Enter the number of 
seconds that should pass between each update in the Delay text box.

Working with files and file versions in a Version Cue 
project in GoLive
When you open a Version Cue project site window in GoLive CS, the Files tab displays all 
the files and folders in the Version Cue project on the Version Cue workspace. You need to 
check out any files you want to edit. Checking out a file creates a working copy on your 
computer, which you can edit; it also tells other users that you’re editing the file. You can 
manually check out a file by using the Version Cue toolbar, the Site menu, or the context 
menu in the Version Cue project site window. Or you can bypass those methods and 
simply begin editing a file; Version cue will then automatically prompt you to check the file 
out. For more information on Version Cue content statuses, see “Looking at the Version 
Cue project site window” on page 33.

When you’re done editing a file from a Version Cue project site, you need to save the file to 
the Version Cue site folder, and then check in the file to the Version Cue workspace. When 
you check in a file, a new file version is automatically added to the file’s version history. For 
more information on file versions, see “Understanding file versioning with Version Cue” on 
page 18.
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Adding files to a Version Cue project in GoLive 
You can use any method of adding files to a regular GoLive site to add files to a Version 
Cue project site. When you add files to a Version Cue project site, the files are added to the 
site folder (Web-Content folder) of working files and automatically copied (checked in) to 
the Version Cue workspace with an optional version comment. You can use the version 
comment to provide information about the file or project, such as the client, job number, 
or the state of the file, which can be searched using the Version Cue search feature.

Note: The maximum size for a single file in a Version Cue project is 2 GB.

To add files to a Version Cue site:

1  Use any method of adding files to a site as documented in the “Setting up Sites and 
Pages” section of GoLive Help.

2  In the Version Cue File Checkin dialog box, do any of the following:

• To display the folders that contain the selected files, select Show Folder Structure.

• To add a description or other file information, enter text into the Checkin Comment text 
box.

3  Click Check In.

Using the Version Cue toolbar
The Version Cue toolbar lets you work with files in a Version Cue project site window to 
check files into or out from the Version Cue workspace, undo a file checkout, display the 
User Activity tab in a Version Cue project site window, show information about all versions 
of a file, and compare the source code of Web page versions.

The Version Cue toolbar contains the following buttons:

Check Out  Marks one or more files as in use by you.

Check In  Saves one or more files to the Version Cue project on the Version Cue 
workspace as a new file version.

Undo Check-out  Discards any changes to one or more files, returns the file to the 
most recent file version, and removes your user ID from the file’s Version Cue edit status. 

Compare To Server  Reports that a working file is identical to the file on the Version 
Cue workspace or displays the source code for working and Version Cue workspace file 
versions of a Web page in the Compare Revisions to Local dialog box. (This button is only 
available if the working file is newer than the current version on the Version Cue 
workspace.)

Show Version List  Displays a summary of a file’s versions, including version thumb-
nails, version comments, and version authors, and allows you compare the source code of 
two versions of a Web page or a Web page version and a working copy, and create a new 
version based upon an existing version. (See “Viewing and managing file versions in 
GoLive” on page 37.)

Check User Activity  Displays the User Activity tab in the Version Cue site window, 
which lists the project’s users and any files each user is editing.

To show or hide the Version Cue toolbar:

Choose Window > Version Cue Toolbar.
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Editing and saving files in a Version Cue project site in GoLive
You can use the Version Cue toolbar to manually check out and assign files to yourself to 
edit in GoLive CS, or you can open and begin editing a file and check out the file when 
prompted by Version Cue. While you edit a file, your changes only affect the working copy 
in the Web-Content folder on your computer. To update the master file on the Version Cue 
workspace, you need to check your file into the workspace. After editing files and 
checking them into the Version Cue workspace, you can remove the working copies from 
your computer to make more space available on your hard disk.

For more information on file statuses, see “Looking at the Version Cue project site 
window” on page 33. For more information on file versions, see “Understanding file 
versioning with Version Cue” on page 18.

To edit files in a Version Cue project site:

1  Choose File > Open, select the site project file for the Version Cue project, and click 
Open. 

2  To edit a file, do one of the following:

• Select a file in the Files tab of the Version Cue project site window, and click Check Out 
in the Version Cue toolbar. Open the file and edit it.

• Open a file from the Version Cue project site window. Begin editing the file and click Yes 
to check out the file when prompted by Version Cue.

• To check out all files in the Version Cue project, deselect all files in the site window and 
choose Site > Check Out All. Edit the files.

3  To save the changes to your working copy, save the file to the Version Cue site project’s 
Web-Content folder or site window using any method of saving a file, as documented in 
GoLive Help.

4  To check the file into the Version Cue workspace and save a file version, open the file or 
select the file in the Version Cue project site window. Click Check In  in the Version Cue 
toolbar or choose Site > Check In.

5  To remove working copies of files from your computer, do one of the following:

• To remove all working copies, deselect everything in the site window, and choose Site > 
Remove All Local Files. 

• To remove one or more working copies, select the files in the site window, and choose 
Site > Remove Local Files.



Using Help | Contents | Index Back 37  

Adobe Version Cue Help Building Version Cue Projects for the Web 

Using Help | Contents | Index Back 37  

Viewing and managing file versions in GoLive
The Versions dialog box displays all versions, version comments, version authors, and 
version dates for any file in a Version Cue project site in GoLive CS. You can open any 
version in a new window, compare the source code of two versions of a Web page or a 
Web page version and a working copy, and create a new version based upon an existing 
version.

Versions dialog box in GoLive CS

To view a file’s versions:

1  Choose File > Open, select the site project file for the Version Cue project, and click 
Open.

2  Open the file or select the file in the Version Cue project site window.

3  Click Show Version List in the Version Cue toolbar.

4  Do any of the following in the Versions dialog box:

• To compare the source code of a Web page version to the source code of the working 
copy, select the version, and click Compare To Local. (This option is available only if the 
working file’s current version is different than the one on the Version Cue workspace.)

• To compare the source code of two Web page versions, select both versions, and click 
Compare Selected Versions.

• To open a version in its own document window, select the version, and click View 
Version.

• To create a new file version from an older version, select the version, and click Promote 
To Current Version.

• To close the Versions dialog box, click Done.

To compare a working file to the file on the Version Cue workspace:

1  Choose File > Open, select the site project file for the Version Cue project, and click 
Open.

2  Open or select the file in the Version Cue project site window.



Using Help | Contents | Index Back 38  

Adobe Version Cue Help Building Version Cue Projects for the Web 

Using Help | Contents | Index Back 38  

3  Click Compare To Server in the Version Cue toolbar, or choose Site > Versions > 
Compare To Server. (This option is only available if the working file is newer than the 
current version on the Version Cue workspace.)

Searching metadata and checked out statuses in GoLive CS
The Version Cue search criterion in the Query Editor lets you locate files that are checked 
out by you, or by someone else, from a Version Cue project. In addition, this option lets 
you search embedded XMP metadata or file information in either Version Cue projects or 
regular GoLive sites. This metadata includes Version Cue file version comments, version 
dates, and version authors, and information added to the File Info dialog box in Adobe 
Creative Suite. 

To search metadata and checked-out file statuses in GoLive CS:

1  Define a search query, and choose Version Cue from the Find What menu. For infor-
mation on defining a query in GoLive, see “Defining queries” in GoLive Help.

2  Select any of the following:

• To locate files that are checked out by yourself, select Checked Out By Me.

• To locate files that are checked out by someone else, select Checked Out By Another 
User. To locate files checked out by a specific user, choose a user name from the pop-up 
menu; to locate files checked out by anyone, choose Any User.

• To locate files that contain specified metadata or that have a specified file name, select 
Find Files That Contain The Following String. Enter text to search for into the text box.

3  Run the query. (See “Running queries” in GoLive Help.)

Working off-line in a Version Cue project in GoLive
When you need to work on files from a Version Cue project site in GoLive CS while the 
Version Cue workspace is turned off or you can’t access the workspace on a network, you 
can edit working copies located on your computer. When you open the Version Cue site 
project file or any file in the Version Cue project site window while off-line, the site and 
document windows display Off-line in the title bar. 

Files you’ve downloaded while online and files you’ve previously edited can be edited off-
line. When you manually download files from the Version Cue workspace, a working copy 
of each selected file is added to the site’s Web-Content folder on your computer, and the 
file status of each is marked Available. If you check out a file, a copy of each selected file is 
added to the site’s Web-Content folder on your computer, but the file is marked as in use 
by you when other users review the file’s status or attempt to edit the file.

When the Version Cue workspace is available to you again, you can check your edited files 
back in to save new versions to the Version Cue workspace.

To download files from a Version Cue project site in the Version Cue workspace:

1  Choose File > Open, select the site project file for the Version Cue project, and click 
Open.

2  Do one of the following:

• To download all files in the Version Cue project without checking the files out from the 
Version Cue workspace, make sure all files are deselected in the site window, and then 
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choose Site > Version Cue > Download All. Copies of all files are added to the site’s Web-
Content folder on your computer, and the file status of each is left available for all.

• To download all files in the Version Cue project and check the files out from the Version 
Cue workspace, choose Check Out All. A copy of each file is added to the site’s Web-
Content folder on your computer, and the file status of each is marked in use by you.

• To download one or more files without checking the files out, select the files in the site 
window, and choose Site > Download. A copy of each selected file is added to the site’s 
Web-Content folder on your computer, and the file status of each is left available for all.

• To download one or more files in the Version Cue project and check the files out from 
the Version Cue workspace, select the files in the site window, and click Check Out  in 
the Version Cue toolbar. A copy of each selected file is added to the site’s Web-Content 
folder on your computer, and the file status of each is marked in use by you.

To work off-line with a Version Cue project site:

1  Choose File > Open, select the site project file for the Version Cue project, and click 
Open.

2  Choose Site > Version Cue > Work Offline. (A checkmark displays next to Work Offline 
when the Version Cue project site is offline.) To work online, choose Site > Version Cue > 
Work Offline again.

Note: If you click Refresh View in the toolbar or choose the Refresh View command while 
offline, the Version Cue project site window displays only available working copies. When 
you return online and open the Version Cue project site, click Refresh View in the toolbar to 
view all files in the Version Cue project.

To upload working files from a Version Cue project to the Version Cue workspace:

1  Choose File > Open, select the site project file for the Version Cue project, and click 
Open.

2  If the Version Cue project site window displays Offline in the title bar, choose Site > 
Version Cue > Work Offline to get online.

3  Do one of the following:

• To check in all files, choose Site > Check In All.

• To check in one or more files, select the files in the Version Cue project site window, and 
click Check In in the Version Cue toolbar.

To remove working copies from your computer:

1  Choose File > Open, select the site project file for the Version Cue project, and click 
Open.

2  Do one of the following:

• To remove all working copies, deselect everything in the site window, and choose Site > 
Remove All Local Files.

• To remove one or more working copies, select the files in the site window, and choose 
Site > Remove Local Files.
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Inspecting and restoring deleted files
GoLive CS gives you two ways of deleting Version Cue project files and folders. You can 
move the files to the site trash, or completely delete the files from the workspace. If you 
decide later that you need the files, you can restore them to the site. Even files deleted 
from the workspace can be restored to the exact location they had in the site before they 
were deleted. GoLive’s Preferences settings allow you to choose how you want to handle 
deleted files.

To choose how files are deleted from your site:

1  Choose Edit > Preferences, then select Site in the list at the left side of the Preferences 
dialog box.

2  Under When Removing Files, select one of the options for handling deleted files:

• Move Them To The System Trash to delete files from the Version Cue workspace. The 
revision history of each deleted file remains available on the workspace. 

• Move Them To The Site Trash to move deleted files to the GoLive SiteTrash folder, 
available on the Extras tab of the site window and inside the Web-Data folder. Moving 
the files to the site trash does not delete the files.

Viewing and restoring deleted files
All Version Cue project files that you delete from a site can be viewed and restored. The 
method for restoring a deleted file depends on how the file was deleted. 

• If your Site preferences are set to move deleted files to the SiteTrash folder, you restore 
the files by manually moving them back to the appropriate folder in the Files tab of the 
site window. 

• If your site preferences are set to move deleted files to the system trash, you can use the 
Restore command to automatically restore the deleted files to their original location in 
the site.

Note: If you delete the file revision history of a file using the Version Cue Workspace 
Administration utility, a file deleted to the system trash cannot be restored.

To restore files from the site trash:

1  On the Extras tab of the site window, expand the Web-Data folder and the SiteTrash 
folder.

2  Select the files you want to restore, and drag them to the desired location on the Files 
tab. 

To view and restore files deleted from the server:

1  With the site window open, choose Site > Versions > Show Deleted Server Files.

Deleted files appear dimmed in the site window at the same location they had before they 
were deleted.

2  Select the deleted file you want to restore, and choose Site > Versions > Restore from 
the context menu.

GoLive automatically restores the file to its original location in the site. Refresh the site 
view (Site > Refresh View) to ensure that all files are correctly displayed.
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Using the Version Cue 
Workspace Administration 
Utility

Understanding when to use the Version Cue Workspace 
Administration utility
You can perform many Version Cue tasks, such as creating and sharing projects, adding 
comments to a file, and creating file versions, within any of the following: Adobe Creative 
Suite, Adobe GoLive CS, Adobe Illustrator CS, Adobe InCopy CS, Adobe InDesign CS, and 
Adobe Photoshop CS. Using the Version Cue Workspace Administration utility, you can do 
some of these same tasks in addition to more advanced tasks that affect a specified 
project or an entire Version Cue workspace. 

The following table lists the Version Cue-related tasks you can do by using a Creative Suite 
application compared with those that you must do within the Version Cue Workspace 
Administration utility:

What you can do Creative Suite  
applications

Administration 
utility

Create, edit, and delete Version Cue projects X X

Share a project with anyone who is using Creative Suite, a 
Creative Suite application, or a WebDAV-enabled applica-
tion

X X

Delete file versions X X

Add files to an existing project X

Create file versions X

View file comments and other information X

Search for files using file information (metadata) X

Create Version Cue projects from remote files via FTP or 
WebDAV

X

 Back up Version Cue projects and restore backup versions 
of a project

X

View the amount of disk space a project uses, its lock  
protection status, who created the project, and when it was 
created

X
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Using the Version Cue Workspace Administration utility
All users with a login ID and password (except those with privileges set to None) can log in 
to the browser-based Version Cue Workspace Administration utility. The tasks they can 
perform in the workspace are limited by the privileges assigned to their Version Cue login 
ID. (For more information on user privileges, see “Choosing user privileges in the Version 
Cue Workspace Administration utility” on page 50.)

Logging into and off the Version Cue Workspace Administration 
utility
You can display the Version Cue Workspace Administration login page from the Version 
Cue Preferences dialog box; by clicking the Advanced Administration button in GoLive CS, 
Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS; or by typing the login page URL 
directly into a Web browser.

Duplicate or export Version Cue projects X

Edit Version Cue workspace preferences X

Import Web Workgroup Server projects X

Add and edit users, and define their project privileges X

Change the properties of a Version Cue project to require 
users to log in before accessing it

X

View all users and their privileges for all projects in the  
Version Cue workspace

X

Remove all In Use locks in a project or those created by a 
specified user

X

View Version Cue workspace logs and reports X

What you can do Creative Suite  
applications

Administration 
utility
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When you install the Version Cue workspace, Version Cue automatically creates a system 
user login ID with administrator privileges. To start using the Version Cue Workspace 
Administration utility, use the Version Cue default system login ID and password.

Note: You cannot delete the system administrator user account or change its privileges.

Version Cue Workspace Administration utility home page  
A. Header B. Version Cue workspace IP or DNS address C. Version Cue URLs for accessing the 
workspace remotely D. Navigation list E. Content frame

To log into the Version Cue Workspace Administration utility:

1  Do one of the following:

• In InCopy CS, Illustrator CS, InDesign CS, or Photoshop CS, choose File > Open, and click 
Version Cue. Select the Version Cue workspace  (Windows) or  (Mac OS) you want to 
administer, and then choose Edit Properties from the Tools menu . Click Advanced 
Administration in the Edit [workspace] Properties dialog box.

• In the Edit Project [project name] Properties dialog box, click Advanced Administration. 
To display the Edit Project Properties dialog box, see “Creating and editing Version Cue 
projects” on page 15.

• In GoLive CS, open the Version Cue project site file, and then choose Site > Version Cue 
> Open Version Cue Administration.

A

B

C

D E
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• On the computer on which the Version Cue workspace is installed, open the Version 
Cue preferences in Control Panel (Windows) or System Preferences (Mac OS). Click the 
Settings tab, and then click Advanced Administration. (The Version Cue workspace 
must be turned on for the Advanced Administration button to be enabled. See 
“Turning on or restarting Version Cue” on page 9.)

• In a Web browser, type the IP or DNS address of the computer on which the Version Cue 
workspace is installed. Precede the address with http:// and follow it with a colon and 
the port number. The default port number is 3703. For example: http://
153.32.235.230:3703 (IP) or http://myserver.mycompany.com:3703 (DNS).

A browser window displays the Adobe Version Cue Workspace Administration login page. 
A Change System Account dialog box may also appear and prompt you to change the 
default system password.

2  Do one of the following:

• If you were assigned a Version Cue login ID and password, type them into the text 
boxes, and then click Log In. 

• Log in using the Version Cue default system login ID by typing system for the login ID 
and system for the default password. (If you were given a different default password, 
use the one you were given.)

• If the Change System Account dialog box appears, you can type alphanumeric 
characters in the User Name text box and type a new password in the Password and 
Verify Password text boxes. (The default login ID “system” can’t be changed.) You can 
also type a phone number and e-mail address. Click Save. (The Change System Account 
dialog box appears after you’ve first installed the Version Cue Workspace.)

• To log off the Version Cue Workspace Administration utility, click Log Off: [login ID] at 
the top of the page.

Using Help and navigating in the Version Cue Workspace Admin-
istration utility
The Version Cue Workspace Administration utility contains links to Version Cue Help at the 
top of each page, and a navigation list on the left side of the page. The navigation list 
provides quick access to administration options. 

To navigate in the Version Cue Workspace Administration utility:

Do any of the following:

• To display the main screen for an administrative task, click a link in the navigation list on 
the left. 

• To return to the home page, click Version Cue Workspace Administration at the top of 
the page.

To display Version Cue Workspace Administration Help from within the Version Cue 
Workspace Administration utility:

Do one of the following:

• To display the Version Cue Workspace Administration Help home page, click the Help 
link at the top of any Version Cue Workspace Administration page.

• To view Help for a specific task, navigate to the content frame that lists the task, and 
then click Context Help  in the upper right corner of that content frame.
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A browser window opens and displays Version Cue Help.

Working with projects and user IDs in the Version Cue 
Workspace Administration utility
In GoLive CS, InCopy CS, Illustrator CS, InDesign CS, and Photoshop CS, you can create, 
edit, and delete Version Cue projects. In the Version Cue Workspace Administration utility, 
you can do all these things and you can also duplicate, export, and back up projects; 
specify login requirements; set lock protection; and assign user IDs to a project. 

Creating and editing projects with the Version Cue Workspace 
Administration utility 
The Version Cue Workspace Administration utility lets you create blank Version Cue 
projects or create Version Cue projects by importing files from a folder on the same 
computer as the workspace or from an FTP or WebDAV server. In addition, you can 
duplicate or delete projects from the workspace.

Note: To import Adobe Web Workgroup Server projects to the Version Cue workspace, see 
“Importing Web Workgroup Server project backups and user IDs into the Version Cue 
workspace” on page 53.

To create a new Version Cue project:

1  Log into the Version Cue Workspace Administration page.

2  Do one of the following:

• Click Projects in the navigation list, and then click New.

• Click Adobe Version Cue Workspace Administration at the top of the page, and then 
click Create a Project.

3  In the New Project content frame, select one of the following:

• Blank Project to create an empty Version Cue project. Click Next to display the Create 
Blank Project content frame.

• Import From Folder to create a Version Cue project from a folder located on the 
computer on which the Version Cue workspace is installed. Click Next to display the 
Import Project From Folder content frame. If the content you’re importing is a Web site, 
select Import Folder as a Website to import the content to the project’s Web-Content 
folder. To specify the folder to import, click Browse and select any file that is within the 
folder; then click Open. Or, type the path to the desired workspace folder in the text 
box.

• Import From FTP Server or Import From WebDAV Server to create a project from files 
located on the specified server. Click Next to display the Import Project from FTP Server 
content frame. If the content you’re importing is a Web site, select Import FTP/WebDAV 
as a Website to import the content to the project’s Web-Content folder. In the FTP 
Server or WebDAV Server text box, specify the FTP or WebDAV server from which to 
import files, and type the port number in the Port text box. To specify a folder, type its 
path in the Directory text box. If a user name and password are required to access the 
server, type that information into the User Name and Password text boxes. To use a 
proxy server to connect to the server, select Proxy. If you are connecting to the server 
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through a firewall, or if you specified a port other than 21, select Use Passive Mode 
(only an option for Import From FTP Server).

4  Type a name for your project in the Project Name text box.

5  To specify how to treat the imported content’s URL encoding, choose an option from 
the URL Encoding menu.

6  To comply with the URL syntax that requires non-safe characters to be encoded as a 
percent symbol (%) followed by two hexadecimal digits, select %HH Escaping.

7  Do any of the following, and then click Next:

• To let other Version Cue or WebDAV users access the project, select Share this Project 
with Others. (Users must be either on your subnetwork or given the Version Cue 
workspace IP or DNS address and port number to access the workspace.)

• To require users to log in with a Version Cue login ID and password before accessing the 
project, select Require Assigned Users to Authenticate to This Project. If selected, this 
option ensures that only Version Cue users you specify can log in and access the 
project. 

Note: If you select this option after other users have already accessed the project without 
being authenticated, those users can still access the project without logging into it. Make 
sure that you change their privileges as needed in the project’s list of assigned users.

• To restrict file versioning to sequential versions, select Enable Lock Protection for This 
Project. For information on project lock protection, see “Understanding file versioning 
with Version Cue” on page 18.

• To include remarks regarding the project, type them in the Comments text box.

8  Do any of the following in the Assigned Users content frame, and then click Save:

• To define each user’s access to the project, choose an option next to each user name in 
the Privileges column or choose an option from the Set All To menu. These options 
won’t work unless you select Require Assigned Users to Authenticate to This Project.

• To let a user publish the project with GoLive CS to a specified FTP or WebDAV server, 
select the check box in the Publishing Privilege column next to their user name.

Note: You don’t need to assign users to let other Version Cue or WebDAV users access your 
Version Cue project; just make sure that you’ve deselected Require Assigned Users to 
Authenticate to This Project in the project properties.

To edit Version Cue project properties:

1  Log into the Version Cue Workspace Administration page.

2  Click Projects in the navigation list, and then click a project name.

3  Edit the project properties or click Reset to return the properties to their original values.

4  Click Save.

To duplicate a Version Cue project:

1  Log into the Version Cue Workspace Administration page. 

2  Click Projects in the navigation list.

3  Select the check box next to the name of the project, and click Duplicate.

4  In the Duplicate Project content frame, type a unique name for the project. 
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5  Edit the project properties.

6  Click Duplicate.

To delete a Version Cue project:

1  Log into the Version Cue Workspace Administration page.

2  Click Projects in the navigation list, and do one of the following:

• To delete one or more projects, select the check box next to the name of each project 
you want to delete. 

• To delete all listed projects, select the check box next to the Project Name column label.

3  Click Delete. The Delete Project content frame appears. Click Delete again.

Backing up and restoring projects with the Version Cue 
Workspace Administration
You can use the Version Cue Workspace Administration utility to create backups of all the 
information in a Version Cue project. Project backups are stored on the Version Cue 
workspace file system. You can then use the Version Cue Workspace Administration utility 
to easily restore a backup copy that represents the Version Cue project as it was on a 
specific date.

Note: Restored project backups do not replace the original Version Cue project; restored 
projects are given different project names.

Project backups are stored in the Version Cue Data folder. To move the Data folder, see 
“Moving Version Cue workspace data and backups folders” on page 10.

To back up a Version Cue project:

1  Log into the Version Cue Workspace Administration page.

2  Click Projects in the navigation list.

3  Select the check box next to the project name, and click Back Up.

4  In the Backup Project content frame, type a name for the project backup in the Backup 
Name text box.

5  Select what you want to back up in the Include list of options. (Project metadata 
includes information such as project and file comments and any file information entered 
in a Creative Suite application.)

6  If desired, add remarks to the backup file in the Comments text box.

7  Click Save.

To restore a Version Cue project backup copy:

1  Log into the Version Cue Workspace Administration page.

2  Click Projects in the navigation list.

3  Click Backup List.

4  Click the name of the backup that you want to restore.

5  In the New Project Name text box, type a name that is different from other projects in 
the workspace.

6  Do any of the following, and then click Restore:
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• To retain the list of users that were assigned to the project, select Restore Users.

• To retain the same privileges for each assigned user, select Restore User Assignments.

• To add remarks, type them in the Comments text box.

Exporting Version Cue projects with the Version Cue Workspace 
Administration utility
You can export a Version Cue project from a Version Cue workspace to copy the project to 
another Version Cue workspace or to create a copy of the project to archive.

Note: Only the most recent version of each file is exported.

To export a Version Cue project to your computer:

1  Log into the Version Cue Workspace Administration page. 

2  Do one of the following:

• Click Projects in the navigation list. Select the check box next to the project you want to 
export, and click Export.

• Click Advanced in the navigation list, and then click Export Project. The Export Project 
content frame appears. Select the project you want to export from the Project Name 
menu. 

3  Choose File from the Protocol menu.

4  Click Browse, and specify the folder to which you want to export the project. Select any 
file in the folder, and click Open.

5  Click Export.

To export a Version Cue project to an FTP or WebDAV server:

1  Log into the Version Cue Workspace Administration page.

2  Do one of the following:

• Click Projects in the navigation list. Select the check box next to the project you want to 
export, and click Export.

• Click Advanced in the navigation list, and then click Export Project. The Export Project 
content frame appears. Choose the project you want to export from the Project Name 
menu.

3  From the Protocol menu, choose either FTP or WebDAV.

4  Specify the FTP or WebDAV server address in the Server Address text box. You don’t 
need to precede the address with the chosen protocol. If you want, you can change the 
default port number in the Port text box. 

5  To specify a folder, type its path in the Directory text box.

6  If a user name and password are required to access the server, type that information in 
the User Name and Password text boxes. 

7  To use a proxy server to connect to the server, select Proxy. 

8  If you are connecting to the server through a firewall, or if you specified a port other 
than 21, select Use Passive Mode. (This is an option only if you choose FTP in the Protocol 
menu.)

9  Click Export.
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Creating and editing user IDs with the Version Cue Workspace 
Administration utility
You don’t need to create and assign Version Cue user IDs to let other Creative Suite or 
WebDAV users access your Version Cue projects and workspace. The users simply need to 
be either on your subnetwork or given the Version Cue workspace IP or DNS address and 
port number to access the workspace. Once a user accesses the Version Cue workspace 
without using a Version Cue login ID, the login ID for the user’s own computer is automati-
cally added to the list of users in the Version Cue workspace, and the password is left 
blank. 

When you want to restrict the Version Cue projects that someone can access, you can edit 
the project’s existing user IDs and create new Version Cue user IDs and assign them to 
specific projects. All users with a Version Cue login ID and password (except those with 
privileges set to None) can log into the Version Cue Workspace Administration utility—the 
tasks they can perform are limited to the privileges assigned to their ID. 

Note: Only users who have system administrator privileges can create new user IDs.

To create new Version Cue user IDs:

1  Log into the Version Cue Workspace Administration page using a login ID that has 
system administrator privileges.

2  Do one of the following:

• Click Users in the navigation list, and then click New in the content frame.

• Click Adobe Version Cue Workspace Administration at the top of the page, and then 
click Add A User.

3  In the New User content frame, choose the level of access to give the user from the 
Privileges menu. (For information on the access rights for each option, see “Choosing user 
privileges in the Version Cue Workspace Administration utility” on page 50.)

4  Type the user’s name in the User Name text box.

5  Type a unique login ID in the Login text box. The login ID is used in Creative Suite appli-
cations, if a project requires it, to log into the Version Cue Workspace Administration and 
identify the user.

6  Type a password for the user in the Password text box, and type it again in the Verify 
Password text box.

7  If desired, type a phone number, an e-mail address, and comments in the remaining 
text boxes.

8  To define the user’s project access, choose the user’s project privileges next to each 
project name in the Privileges column. To give the user the same privileges for every 
project, choose an option from the Set All To menu.

9  To let a user publish a project to a specified FTP or WebDAV server, select the check box 
in the Publishing Privilege column next to the project name.

10  Click Save.

To edit a Version Cue user ID:

1  Log into the Version Cue Workspace Administration page.

2  Do one of the following:
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• Click Users in the navigation list.

• Click Adobe Version Cue Workspace Administration at the top of the page, and then 
click Edit Users.

3  Click the user name of the user login ID you want to edit. 

4  Edit the user properties.

Note: You can edit the Privileges and Project Privileges options only if you have system 
administrator privileges.

5  Click Save.

To duplicate or delete a Version Cue user ID:

1  Log into the Version Cue Workspace Administration page.

2  Click Users in the navigation list.

3  Select the check box next to each user name you want to duplicate or delete. To select 
all listed user names, select the check box next to the User Name column label.

4  Do one of the following:

• Click Duplicate. Edit the user’s properties in the Duplicate User content frame and click 
Save.

• Click Delete. To confirm the deletion, click Delete in the Delete User content frame.

Choosing user privileges in the Version Cue Workspace Adminis-
tration utility
Version Cue user login IDs are set with one of four different levels of privilege to use the 
Version Cue workspace: None, User, Project Creator, or System Administrator. Users with 
privileges set to None can’t access the Version Cue Workspace Administration utility but 
can access Version Cue projects while working within a Creative Suite application or an 
application that supports WebDAV. The table that follows describes the privileges for the 
other three login ID privilege levels.

Administration utility task User Project  
Creator

System  
Administrator

Create and update Version Cue user login IDs X

Read other users’ Version Cue login information X X X

Update own user login information excluding login 
ID privilege level

X X X

Duplicate and delete user IDs X

Import and export user lists X

Create new projects X X

Read information about projects to which the user 
is not assigned

X X X

Duplicate projects to which the user is assigned and 
also granted Administer privileges

X X
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Working with user lists with the Version Cue Workspace Adminis-
tration utility
You can export a list of users from one Version Cue workspace to use on a different Version 
Cue workspace located on another computer. After you export a user list, copy it to the 
UsersExport folder in the Version Cue application folder of the other computer with a 
Version Cue workspace.

To export a list of users:

1  Log into the Version Cue Workspace Administration page.

2  Click Users in the navigation list.

3  Select the check box next to each user name you want to export. To select all listed user 
names, select the check box next to the User Name column label. 

4  Click Export List. The Export Users content frame displays the list of users to be 
exported.

5  Click Next, and type a name for the list in the Name text box. If desired, type remarks in 
the Comments text box.

6  Click Save. The Export Users content frame displays the list of exported users.

7  The location of the user list appears under the Export Users heading. To import this list 
into another Version Cue workspace, copy this file into the destined workspace’s Data/
UsersExport folder in the Version Cue application folder.

To import users from a list:

1  Log into the Version Cue Workspace Administration page.

Edit, back up, export, or delete projects to which the 
user is assigned and also granted Administer privi-
leges

X X X

Delete or restore project backups X

Perform all tasks listed in the Advanced content 
frame

X

Change the Administration utility color scheme in 
the Advanced preferences

X X X

Reset locks and remove file versions from projects 
to which the user is assigned and also granted 
Administer privileges

X X X

Back up, delete, and restore all Version Cue work-
space data

X

View workspace information, logs, and reports; and 
save reports

X X X

Delete reports for projects to which the user is 
assigned and also granted Administer privileges.

X X X

Administration utility task User Project  
Creator

System  
Administrator
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2  Click Users in the navigation list, and then click Import List.

3  Click the name of the user list you want to import.

4  Select the check box next to each user name you want to import, or select the check 
box next to the User Name column label to select all listed user names. 

5  Click Next.

To delete user lists:

1  Log into the Version Cue Workspace Administration page.

2  Click Users in the navigation list.

3  Select the check box next to each user name you want to delete, or select the check box 
next to the User Name column label to select all listed user names. 

4  Click Delete. The Delete User content frame appears, to confirm the deletion.

5  Click Delete.

Advanced Version Cue Workspace Administration tasks
Use the advanced Version Cue Workspace Administration tasks to set advanced workspace 
preferences, import Adobe Web Workgroup Server project backups, export projects, 
perform maintenance, and view logs and reports.

Setting Version Cue workspace preferences
The workspace preferences let you set options to make projects or the entire workspace 
either private or visible (shared), set workspace log options, and set default FTP and HTTP 
proxy servers. Except for the Color Scheme options, only users with System Administrator 
privileges can set the workspace preferences. 

To set the Version Cue workspace preferences:

1  Log into the Version Cue Workspace Administration page.

2  Do one of the following:

• Click Advanced in the navigation list, and then click Preferences. 

• Click Adobe Version Cue Workspace Administration at the top of the page, click Perform 
Advanced Tasks, and then click Preferences.

3  To change the Version Cue workspace name, type a name in the Workspace Name text 
box. (This name identifies the workspace in Adobe Creative Suite applications using 
Version Cue. To enable changes to this option, the workspace must be restarted after you 
click Save. To restart the workspace, see “Turning on or restarting Version Cue” on page 9.)

4  To allow other computers to access the Version Cue workspace, select Make This 
Version Cue Workspace Visible to Others. To enable changes to this option, the workspace 
must be restarted after you click Save. (To restart the workspace, see “Turning on or 
restarting Version Cue” on page 9.)

Note: If the Version Cue workspace is installed on a computer that uses a firewall and you 
want to share the workspace with others, make sure TCP ports 3703 and 427 are left open 
and deselect the Internet Connection Firewall option (Windows only). (For information on 
the Internet Connection Firewall option, see Windows Help.)
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5  To specify which Version Cue projects are available to a user, select Only Display 
Projects in the Workspace the User is Authorized to Access. 

Note: Make sure you’ve selected Require Assigned Users to Authenticate to this Project in 
the properties for each desired project and edited the project’s list of Assigned Users. (See 
“Creating and editing projects with the Version Cue Workspace Administration utility” on 
page 45.)

6  To define the amount of information contained in the Version Cue workspace system 
reports, choose an option from the log level:

• Error to list only Version Cue workspace errors.

• Warning to list Version Cue workspace errors and warnings.

• Info to list errors, warnings, and information about tasks performed.

7  To set the maximum size for a system report, type a value, in kilobytes, in the Log Size 
text box.

8  To reduce the log file size by saving it as a compressed .gz file, select Compress Log File.

9  To specify a default FTP Proxy server for users when importing projects from or 
exporting projects to an FTP server, or for publishing with GoLive to an FTP server, type 
the proxy server address and its port number in the FTP Proxy and Port text boxes.

10  To specify a default HTTP Proxy server for users when importing projects from or 
exporting projects to a WebDAV server, or for publishing with GoLive to a WebDAV server, 
type the proxy address and its port number in the HTTP Proxy and Port text boxes.

11  To change the background colors of the navigation list and workspace address, 
choose an option from the Color Scheme menu.

12  Click Save.

Importing Web Workgroup Server project backups and user IDs 
into the Version Cue workspace
You can import user IDs and project backups from an Adobe Web Workgroup Server into a 
Version Cue project if the Web Workgroup Server and Version Cue project and workspace 
are on the same machine. The most recent version of each file is imported.

To import a Web Workgroup Server project backup:

1  Stop the Adobe Web Workgroup Server. (See your Adobe Web Workgroup Server 
documentation for more information.)

2  Log into the Version Cue Workspace Administration page while working directly on the 
computer that hosts the Version Cue workspace.

3  Click Advanced in the navigation list, and then click Import Web Workgroup Server 
Project Backups.

4  Click Browse, and select the startserver.bat (Windows) or startserver.sh (Mac OS) file in 
the Adobe Web Workgroup Server application folder; then click Open.

5  Click Next, select the items you want to import, and then click Import.
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Removing file locks with the Version Cue Workspace Adminis-
tration utility
A user with system administrator privileges or with project-specific Administer privileges 
can remove file locks to make locked files available for editing by other Version Cue users. 
You can delete all file locks from a specified project, all file locks created by a specified user 
on all projects in the workspace, or all locks by a specified user in a specified project. The 
original user can save the changes in the working file by saving to a new version or a new 
filename. For information on project lock protection, see “Understanding file versioning 
with Version Cue” on page 18.

Note: Files locked by a system administrator can be reset only by users with system admin-
istrator privileges.

To remove file locks from a Version Cue project:

1  Log into the Version Cue Workspace Administration page.

2  Click Advanced in the navigation list, and then click Reset Lock Protection in the 
content frame.

3  Do any of the following:

• Choose a project from the Project Name menu.

• Choose a user from the User Name menu.

4  Click Reset Locks to remove the specified file locks.

Removing file versions from projects with the Version Cue 
Workspace Administration utility
Each time you save a file version, the version is stored on the Version Cue workspace 
database. This database creates a file version history that lets you quickly return to any 
former state of the file. While a version history is a useful tool, an extensive history can 
require a lot of disk space and degrade the performance of the Version Cue workspace. 
Whenever possible, clean up the versions to help improve performance.

To delete file versions in a project:

1  Log into the Version Cue Workspace Administration page.

2  Click Advanced in the navigation list, and then click Remove Old Versions.

3  Choose a project from the Project Name menu.

4  To delete versions, select Delete All Versions Older Than, and then choose a month, day, 
and year.

5  To specify the maximum number of versions to remain in the workspace after you click 
Delete, select Number Of Versions To Keep, and then type a number in the text box.

6  Click Delete.
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Backing up and restoring Version Cue workspace data
You can use the Version Cue Workspace Administration utility to create, restore, or delete 
backup copies of all Version Cue data and projects on the Version Cue workspace. If you 
restore a backup copy of the Version Cue workspace, all current data on the workspace 
including Version Cue projects, files, and versions are replaced by the backup. You can 
restore a Version Cue workspace backup only if the backup was created with the same 
version of the Version Cue feature that you are currently using.

Note: To back up just one or more projects, see “Backing up and restoring projects with the 
Version Cue Workspace Administration” on page 47.

To back up all data in the Version Cue workspace:

1  Log into the Version Cue Workspace Administration page.

2  Click Advanced in the navigation list, and then click Back Up Version Cue Data.

3  To add remarks about the workspace backup, type them in the Comments text box.

4  Click Save. Click OK to view the list of workspace backups.

The workspace backup files are saved by default to the Backups folder in the Version Cue 
application folder. For information on moving the Backups folder, see “Moving Version Cue 
workspace data and backups folders” on page 10.

To replace all current projects and files in the Version Cue workspace with files from a 
previous Version Cue backup:

1  Log into the Version Cue Workspace Administration page.

2  Click Advanced in the navigation list, and then click Administer Backups.

3  Click the name of the backup you want to restore and click Restore. The Version Cue 
workspace turns off.

4  Turn on the Version Cue workspace. (See “Turning on or restarting Version Cue” on 
page 9.)

To delete Version Cue workspace backup files:

1  Log into the Version Cue Workspace Administration page.

2  Click Advanced in the navigation list, and then click Administer Backups.

3  Select the check box next to each backup file you want to delete. To select all backups, 
select the check box next to the Backup Name column label.

4  Click Delete, and then click Delete in the Delete Backup content frame. 

Viewing information about the Version Cue workspace
You can display the Version Cue workspace version, name, licensee, serial number, Java 
version, database version, Version Cue client URL (IP or DNS address), WebDAV client URL, 
copyright, and patent information with the Version Cue Workspace Administration utility. 

Users who are working in the Creative Suite can use the Version Cue Client URL to 
connect to Version Cue projects when they’re not on the workspace’s subnetwork. 

Users who are working in applications that support WebDAV can use the WebDAV Client 
URL to also connect to Version Cue projects. (See “Accessing Version Cue workspaces on 
remote computers or from WebDAV applications” on page 13.)
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You can also display and manage three kinds of reports (import, export, and publish) and 
the Version Cue workspace log file, which tracks all server operations according to the 
level of detail you specify. For information on setting log file preferences, see “Setting 
Version Cue workspace preferences” on page 52.

Note: Display time may vary depending on the size of the log file. The default log file size is 
1024K. If the log file exceeds a specified size limit, the system creates a new log file and 
saves the old one. Log files are saved in the Logs folder, located in the Version Cue appli-
cation folder.

To view information about the Version Cue workspace:

1  Log into the Version Cue workspace Administration page.

2  Do any of the following:

• Click Adobe Version Cue Workspace Administration at the top of the page or Home in 
the navigation list. The About This Workspace heading in the content frame lists infor-
mation about the Version Cue workspace.

• Click Advanced in the navigation list, and then select Workspace Info.

• Click About at the top of the page to display copyright and patent information. A 
window opens and lists information about the Version Cue workspace.

To view the Version Cue workspace log file:

1  Log into the Version Cue Workspace Administration page.

2  Click Advanced in the navigation list, and then select Workspace Log. The Workspace 
Log content frame displays information about the workspace history.

3  Do any of the following:

• To change the number of rows displayed, choose an option from the Rows To Display 
menu.

• To navigate to a different page of the log, click Next, End, Beginning, or Previous, if 
available.

To view a Version Cue workspace report:

1  Log into the Version Cue Workspace Administration page.

2  Click Advanced in the navigation list, and then select Reports.

3  Choose the type of report you want to view from the Reports menu.

4  To view available reports from a single project, choose the project name from the Filter 
By menu. To view available reports from all projects on the Version Cue workspace, choose 
All.

5  Click the project’s name in the Project Name column. The content frame displays the 
report. Choose options from the available menus to change how the report appears. 

6  To save an HTML copy of the report to your computer, click Save, and specify a location. 

7  To return to the report list, click Report List.

To delete Version Cue workspace reports:

1  Log into the Version Cue Workspace Administration page.

2  Click Advanced in the navigation list, and then select Reports.
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3  Choose the type of report you want to delete from the Reports menu.

4  To delete all reports from a single project, choose the project name from the Filter By 
menu. To delete all reports from two or more projects on the Version Cue workspace, 
choose All. 

5  Select the check box next to each project for which you want to delete reports. To select 
all project reports, select the check box next to the Project Name column label.

6  Click Delete.
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Tutorial: Getting Started With 
Version Cue

Getting started with Version Cue
Adobe® Creative Suite includes Adobe Version Cue™, an integrated feature designed to 
help you be more productive by saving you, and others you work with, valuable time. With 
Version Cue, you can easily create, manage, and find different versions of your project files. 
For example, Version Cue creates simplified, unified access to all versions of your files. If 
you collaborate with others, you and your team members can share project files in a multi-
user environment that protects content from being accidentally overwritten.You can also 
maintain descriptive comments with each version, search embedded file information to 
quickly locate files, work with robust file-management features while working directly 
within Adobe Creative Suite.

Following are the steps you need to take before you begin working with Version Cue, and 
for how to use Version Cue in Creative Suite.

Note: The Version Cue workspace is a feature of Adobe Creative Suite. If you purchased 
Adobe GoLive CS, Adobe Illustrator CS, Adobe InCopy CS, Adobe InDesign CS, or Adobe 
Photoshop CS separately, and don’t own Adobe Creative Suite, you can use the Version Cue 
feature in your Adobe CS application only if an owner of Adobe Creative Suite gives you 
network access to their Version Cue workspace.
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1. Set up the Version Cue workspace.

You and others in your workgroup need access to a Version Cue workspace in order to 
work with the Version Cue feature in Creative Suite. When you fully install Adobe Creative 
Suite, a Version Cue workspace automatically installs on your computer. Depending upon 
each project’s needs, you may choose to work with other Version Cue workspaces located 
on your colleagues’ computers or on a server.

For projects and file versions that you don’t need to share with others, or if you work on a 
laptop that isn’t always connected to a network, it’s easiest to use the Version Cue 
workspace located on your own computer. When you change your mind, Version Cue lets 
you immediately share any Version Cue project with other users. If you mostly intend to 
collaborate with other Creative Suite users, make sure that a Version Cue workspace is 
located on a computer that everyone can access on a network and that the collaborative 
projects are kept in that workspace. For installation instructions, see “HowToInstall” on the 
Adobe Creative Suite CD.
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2. Turn on the Version Cue workspace.

Before you can begin working with the Version Cue feature, you need to turn on the 
Version Cue workspace. Open the Adobe Version Cue preferences from Control Panel 
(Windows) or System Preferences (Mac OS) on the computer where the Version Cue 
workspace is located, and choose On from the Version Cue pop-up menu. To allow others 
to see and access the workspace over the network, choose This Workspace is Visible to 
Others from the Workspace Access menu, or, to keep it private, choose This Workspace is 
Private, and then click OK.

3. Enable the Version Cue preference in Adobe Illustrator CS, Adobe InCopy CS, 
Adobe InDesign CS, and Adobe Photoshop CS.

In Illustrator CS, choose Edit > Preferences > File Handling & Clipboard (Windows) or Illus-
trator > Preferences > File Handling & Clipboard (Mac OS). Select Enable Version Cue, and 
click OK. In Photoshop CS, choose Edit > Preferences > File Handling (Windows) or 
Photoshop > Preferences > File Handling (Mac OS). Select Enable Version Cue Workgroup 
File Management, and click OK. In InDesign CS and InCopy CS, choose Edit > Preferences > 
File Handling (Windows) or InDesign > Preferences > File Handling (Mac OS). Select Enable 
Version Cue, and click OK. Restart InDesign.

Adobe GoLive CS is enabled with the Version Cue feature by default, but Adobe Acrobat 
6.0 Professional doesn’t support Version Cue.

4. Create a Version Cue project for each set of related files.

Now you’re ready to create a Version Cue project, which is used to organize related files. 
For example, to begin with, you can create a Version Cue project for files you want to keep 
private, and another project for those files you want to share with others. Using Illustrator, 
InCopy, InDesign, or Photoshop, choose File > Open, click the Version Cue button, and 
then choose New Project from the Project Tools menu. In GoLive, choose File > New Site, 
select Version Cue Project, and use the GoLive Site Wizard to create a Version Cue project 
site. 
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5. Add files to the Version Cue project.

To add an existing file or new file to the Version Cue project, choose File > Save As. Then in 
Illustrator, InCopy, InDesign, or Photoshop, click Version Cue, open the Version Cue project 
and its Documents folder, enter comments for this version in the Version Comments text 
box, and click Save. In GoLive, just add the file to the Files tab in the Version Cue project 
site window to save the file into the Web-Content folder. 

If you have several files to add to a Version Cue project, you can add the files to the 
project’s Documents folder inside the My Documents/Version Cue (Windows) or 
Documents/Version Cue (Mac OS) folder on your computer and then synchronize the 
project. (See “Working off-line in a Version Cue project” on page 27.)

6. Create file versions.

After you’ve saved a file to a Version Cue project, you can begin creating versions of the file 
and adding comments with the Save A Version command in Illustrator, InCopy, InDesign, 
and Photoshop. (GoLive saves a file version each time the file is checked back into the 
Version Cue workspace.)

File versioning with Version Cue ensures that no one overwrites the work of anyone else in 
a Version Cue project, but also prevents users from locking out others who need to work 
on the same file. You can use versioning to seamlessly retain multiple states of a single file 
as you work on it, in case you need to restore the file to a previous version. You can also 
use versioning to quickly compare file versions with team members or with a client before 
selecting a final version.

7. Review all versions of a file.

After you’ve created several versions of a file, you can choose File > Versions in Illustrator, 
InCopy, InDesign, or Photoshop to view thumbnails of all versions of the file, alongside 
comments and dates for each, and then open, manage, or delete the versions. In GoLive, 
just click the Show Versions button in the Version Cue toolbar.
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8. Collaborate on a Version Cue project.

When you want to work with other users on one of your Version Cue projects, you can 
instantly give them access to the project through Adobe Creative Suite. In Illustrator, 
InCopy, InDesign, or Photoshop, choose File > Open, click the Version Cue button, and 
then open the Version Cue workspace that contains the Version Cue project you want to 
share. Select the project in the dialog box, and then choose Share Project from the Project 
Tools menu. 

9. Locate files by searching embedded metadata.

Adobe Creative Suite lets users enter a wide variety of information in the File Info dialog 
box. This information gets embedded into a document as XMP metadata. For example, the 
metadata might contain a document’s title, copyright, keywords, description, properties, 
author, and origin. Also, any comments you add to each file version are included in the 
file’s metadata. With Version Cue you can quickly locate a file by searching the embedded 
metadata of all files in a Version Cue project, including Version Cue comments. You can 
also view a subset of metadata to quickly check the status of a file, its last comment, 
version date, and who is editing it.

In Illustrator, InCopy, InDesign, or Photoshop, choose File > Open, click Version Cue, open 
the Version Cue workspace that contains the project you want to search, and then select 
the project. Select the Search tab and enter any text that may be embedded in the 
metadata of the file you want to locate or search by filename.
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10. Perform advanced tasks with the Advanced Version Cue Workspace Adminis-
tration utility. 

You can choose to set up a simple collaboration where you share a Version Cue project 
with anyone using a Creative Suite application, or you can set up a more controlled 
environment in which users have to log in before accessing your project. Using the Version 
Cue Workgroup Administration utility, you can set up user IDs and define their project 
privileges, remove file locks, edit Version Cue Workspace preferences, and perform other 
project and workspace maintenance.

To display the Version Cue Workspace Administration utility log-in page, open the Adobe 
Version Cue preferences from the Control Panel (Windows) or System Preferences (Mac 
OS) on the computer where the Version Cue workspace is located, and click Advanced 
Administration. In the Version Cue Workspace Administration login page that opens in a 
browser window, enter the default system administrator login information—system for 
login and system for password—and click Log In.
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Legal Notices

Copyright
©2003 Adobe Systems Incorporated. All rights reserved.

Adobe® Version Cue™ User Guide for Windows® and Macintosh

If this guide is distributed with software that includes an end user agreement, this guide, as well as the software described in it, is furnished 
under license and may be used or copied only in accordance with the terms of such license. Except as permitted by any such license, no part of 
this guide may be reproduced, stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or 
otherwise, without the prior written permission of Adobe Systems Incorporated. Please note that the content in this guide is protected under 
copyright law even if it is not distributed with software that includes an end user license agreement. 

The content of this guide is furnished for informational use only, is subject to change without notice, and should not be construed as a 
commitment by Adobe Systems Incorporated. Adobe Systems Incorporated assumes no responsibility or liability for any errors or inaccuracies 
that may appear in the informational content contained in this guide. 

Please remember that existing artwork or images that you may want to include in your project may be protected under copyright law. The 
unauthorized incorporation of such material into your new work could be a violation of the rights of the copyright owner. Please be sure to 
obtain any permission required from the copyright owner.

Any references to company names in sample templates are for demonstration purposes only and are not intended to refer to any actual 
organization.

Adobe, the Adobe logo, Acrobat, Reader, GoLive, Illustrator, InCopy, InDesign, Photoshop, and Version Cue are either registered trademarks or 
trademarks of Adobe Systems Incorporated in the United States and/or other countries. Windows is a trademark of Microsoft Corporation in 
the United States and/or other countries. Mac and Macintosh are trademarks of Apple Computer, Inc. registered in the U.S. and other 
countries. SVG is a trademark of the World Wide Web Consortium; marks of the W3C are registered and held by its host institutions MIT, INRIA, 
and Keio. All other trademarks are the property of their respective owners.

This product includes software developed by the Apache Software Foundation (http:www.apache.org/). This product includes code licensed 
from RSA Security, Inc. Some portions licensed from IBM are available at http://oss.software.ibm.com/icu4j/. This software is based in part on 
the work of the Independent JPEG Group. This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit 
(http://www.openssl.org/). This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product may include 
software written by Tim Hudson (tjh@cryptsoft.com). 

Contains an implementation of the LZW algorithm licensed under U.S. Patent 4,558,302.

Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA. 

Notice to U.S. Government End Users. The Software and Documentation are “Commercial Items,” as that term is defined at 48 C.F.R. §2.101, 
consisting of “Commercial Computer Software” and “Commercial Computer Software Documentation,” as such terms are used in 48 C.F.R. 
§12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through 227.7202-4, as applicable, the 
Commercial Computer Software and Commercial Computer Software Documentation are being licensed to U.S. Government end users (a) 
only as Commercial Items and (b) with only those rights as are granted to all other end users pursuant to the terms and conditions herein. 
Unpublished-rights reserved under the copyright laws of the United States. Adobe Systems Incorporated, 345 Park Avenue, San Jose, CA 
95110-2704, USA. For U.S. Government End Users, Adobe agrees to comply with all applicable equal opportunity laws including, if appropriate, 
the provisions of Executive Order 11246, as amended, Section 402 of the Vietnam Era Veterans Readjustment Assistance Act of 1974 (38 USC 
4212), and Section 503 of the Rehabilitation Act of 1973, as amended, and the regulations at 41 CFR Parts 60-1 through 60-60, 60-250, and 60-
741. The affirmative action clause and regulations contained in the preceding sentence shall be incorporated by reference.
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