Microsoft Product Support services

Support Info Online

For all of our support offerings, visit http://support.microsoft.com. In Canada, visit Microsoft Canada Online.

TTY Users

Microsoft text telephone (TTY/TDD) services are available at (425) 635-4948 in Washington state or (800) 892-5234 in the U.S. Call (905) 568-9641 in Canada.

Worldwide

Support outside the U.S. and Canada may vary. For regional contact details, visit http://support.microsoft.com/international.aspx. If there is no Microsoft subsidiary office in your country or region, please contact the establishment from which you obtained your Microsoft product.

Conditions

Microsoft’s support services are subject to then-current prices, terms, and conditions, which are subject to change without notice.